<!DOCTYPE html>
<html lang="en" class="pages/article section-">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
<style>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</style>
<title>Wisconsin Beats Nebraska, Will Face Michigan State In Big Ten Tournament Semi-Finals | The Daily Caller</title>
<link rel="canonical" href="/2019/03/15/wisconsin-nebraska-michigan-state-big-ten-tournament/">
<link rel="amphtml" href="https://amp.dailycaller.com/2019/03/15/wisconsin-nebraska-michigan-state-big-ten-tournament" />
<meta property="og:url" content="/2019/03/15/wisconsin-nebraska-michigan-state-big-ten-tournament/">
<meta property="og:site_name" content="Wisconsin Beats Nebraska, Will Face Michigan State In Big Ten Tournament Semi-Finals">
<meta property="og:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2019/03/Wisconsin_Nebraska-e1552691816686.jpg">
<meta property="og:title" content="Wisconsin Beats Nebraska, Will Face Michigan State In Big Ten Tournament Semi-Finals">
<meta property="og:description" content="It should be great">
<meta property="fb:id" content="143489452702">
<meta property="twitter:url" content="/2019/03/15/wisconsin-nebraska-michigan-state-big-ten-tournament/" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="dailycaller" />
<meta property="twitter:title" content="Wisconsin Beats Nebraska, Will Face Michigan State In Big Ten Tournament Semi-Finals" />
<meta property="twitter:description" content="It should be great" />
<meta property="twitter:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2019/03/Wisconsin_Nebraska-e1552691816686.jpg" />
<meta property="twitter:site:id" content="39308549" />
<meta name="description" content="Wisconsin won a close one against Nebraska 66-62 Friday, and a matchup with Michigan State looms on the horizon." />
<meta name="keywords" content="cigars,books,liberalism,the american spectator,elections 2012,immigration,mitt romney,obamacare,barack obama,department of health and human services,john bardis,tom price,andrew scheer,erin o\'toole,filibuster,india trip,jaspal atwal,justin trudeau,business,march madness,donald trump,john bolton,morning joe,divorce,russell crowe,national anthem,national anthem protests,nfl,college basketball,kansas state university,university of kentucky,mr. rogers,pbs,pittsburgh,khloé kardashian,saudi arabia,u.s. state department,josh rosen,troy aikman,cnn,hannity,jeff zucker,david hogg,travel,mika brzezinski,msnbc,chris cuomo,nancy pelosi,betsy devos,department of education,patty murray,beijing,china,gawker,hulk hogan,wwe" />
<link rel='dns-prefetch' href='//cdn01.dailycaller.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Caller &raquo; Feed" href="http://dailycaller.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Caller &raquo; Comments Feed" href="http://dailycaller.com/comments/feed/" />

<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "/2019/03/15/wisconsin-nebraska-michigan-state-big-ten-tournament/"
			},
			"headline": "This Is The College Basketball Game Everybody Needs To Watch Saturday",
			"image": [
				"https://cdn01.dailycaller.com/wp-content/uploads/2019/03/Wisconsin_Nebraska-e1552691816686.jpg"
			],
			"thumbnailUrl": "https://cdn01.dailycaller.com/wp-content/uploads/2019/03/Wisconsin_Nebraska-e1552691816686.jpg",
			"datePublished": "2019-03-15T23:25:11.000Z",
			"dateModified": "2019-03-15T23:25:44.000Z",
			"articleSection": "Sports",
			"author": {
				"@type": "Person",
				"name": "David Hookstead"
			},
			"keywords": ["college-basketball","michigan-state-spartans","nebraska-cornhuskers","wisconsin-badgers"],
			"description": "Wisconsin won a close one against Nebraska 66-62 Friday, and a matchup with Michigan State looms on the horizon.",
			"publisher": {
				"@type": "Organization",
				"name": "The Daily Caller",
				"logo": {
					"@type": "ImageObject",
					"url": "https://dailycaller.com/files/dc-logo-amp.png",
					"width": 430,
					"height": 60
				}
			}
		}
	</script>

<script type='text/javascript'>
	window.Adomik = window.Adomik || {};
	Adomik.randomAdGroup = function() {
		var rand = Math.random();
		switch (false) {
			case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));
			case !(rand < 0.10): return "ad_bc";
			default: return "ad_opt";
		}
	};
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		var dc_ad_home = false;
	</script>

<script>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</script>
<script>
		var pbjs = pbjs || {};
		pbjs.que = pbjs.que || [];
	</script>

<script>
	googletag.cmd.push(function() {
		googletag.defineSlot('/10519169/dailycaller_top', [[1, 1], [970, 250], [320, 50], [970, 90], [300, 250], [728, 90], [900, 90], [320, 100], [1170, 500]], 'dailycaller_top')
			.addService(googletag.pubads())
			.setTargeting('ad_group', Adomik.randomAdGroup())
			.setTargeting('ad_h', (new Date).getUTCHours());
		googletag.defineSlot('/10519169/dailycaller_right1', [[1, 1], [160, 600], [300, 1050], [300, 600], [300, 250]],'dailycaller_right1')
			.addService(googletag.pubads())
			.setTargeting('strnativekey', ['cd5fe22c'])
			.setTargeting('ad_group', Adomik.randomAdGroup())
			.setTargeting('ad_h', (new Date).getUTCHours());
		googletag.defineSlot('/10519169/dailycaller_right2', [[1, 1], [300, 600], [160, 600], [300, 250]], 'dailycaller_right2')
			.addService(googletag.pubads())
			.setTargeting('ad_group', Adomik.randomAdGroup())
			.setTargeting('ad_h', (new Date).getUTCHours());
		googletag.defineSlot('/10519169/dailycaller_right3', [[1, 1], [300, 600], [160, 600], [300, 250]], 'dailycaller_right3')
			.addService(googletag.pubads())
			.setTargeting('ad_group', Adomik.randomAdGroup())
			.setTargeting('ad_h', (new Date).getUTCHours());
		googletag.defineSlot('/10519169/dailycaller_interstitial', [[640, 480], [300, 250]], 'dailycaller_interstitial')
			.addService(googletag.pubads());
		googletag.defineSlot('/10519169/dailycaller_skin', [[1, 1], [1600, 1600]], 'dailycaller_skin')
			.addService(googletag.pubads());
	if(dc_ad_home) {
		googletag.defineSlot('/10519169/dailycaller_left1', [[1, 1], [300, 250]], 'dailycaller_left1')
			.addService(googletag.pubads())
			.setTargeting('strnativekey', ['fBjAL9TmpLu58MYXuMbcKv2D'])
			.setTargeting('ad_group', Adomik.randomAdGroup())
			.setTargeting('ad_h', (new Date).getUTCHours());
		googletag.defineSlot('/10519169/dailycaller_left2', [[1, 1], [300, 250]], 'dailycaller_left2')
			.addService(googletag.pubads())
			.setTargeting('strnativekey', ['DyhVVDhnvkDRDpSVuPsPy8Us'])
			.setTargeting('ad_group', Adomik.randomAdGroup())
			.setTargeting('ad_h', (new Date).getUTCHours());
	} else {
		googletag.defineSlot('/10519169/dailycaller_inline1', [[1, 1], [300, 250], [728, 90]], 'dailycaller_inline1')
			.addService(googletag.pubads())
			.setTargeting('ad_group', Adomik.randomAdGroup())
			.setTargeting('ad_h', (new Date).getUTCHours());
		googletag.defineSlot('/10519169/dailycaller_inline2', [[1, 1], [300, 250], [330, 250], [640, 440], [728, 90]], 'dailycaller_inline2')
			.addService(googletag.pubads())
			.setTargeting( 'strnativekey', ['d5Me2MwpuDSR5otBCRmvwaNi'])
			.setTargeting('ad_group', Adomik.randomAdGroup())
			.setTargeting('ad_h', (new Date).getUTCHours());
		googletag.defineSlot('/10519169/dailycaller_inline3', [[1, 1], [300, 250], [728, 90]], 'dailycaller_inline3')
			.addService(googletag.pubads())
			.setTargeting('ad_group', Adomik.randomAdGroup())
			.setTargeting('ad_h', (new Date).getUTCHours());
	}
	if(dc_ad_home) {
		googletag.pubads()
			.setTargeting('dctags', ["homepage"])
			.setTargeting('dccategories', ["homepage"])
			.setTargeting('pageid', false)
			.setTargeting('dcsections', ["homepage"]);
	} else {
		googletag.pubads()
			.setTargeting('dctags', ["college-basketball","michigan-state-spartans","nebraska-cornhuskers","wisconsin-badgers"])
			.setTargeting('dccategories', ["David Hookstead","DC Exclusives - Opinion","Video","TheDC","Video","dcexclusives-opinion","smoke-room","smokeroom-crosspost","video"])
			.setTargeting('pageid', "6584814")
			.setTargeting('dcsections', false);
	}
		googletag.pubads().enableSingleRequest();
		googletag.pubads().disableInitialLoad();
		googletag.enableServices();
	});
	</script>

<script type='text/javascript'>
		!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	
		// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
		apstag.init({
			pubID: '807459e9-1274-40b0-8c1c-1f4c8a36cb14',
			adServer: 'googletag',
			bidTimeout: 2e3
		});
	
		var slots = [
			{
				slotID: 'dailycaller_top',
				slotName: '/10519169/dailycaller_top',
				sizes: [[320, 50], [300, 250], [728, 90], [900, 90], [970, 250]]
			},
			{
				slotID: 'dailycaller_right1',
				slotName: '/10519169/dailycaller_right1',
				sizes: [[300, 250], [300, 600], [300, 1050]]
			},
			{
				slotID: 'dailycaller_right2',
				slotName: '/10519169/dailycaller_right2',
				sizes: [[300, 250], [300, 600]]
			},
			{
				slotID: 'dailycaller_right3',
				slotName: '/10519169/dailycaller_right3',
				sizes: [[300, 250], [300, 600]]
			}
		];
	
	if(dc_ad_home) {
		slots = slots.concat([
			{
				slotID: 'dailycaller_left1',
				slotName: '/10519169/dailycaller_left1',
				sizes: [[300, 250]]
			},
			{
				slotID: 'dailycaller_left2',
				slotName: '/10519169/dailycaller_left2',
				sizes: [[300, 250]]
			},
		]);
	} else {
		slots = slots.concat([
			{
				slotID: 'dailycaller_inline1',
				slotName: '/10519169/dailycaller_inline1',
				sizes: [[300, 250]]
			},
			{
				slotID: 'dailycaller_inline2',
				slotName: '/10519169/dailycaller_inline2',
				sizes: [[300, 250]]
			},
			{
				slotID: 'dailycaller_inline3',
				slotName: '/10519169/dailycaller_inline3',
				sizes: [[300, 250]]
			}
		]);
	}
	
		// request the bids for the four googletag slots
		apstag.fetchBids({
			slots: slots
		}, function(bids) {
			// set apstag bids
			googletag.cmd.push(function() {
				apstag.setDisplayBids();
				/*
				Disabled for prebid
				googletag.pubads().refresh();
				*/
			});
		});
	</script>

<script>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</script>

<script src="//a.postrelease.com/serve/load.js?async=true" async></script>

<script src="//native.sharethrough.com/assets/tag.js" async></script>

<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//justicejudo.com/bf25fddd7460c7ad1b2056414675fab343eb1a07d32630cabc8f18eca62c0fa9c6929f659e6139edbdd8e99a41feef3ff497df27860f42d6c1f7db8ac8e9');</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>

<script>
	document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
	var setNptTechAdblockerCookie = function(adblocker) {
	var d = new Date();
	d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
	document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
	};
	var script = document.createElement("script");
	script.setAttribute("async", true);
	script.setAttribute("src", "//www.npttech.com/advertising.js");
	script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
	document.getElementsByTagName("head")[0].appendChild(script);
	</script>
</head>
<body>
<header style="overflow:visible" class="prod">
<section>
<div id="nav-hamburger"><div class="search-hamburger">
<form method="get" action="/search/">
<input type="text" name="q" class="search">
<button><i class="fa fa-lg fa-search"></i></button>
</form>
</div>
<nav>
<div id="menuToggle">

<input type="checkbox" />
<span></span>
<span></span>
<span></span>
<ul id="menu">
<li><a href="/">Home</a></li>
<li><a href="/video/">Video</a></li>
<li class="indent" style="padding-left:40px"><a href=""></a></li>
<li class="indent" style="padding-left:40px"><a href=""></a></li>
<li><a href="/section/politics/">Politics</a></li>
<li><a href="/section/us/">US</a></li>
<li><a href="/section/world/">World</a></li>
<li><a href="/section/entertainment/">Entertainment</a></li>
<li><a href="/section/sports/">Sports</a></li>
<li><a href="/section/business/">Business</a></li>
<li><a href="/section/opinion/">Opinion</a></li>
<li><a href="/section/guns-and-gear/">Outdoors</a></li>
<li><a href="#">Shop</a></li>
<li class="indent" style="padding-left:40px"><a href="https://shop.dailycaller.com/">Daily Caller Shop</a></li>
<li class="indent" style="padding-left:40px"><a href="/section/daily-dealer/">Daily Dealer</a></li>
<li class="indent" style="padding-left:40px"><a href="http://dailycallerwine.com/">Wine Club</a></li>
<li><a href="#">Issues</a></li>
<li class="indent" style="padding-left:40px"><a href="/section/defense/">Defense</a></li>
<li class="indent" style="padding-left:40px"><a href="/section/education/">Education</a></li>
<li class="indent" style="padding-left:40px"><a href="/section/energy/">Energy</a></li>
<li class="indent" style="padding-left:40px"><a href="/section/health/">Health</a></li>
<li class="indent" style="padding-left:40px"><a href="/section/media/">Media</a></li>
<li><a href="/tips/">Send a Tip</a></li>
</ul>
</div>
</nav>
</div>
<div id="social-box">
<a href="https://twitter.com/DailyCaller" target="_blank"><i class="fa fa-lg fa-twitter"></i></a>
<a href="https://www.facebook.com/DailyCaller/" target="_blank"><i class="fa fa-lg fa-facebook-f"></i></a>
<a href="https://www.linkedin.com/company/the-daily-caller" target="_blank"><i class="fa fa-lg fa-linkedin"></i></a>
</div>
<div id="search-box">
<form method="get" action="/search/">
<input type="text" name="q" class="search">
<button><i class="fa fa-lg fa-search"></i></button>
</form>
</div>
<a class="logo" style="background-image:url(/files/logo.svg)" href="/"></a>
</section>
<section>
<ul class="nav">
<li><a href="/">Home</a>
</li>
<li><a href="/video/">Video</a>
<ul class="subnav">
<li><a href=""></a></li>
<li><a href=""></a></li>
</ul>
</li>
<li><a href="/section/politics/">Politics</a>
</li>
<li><a href="/section/us/">US</a>
</li>
<li><a href="/section/world/">World</a>
</li>
<li><a href="/section/entertainment/">Entertainment</a>
</li>
<li><a href="/section/sports/">Sports</a>
</li>
<li><a href="/section/business/">Business</a>
</li>
<li><a href="/section/opinion/">Opinion</a>
</li>
<li><a href="/section/guns-and-gear/">Outdoors</a>
</li>
<li><a href="#">Shop</a>
<ul class="subnav">
<li><a href="https://shop.dailycaller.com/">Daily Caller Shop</a></li>
<li><a href="/section/daily-dealer/">Daily Dealer</a></li>
<li><a href="http://dailycallerwine.com/">Wine Club</a></li>
</ul>
</li>
<li><a href="#">Issues</a>
<ul class="subnav">
<li><a href="/section/defense/">Defense</a></li>
<li><a href="/section/education/">Education</a></li>
<li><a href="/section/energy/">Energy</a></li>
<li><a href="/section/health/">Health</a></li>
<li><a href="/section/media/">Media</a></li>
</ul>
</li>
<li><a href="/tips/">Send a Tip</a>
</li>
</ul>
</section>
</header>
<section id="spacer">
<div class="adcontainer">
<div id="dailycaller_top" class="ad">
<script>
	googletag.cmd.push(function() { googletag.display('dailycaller_top'); });
	</script>
</div>
</div>
</section>
<section id="main">
<main>
<div class="photo" title="CHICAGO, ILLINOIS - MARCH 15: Brad Davison #34 of the Wisconsin Badgers handles the ball while being guarded by Johnny Trueblood #4 of the Nebraska Huskers in the first half during the quarterfinals of the Big Ten Basketball Tournament at the United Center on March 15, 2019 in Chicago, Illinois. (Photo by Dylan Buell/Getty Images)" id="m0" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/03/Wisconsin_Nebraska-e1552691816686.jpg"></div>
<article dc_data="6584814" class="section-Sports section-sports section-video ">
<h1>Wisconsin Beats Nebraska, Will Face Michigan State In Big Ten Tournament Semi-Finals</h1>
<div id="article-header">
<time style="text-transform:uppercase">7:25 PM 03/15/2019 | Sports</time>
<div class="author" data-slug="david.hookstead">David Hookstead | Reporter</div>
</div>
<div id="article-share">
<button class="social-share-btn clrfb stop" onclick="return social(this, 'fb', '/2019/03/15/wisconsin-nebraska-michigan-state-big-ten-tournament/', 'Wisconsin Beats Nebraska, Will Face Michigan State In Big Ten Tournament Semi-Finals')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-facebook fa-stack-1x fa-inverse">
<span class="slabel" data-facebook-counter> share on facebook</span>
</i>
</span>
</button>
<button class="social-share-btn clrtw stop" onclick="return social(this, 'tw', '/2019/03/15/wisconsin-nebraska-michigan-state-big-ten-tournament/', 'Wisconsin Beats Nebraska, Will Face Michigan State In Big Ten Tournament Semi-Finals')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-twitter fa-stack-1x fa-inverse">
<span class="slabel" data-twitter-counter> tweet this</span>
</i>
</span>
</button>
<button class="social-share-btn clrds stop" onclick="return social(this, 'ds', '/2019/03/15/wisconsin-nebraska-michigan-state-big-ten-tournament/', 'Wisconsin Beats Nebraska, Will Face Michigan State In Big Ten Tournament Semi-Finals')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-comment fa-stack-1x fa-inverse">
<span class="slabel"> show comments</span>
</i>
</span>
</button>
<button class="social-share-btn clrsh" data-share-trigger>
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-share-alt fa-stack-1x fa-inverse">
<span class="slabel"></span>
</i>
</span>
</button>
<div class="expanded-share" data-share-target>
<button class="social-share-btn clrli stop" onclick="return social(this, 'li', '/2019/03/15/wisconsin-nebraska-michigan-state-big-ten-tournament/', 'Wisconsin Beats Nebraska, Will Face Michigan State In Big Ten Tournament Semi-Finals')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-linkedin fa-stack-1x fa-inverse">
<span class="slabel">Share</span>
</i>
</span>
</button>
<button class="social-share-btn print stop" onclick="return handlePrint()">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-print fa-stack-1x fa-inverse">
<span class="slabel">Print</span>
</i>
</span>
</button>
<button class="social-share-btn clrds stop" onclick="return social(this, 'red', '/2019/03/15/wisconsin-nebraska-michigan-state-big-ten-tournament/', 'Wisconsin Beats Nebraska, Will Face Michigan State In Big Ten Tournament Semi-Finals')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-reddit-alien fa-stack-1x fa-inverse">
<span class="slabel">Reddit</span>
</i>
</span>
</button>
<button class="social-share-btn clrpin stop" onclick="return social(this, 'pin', '/2019/03/15/wisconsin-nebraska-michigan-state-big-ten-tournament/', 'Wisconsin Beats Nebraska, Will Face Michigan State In Big Ten Tournament Semi-Finals', '', 'https://cdn01.dailycaller.com/wp-content/uploads/2019/03/Wisconsin_Nebraska-e1552691816686.jpg')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-pinterest-p fa-stack-1x fa-inverse">
<span class="slabel">Share</span>
</i>
</span>
</button>
</div>
<button class="social-share-btn clremail" data-email-trigger>
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-envelope fa-stack-1x fa-inverse">
<span class="slabel"></span>
</i>
</span>
</button>
<div class="expanded-email" data-email-target><form method="POST" data-email-form class="email-form">
<div data-email-response class="email-response"></div>
<div data-email-data>
<span class="email-header">Share Article via Email</span>
<label for="to">
<span>To</span>
<input id="to" name="to" type="email" placeholder="Email" required>
</label>
<label for="from">
<span>Your first name</span>
<input id="from" name="from" type="text" placeholder="Your first name" required>
</label>
<label for="message">
<span>Message</span>
<textarea id="message" name="message" rows="10" cols="5" placeholder="Add an extra note to your recipient"></textarea>
</label>
<div class="g-recaptcha" data-sitekey="6LdXHGAUAAAAAJFkwj9N8wZbygFUy0-pw9d_Wv_C"></div>
<button type="submit" name="submit" class="button white">Send</button>
</div>
</form></div>
<button class="social-share-btn clrwa stop" onclick="return social(this, 'wa', '/2019/03/15/wisconsin-nebraska-michigan-state-big-ten-tournament/', 'Wisconsin Beats Nebraska, Will Face Michigan State In Big Ten Tournament Semi-Finals')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-whatsapp fa-stack-1x fa-inverse">
<span class="slabel">WhatsApp</span>
</i>
</span>
</button>
</div>
<div id="ob-read-more-selector"><p>Wisconsin won a close one against Nebraska 66-62 Friday, and a matchup with Michigan State looms on the horizon.</p> <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BvCzcmaAOF4/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"> <div style="padding:16px;"> <a href="https://www.instagram.com/p/BvCzcmaAOF4/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div> </div> </div> <div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div> <div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div> </div> <div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"> <div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div> </div> <div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div> </div> <div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div> </div> </div> <p></p></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BvCzcmaAOF4/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">I go for mine, I got to shine Now throw yo&rsquo; hands up in the sky!</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/badgermbb/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Wisconsin Basketball</a> (@badgermbb) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-03-15T21:19:48+00:00">Mar 15, 2019 at 2:19pm PDT</time></p> </div> </blockquote> <p><script async src="//www.instagram.com/embed.js"></script></p><div id="dailycaller_inline1" class="ad"> <script> googletag.cmd.push(function() { googletag.display('dailycaller_inline1'); }); </script></div> <p>Not only was today a day for college basketball, it was also a day for drinking beer in honor of our Irish friends. I showed up to the bar <a href="https://dailycaller.com/2019/03/14/wisconsin-nebraska-big-ten-tournament-preview/">expecting</a> Wisconsin to roll Nebraska as I celebrated our friends across the pond. That didn&rsquo;t happen.</p> <p>While the beer was flowing freely, my <a href="https://dailycaller.com/2019/03/12/wisconsin-kentucky-2015-final-four/">Badgers</a> were struggling. It wasn&rsquo;t pretty. Yet, it never is in March. We do battle on the court because at this point we&rsquo;re playing for the right for 40 more minutes.&nbsp;<strong><a href="https://dailycaller.com/2019/03/12/wisconsin-kentucky-2015-final-four/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://dailycaller.com/2019/03/12/wisconsin-kentucky-2015-final-four/&amp;source=gmail&amp;ust=1552757697387000&amp;usg=AFQjCNGHMAB3pPkN1tQB6jqYEDCrU0I7iQ">(RELATED:&nbsp;Watch&nbsp;<span class="il">Wisconsin</span>&nbsp;Beat Kentucky In The 2015 Final Four)</a></strong></p> <p><iframe width="500" height="281" src="https://www.youtube.com/embed/R-x6wEwcSfA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p> <p>What I saw today wasn&rsquo;t pretty. It wasn&rsquo;t pretty at all. Having said that, as a <a href="https://dailycaller.com/2019/03/08/highlights-wisconsin-iowa-recap-seniors/">Wisconsin</a> man, you learn to fight in the dirt. You learn to get into the mud. That&rsquo;s all part of the process, and we clawed our way to a victory today.&nbsp;<strong><a href="https://dailycaller.com/2019/03/08/highlights-wisconsin-iowa-recap-seniors/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://dailycaller.com/2019/03/08/highlights-wisconsin-iowa-recap-seniors/&amp;source=gmail&amp;ust=1552777961699000&amp;usg=AFQjCNGCz0vt2yRH9yClHZY2atV9nNvSUA">(RELATED:&nbsp;<span class="m_-375948720268228069gmail-m_-808011295402597325gmail-il"><span class="il">Wisconsin</span></span>&nbsp;<wbr></wbr>Blows Out Iowa 65-45, Khalil Iverson Throws Down Big Dunk)</a></strong></p><div align="center" id="dailycaller_inline2"> <script> googletag.cmd.push(function() { googletag.display('dailycaller_inline2'); }); </script></div> <p>Now, we have a fight with Michigan State Saturday 1:00 p.m. EST on CBS. My friends, it&rsquo;s going to be brutal.</p> <blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/BvCwT1agS_R/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12"> <div style="padding: 16px;"> <p>&nbsp;</p> <div style="display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div> </div> </div> <div style="padding: 19% 0;"></div> <div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div> <div style="padding-top: 8px;"> <div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div> </div> <div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"> <div> <div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div> </div> <div style="margin-left: 8px;"> <div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div> </div> <div style="margin-left: auto;"> <div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div> </div> </div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div> </div> <p>&nbsp;</p> <p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/BvCwT1agS_R/?utm_source=ig_embed&amp;utm_medium=loading" target="_blank" rel="noopener">A post shared by Wisconsin Basketball (@badgermbb)</a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2019-03-15T20:52:23+00:00">Mar 15, 2019 at 1:52pm PDT</time></p> </div> </blockquote> <p><script async src="//www.instagram.com/embed.js"></script></p> <p>The Spartans think they can take this tournament with ease. They&rsquo;re about to learn that they&rsquo;ve got another thing coming. They want no part of what we&rsquo;re bringing tomorrow. I can guarantee you of that much.</p> <p>Make sure to tune in as we stomp them all over the court. It&rsquo;s going to be required watching for fans of the sport.</p><div id="dailycaller_inline3" class="ad"> <script> googletag.cmd.push(function() { googletag.display('dailycaller_inline3'); }); </script></div> <p>Pray for MSU. They have no idea what is about to hit them. They&rsquo;re honestly entering this game thinking they&rsquo;re going to win. You almost have to field bad for them. They have so much joy and optimism. Don&rsquo;t worry. We&rsquo;ll snuff that out quick enough. Don&rsquo;t miss it!</p> <p><iframe src="https://giphy.com/embed/tfgOBMMuD46qc" height="480" width="480" frameborder="0"></iframe></p> <p><strong><em><a href="https://twitter.com/dhookstead" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://twitter.com/dhookstead&amp;source=gmail&amp;ust=1552756196556000&amp;usg=AFQjCNE6Rnz2RjuiGv9vC58TXR-MEE7HNA">Follow David Hookstead on Twitter</a></em></strong></p> </div>
<div class="dc_edit_link"></div>
<tags>Tags : <a href="/buzz/college-basketball">college basketball</a> <a href="/buzz/michigan-state-spartans">michigan state spartans</a> <a href="/buzz/nebraska-cornhuskers">nebraska cornhuskers</a> <a href="/buzz/wisconsin-badgers">wisconsin badgers</a> </tags>
<div id="article-share">
<button class="social-share-btn clrfb sbottom" onclick="return social(this, 'fb', '/2019/03/15/wisconsin-nebraska-michigan-state-big-ten-tournament/', 'Wisconsin Beats Nebraska, Will Face Michigan State In Big Ten Tournament Semi-Finals')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-facebook fa-stack-1x fa-inverse">
<span class="slabel" data-facebook-counter> share on facebook</span>
</i>
</span>
</button>
<button class="social-share-btn clrtw sbottom" onclick="return social(this, 'tw', '/2019/03/15/wisconsin-nebraska-michigan-state-big-ten-tournament/', 'Wisconsin Beats Nebraska, Will Face Michigan State In Big Ten Tournament Semi-Finals')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-twitter fa-stack-1x fa-inverse">
<span class="slabel" data-twitter-counter> tweet this</span>
</i>
</span>
</button>
<button class="social-share-btn clrds sbottom" onclick="return social(this, 'ds', '/2019/03/15/wisconsin-nebraska-michigan-state-big-ten-tournament/', 'Wisconsin Beats Nebraska, Will Face Michigan State In Big Ten Tournament Semi-Finals')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-comment fa-stack-1x fa-inverse">
<span class="slabel"> show comments</span>
</i>
</span>
</button>
<button class="social-share-btn clrsh" data-share-trigger>
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-share-alt fa-stack-1x fa-inverse">
<span class="slabel"></span>
</i>
</span>
</button>
<div class="expanded-share" data-share-target>
<button class="social-share-btn clrli sbottom" onclick="return social(this, 'li', '/2019/03/15/wisconsin-nebraska-michigan-state-big-ten-tournament/', 'Wisconsin Beats Nebraska, Will Face Michigan State In Big Ten Tournament Semi-Finals')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-linkedin fa-stack-1x fa-inverse">
<span class="slabel">Share</span>
</i>
</span>
</button>
<button class="social-share-btn print sbottom" onclick="return handlePrint()">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-print fa-stack-1x fa-inverse">
<span class="slabel">Print</span>
</i>
</span>
</button>
<button class="social-share-btn clrds sbottom" onclick="return social(this, 'red', '/2019/03/15/wisconsin-nebraska-michigan-state-big-ten-tournament/', 'Wisconsin Beats Nebraska, Will Face Michigan State In Big Ten Tournament Semi-Finals')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-reddit-alien fa-stack-1x fa-inverse">
<span class="slabel">Reddit</span>
</i>
</span>
</button>
<button class="social-share-btn clrpin sbottom" onclick="return social(this, 'pin', '/2019/03/15/wisconsin-nebraska-michigan-state-big-ten-tournament/', 'Wisconsin Beats Nebraska, Will Face Michigan State In Big Ten Tournament Semi-Finals', '', 'https://cdn01.dailycaller.com/wp-content/uploads/2019/03/Wisconsin_Nebraska-e1552691816686.jpg')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-pinterest-p fa-stack-1x fa-inverse">
<span class="slabel">Share</span>
</i>
</span>
</button>
</div>
<button class="social-share-btn clremail" data-email-trigger>
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-envelope fa-stack-1x fa-inverse">
<span class="slabel"></span>
</i>
</span>
</button>
<div class="expanded-email" data-email-target><form method="POST" data-email-form class="email-form">
<div data-email-response class="email-response"></div>
<div data-email-data>
<span class="email-header">Share Article via Email</span>
<label for="to">
<span>To</span>
<input id="to" name="to" type="email" placeholder="Email" required>
</label>
<label for="from">
<span>Your first name</span>
<input id="from" name="from" type="text" placeholder="Your first name" required>
</label>
<label for="message">
<span>Message</span>
<textarea id="message" name="message" rows="10" cols="5" placeholder="Add an extra note to your recipient"></textarea>
</label>
<div class="g-recaptcha" data-sitekey="6LdXHGAUAAAAAJFkwj9N8wZbygFUy0-pw9d_Wv_C"></div>
<button type="submit" name="submit" class="button white">Send</button>
</div>
</form></div>
<button class="social-share-btn clrwa sbottom" onclick="return social(this, 'wa', '/2019/03/15/wisconsin-nebraska-michigan-state-big-ten-tournament/', 'Wisconsin Beats Nebraska, Will Face Michigan State In Big Ten Tournament Semi-Finals')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-whatsapp fa-stack-1x fa-inverse">
<span class="slabel">WhatsApp</span>
</i>
</span>
</button>
</div>
<div id="disqus_thread">
<div data-disqus-placeholder class="disqus-placeholder">Loading comments...</div>
</div>
<div>
<div class="OUTBRAIN" data-src="/2019/03/15/wisconsin-nebraska-michigan-state-big-ten-tournament/" data-widget-id="AR_1" data-ob-template="TheDailyCaller"></div>
<script src="//widgets.outbrain.com/outbrain.js" async></script>
</div>
</article>
</main>
<script>
		if (Math.random() < 0.34) {	
			var img = document.createElement('img'); img.src = "ping";
		};
	</script>
<aside>
<div id="nativo-sidebar"></div>
<div class="adcontainer">
<div id="dailycaller_right1" class="ad">
<script>
	googletag.cmd.push(function() { googletag.display('dailycaller_right1'); });
	</script>
</div>
</div>

<script>
	    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
	    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/
	</script>
<script>window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/16235ceb-f061-4559-9cb8-fc0f839120ba/lightbox.js?mb=" + (new Date().getTime()));</script>

<div id="fblike">
<script>
			function dc_facebook_click() {
				var newwindow = window.open('http://www.facebook.com/plugins/like.php?href=https://www.facebook.com/DailyCaller?ref%3Dts&amp;layout=standard&amp;show_faces=true&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=80', "dc_facebook", "height=100, width=500");
				if(window.focus) { newwindow.focus(); }
				return false;
			}
		</script>
<a onclick="return dc_facebook_click();" id="dc-facebook-widget" href="http://www.facebook.com/plugins/like.php?href=https://www.facebook.com/DailyCaller?ref%3Dts&amp;layout=standard&amp;show_faces=true&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=80">
<img src="https://dailycaller.com/wp-content/uploads/2016/03/dc-facebook-widget.jpg" alt="Like us on Facebook">
</a>
</div>
<div class="adcontainer">
<h2>Search</h2>
<form method="get" action="/search/">
<input type="text" name="q" class="search">
<button><i class="fa fa-lg fa-search"></i></button>
</form>
</div>
<h2>Trending</h2>
<div class="articles trending"><article><a href="/2019/03/15/chelsea-clinton-omar-nyu-new-zealand/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/01/GettyImages-609581098-e1518120182279-620x267.jpg)"></div><h4>Chelsea Clinton Apologizes For Condemning Omar After Students Confront Her At NZ Vigil</h4></a></article><article><a href="/2019/03/15/beto-orourke-song-cow/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/02/Beto-ORourke-Veterans-Elderly-Trash-e1551048356889-620x266.jpg)"></div><h4>'Wax My Ass, Scrub My Balls' — This Beto O'Rourke Poem From 1988 Is Beyond Belief</h4></a></article><article><a href="/2019/03/13/with-winter-ending-soon-now-is-the-perfect-time-to-buy-a-new-outdoor-fire-pit-on-sale-for-hundreds-off/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/03/Firepit-Outside-e1552338378696-620x354.jpg)"></div><h4>With Winter Ending Soon Now Is The Perfect Time To Buy A New Outdoor Fire Pit On Sale For Hundreds Off</h4></a></article><article><a href="/2019/03/15/lori-loughlin-daughters-living-nightmare/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/03/Lori-Loughlin-Reuters-e1552484869211-620x299.jpg)"></div><h4>Lori Loughlin And Daughters Are Reportedly Living 'A Terrible Nightmare'</h4></a></article><article><a href="/2019/03/15/gop-rep-fights-back-new-zealand/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/03/Screenshot-2019-03-15-at-5.31.16-PM-Display-2-e1552685811264-620x265.png)"></div><h4>GOP Rep Fights Back: You Can't Pin New Zealand Massacre On Trump</h4></a></article><article><a href="/2019/03/15/fusion-gps-gubarev-dossier-steele/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/04/Chris_Steele-e1533337656459-620x266.jpg)"></div><h4>EXCLUSIVE: Internal Fusion GPS Report Undercut Steele Dossier Allegation Against Russian Executive</h4></a></article><article><a href="/2019/03/15/ocasio-cortez-muslim-ban-missed/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/03/ocasio-cortez-e1552690385885-620x266.jpg)"></div><h4>Ocasio-Cortez Posts 'Daily Reminder' Of '**Muslim Ban**' — Here's What She Missed</h4></a></article><article><a href="/2019/03/14/john-mccain-dossier-steele-reporters/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/02/John_McCain-e1519394620751-620x266.jpeg)"></div><h4>McCain Associate Shared Steele Dossier With Journalists, Government Officials</h4></a></article><article><a href="/2019/03/15/christopher-steele-deposition-lawsuit/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/02/Christopher-Steele-London-e1518476216751-620x266.png)"></div><h4>Judge Unseals Portions Of Christopher Steele's Deposition In Dossier Lawsuit</h4></a></article><article><a href="/2019/03/14/kavanaugh-doxx-feinstein-doj/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/03/RTS2ARQK-e1552619979683-620x267.jpg)"></div><h4>Suspect In Kavanaugh Confirmation Doxxing Has Feinstein Ties, Allegedly Possessed Senate Data. DOJ May Hide The Details</h4></a></article></div>
<div class="adcontainer">
<div id="dailycaller_right2" class="ad">
<script>
	googletag.cmd.push(function() { googletag.display('dailycaller_right2'); });
	</script>
</div>
</div>
<div class="OUTBRAIN" data-src="/2019/03/15/wisconsin-nebraska-michigan-state-big-ten-tournament/" data-widget-id="SB_1" data-ob-template="TheDailyCaller"></div><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<div class="adcontainer">
<div id="dailycaller_right3" class="ad">
<script>
	googletag.cmd.push(function() { googletag.display('dailycaller_right3'); });
	</script>
</div>
</div>
</aside>
</section>
<footer>
<section>
<a class="logo" href="/"></a><span class="social"></span>
<ul class="nav">
<li><p>CORPORATE</p></li>
<li><a href="/about-us">About us</a></li>
<li><a href="/advertise/">Advertise With Us</a></li>
<li><a href="/emails-and-notifications">Emails and Notifications</a></li>
<li><a href="/footer/employment">Employment</a></li>
<li><a href="/footer/terms-of-use">Terms Of Use</a></li>
<li><a href="/footer/privacy-policy">Privacy Policy</a></li>
<li><a href="/footer/contact-us">Contact Us</a></li>
<li class="navup" style="display:none"><span class="fa-stack fa-lg">
<i class="fa fa-chevron-up fa-stack-1x fa-inverse"></i>
</span></li>
</ul>
<ul class="nav">
<li><p>COLUMNS</p></li>
<li><a href="/section/ann-coulter/">Ann Coulter</a></li>
<li><a href="/blog/the-mirror/">The Mirror</a></li>
<li><a href="/section/ginni-thomas/">Ginni Thomas</a></li>
</ul>
<ul class="nav">
<li><p>SECTIONS</p></li>
<li><a href="/section/politics">Politics</a></li>
<li><a href="/section/us">US</a></li>
<li><a href="/section/opinion">Opinion</a></li>
<li><a href="/section/entertainment">Entertainment</a></li>
<li><a href="/section/world">World</a></li>
<li><a href="/section/business">Business</a></li>
<li><a href="/section/sports">Sports</a></li>
<li><a href="/section/tech">Tech</a></li>
</ul>
</section>
</footer>
<copyright>
© Copyright 2010 - 2018 | The Daily Caller
</copyright>
<style>.ui-dialog{border:0!important}.ui-button{border-radius:10px!important}.ui-dialog-titlebar{padding:0!important}.ui-dialog-title{display:none}.dc-popup.ui-widget{background-color:transparent;box-shadow:none}.dc-popup.ui-widget .ui-dialog-titlebar{background-color:transparent;border:0}.dc-popup.ui-widget .ui-dialog-titlebar-close{top:-12px;right:-22px}.dc-popup.ui-widget .ui-dialog-titlebar-close:before{color:#b4b4b4;font-size:40px}.dc-popup.ui-widget .ui-dialog-titlebar-close:hover:before{color:#eee}.dc-popup.ui-widget .ui-dialog-content{padding:0}.dc-popup.ui-widget .ad_container{margin:0}.ui-widget-overlay.ui-widget-overlay{background-color:#000;opacity:.8}#nativo-sidebar,.adcontainer{width:100%;margin:0;padding:0}.adcontainer h1{color:#fff}.ad{text-align:center}.ad>div{position:sticky;top:100px}.ad iframe{margin:0 auto;display:block}#dailycaller_inline1,#dailycaller_inline2,#dailycaller_inline3{display:none}body{background-position:top center;background-repeat:no-repeat}footer{display:block;width:100%;z-index:2;background-color:#262626;border-top:18px #222 solid;top:0;padding-bottom:70px}footer section{padding-top:12px}copyright{display:block;background-color:#000;text-align:center;color:#666;font-size:14px;line-height:90px}footer .logo{height:46px;width:200px}footer ul{padding:0;float:right;width:250px;list-style-type:none}footer ul li{font-size:20px;color:#fff;font-family:Verdana}footer ul.nav a:hover{color:#fff}footer ul.nav a{font-size:14px;color:#666}footer .navup{margin-left:10px;cursor:pointer}footer .navup span{background-color:#222;margin-top:-10px}@media only screen and (max-width:900px){footer .logo{display:none}footer ul{float:none;width:100%}footer{overflow:hidden;height:auto}footer ul li{width:100%;text-align:center;text-transform:uppercase}footer ul li.navup{margin-top:20px}}div.slideshow *{box-sizing:content-box}div.slideshow{display:block;color:#fff;background-color:#000;height:565px;padding:15px 0;margin-bottom:50px}div.slideshow section div.photo{width:100%;height:300px}div.slideshow h3{text-align:left;font-family:Raleway,arial}div.slideshow h4{margin-top:26px;white-space:nowrap;text-overflow:ellipsis;overflow:hidden;display:block}div.slideshow h3 span{padding:0 20px 0 0;background-color:#000}div.slideshow .slick-track{margin-bottom:20px}div.slideshow .slick-slide{outline:0;height:386px;margin:5px 15px 5px 0;padding-right:15px;border-right:1px solid #999;cursor:pointer}div.icons{display:block;width:80px;color:#8a8a8a;margin:10px auto;font-size:1.6em;cursor:pointer}.rightIcon{float:right}.leftIcon{float:left}.leftIcon,.rightIcon{font-size:3em}div.slideshow hr.indent{clear:both}div.slideshow div.icons{height:50px}</style>
<style>
		snippet {display: none}
	</style>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/themes/base/jquery-ui.min.css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.js"></script>

<snippet id="socialmedia-articles">
<span class="socialmedia-article">
<span onclick="return social(this, 'fb')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span>
<span onclick="return social(this, 'tw')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span>
</span>
</snippet>
<snippet id="socialmedia-popular">
<div><i onclick="return social(this, 'fb')" class="fa fa-facebook"></i>
<i onclick="return social(this, 'tw')" class="fa fa-twitter"></i></div>
</snippet>
<script>var params = {"year":"2019","month":"03","day":"15","article":"wisconsin-nebraska-michigan-state-big-ten-tournament"};	var config = {"root":"https://dailycaller.com","twitter":{"url":"https://twitter.com/DailyCaller","site":"dailycaller","card":"summary_large_image","id":"39308549"},"facebook":{"url":"https://www.facebook.com/DailyCaller/","id":"143489452702"},"discus":{"shortname":"thedailycaller"},"linkedin":{"url":"https://www.linkedin.com/company/the-daily-caller"}};</script>
<script>$('a[href="'+location.pathname+'"]').parent().addClass("active"),$(function(){var a=!1;$(window).scroll(function(t){var i;i=$(window).scrollTop(),"hidden"!=$("html").css("overflow")&&(0<i&&!a&&(a=!0,$("header").toggleClass("fixed",!0)),0==i&&a&&(a=!1,$("header").toggleClass("fixed",!1)))}),$("div.video-js").each(function(t){}),$("detail iframe").each(function(t){}),$("article iframe").each(function(t){var i=$(this).attr("src");if(i&&(i.match(/facebook.com/)||i.match(/instagram.com/)))$(this).parent().css({width:"100%"}),$(this).css({width:"100%"});else{var a=parseInt($(this).width()),e=parseInt($(this).height())/a*100+"%";a<=0&&(e="56.25%"),$(this).wrap("<div></div>"),$(this).parent().css({position:"relative",width:"100%",height:"100%","padding-bottom":e}),$(this).css({position:"absolute",width:"100%",height:"100%",top:"0px",left:"0px"})}})});</script><script>var baseUrl=$("meta[property='og:url']").attr("content").replace(/^.*\/\/[^\/]+/,""),slideIndex=0,slideOpacity=1;if(params.slide){$(window).scrollTop(5),$(".lightbox").show().css("opacity",slideOpacity),$(".slidemat").show();var slide=$('gallery img[data-name="'+params.slide+'"]');1==slide.length?showSlide($(slide).attr("data-index"),!0):showSlide(0,!0)}function showSlide(e,i){e=parseInt(e);var t=parseInt($("gallery img:last-child").attr("data-index"));e<0&&(e=t),t<e&&(e=0),slideIndex=e,$(".slidecounter").html(slideIndex+1+"/"+(t+1));var a=$('gallery [data-index="'+slideIndex+'"]'),d=$(a).attr("data-embed"),l=$(a).attr("data-src"),s=$(a).attr("data-title"),n=(e=$(a).attr("data-index"),$(a).attr("data-name"));if(n){history.replaceState({slide:e},s,baseUrl+n),""==d&&l?$(".slidemat").css("background-image","url("+l+")"):$(".slidemat").css("background-image","none");var o=s.indexOf("::");$(".slide").html(d),0<o?$(".slidetext").html(s.substring(0,o)+"</br><small>"+s.substring(o+2)+"</small>"):$(".slidetext").html(s),window.instgrm&&window.instgrm.Embeds.process(),$(".lightbox").is(":hidden")&&$(".lightbox").hide().fadeTo(250,slideOpacity,function(){$(".slidemat").show()})}}$(window).bind("popstate",function(){event.state.slide&&showSlide(event.state.slide,!0)}),$(function(){$(".slideright").click(function(e){showSlide(++slideIndex),e.stopPropagation(),ga?ga("send","pageview"):console.log("missing ga")}),$(".slideleft").click(function(e){showSlide(--slideIndex),e.stopPropagation(),ga&&ga("send","pageview")}),$(".lightbox, .slidemat, header.prod").click(function(){var e=$('gallery [data-index="'+slideIndex+'"]'),i=$(e).attr("data-link");i?window.location=i:params.slide?showSlide(++slideIndex):($(".lightbox").hide(),$(".slidemat").hide())}),$("gallery img").click(function(e){showSlide(parseInt($(this).attr("data-index")))})});</script><script>$("slideshow slides div, div.slideshow div.slides div ").on("click",function(){var i=$(this);i.hasClass("slick-current")&&($.cookie("slideshow",i.attr("data-slick-index")),window.location=i.attr("data-href"))});var slideshow=$.cookie("slideshow");$("slideshow slides, div.slideshow div.slides").on("init",function(i,s){s.slickGoTo(slideshow||1,!1)}),$("slideshow slides, div.slideshow div.slides").slick({slidesToShow:1,slidesToScroll:1,centerPadding:"18%",draggable:!1,dots:!1,centerMode:!0,focusOnSelect:!0,infinite:!0,initialSlide:slideshow||1,prevArrow:$(".leftIcon"),nextArrow:$(".rightIcon")}),$("slideshow slides2, div.slideshow div.slides2").slick({slidesToShow:1,slidesToScroll:1,centerPadding:"18%",draggable:!1,dots:!1,lazyLoad:"ondemand",centerMode:!0,focusOnSelect:!0,infinite:!1,initialSlide:1,prevArrow:$(".leftIcon"),nextArrow:$(".rightIcon")});</script><script>function populateSnippet(e,t,a){t=$("snippet#"+t).children().clone().appendTo(e)}function social(e,t,a,r,n,i){var o,c;n=n||config.twitter.site,a=encodeURI(a||config.root+$(e).closest("a").attr("href")),r=encodeURI(r||$(e).parent().siblings("name, h3").text());switch(handleGoogleAnalytics(t,a),t){case"fb":var s="http://www.facebook.com/sharer.php?u="+a+"&display=popup";break;case"tw":s="https://twitter.com/intent/tweet?text="+r+"&url="+a+"&via="+n;break;case"ds":var l=document.querySelector("[data-disqus-placeholder]");return l&&l.classList.add("show"),window.scrollTo(0,$("#disqus_thread").offset().top-300),o=document,(c=o.createElement("script")).src="https://"+config.discus.shortname+".disqus.com/embed.js",c.setAttribute("data-timestamp",+new Date),(o.head||o.body).appendChild(c),!0;case"red":s="//www.reddit.com/submit?url="+a;break;case"li":s="http://www.linkedin.com/shareArticle?url="+a;break;case"pin":s="http://pinterest.com/pin/create/button/?url="+a+"&media="+i+"&description="+r;break;case"wa":s="whatsapp://send?text="+r+" "+a;break;default:return!0}window.open(s,"socialwindow","left=20,top=20,width=600,height=700,toolbar=0,resizable=1");return!1}function handleGoogleAnalytics(e,t){if(e&&t&&window.ga)return ga("send","social",e,"share",t)}function handlePrint(){var e=window.location.href;"/"!=e.slice(-1)&&(e+="/"),e+="print",window.location.href=e}populateSnippet('section#main articles article:not(".ad")',"socialmedia-articles"),populateSnippet("articles.social article","socialmedia-popular"),populateSnippet("div.articles.social article","socialmedia-popular"),populateSnippet('section div.articles.news article:not(".ad")',"socialmedia-articles"),$(".navup").click(function(){window.scrollTo(0,0)}),$("author, .author").click(function(){var e=$(this).attr("data-slug");return!e||(window.location="/author/"+e,!1)}),function(){var e=document.querySelectorAll("[data-share-trigger]");if(e)for(var t=0;t<e.length;t++)e[t].addEventListener("click",function(){this.classList.toggle("is-active")})}(),function(){function n(){var e=window.location;return"dailycaller.com"===e.host?e.href:e.protocol+"//dailycaller.com"+e.pathname}!function(e){if(!document.querySelectorAll("[data-twitter-counter]"))return;n()}(),function(){var r=document.querySelectorAll("[data-facebook-counter]");if(!r)return;$.ajaxSetup({cache:!0});var e=(new Date).getTime(),t=n();setInterval(function(){e=(new Date).getTime()},6e5);var a="https://graph.facebook.com/?id="+t+"&callback=?&_noCache="+e;$.getJSON(a).done(function(e){var t=0;if(e.share&&(t=e.share.share_count),1<=t)for(var a=0;a<r.length;a++)r[a].innerHTML=t,r[a].setAttribute("style","display: inline-block"),r[a].classList.add("has-counts")}).fail(function(e){console.error(e)})}()}(),function(){var e=document.querySelectorAll("[data-email-form]");if(e){for(var t=0;t<e.length;t++)e[t].addEventListener("submit",function(e){e.preventDefault(),r(this)});var a=document.querySelectorAll("[data-email-trigger]");if(a)for(t=0;t<a.length;t++)a[t].addEventListener("click",function(){this.classList.toggle("is-active")})}function r(t){if(!t)return!1;var e=t.querySelector('input[name="to"]').value,a=t.querySelector('input[name="from"]').value,r=t.querySelector('textarea[name="message"]').value,n=t.querySelector('textarea[name="g-recaptcha-response"]').value;$.ajax({method:"POST",url:window.location.href+"email",data:{toEmail:e,fromName:a,message:r,recaptcha:n}}).done(function(e){!function(e,t){if(!e.message)return;if(!t)return;var a=t.querySelector("[data-email-response]"),r=t.querySelector("[data-email-data]");if("success"===e.message)return a.classList.remove("error"),a.classList.add("success"),a.innerText="Success! Your email has been sent.",r.setAttribute("style","display:none;");(function(t,e){if(!e.errors)return;if(0===e.errors.length)return;t.classList.add("error"),t.textContent="Error",e.errors.forEach(function(e){t.innerHTML+="<br>"+e})})(a,e)}(e,t)}).fail(function(e){console.error(e),alert("There was an error sending your email. Please try again later.")})}}();</script>


<div class="dc-ad-popup">
<div id="dailycaller_interstitial">
<script>
				googletag.cmd.push( function() {
					googletag.display( 'dailycaller_interstitial' );
				});
			</script>
</div>
</div>
<div class="adcontainer" style='display: none'>
<div id="dailycaller_skin" class="ad"></div>
</div>
<script>
	//console.log("DC Interstitial: Creating Dialog");
	dc_popup_ad_dialog = jQuery('.dc-ad-popup');
	dc_popup_ad_dialog.dialog({
		'dialogClass': 'wp-dialog dc-popup',
		'modal': true,
		'autoOpen': false,
		'closeOnEscape': true,
		'draggable': false,
		'resizable': false,
		'create': function(event, ui) {
			jQuery(event.target).parent().css('position', 'fixed');
		},
		resizeStop: function(event, ui) {
			var position = [(Math.floor(ui.position.left) - $(window).scrollLeft()), (Math.floor(ui.position.top) - $(window).scrollTop())];
			jQuery(event.target).parent().css('position', 'fixed');
			$(dc_popup_ad_dialog).dialog('option', 'position', position);
		}
	});
	dc_popup_ad_dialog.css('overflow', 'hidden');
	
	googletag.cmd.push( function() {
		googletag.pubads().addEventListener('slotRenderEnded', function(event) {
			console.log("DC AD: slotRenderEnded for " + event.slot.getAdUnitPath());
			if(event.isEmpty) {
				console.log("DC AD: Empty!");
				return;
			}
			switch(event.slot.getAdUnitPath()) {
				case '/10519169/dailycaller_inline1':
					$('#dailycaller_inline1').css('margin-top', '20px');
					$('#dailycaller_inline1').css('display', 'block');
					break;	
				case '/10519169/dailycaller_inline2':
					$('#dailycaller_inline2').css('display', 'block');
					break;	
				case '/10519169/dailycaller_inline3':
					$('#dailycaller_inline3').css('display', 'block');
					break;					
				case '/10519169/dailycaller_right1':
					$('#dailycaller_right1').css('min-height', '1010px');
					$('#dailycaller_right1').css('margin-bottom', '40px');
					break;	
				case '/10519169/dailycaller_right2':
					$('#dailycaller_right2').css('min-height', '600px');				
					break;	
				case '/10519169/dailycaller_right3':
					$('#dailycaller_right3').css('min-height', '600px');				
					break;				
				case '/10519169/dailycaller_interstitial':
					console.log("DC Interstitial: Opening!");
					jQuery('#dc-fbpopup-dlg').remove();
					dc_popup_ad_dialog.dialog('option', 'width', event.size[0]);
					dc_popup_ad_dialog.dialog('option', 'height', event.size[1] + 36);
					dc_popup_ad_dialog.dialog('open');
					break;
				case '/10519169/dailycaller_skin':
					console.log('DC AD: SKIN Opening!');
					var content = $('#dailycaller_skin iframe').contents();
					var imgad = content.find(".img_ad[src!=''], .img_ad img[src!='']").attr('src');
					var imghref = content.find('a')[0].href;
					$('body').css('background-image', 'url(' + imgad + ')');
					$(document).on('click','body',function(event){
						console.log(event.target);
						if (event && event.target == document.body) {
							window.open(imghref);
						}
					});			
					console.log('DC AD: SKIN ' + imgad);
					console.log('DC AD: SKIN ' + imghref);
					break;	
			}		
		});
	});
	</script>

<script id='gafc_footer_6217706'>
		(function ( i, s, o, g, r, a, m ) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
		(i[r].q = i[r].q || []).push( arguments )
		}, i[r].l = 1 * new Date();
		a = s.createElement( o ),
		m = s.getElementsByTagName( o )[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
		})( window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga' );
		ga( 'create', 'UA-12159302-1', 'auto' );
		ga( 'set', 'dimension1' ,'David Hookstead');
		ga( 'set', 'dimension2' ,'DC Exclusives - Opinion');
		ga( 'set', 'dimension3' ,'Video');
		ga( 'set', 'dimension4' ,'TheDC');
		ga( 'set', 'dimension5' ,'Video');
		ga( 'set', 'dimension6' ,'Rambo');
		ga( 'send', 'pageview' );
	</script>

<noscript>
		<iframe src="//www.googletagmanager.com/ns.html?id=GTM-KK3H7G" height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>
<script data-cfasync="false">(
		function(w, d, s, l, i) {
	    w[l] = w[l] || [];
	    w[l].push({
	        'gtm.start': new Date().getTime(),
	        event: 'gtm.js'
	    });
	    var f = d.getElementsByTagName(s)[0],
	        j = d.createElement(s),
	        dl = l != 'dataLayer' ? '&l=' + l : '';
	    j.async = true;
	    j.src = '//www.googletagmanager.com/gtm.js?id=' + i + dl;
	    f.parentNode.insertBefore(j, f);
	})(window, document, 'script', 'dataLayer', 'GTM-KK3H7G');
	</script>

<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>
	
		window.OneSignal = window.OneSignal || [];
	
		OneSignal.push( function() {
			OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
			OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
			OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
	
			OneSignal.setDefaultNotificationUrl("http://dailycaller.com");
			var oneSignal_options = {};
			window._oneSignalInitOptions = oneSignal_options;
	
			oneSignal_options['wordpress'] = true;
			oneSignal_options['appId'] = 'd7b02816-c68b-4b28-a572-92b18e33d2b0';
			oneSignal_options['autoRegister'] = false;
			oneSignal_options['httpPermissionRequest'] = { };
			oneSignal_options['httpPermissionRequest']['enable'] = true;
			oneSignal_options['httpPermissionRequest']['modalTitle'] = "";
			oneSignal_options['httpPermissionRequest']['modalMessage'] = "You&#039;re now subscribed to Daily Caller notifications, you can unsubscribe at any time in your browser settings.";
			oneSignal_options['httpPermissionRequest']['modalButtonText'] = "";
			oneSignal_options['welcomeNotification'] = { };
			oneSignal_options['welcomeNotification']['title'] = "The Daily Caller";
			oneSignal_options['welcomeNotification']['message'] = "";
			oneSignal_options['subdomainName'] = "dailycaller";
			oneSignal_options['safari_web_id'] = "web.onesignal.auto.665a394a-cbcf-449b-8277-1a86a5e1eeb9";
			oneSignal_options['persistNotification'] = true;
			oneSignal_options['promptOptions'] = { };
			oneSignal_options['promptOptions']['siteName'] = 'http://dailycaller.com';
			OneSignal.init(window._oneSignalInitOptions);
			OneSignal.showSlidedownPrompt();
		});
	
		function documentInitOneSignal() {
			var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
	
			var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); }; for(var i = 0; i < oneSignal_elements.length; i++)
			oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
		}
	
		if (document.readyState === 'complete') {
			documentInitOneSignal();
		}
		else {
			window.addEventListener("load", function(event){
				documentInitOneSignal();
			});
		}
	</script>

<script>
	 	var googleTagQCSegmentIdBucketName = "qcsegs";
	 	quantSegs=[];
	 	function qc_results(result) {
	 	quantSegs = []
	 	for (var i = 0; i < result.segments.length; i++) {
	 	quantSegs.push(result.segments[i].id);
	 	}
		// CHECK - This bit is erroring -- googleTagAdSlot is not defined
	 	//googletag.cmd.push(function() {
	 	//googletag.defineSlot(googleTagAdSlot, googleTagDims, googleTagId).addService(googletag.pubads()).setTargeting(googleTagQCSegmentIdBucketName, quantSegs);
	 	//});
	 	}
	</script>
<script src="//segapi.quantserve.com/api/segments.json?a=p-8ckCzGybQyMFc&callback=qc_results"></script>

<script data-cfasync="false">
	 	var _comscore = _comscore || [];
	 	_comscore.push({ c1: "2", c2: "10110104" });
	 	(function() {
	 	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	 	s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	 	el.parentNode.insertBefore(s, el);
	 	})();
	</script>
<noscript>
	 	<img src="http://b.scorecardresearch.com/p?c1=2&c2=10110104&cv=2.0&cj=1" />
	</noscript>

<script>
	(function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime();  var e = document.createElement('script');  e.setAttribute('language', 'javascript');  e.setAttribute('type', 'text/javascript');  e.setAttribute('src',     (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +     'js/chartbeat.js');  document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ?   loadChartbeat : function() { oldonload(); loadChartbeat(); }; })();
	</script>
<script>
	 	//gptrun();
	 	</script>
<style id='chartbeat-flicker-control-style'></style>
<script>
	 	var _sf_async_config = _sf_async_config || {};
	 	/** CONFIGURATION START **/
	 	_sf_async_config.uid = 5927;
	 	_sf_async_config.domain = 'dailycaller.com';
	 	_sf_async_config.useCanonical = true;
	 	/** CONFIGURATION END **/
	 	var _sf_startpt = (new Date()).getTime();
	 	// Set a timeout event for 1 second that will remove the body hiding
	 	// tag from the document if it has not already been removed. This
	 	// gives the Headline Tester script a total of 1 second to load and run to limit
	 	// the potential for flicker of headlines.
	 	// The one second time limit can be adjusted to client preferences.
	 	window.setTimeout(function() {
	 	var hider = document.getElementById('chartbeat-flicker-control-style');
	 	if (hider) {
	 	hider.parentNode.removeChild(hider);
	 	}
	 	}, 1000);
	</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<script>
		jQuery(document).ready(function() {
			var is_logged_in = -1 != document.cookie.indexOf('dailycaller_logged_in=loggedin');
			if(is_logged_in) {
				var edit_divs = jQuery(".dc_edit_link");
				if(edit_divs) {
					var post_id = jQuery("article[dc_data]").attr('dc_data');
					var edit_base = "//dailycaller.com/wp-admin/post.php?action=edit&post=";
					edit_divs.html('<a href="' + edit_base + post_id +
					               '">Edit this</a>');
				}
			}
		});
	</script>

<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="dailycaller.com"></span>
</div>
<script>
		(function(s, p, d) {
			var h=d.location.protocol, i=p+"-"+s,e=d.getElementById(i), r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";
			if (e) return;
			e = d.createElement(s); e.id = i; e.async = true;
			e.src = h+"//"+u+"/p.js"; r.appendChild(e);
		})("script", "parsely", document);
	</script>

<script>
		jQuery(document).ready(function() {
			jQuery("a[href*='smokeroom.com']").attr('target', '_blank');
		});
	</script>

<script>(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=2SUjiFgnKP");</script>

<script>
	tp = window["tp"] || [];
	tp.push(["setContentCreated", "2019-03-15T07:25:11"]);
	tp.push(["setContentAuthor", "David Hookstead"]);
	tp.push(["setContentSection", "Sports"]);
	tp.push(["setTags", ["college-basketball","michigan-state-spartans","nebraska-cornhuskers","wisconsin-badgers"]]);
	</script>
<style>
		.fadein {opacity: 1}
	</style>
</body></html>