<!DOCTYPE html>
<html lang="en" class="pages/article section-">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
<style>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</style>
<title>Vatican Unveils Stairs That Jesus Walked To Face Pilate&#8217;s Judgement For First Time In 300 Years | The Daily Caller</title>
<link rel="canonical" href="https://dailycaller.com/2019/04/19/vatican-stairs-jesus-pilate/">
<link rel="amphtml" href="https://amp.dailycaller.com/2019/04/19/vatican-stairs-jesus-pilate" />
<meta property="og:url" content="https://dailycaller.com/2019/04/19/vatican-stairs-jesus-pilate/">
<meta property="og:site_name" content="Vatican Unveils Stairs That Jesus Walked To Face Pilate&#8217;s Judgement For First Time In 300 Years">
<meta property="og:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2019/04/Holy_Stairs-e1555685898603.jpg">
<meta property="og:title" content="Vatican Unveils Stairs That Jesus Walked To Face Pilate&#8217;s Judgement For First Time In 300 Years">
<meta property="og:description" content="The Vatican has uncovered the stairs that Jesus walked to face Pontius Pilate&#x27;s judgement, revealing the bare marble for the first time in 300 years.">
<meta property="fb:id" content="143489452702">
<meta property="twitter:url" content="https://dailycaller.com/2019/04/19/vatican-stairs-jesus-pilate/" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="dailycaller" />
<meta property="twitter:title" content="Vatican Unveils Stairs That Jesus Walked To Face Pilate&#8217;s Judgement For First Time In 300 Years" />
<meta property="twitter:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2019/04/Holy_Stairs-e1555685898603.jpg" />
<meta property="twitter:site:id" content="39308549" />
<meta property="twitter:description" content="&#x27;Up until a few days ago, it wasn&#x27;t possible to see this&#x27;" />
<meta name="description" content="The Vatican has uncovered the stairs that Jesus walked to face Pontius Pilate&#x27;s judgement, revealing the bare marble for the first time in 300 years." />
<meta name="keywords" content="cigars,books,liberalism,the american spectator,elections 2012,immigration,mitt romney,obamacare,barack obama,department of health and human services,john bardis,tom price,andrew scheer,erin o\'toole,filibuster,india trip,jaspal atwal,justin trudeau,business,march madness,donald trump,john bolton,morning joe,divorce,russell crowe,national anthem,national anthem protests,nfl,college basketball,kansas state university,university of kentucky,mr. rogers,pbs,pittsburgh,khloé kardashian,saudi arabia,u.s. state department,josh rosen,troy aikman,cnn,hannity,jeff zucker,david hogg,travel,mika brzezinski,msnbc,chris cuomo,nancy pelosi,betsy devos,department of education,patty murray,beijing,china,gawker,hulk hogan,wwe" />
<link rel='dns-prefetch' href='//cdn01.dailycaller.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Caller &raquo; Feed" href="http://dailycaller.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Caller &raquo; Comments Feed" href="http://dailycaller.com/comments/feed/" />

<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "https://dailycaller.com/2019/04/19/vatican-stairs-jesus-pilate/"
			},
			"headline": "Vatican Unveils Stairs That Jesus Walked To Face Pilate's Judgement For First Time In 300 Years",
			"image": [
				"https://cdn01.dailycaller.com/wp-content/uploads/2019/04/Holy_Stairs-e1555685898603.jpg"
			],
			"thumbnailUrl": "https://cdn01.dailycaller.com/wp-content/uploads/2019/04/Holy_Stairs-e1555685898603.jpg",
			"datePublished": "2019-04-19T15:22:09.000Z",
			"dateModified": "2019-04-19T15:34:52.000Z",
			"articleSection": "World",
			"author": {
				"@type": "Person",
				"name": "Joshua Gill"
			},
			"keywords": ["catholic-church","jesus","the-vatican"],
			"description": "The Vatican has uncovered the stairs that Jesus walked to face Pontius Pilate's judgement, revealing the bare marble for the first time in 300 years.",
			"publisher": {
				"@type": "Organization",
				"name": "The Daily Caller",
				"logo": {
					"@type": "ImageObject",
					"url": "https://dailycaller.com/files/dc-logo-amp.png",
					"width": 430,
					"height": 60
				}
			}
		}
	</script>

<meta property="fb:pages" content="938996009530939" />
<meta property="fb:pages" content="182919686769" />

<script type='text/javascript'>
	window.Adomik = window.Adomik || {};
	Adomik.randomAdGroup = function() {
		var rand = Math.random();
		switch (false) {
			case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));
			case !(rand < 0.10): return "ad_bc";
			default: return "ad_opt";
		}
	};
	</script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		var dc_ad_home = false;
		var dc_ad_free = false;
		var dc_ad_light = false;
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>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</script>
<script>
		var pbjs = pbjs || {};
		pbjs.que = pbjs.que || [];
	</script>

<script>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</script>

<script type='text/javascript'>
		!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	
		// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
		apstag.init({
			pubID: '807459e9-1274-40b0-8c1c-1f4c8a36cb14',
			adServer: 'googletag',
			bidTimeout: 2e3,
			simplerGPT: true
		});
	
		var slots = [
			{
				slotID: 'dailycaller_top',
				slotName: '/10519169/dailycaller_top',
				sizes: [[320, 50], [300, 250], [728, 90], [900, 90], [970, 250]]
			},
			{
				slotID: 'dailycaller_sticky',
				slotName: '/10519169/dailycaller_sticky',
				sizes: [[970, 90], [900, 90], [728, 90], [320, 50]]
			}
		];
	
	if(!dcRespIsMobile) {
		slots = slots.concat([
			{
				slotID: 'dailycaller_right1',
				slotName: '/10519169/dailycaller_right1',
				sizes: [[300, 250], [300, 600], [300, 1050]]
			},
			{
				slotID: 'dailycaller_right2',
				slotName: '/10519169/dailycaller_right2',
				sizes: [[300, 250], [300, 600]]
			},
			{
				slotID: 'dailycaller_right3',
				slotName: '/10519169/dailycaller_right3',
				sizes: [[300, 250], [300, 600]]
			}
		]);
	}
	
	if(dc_ad_home) {
		slots = slots.concat([
			{
				slotID: 'dailycaller_left1',
				slotName: '/10519169/dailycaller_left1',
				sizes: [[300, 250]]
			},
			{
				slotID: 'dailycaller_left2',
				slotName: '/10519169/dailycaller_left2',
				sizes: [[300, 250]]
			},
		]);
	} else {
		slots = slots.concat([
			{
				slotID: 'dailycaller_inline1',
				slotName: '/10519169/dailycaller_inline1',
				sizes: [[300, 250]]
			},
			{
				slotID: 'dailycaller_inline2',
				slotName: '/10519169/dailycaller_inline2',
				sizes: [[300, 250]]
			},
			{
				slotID: 'dailycaller_inline3',
				slotName: '/10519169/dailycaller_inline3',
				sizes: [[300, 250]]
			}
		]);
	}
	
		var apsDone = false;
		// request the bids for the four googletag slots
		apstag.fetchBids({
			slots: slots
		}, function(bids) {
			// set apstag bids
			googletag.cmd.push(function() {
				console.log('[Amazon] Finished');
				apstag.setDisplayBids();
				/* Disabled for coordination with Prebid */
				/* googletag.pubads().refresh(); */
				apsDone = true;
			});
		});
	</script>

<script>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</script>

<script src="//a.postrelease.com/serve/load.js?async=true" async></script>

<script src="//native.sharethrough.com/assets/tag.js" async></script>

<script src='https://www.google.com/recaptcha/api.js' async defer></script>

<script>
	document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
	var setNptTechAdblockerCookie = function(adblocker) {
	var d = new Date();
	d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
	document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
	};
	var script = document.createElement("script");
	script.setAttribute("async", true);
	script.setAttribute("src", "//www.npttech.com/advertising.js");
	script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
	document.getElementsByTagName("head")[0].appendChild(script);
	</script>
</head>
<body>
<header style="overflow:visible" class="prod">
<section>
<div id="nav-hamburger"><div class="search-hamburger">
<form method="get" action="/search/">
<input type="text" name="q" class="search">
<button><i class="fa fa-lg fa-search"></i></button>
</form>
</div>
<nav>
<div id="menuToggle">

<input type="checkbox" />
<span></span>
<span></span>
<span></span>
<ul id="menu">
<li><a href="/">Home</a></li>
<li><a href="/video/">Video</a></li>
<li class="indent" style="padding-left:40px"><a href=""></a></li>
<li class="indent" style="padding-left:40px"><a href=""></a></li>
<li><a href="/section/politics/">Politics</a></li>
<li><a href="/section/us/">US</a></li>
<li><a href="/section/world/">World</a></li>
<li><a href="/section/entertainment/">Entertainment</a></li>
<li><a href="/section/sports/">Sports</a></li>
<li><a href="/section/business/">Business</a></li>
<li><a href="/section/opinion/">Opinion</a></li>
<li><a href="/section/guns-and-gear/">Outdoors</a></li>
<li><a href="#">Shop</a></li>
<li class="indent" style="padding-left:40px"><a href="https://shop.dailycaller.com/">Daily Caller Shop</a></li>
<li class="indent" style="padding-left:40px"><a href="/section/daily-dealer/">Daily Dealer</a></li>
<li class="indent" style="padding-left:40px"><a href="http://dailycallerwine.com/">Wine Club</a></li>
<li><a href="#">Issues</a></li>
<li class="indent" style="padding-left:40px"><a href="/section/defense/">Defense</a></li>
<li class="indent" style="padding-left:40px"><a href="/section/education/">Education</a></li>
<li class="indent" style="padding-left:40px"><a href="/section/energy/">Energy</a></li>
<li class="indent" style="padding-left:40px"><a href="/section/health/">Health</a></li>
<li class="indent" style="padding-left:40px"><a href="/section/media/">Media</a></li>
<li><a href="/tips/">Send a Tip</a></li>
</ul>
</div>
</nav>
</div>
<div id="social-box">
<a href="https://twitter.com/DailyCaller" target="_blank"><i class="fa fa-lg fa-twitter"></i></a>
<a href="https://www.facebook.com/DailyCaller/" target="_blank"><i class="fa fa-lg fa-facebook-f"></i></a>
<a href="https://www.linkedin.com/company/the-daily-caller" target="_blank"><i class="fa fa-lg fa-linkedin"></i></a>
</div>
<div id="search-box">
<form method="get" action="/search/">
<input type="text" name="q" class="search">
<button><i class="fa fa-lg fa-search"></i></button>
</form>
</div>
<a class="logo" style="background-image:url(/files/logo.svg)" href="/"></a>
</section>
<section>
<ul class="nav">
<li><a href="/">Home</a>
</li>
<li><a href="/video/">Video</a>
<ul class="subnav">
<li><a href=""></a></li>
<li><a href=""></a></li>
</ul>
</li>
<li><a href="/section/politics/">Politics</a>
</li>
<li><a href="/section/us/">US</a>
</li>
<li><a href="/section/world/">World</a>
</li>
<li><a href="/section/entertainment/">Entertainment</a>
</li>
<li><a href="/section/sports/">Sports</a>
</li>
<li><a href="/section/business/">Business</a>
</li>
<li><a href="/section/opinion/">Opinion</a>
</li>
<li><a href="/section/guns-and-gear/">Outdoors</a>
</li>
<li><a href="#">Shop</a>
<ul class="subnav">
<li><a href="https://shop.dailycaller.com/">Daily Caller Shop</a></li>
<li><a href="/section/daily-dealer/">Daily Dealer</a></li>
<li><a href="http://dailycallerwine.com/">Wine Club</a></li>
</ul>
</li>
<li><a href="#">Issues</a>
<ul class="subnav">
<li><a href="/section/defense/">Defense</a></li>
<li><a href="/section/education/">Education</a></li>
<li><a href="/section/energy/">Energy</a></li>
<li><a href="/section/health/">Health</a></li>
<li><a href="/section/media/">Media</a></li>
</ul>
</li>
<li><a href="/tips/">Send a Tip</a>
</li>
</ul>
</section>
</header>
<section id="spacer">
<div class="adcontainer">
<div id="dailycaller_top" class="ad">
<script>
	googletag.cmd.push(function() { googletag.display('dailycaller_top'); });
	</script>
</div>
</div>
</section>
<section id="main" class="">
<main>
<div class="photo" title="ROME, ITALY - JUNE 13: Pilgrims pray and visit in front of restored frescos of the Scala Sancta (Holy Stairs) on June 13, 2007 in Rome, Italy. The restoration has been co-ordinated jointly by the Los Angeles-based Getty Foundation, Rome's provincial authorities and the Selex Communications Company. (Photo by Franco Origlia/Getty Images)" id="m0" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/04/Holy_Stairs-e1555685898603.jpg"></div>
<article dc_data="6616176" class="section-World section-daily-caller-news-foundation section-world ">
<h1>Vatican Unveils Stairs That Jesus Walked To Face Pilate&#8217;s Judgement For First Time In 300 Years</h1>
<div id="article-header">
<time style="text-transform:uppercase">11:22 AM 04/19/2019 | World</time>
<div class="author" data-slug="Joshua+Gill">Joshua Gill | Religion Reporter</div>
</div>
<div id="article-share">
<button class="social-share-btn clrfb stop" onclick="return social(this, 'fb', 'https://dailycaller.com/2019/04/19/vatican-stairs-jesus-pilate/', 'Vatican Unveils Stairs That Jesus Walked To Face Pilate&amp;#8217;s Judgement For First Time In 300 Years')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-facebook fa-stack-1x fa-inverse">
<span class="slabel" data-facebook-counter> share on facebook</span>
</i>
</span>
</button>
<button class="social-share-btn clrtw stop" onclick="return social(this, 'tw', 'https://dailycaller.com/2019/04/19/vatican-stairs-jesus-pilate/', 'Vatican Unveils Stairs That Jesus Walked To Face Pilate&#8217;s Judgement For First Time In 300 Years')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-twitter fa-stack-1x fa-inverse">
<span class="slabel" data-twitter-counter> tweet this</span>
</i>
</span>
</button>
<button class="social-share-btn clrds stop" onclick="return social(this, 'ds', 'https://dailycaller.com/2019/04/19/vatican-stairs-jesus-pilate/', 'Vatican Unveils Stairs That Jesus Walked To Face Pilate&amp;#8217;s Judgement For First Time In 300 Years')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-comment fa-stack-1x fa-inverse">
<span class="slabel"> show comments</span>
</i>
</span>
</button>
<button class="social-share-btn clrsh" data-share-trigger>
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-share-alt fa-stack-1x fa-inverse">
<span class="slabel"></span>
</i>
</span>
</button>
<div class="expanded-share" data-share-target>
<button class="social-share-btn clrli stop" onclick="return social(this, 'li', 'https://dailycaller.com/2019/04/19/vatican-stairs-jesus-pilate/', 'Vatican Unveils Stairs That Jesus Walked To Face Pilate&amp;#8217;s Judgement For First Time In 300 Years')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-linkedin fa-stack-1x fa-inverse">
<span class="slabel">Share</span>
</i>
</span>
</button>
<button class="social-share-btn print stop" onclick="return handlePrint()">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-print fa-stack-1x fa-inverse">
<span class="slabel">Print</span>
</i>
</span>
</button>
<button class="social-share-btn clrds stop" onclick="return social(this, 'red', 'https://dailycaller.com/2019/04/19/vatican-stairs-jesus-pilate/', 'Vatican Unveils Stairs That Jesus Walked To Face Pilate&amp;#8217;s Judgement For First Time In 300 Years')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-reddit-alien fa-stack-1x fa-inverse">
<span class="slabel">Reddit</span>
</i>
</span>
</button>
<button class="social-share-btn clrpin stop" onclick="return social(this, 'pin', 'https://dailycaller.com/2019/04/19/vatican-stairs-jesus-pilate/', 'Vatican Unveils Stairs That Jesus Walked To Face Pilate&amp;#8217;s Judgement For First Time In 300 Years', '', 'https://cdn01.dailycaller.com/wp-content/uploads/2019/04/Holy_Stairs-e1555685898603.jpg')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-pinterest-p fa-stack-1x fa-inverse">
<span class="slabel">Share</span>
</i>
</span>
</button>
</div>
<button class="social-share-btn clremail" data-email-trigger>
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-envelope fa-stack-1x fa-inverse">
<span class="slabel"></span>
</i>
</span>
</button>
<div class="expanded-email" data-email-target><form method="POST" data-email-form class="email-form">
<div data-email-response class="email-response"></div>
<div data-email-data>
<span class="email-header">Share Article via Email</span>
<label for="to">
<span>To</span>
<input id="to" name="to" type="email" placeholder="Email" required>
</label>
<label for="from">
<span>Your first name</span>
<input id="from" name="from" type="text" placeholder="Your first name" required>
</label>
<label for="message">
<span>Message</span>
<textarea id="message" name="message" rows="10" cols="5" placeholder="Add an extra note to your recipient"></textarea>
</label>
<div class="g-recaptcha" data-sitekey="6LdXHGAUAAAAAJFkwj9N8wZbygFUy0-pw9d_Wv_C"></div>
<button type="submit" name="submit" class="button white">Send</button>
</div>
</form></div>
<button class="social-share-btn clrwa stop" onclick="return social(this, 'wa', 'https://dailycaller.com/2019/04/19/vatican-stairs-jesus-pilate/', 'Vatican Unveils Stairs That Jesus Walked To Face Pilate&amp;#8217;s Judgement For First Time In 300 Years')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-whatsapp fa-stack-1x fa-inverse">
<span class="slabel">WhatsApp</span>
</i>
</span>
</button>
</div>
<div id="ob-read-more-selector"><p>The Vatican uncovered the stairs that Jesus walked to face Pontius Pilate&rsquo;s judgement, revealing the bare marble for the first time in 300 years.</p> <p>Pope Innocent XIII ordered that the Holy Stairs, or Scala Sancta, be covered with walnut planks in 1723 to protect the marble, but <a href="https://dailycaller.com/2019/04/16/vatican-expertise-notre-dame/" target="_blank" rel="noopener noreferrer">Vatican caretakers</a> removed the planks for a two-month renovation project, allowing visitors to walk in what Christians believe to be the footsteps of Christ.</p><div id="dailycaller_inline1" class="ad"> <script> googletag.cmd.push(function() { googletag.display('dailycaller_inline1'); }); </script></div> <p>Tradition holds that Jesus ascended and descended the 28 steps several times to face the judgement of Roman governor Pontius Pilate before his crucifixion, staining them with his blood. <strong><a href="https://dailycaller.com/2019/02/03/lost-monastery-english-bus-station/" target="_blank" rel="noopener noreferrer">(RELATED: A Lost Monastery Might Be Hiding Beneath An English Bus Station, Archaeologists Say)</a></strong></p> <p>&ldquo;The Gospel of John recounts that Jesus went up these stairs several times,&rdquo; said Father Francesco Guerra, Rector of the Holy Stairs, <a href="https://www.cnn.com/style/article/vatican-holy-stairs-jesus-intl/index.html" target="_blank" rel="noopener noreferrer">according to CNN</a>.</p> <p>Crosses mark three spots where Jesus&rsquo; blood is said to have fallen on the steps when he returned to Pilate after authorities flogged him. Christian faithful ascend the steps, often on their knees, and pause to kiss these spots.</p> <p>&ldquo;Once we opened the first step and we found the first (small) cross, it was clear enough to everyone that what we were finding below could not be limited to a few experts,&rdquo; said Paolo Violini, restoration specialist at the Vatican museums, <a href="https://www.nbcnews.com/news/religion/rome-s-holy-stairs-uncovered-first-time-300-years-n996336" target="_blank" rel="noopener noreferrer">according to NBC</a>.</p><div align="center" id="dailycaller_inline2"> <script> googletag.cmd.push(function() { googletag.display('dailycaller_inline2'); }); </script></div> <div id="attachment_6616488" style="width: 2277px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-6616488" class="size-full wp-image-6616488" src="https://cdn01.dailycaller.com/wp-content/uploads/2019/04/Scala_Sancta.jpg" alt="ROME, ITALY - JUNE 13: Pilgrims pray and visit restored frescos of the Scala Sancta (Holy Stairs) on June 13, 2007 in Rome, Italy. (Photo by Franco Origlia/Getty Images)" srcset="https://cdn01.dailycaller.com/wp-content/uploads/2019/04/Scala_Sancta.jpg 2267w, https://cdn01.dailycaller.com/wp-content/uploads/2019/04/Scala_Sancta-80x120.jpg 80w, https://cdn01.dailycaller.com/wp-content/uploads/2019/04/Scala_Sancta-768x1152.jpg 768w, https://cdn01.dailycaller.com/wp-content/uploads/2019/04/Scala_Sancta-413x620.jpg 413w" sizes="(max-width: 2267px) 100vw, 2267px"><p id="caption-attachment-6616488" class="wp-caption-text">ROME, ITALY &ndash; JUNE 13: Pilgrims pray and visit restored frescos of the Scala Sancta (Holy Stairs) on June 13, 2007 in Rome, Italy. (Photo by Franco Origlia/Getty Images)</p></div> <p>The removal of the wooden planks revealed the steps have been deeply grooved by centuries of this practice.</p> <p>&ldquo;Up until a few days ago, it wasn&rsquo;t possible to see this because the stairs were covered for 300 years by walnut planks,&rdquo; Guerra said.</p> <p>Church tradition holds that St. Helen, the mother of Emperor Constantine, had the steps transported from Jerusalem to Rome in 326 A.D. along with <a href="https://dailycaller.com/2019/04/16/fire-brigade-chaplain-notre-dame-relics-bataclan/" target="_blank" rel="noopener noreferrer">several other relics</a> related to Christ.</p> <p>&ldquo;We know for certain that St. Helen transported the nails used to crucify Jesus and a portion of his cross, to a church near here,&rdquo; Guerra said.</p><div id="dailycaller_inline3" class="ad"> <script> googletag.cmd.push(function() { googletag.display('dailycaller_inline3'); }); </script></div> <p>The steps lead to a room called the Holy of Holies, which once served as a private chapel for popes. An icon of Jesus dating back to the fifth century and several <a href="https://dailycaller.com/2019/04/15/firefighters-notre-dame-cathedral/" target="_blank" rel="noopener noreferrer">relics of church</a> saints lie within.</p> <div><a href="https://twitter.com/Joshua_K_Gill" target="_blank" rel="noopener noreferrer"><i>Follow Joshua on Twitter</i></a></div> <div><em>Send tips to <a href="mailto:joshua@dailycallernewsfoundation.org" target="_blank" rel="noopener noreferrer">joshua@<wbr></wbr>dailycallernewsfoundation.org</a>.</em></div> <p style="font-size: 11px; font-style: italic;">Content created by The Daily Caller News Foundation is available without charge to any eligible news publisher that can provide a large audience. For licensing opportunities of our original content, please contact <a href="mailto:licensing@dailycallernewsfoundation.org">licensing@dailycallernewsfoundation.org</a>.</p> <p> </p></div>
<div class="dc_edit_link"></div>
<tags>Tags : <a href="/buzz/catholic-church">catholic church</a> <a href="/buzz/jesus">jesus</a> <a href="/buzz/the-vatican">the vatican</a> </tags>
<div id="article-share">
<button class="social-share-btn clrfb sbottom" onclick="return social(this, 'fb', 'https://dailycaller.com/2019/04/19/vatican-stairs-jesus-pilate/', 'Vatican Unveils Stairs That Jesus Walked To Face Pilate&amp;#8217;s Judgement For First Time In 300 Years')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-facebook fa-stack-1x fa-inverse">
<span class="slabel" data-facebook-counter> share on facebook</span>
</i>
</span>
</button>
<button class="social-share-btn clrtw sbottom" onclick="return social(this, 'tw', 'https://dailycaller.com/2019/04/19/vatican-stairs-jesus-pilate/', 'Vatican Unveils Stairs That Jesus Walked To Face Pilate&#8217;s Judgement For First Time In 300 Years')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-twitter fa-stack-1x fa-inverse">
<span class="slabel" data-twitter-counter> tweet this</span>
</i>
</span>
</button>
<button class="social-share-btn clrds sbottom" onclick="return social(this, 'ds', 'https://dailycaller.com/2019/04/19/vatican-stairs-jesus-pilate/', 'Vatican Unveils Stairs That Jesus Walked To Face Pilate&amp;#8217;s Judgement For First Time In 300 Years')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-comment fa-stack-1x fa-inverse">
<span class="slabel"> show comments</span>
</i>
</span>
</button>
<button class="social-share-btn clrsh" data-share-trigger>
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-share-alt fa-stack-1x fa-inverse">
<span class="slabel"></span>
</i>
</span>
</button>
<div class="expanded-share" data-share-target>
<button class="social-share-btn clrli sbottom" onclick="return social(this, 'li', 'https://dailycaller.com/2019/04/19/vatican-stairs-jesus-pilate/', 'Vatican Unveils Stairs That Jesus Walked To Face Pilate&amp;#8217;s Judgement For First Time In 300 Years')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-linkedin fa-stack-1x fa-inverse">
<span class="slabel">Share</span>
</i>
</span>
</button>
<button class="social-share-btn print sbottom" onclick="return handlePrint()">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-print fa-stack-1x fa-inverse">
<span class="slabel">Print</span>
</i>
</span>
</button>
<button class="social-share-btn clrds sbottom" onclick="return social(this, 'red', 'https://dailycaller.com/2019/04/19/vatican-stairs-jesus-pilate/', 'Vatican Unveils Stairs That Jesus Walked To Face Pilate&amp;#8217;s Judgement For First Time In 300 Years')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-reddit-alien fa-stack-1x fa-inverse">
<span class="slabel">Reddit</span>
</i>
</span>
</button>
<button class="social-share-btn clrpin sbottom" onclick="return social(this, 'pin', 'https://dailycaller.com/2019/04/19/vatican-stairs-jesus-pilate/', 'Vatican Unveils Stairs That Jesus Walked To Face Pilate&amp;#8217;s Judgement For First Time In 300 Years', '', 'https://cdn01.dailycaller.com/wp-content/uploads/2019/04/Holy_Stairs-e1555685898603.jpg')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-pinterest-p fa-stack-1x fa-inverse">
<span class="slabel">Share</span>
</i>
</span>
</button>
</div>
<button class="social-share-btn clremail" data-email-trigger>
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-envelope fa-stack-1x fa-inverse">
<span class="slabel"></span>
</i>
</span>
</button>
<div class="expanded-email" data-email-target><form method="POST" data-email-form class="email-form">
<div data-email-response class="email-response"></div>
<div data-email-data>
<span class="email-header">Share Article via Email</span>
<label for="to">
<span>To</span>
<input id="to" name="to" type="email" placeholder="Email" required>
</label>
<label for="from">
<span>Your first name</span>
<input id="from" name="from" type="text" placeholder="Your first name" required>
</label>
<label for="message">
<span>Message</span>
<textarea id="message" name="message" rows="10" cols="5" placeholder="Add an extra note to your recipient"></textarea>
</label>
<div class="g-recaptcha" data-sitekey="6LdXHGAUAAAAAJFkwj9N8wZbygFUy0-pw9d_Wv_C"></div>
<button type="submit" name="submit" class="button white">Send</button>
</div>
</form></div>
<button class="social-share-btn clrwa sbottom" onclick="return social(this, 'wa', 'https://dailycaller.com/2019/04/19/vatican-stairs-jesus-pilate/', 'Vatican Unveils Stairs That Jesus Walked To Face Pilate&amp;#8217;s Judgement For First Time In 300 Years')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-whatsapp fa-stack-1x fa-inverse">
<span class="slabel">WhatsApp</span>
</i>
</span>
</button>
</div>
<div id="disqus_thread">
<div data-disqus-placeholder class="disqus-placeholder">Loading comments...</div>
</div>
<div class="retention">
<div class="OUTBRAIN" data-src="https://dailycaller.com/2019/04/19/vatican-stairs-jesus-pilate/" data-widget-id="AR_1" data-ob-template="TheDailyCaller"></div>
<script src="//widgets.outbrain.com/outbrain.js" async></script>
</div>
</article>
</main>
<script>
		if (Math.random() < 0.34) {	
			var img = document.createElement('img'); img.src = "ping";
		};
	</script>
<aside>
<div id="nativo-sidebar"></div>
<div class="adcontainer">
<div id="dailycaller_right1" class="ad">
<script>
	googletag.cmd.push(function() { googletag.display('dailycaller_right1'); });
	</script>
</div>
</div>

<script>
	    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
	    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/
	</script>
<script>window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/16235ceb-f061-4559-9cb8-fc0f839120ba/lightbox.js?mb=" + (new Date().getTime()));</script>

<div id="patriots-sidebar">
<img id="patriots-sidebar-img" src="https://dailycaller.com/wp-content/uploads/2019/04/patriots-sidebar.jpg" alt="Fight back against the biased media. Join the Daily Caller Patriots today for ad-free reading.">
</div>
<div class="adcontainer">
<h2>Search</h2>
<form method="get" action="/search/">
<input type="text" name="q" class="search">
<button><i class="fa fa-lg fa-search"></i></button>
</form>
</div>
<h2>Trending</h2>
<div class="articles trending"><article><a href="/2019/04/18/martha-maccallum-sean-maloney-heated-exchange/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/04/Martha-MacCallum-fires-back-at-filibustering-Dem-congressman-Fox-News-screengrab-e1555637272152-620x266.png)"></div><h4>'You're Very Rude, Sir!' — Martha MacCallum Fires Back At Filibustering Dem Congressman During Heated Exchange</h4></a></article><article><a href="/2019/04/18/mueller-report-sanctions-congress/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/04/Trump_Mueller_Russia_Sanctions-620x412.jpg)"></div><h4>The 'Biggest Implication' Of Mueller's Report Has Nothing To Do With Obstruction, Experts Say</h4></a></article><article><a href="/2019/04/12/become-a-photography-pro-with-this-interactive-course-for-less-than-40/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/04/Expert-Photography-620x465.jpg)"></div><h4>Become A Photography Pro With This Interactive Course For Less Than $40</h4></a></article><article><a href="/2019/04/18/trump-sekulow-mueller-russia-msnbc/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-18-at-7.25.19-PM-e1555630079568-620x349.png)"></div><h4>Brian Williams Asks Trump Lawyer Where Mueller Report Says 'No Collusion' — Lawyer Reads From Second Page</h4></a></article><article><a href="/2019/04/19/people-flee-kim-foxx-office-smollett/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/04/kim-foxx-e1555684206933-620x266.png)"></div><h4>People Fleeing Kim Foxx's Office After Decision To Drop Charges Against Smollett</h4></a></article><article><a href="/2019/04/19/brit-hume-nonsense-schiff-mueller-trump-innocent/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/04/D8AC1BBA-BE63-424B-95E5-BD2B2A1062E3-620x286.jpeg)"></div><h4>Brit Hume Calls Out Adam Schiff For Saying Mueller Didn’t Find Trump Innocent</h4></a></article><article><a href="/2019/04/18/codias-brown-illegal-immigrant/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/04/Courtroom-e1555471786947-620x401.jpg)"></div><h4>Conservative Activist Speaks Out After False Accusation From Illegal Immigrant</h4></a></article><article><a href="/2019/04/18/muller-report-findings/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-19-at-10.10.41-AM-e1555683077880-620x267.png)"></div><h4>NO COLLUSION: Legal Expert Helps Make Sense Of The Mueller Report</h4></a></article><article><a href="/2019/04/19/otero-state-of-emergency/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/04/State-of-Emergency-e1555676332665-620x267.jpg)"></div><h4>Otero County Declares State of Emergency, Demands National Guard Re-Open Border Checkpoints</h4></a></article><article><a href="/2019/04/19/capitals-tj-oshie-reirden-injury-video-hurricanes/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/04/Oshie-e1555673269103-620x266.jpg)"></div><h4>NHL Star Suffers Terrifying Injury. The Video Is Brutal</h4></a></article></div>
<div class="adcontainer">
<div id="dailycaller_right2" class="ad">
<script>
	googletag.cmd.push(function() { googletag.display('dailycaller_right2'); });
	</script>
</div>
</div>
<div class="OUTBRAIN" data-src="https://dailycaller.com/2019/04/19/vatican-stairs-jesus-pilate/" data-widget-id="SB_5" data-ob-template="TheDailyCaller"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<div class="adcontainer">
<div id="dailycaller_right3" class="ad">
<script>
	googletag.cmd.push(function() { googletag.display('dailycaller_right3'); });
	</script>
</div>
</div>
</aside>
</section>
<footer>
<section>
<a class="logo" href="/"></a><span class="social"></span>
<ul class="nav">
<li><p>CORPORATE</p></li>
<li><a href="/about-us">About us</a></li>
<li><a href="/advertise/">Advertise With Us</a></li>
<li><a href="/emails-and-notifications">Emails and Notifications</a></li>
<li><a href="/footer/employment">Employment</a></li>
<li><a href="/footer/terms-of-use">Terms Of Use</a></li>
<li><a href="/footer/privacy-policy">Privacy Policy</a></li>
<li><a href="/footer/contact-us">Contact Us</a></li>
<li class="navup" style="display:none"><span class="fa-stack fa-lg">
<i class="fa fa-chevron-up fa-stack-1x fa-inverse"></i>
</span></li>
</ul>
<ul class="nav">
<li><p>COLUMNS</p></li>
<li><a href="/section/ann-coulter/">Ann Coulter</a></li>
<li><a href="/blog/the-mirror/">The Mirror</a></li>
<li><a href="/section/ginni-thomas/">Ginni Thomas</a></li>
</ul>
<ul class="nav">
<li><p>SECTIONS</p></li>
<li><a href="/section/politics">Politics</a></li>
<li><a href="/section/us">US</a></li>
<li><a href="/section/opinion">Opinion</a></li>
<li><a href="/section/entertainment">Entertainment</a></li>
<li><a href="/section/world">World</a></li>
<li><a href="/section/business">Business</a></li>
<li><a href="/section/sports">Sports</a></li>
<li><a href="/section/tech">Tech</a></li>
</ul>
</section>
</footer>
<copyright>
© Copyright 2010 - 2018 | The Daily Caller
</copyright>
<style>.ui-dialog{border:0!important}.ui-button{border-radius:10px!important}.ui-dialog-titlebar{padding:0!important}.ui-dialog-title{display:none}.dc-popup.ui-widget{background-color:transparent;box-shadow:none}.dc-popup.ui-widget .ui-dialog-titlebar{background-color:transparent;border:0}.dc-popup.ui-widget .ui-dialog-titlebar-close{top:-12px;right:-22px}.dc-popup.ui-widget .ui-dialog-titlebar-close:before{color:#b4b4b4;font-size:40px}.dc-popup.ui-widget .ui-dialog-titlebar-close:hover:before{color:#eee}.dc-popup.ui-widget .ui-dialog-content{padding:0}.dc-popup.ui-widget .ad_container{margin:0}.ui-widget-overlay.ui-widget-overlay{background-color:#000;opacity:.8}#nativo-sidebar,.adcontainer{width:100%;margin:0;padding:0}.adcontainer h1{color:#fff}.ad{text-align:center}.ad>div{position:sticky;top:100px}.ad iframe{margin:0 auto;display:block}#dailycaller_inline1,#dailycaller_inline2,#dailycaller_inline3{display:none}body{background-position:top center;background-repeat:no-repeat}.dc-piano{position:fixed;top:50%;z-index:10}.dc-piano #piano-form{position:relative;height:460px;width:320px;margin-top:-25%}#piano-form{display:inherit}img.premium-content{position:absolute;bottom:0;right:0;height:21px;z-index:2}@media screen and (max-width:720px){.tp-modal[style]{position:fixed!important;top:0!important;left:0!important;width:100%!important;height:100%!important;overflow:scroll!important}.tp-modal[style] .tp-iframe-wrapper[style]{margin:0!important}}footer{display:block;width:100%;z-index:2;background-color:#262626;border-top:18px #222 solid;top:0;padding-bottom:70px}footer section{padding-top:12px}copyright{display:block;background-color:#000;text-align:center;color:#666;font-size:14px;line-height:90px}footer .logo{height:46px;width:200px}footer ul{padding:0;float:right;width:250px;list-style-type:none}footer ul li{font-size:20px;color:#fff;font-family:Verdana}footer ul.nav a:hover{color:#fff}footer ul.nav a{font-size:14px;color:#666}footer .navup{margin-left:10px;cursor:pointer}footer .navup span{background-color:#222;margin-top:-10px}@media only screen and (max-width:900px){footer .logo{display:none}footer ul{float:none;width:100%}footer{overflow:hidden;height:auto}footer ul li{width:100%;text-align:center;text-transform:uppercase}footer ul li.navup{margin-top:20px}}div.slideshow *{box-sizing:content-box}div.slideshow{display:block;color:#fff;background-color:#000;height:565px;padding:15px 0;margin-bottom:50px}div.slideshow section div.photo{width:100%;height:300px}div.slideshow h3{text-align:left;font-family:Raleway,arial}div.slideshow h4{margin-top:26px;white-space:nowrap;text-overflow:ellipsis;overflow:hidden;display:block}div.slideshow h3 span{padding:0 20px 0 0;background-color:#000}div.slideshow .slick-track{margin-bottom:20px}div.slideshow .slick-slide{outline:0;height:386px;margin:5px 15px 5px 0;padding-right:15px;border-right:1px solid #999;cursor:pointer}div.icons{display:block;width:80px;color:#8a8a8a;margin:10px auto;font-size:1.6em;cursor:pointer}.rightIcon{float:right}.leftIcon{float:left}.leftIcon,.rightIcon{font-size:3em}div.slideshow hr.indent{clear:both}div.slideshow div.icons{height:50px}</style>
<style>
		snippet {display: none}
	</style>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/themes/base/jquery-ui.min.css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.js"></script>

<snippet id="socialmedia-articles">
<span class="socialmedia-article">
<span onclick="return social(this, 'fb')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span>
<span onclick="return social(this, 'tw')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span>
</span>
</snippet>
<snippet id="socialmedia-popular">
<div><i onclick="return social(this, 'fb')" class="fa fa-facebook"></i>
<i onclick="return social(this, 'tw')" class="fa fa-twitter"></i></div>
</snippet>
<script>var params = {"year":"2019","month":"04","day":"19","article":"vatican-stairs-jesus-pilate"};	var config = {"root":"https://dailycaller.com","twitter":{"url":"https://twitter.com/DailyCaller","site":"dailycaller","card":"summary_large_image","id":"39308549"},"facebook":{"url":"https://www.facebook.com/DailyCaller/","id":"143489452702"},"discus":{"shortname":"thedailycaller"},"linkedin":{"url":"https://www.linkedin.com/company/the-daily-caller"}};</script>
<script>$('a[href="'+location.pathname+'"]').parent().addClass("active"),$(function(){var a=!1;$(window).scroll(function(t){var i;i=$(window).scrollTop(),"hidden"!=$("html").css("overflow")&&(0<i&&!a&&(a=!0,$("header").toggleClass("fixed",!0)),0==i&&a&&(a=!1,$("header").toggleClass("fixed",!1)))}),$("div.video-js").each(function(t){}),$("detail iframe").each(function(t){}),$("article iframe").each(function(t){var i=$(this).attr("src");if(i&&(i.match(/facebook.com/)||i.match(/instagram.com/)))$(this).parent().css({width:"100%"}),$(this).css({width:"100%"});else{var a=parseInt($(this).width()),e=parseInt($(this).height())/a*100+"%";a<=0&&(e="56.25%"),$(this).wrap("<div></div>"),$(this).parent().css({position:"relative",width:"100%",height:"100%","padding-bottom":e}),$(this).css({position:"absolute",width:"100%",height:"100%",top:"0px",left:"0px"})}})});</script><script>var baseUrl=$("meta[property='og:url']").attr("content").replace(/^.*\/\/[^\/]+/,""),slideIndex=0,slideOpacity=1;if(params.slide){$(window).scrollTop(5),$(".lightbox").show().css("opacity",slideOpacity),$(".slidemat").show();var slide=$('gallery img[data-name="'+params.slide+'"]');1==slide.length?showSlide($(slide).attr("data-index"),!0):showSlide(0,!0)}function showSlide(e,i){e=parseInt(e);var t=parseInt($("gallery img:last-child").attr("data-index"));e<0&&(e=t),t<e&&(e=0),slideIndex=e,$(".slidecounter").html(slideIndex+1+"/"+(t+1));var a=$('gallery [data-index="'+slideIndex+'"]'),d=$(a).attr("data-embed"),l=$(a).attr("data-src"),s=$(a).attr("data-title"),n=(e=$(a).attr("data-index"),$(a).attr("data-name"));if(n){history.replaceState({slide:e},s,baseUrl+n),""==d&&l?$(".slidemat").css("background-image","url("+l+")"):$(".slidemat").css("background-image","none");var o=s.indexOf("::");$(".slide").html(d),0<o?$(".slidetext").html(s.substring(0,o)+"</br><small>"+s.substring(o+2)+"</small>"):$(".slidetext").html(s),window.instgrm&&window.instgrm.Embeds.process(),$(".lightbox").is(":hidden")&&$(".lightbox").hide().fadeTo(250,slideOpacity,function(){$(".slidemat").show()})}}$(window).bind("popstate",function(){event.state.slide&&showSlide(event.state.slide,!0)}),$(function(){$(".slideright").click(function(e){showSlide(++slideIndex),e.stopPropagation(),ga?ga("send","pageview"):console.log("missing ga")}),$(".slideleft").click(function(e){showSlide(--slideIndex),e.stopPropagation(),ga&&ga("send","pageview")}),$(".lightbox, .slidemat, header.prod").click(function(){var e=$('gallery [data-index="'+slideIndex+'"]'),i=$(e).attr("data-link");i?window.location=i:params.slide?showSlide(++slideIndex):($(".lightbox").hide(),$(".slidemat").hide())}),$("gallery img").click(function(e){showSlide(parseInt($(this).attr("data-index")))})});</script><script>$("slideshow slides div, div.slideshow div.slides div ").on("click",function(){var i=$(this);i.hasClass("slick-current")&&($.cookie("slideshow",i.attr("data-slick-index")),window.location=i.attr("data-href"))});var slideshow=$.cookie("slideshow");$("slideshow slides, div.slideshow div.slides").on("init",function(i,s){s.slickGoTo(slideshow||1,!1)}),$("slideshow slides, div.slideshow div.slides").slick({slidesToShow:1,slidesToScroll:1,centerPadding:"18%",draggable:!1,dots:!1,centerMode:!0,focusOnSelect:!0,infinite:!0,initialSlide:slideshow||1,prevArrow:$(".leftIcon"),nextArrow:$(".rightIcon")}),$("slideshow slides2, div.slideshow div.slides2").slick({slidesToShow:1,slidesToScroll:1,centerPadding:"18%",draggable:!1,dots:!1,lazyLoad:"ondemand",centerMode:!0,focusOnSelect:!0,infinite:!1,initialSlide:1,prevArrow:$(".leftIcon"),nextArrow:$(".rightIcon")});</script><script>function populateSnippet(e,t,a){t=$("snippet#"+t).children().clone().appendTo(e)}function social(e,t,a,r,n,i){var o,c;n=n||config.twitter.site,a=encodeURI(a||config.root+$(e).closest("a").attr("href")),r=encodeURI(r||$(e).parent().siblings("name, h3").text());switch(handleGoogleAnalytics(t,a),t){case"fb":var s="http://www.facebook.com/sharer.php?u="+a+"&display=popup";break;case"tw":s="https://twitter.com/intent/tweet?text="+r+"&url="+a+"&via="+n;break;case"ds":var l=document.querySelector("[data-disqus-placeholder]");return l&&l.classList.add("show"),window.scrollTo(0,$("#disqus_thread").offset().top-300),o=document,(c=o.createElement("script")).src="https://"+config.discus.shortname+".disqus.com/embed.js",c.setAttribute("data-timestamp",+new Date),(o.head||o.body).appendChild(c),!0;case"red":s="//www.reddit.com/submit?url="+a;break;case"li":s="http://www.linkedin.com/shareArticle?url="+a;break;case"pin":s="http://pinterest.com/pin/create/button/?url="+a+"&media="+i+"&description="+r;break;case"wa":s="whatsapp://send?text="+r+" "+a;break;default:return!0}window.open(s,"socialwindow","left=20,top=20,width=600,height=700,toolbar=0,resizable=1");return!1}function handleGoogleAnalytics(e,t){if(e&&t&&window.ga)return ga("send","social",e,"share",t)}function handlePrint(){var e=window.location.href;"/"!=e.slice(-1)&&(e+="/"),e+="print",window.location.href=e}populateSnippet('section#main articles article:not(".ad")',"socialmedia-articles"),populateSnippet("articles.social article","socialmedia-popular"),populateSnippet("div.articles.social article","socialmedia-popular"),populateSnippet('section div.articles.news article:not(".ad")',"socialmedia-articles"),$(".navup").click(function(){window.scrollTo(0,0)}),$("author, .author").click(function(){var e=$(this).attr("data-slug");return!e||(window.location="/author/"+e,!1)}),function(){var e=document.querySelectorAll("[data-share-trigger]");if(e)for(var t=0;t<e.length;t++)e[t].addEventListener("click",function(){this.classList.toggle("is-active")})}(),function(){function n(){var e=window.location;return"dailycaller.com"===e.host?e.href:e.protocol+"//dailycaller.com"+e.pathname}!function(e){if(!document.querySelectorAll("[data-twitter-counter]"))return;n()}(),function(){var r=document.querySelectorAll("[data-facebook-counter]");if(!r)return;$.ajaxSetup({cache:!0});var e=(new Date).getTime(),t=n();setInterval(function(){e=(new Date).getTime()},6e5);var a="https://graph.facebook.com/?id="+t+"&callback=?&_noCache="+e;$.getJSON(a).done(function(e){var t=0;if(e.share&&(t=e.share.share_count),1<=t)for(var a=0;a<r.length;a++)r[a].innerHTML=t,r[a].setAttribute("style","display: inline-block"),r[a].classList.add("has-counts")}).fail(function(e){console.error(e)})}()}(),function(){var e=document.querySelectorAll("[data-email-form]");if(e){for(var t=0;t<e.length;t++)e[t].addEventListener("submit",function(e){e.preventDefault(),r(this)});var a=document.querySelectorAll("[data-email-trigger]");if(a)for(t=0;t<a.length;t++)a[t].addEventListener("click",function(){this.classList.toggle("is-active")})}function r(t){if(!t)return!1;var e=t.querySelector('input[name="to"]').value,a=t.querySelector('input[name="from"]').value,r=t.querySelector('textarea[name="message"]').value,n=t.querySelector('textarea[name="g-recaptcha-response"]').value;$.ajax({method:"POST",url:window.location.href+"email",data:{toEmail:e,fromName:a,message:r,recaptcha:n}}).done(function(e){!function(e,t){if(!e.message)return;if(!t)return;var a=t.querySelector("[data-email-response]"),r=t.querySelector("[data-email-data]");if("success"===e.message)return a.classList.remove("error"),a.classList.add("success"),a.innerText="Success! Your email has been sent.",r.setAttribute("style","display:none;");(function(t,e){if(!e.errors)return;if(0===e.errors.length)return;t.classList.add("error"),t.textContent="Error",e.errors.forEach(function(e){t.innerHTML+="<br>"+e})})(a,e)}(e,t)}).fail(function(e){console.error(e),alert("There was an error sending your email. Please try again later.")})}}();</script><script>var dc_top_ad_stuck=!1,dc_top_ad_installed_first=!1,dc_top_ad_old={},dc_top_bar_height=100;function dc_top_ad_save(t,o){console.log("[DC Sticky] DC Sticky saving property "+o+" to "+t.css(o)),dc_top_ad_old[o]=t.css(o)}function dc_top_ad_restore(t,o){console.log("[DC Sticky] DC Sticky restoring property "+o+" from "+t.css(o)),t.css(o,dc_top_ad_old[o]||"inherit")}function dc_top_ad_stick(){if(!dc_top_ad_stuck){console.log("[DC Sticky] DC sticky sticking!"),dc_top_ad_stuck=!0;var t=jQuery("#dailycaller_top"),o=jQuery("#dailycaller_top iframe");t.css("z-index","10000010"),dc_top_ad_save(t,"position"),dc_top_ad_save(t,"left"),dc_top_ad_save(t,"top"),dc_top_ad_save(t,"margin-left"),dc_top_ad_save(t,"margin-top"),dc_top_ad_save(t,"padding"),t.css("position","fixed"),t.css("left","50%"),t.css("top",dc_top_bar_height+"px"),t.css("margin-left",-t.outerWidth()/2+"px"),t.css("margin-top","0"),t.css("padding","0"),o.css("background","white")}}function dc_top_ad_unstick(){if(dc_top_ad_stuck){console.log("[DC Sticky] DC sticky unsticking!");var t=jQuery("#dailycaller_top"),o=jQuery("#dailycaller_top iframe");t.css("z-index","inherit"),dc_top_ad_restore(t,"position"),dc_top_ad_restore(t,"left"),dc_top_ad_restore(t,"top"),dc_top_ad_restore(t,"margin-left"),dc_top_ad_restore(t,"margin-top"),dc_top_ad_restore(t,"padding"),o.css("background","inherit"),dc_top_ad_stuck=!1}}function dc_top_ad_on_scroll(){var t=jQuery("#dailycaller_top");jQuery("#dailycaller_top iframe");t[0].getBoundingClientRect().top<dc_top_bar_height&&(console.log("[DC Sticky] DC sticky off screen!"),dc_top_ad_stick())}console.log("[DC Sticky] DC sticky installing googletag cmd"),googletag.cmd.push(function(){console.log("[DC Sticky] DC sticky installing event listener."),googletag.pubads().addEventListener("slotRenderEnded",function(t){if(!t.isEmpty&&!dc_top_ad_installed_first){var o=t.slot.getAdUnitPath();console.log("[DC Sticky] DC sticky event listener fired for "+o),"/10519169/dailycaller_top"==o&&t.size&&t.size[1]&&t.size[1]<=90&&t.size&&t.size[1]&&1!=t.size[1]&&t.size&&t.size[0]&&1!=t.size[0]&&(dc_top_ad_installed_first=!0,console.log("[DC Sticky] DC sticky found top ad"),jQuery(document).bind("scroll",dc_top_ad_on_scroll),setTimeout(function(){console.log("[DC Sticky] DC sticky timeout firing."),dc_top_ad_unstick(),jQuery(document).unbind("scroll",dc_top_ad_on_scroll)},3e3))}})});</script>


<div class="dc-ad-popup">
<div id="dailycaller_interstitial">
<script>
				googletag.cmd.push( function() {
					googletag.display( 'dailycaller_interstitial' );
				});
			</script>
</div>
</div>

<div class="dc-ad-sticky">
<div id="dailycaller_sticky">
<script>
				googletag.cmd.push( function() {
					googletag.display( 'dailycaller_sticky' );
				});
			</script>
</div>
</div>
<div class="adcontainer" style='display: none'>
<div id="dailycaller_skin" class="ad"></div>
</div>
<script>
	//console.log("DC Interstitial: Creating Dialog");
	dc_popup_ad_dialog = jQuery('.dc-ad-popup');
	dc_popup_ad_dialog.dialog({
		'dialogClass': 'wp-dialog dc-popup',
		'modal': true,
		'autoOpen': false,
		'closeOnEscape': true,
		'draggable': false,
		'resizable': false,
		'create': function(event, ui) {
			jQuery(event.target).parent().css('position', 'fixed');
		},
		resizeStop: function(event, ui) {
			var position = [(Math.floor(ui.position.left) - $(window).scrollLeft()), (Math.floor(ui.position.top) - $(window).scrollTop())];
			jQuery(event.target).parent().css('position', 'fixed');
			jQuery(dc_popup_ad_dialog).dialog('option', 'position', position);
		}
	});
	dc_popup_ad_dialog.css('overflow', 'hidden');
	
	dc_sticky_ad_dialog_dimensions = {width: 0, height: 0};
	var dc_sticky_ad_dialog_dimensions = false;
	dc_sticky_ad_dialog = jQuery('.dc-ad-sticky');
	dc_sticky_ad_dialog.dialog({
		'dialogClass': 'wp-dialog dc-sticky',
		'modal': false,
		'autoOpen': false,
		'closeOnEscape': false,
		'draggable': false,
		'resizable': false,
		'open': function(event, ui) {
			jQuery(event.target).parent()
				.css('position', 'fixed')
				.css('bottom', '0px')
				.css('top', 'inherit')
				.css('margin', '0')
				.css('padding', '0')
				.css('left', 'calc((100% - ' + dc_sticky_ad_dialog_dimensions.width + 'px) / 2)')
				.css('height', '' + dc_sticky_ad_dialog_dimensions.height + 'px')
				.css('width', '' + dc_sticky_ad_dialog_dimensions.width + 'px')
				.css('background', 'rgba(0, 0, 0, 0)')
				.css('z-index', '99'); // Below interstitial background
			jQuery(event.target)
				.css('margin', '0')
				.css('padding', '0')
				.css('position', 'absolute')
				.css('top', '0')
				.css('left', '0')
				.css('height', '' + dc_sticky_ad_dialog_dimensions.height + 'px')
				.css('width', '' + dc_sticky_ad_dialog_dimensions.width + 'px');
			jQuery('#' + event.target.id).parent().find('.ui-dialog-titlebar-close')
				.css('z-index', '5')
				.css('margin', '0')
				.css('right', '-10px')
				.css('top', '-5px')
				.css('position', 'absolute')
				.blur();
		}
	});
	dc_sticky_ad_dialog.css('overflow', 'hidden');
	
	googletag.cmd.push( function() {
		googletag.pubads().addEventListener('slotRenderEnded', function(event) {
			//console.log("DC AD: slotRenderEnded for " + event.slot.getAdUnitPath());
			if(event.isEmpty) {
				console.log("DC AD: Empty slot: " + event.slot.getAdUnitPath());
				return;
			}
			switch(event.slot.getAdUnitPath()) {
				case '/10519169/dailycaller_inline1':
					$('#dailycaller_inline1').css('margin-top', '20px');
					$('#dailycaller_inline1').css('display', 'block');
					break;	
				case '/10519169/dailycaller_inline2':
					$('#dailycaller_inline2').css('display', 'block');
					break;	
				case '/10519169/dailycaller_inline3':
					$('#dailycaller_inline3').css('display', 'block');
					break;					
				case '/10519169/dailycaller_right1':
					$('#dailycaller_right1').css('min-height', '1010px');
					$('#dailycaller_right1').css('margin-bottom', '40px');
					break;	
				case '/10519169/dailycaller_right2':
					$('#dailycaller_right2').css('min-height', '600px');				
					break;	
				case '/10519169/dailycaller_right3':
					$('#dailycaller_right3').css('min-height', '600px');				
					break;				
				case '/10519169/dailycaller_interstitial':
					//console.log("DC Interstitial: Opening!");
					jQuery('#dc-fbpopup-dlg').remove();
					dc_popup_ad_dialog.dialog('option', 'width', event.size[0]);
					dc_popup_ad_dialog.dialog('option', 'height', event.size[1] + 36);
					dc_popup_ad_dialog.dialog('open');
					break;
				case '/10519169/dailycaller_sticky':
					//console.log("DC Sticky: Opening!");
	
					dc_sticky_ad_dialog_dimensions = {width: event.size[0], height: event.size[1]};
					dc_sticky_ad_dialog.dialog('open');
					break;
				case '/10519169/dailycaller_skin':
					//console.log('DC AD: SKIN Opening!');
					var content = $('#dailycaller_skin iframe').contents();
					var imgad = content.find(".img_ad[src!=''], .img_ad img[src!='']").attr('src');
					var imghref = content.find('a')[0].href;
					$('body').css('background-image', 'url(' + imgad + ')');
					$(document).on('click','body',function(event){
						//console.log(event.target);
						if (event && event.target == document.body) {
							window.open(imghref);
						}
					});			
					//console.log('DC AD: SKIN ' + imgad);
					//console.log('DC AD: SKIN ' + imghref);
					break;	
			}		
		});
	});
	</script>

<script>
	(function(d) {
	var e = d.createElement('script');
	e.src = d.location.protocol + '//tag.bounceexchange.com/3088/i.js';
	e.async = true;
	d.getElementsByTagName("head")[0].appendChild(e);
	}(document));
	</script>


<script id='gafc_footer_6217706'>
		(function ( i, s, o, g, r, a, m ) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
		(i[r].q = i[r].q || []).push( arguments )
		}, i[r].l = 1 * new Date();
		a = s.createElement( o ),
		m = s.getElementsByTagName( o )[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
		})( window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga' );
		ga( 'create', 'UA-12159302-1', 'auto' );
		ga( 'set', 'dimension1' ,'Joshua Gill');
		ga( 'set', 'dimension2' ,'Aggregate');
		ga( 'set', 'dimension3' ,'Article');
		
		ga( 'set', 'dimension5' ,'World');
		ga( 'set', 'dimension6' ,'Rambo');
		ga( 'send', 'pageview' );
	</script>

<noscript>
		<iframe src="//www.googletagmanager.com/ns.html?id=GTM-KK3H7G" height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>
<script data-cfasync="false">(
		function(w, d, s, l, i) {
	    w[l] = w[l] || [];
	    w[l].push({
	        'gtm.start': new Date().getTime(),
	        event: 'gtm.js'
	    });
	    var f = d.getElementsByTagName(s)[0],
	        j = d.createElement(s),
	        dl = l != 'dataLayer' ? '&l=' + l : '';
	    j.async = true;
	    j.src = '//www.googletagmanager.com/gtm.js?id=' + i + dl;
	    f.parentNode.insertBefore(j, f);
	})(window, document, 'script', 'dataLayer', 'GTM-KK3H7G');
	</script>

<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>
	
		window.OneSignal = window.OneSignal || [];
	
		OneSignal.push( function() {
			OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
			OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
			OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
	
			OneSignal.setDefaultNotificationUrl("http://dailycaller.com");
			var oneSignal_options = {};
			window._oneSignalInitOptions = oneSignal_options;
	
			oneSignal_options['wordpress'] = true;
			oneSignal_options['appId'] = 'd7b02816-c68b-4b28-a572-92b18e33d2b0';
			oneSignal_options['autoRegister'] = false;
			oneSignal_options['httpPermissionRequest'] = { };
			oneSignal_options['httpPermissionRequest']['enable'] = true;
			oneSignal_options['httpPermissionRequest']['modalTitle'] = "";
			oneSignal_options['httpPermissionRequest']['modalMessage'] = "You&#039;re now subscribed to Daily Caller notifications, you can unsubscribe at any time in your browser settings.";
			oneSignal_options['httpPermissionRequest']['modalButtonText'] = "";
			oneSignal_options['welcomeNotification'] = { };
			oneSignal_options['welcomeNotification']['title'] = "The Daily Caller";
			oneSignal_options['welcomeNotification']['message'] = "";
			oneSignal_options['subdomainName'] = "dailycaller";
			oneSignal_options['safari_web_id'] = "web.onesignal.auto.665a394a-cbcf-449b-8277-1a86a5e1eeb9";
			oneSignal_options['persistNotification'] = true;
			oneSignal_options['promptOptions'] = { };
			oneSignal_options['promptOptions']['siteName'] = 'http://dailycaller.com';
			OneSignal.init(window._oneSignalInitOptions);
			OneSignal.showSlidedownPrompt();
		});
	
		function documentInitOneSignal() {
			var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
	
			var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); }; for(var i = 0; i < oneSignal_elements.length; i++)
			oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
		}
	
		if (document.readyState === 'complete') {
			documentInitOneSignal();
		}
		else {
			window.addEventListener("load", function(event){
				documentInitOneSignal();
			});
		}
	</script>

<script>
	 	var googleTagQCSegmentIdBucketName = "qcsegs";
	 	quantSegs=[];
	 	function qc_results(result) {
	 	quantSegs = []
	 	for (var i = 0; i < result.segments.length; i++) {
	 	quantSegs.push(result.segments[i].id);
	 	}
		// CHECK - This bit is erroring -- googleTagAdSlot is not defined
	 	//googletag.cmd.push(function() {
	 	//googletag.defineSlot(googleTagAdSlot, googleTagDims, googleTagId).addService(googletag.pubads()).setTargeting(googleTagQCSegmentIdBucketName, quantSegs);
	 	//});
	 	}
	</script>
<script src="//segapi.quantserve.com/api/segments.json?a=p-8ckCzGybQyMFc&callback=qc_results"></script>

<script data-cfasync="false">
	 	var _comscore = _comscore || [];
	 	_comscore.push({ c1: "2", c2: "10110104" });
	 	(function() {
	 	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	 	s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	 	el.parentNode.insertBefore(s, el);
	 	})();
	</script>
<noscript>
	 	<img src="http://b.scorecardresearch.com/p?c1=2&c2=10110104&cv=2.0&cj=1" />
	</noscript>

<script>
	(function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime();  var e = document.createElement('script');  e.setAttribute('language', 'javascript');  e.setAttribute('type', 'text/javascript');  e.setAttribute('src',     (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +     'js/chartbeat.js');  document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ?   loadChartbeat : function() { oldonload(); loadChartbeat(); }; })();
	</script>
<script>
	 	//gptrun();
	 	</script>
<style id='chartbeat-flicker-control-style'></style>
<script>
	 	var _sf_async_config = _sf_async_config || {};
	 	/** CONFIGURATION START **/
	 	_sf_async_config.uid = 5927;
	 	_sf_async_config.domain = 'dailycaller.com';
	 	_sf_async_config.useCanonical = true;
	 	/** CONFIGURATION END **/
	 	var _sf_startpt = (new Date()).getTime();
	 	// Set a timeout event for 1 second that will remove the body hiding
	 	// tag from the document if it has not already been removed. This
	 	// gives the Headline Tester script a total of 1 second to load and run to limit
	 	// the potential for flicker of headlines.
	 	// The one second time limit can be adjusted to client preferences.
	 	window.setTimeout(function() {
	 	var hider = document.getElementById('chartbeat-flicker-control-style');
	 	if (hider) {
	 	hider.parentNode.removeChild(hider);
	 	}
	 	}, 1000);
	</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<script>
		jQuery(document).ready(function() {
			var is_logged_in = -1 != document.cookie.indexOf('dailycaller_logged_in=loggedin');
			if(is_logged_in) {
				var edit_divs = jQuery(".dc_edit_link");
				if(edit_divs) {
					var post_id = jQuery("article[dc_data]").attr('dc_data');
					var edit_base = "//dailycaller.com/wp-admin/post.php?action=edit&post=";
					edit_divs.html('<a href="' + edit_base + post_id +
					               '">Edit this</a>');
				}
			}
		});
	</script>

<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="dailycaller.com"></span>
</div>
<script>
		(function(s, p, d) {
			var h=d.location.protocol, i=p+"-"+s,e=d.getElementById(i), r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";
			if (e) return;
			e = d.createElement(s); e.id = i; e.async = true;
			e.src = h+"//"+u+"/p.js"; r.appendChild(e);
		})("script", "parsely", document);
	</script>

<script>
		jQuery(document).ready(function() {
			jQuery("a[href*='smokeroom.com']").attr('target', '_blank');
		});
	</script>

<script>
	jQuery(document).ready(function() {
		var played = {};
		jQuery('audio').on('play', function(evt) {
			var src = jQuery(this).children('source:first-child').attr('src');
			if(!played[src]) {
				played[src] = true;
				(typeof ga == 'function') && ga('send', {
					hitType: 'event',
					eventCategory: 'Audio',
					eventAction: 'Play',
					eventLabel: src
				});
			}
		});
	});
	</script>

<script>(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=2SUjiFgnKP");</script>
<div class="dc-piano"><div id="piano-form"></div></div>
<script>
		var dcPianoAccountLinks = '<span class="piano-links piano-mobile-loggedin"><span class="piano-desktop-only"> | </span><a href="/subscribe/" class="piano-subscribe piano-loggedout">Subscribe</a><a style="display: none;" href="/account/" class="piano-myaccount piano-loggedin">My Account</a> | <a class="piano-login piano-loggedout">Log In</a><a style="display: none;" class="piano-logout piano-loggedin">Log Out</a></span>';
		var dcPianoOnOffButton = '<span class="piano-links piano-switch">Advertisements</span><span class="piano-links piano-switch"><a id="piano-on-off"><img src="//dailycaller.com/wp-content/uploads/2019/03/adsonoff.png" style="width: 80px; position: relative; top: 3px;"></img></a></span>';
	
		function dc_piano_is_logged_in(data = false) {
			console.log('[Piano] dc_piano_is_logged_in begins');
			tp.user.refreshAccessToken(true);
			if(data) {
				//console.log('[Piano] User ', data.user, ' logged in with token', data.token);
			} else {
				//console.log('[Piano] User is logged in');
			}
			if(dc_ad_free || dc_ad_light) {
				jQuery('.piano-switch').hide();
			}
			jQuery('.piano-loggedout').hide();
			jQuery('.piano-loggedin').show();
			jQuery('.search-hamburger .piano-mobile-loggedin, .piano-loggedin').show();
		}
		function dc_piano_is_logged_out() {
			console.log('[Piano] dc_piano_is_logged_out begins');
			document.cookie = '__tac=;expires=Thu, 01 Jan 1970 00:00:01 GMT;domain=.dailycaller.com;path=/;';
			jQuery('.search-hamburger .piano-mobile-loggedin, .piano-loggedin').hide();
			jQuery('.piano-loggedin').hide();
		}
		function dc_piano_do_login() {
			//console.log('[Piano] dc_piano_do_login begins');
			tp.pianoId.show({
				screen: 'login',
			});
	
		}
		function dc_piano_do_logout() {
			//console.log('[Piano] dc_piano_do_logout begins');
			tp.pianoId.logout();
		}
	
		tp = window["tp"] || [];
		tp.push(["setContentCreated", "2019-04-19T11:22:09"]);
		tp.push(["setContentAuthor", "Joshua Gill"]);
		tp.push(["setContentSection", "World"]);
		tp.push(["setTags", ["Joshua Gill","Aggregate","Article",null,"World","uncategorized"]]);
		tp.push(["setUsePianoIdUserProvider", true ]);
		tp.push(["init", function() {
			//console.log("[Piano] init begins");
			window.resetPianoCookie = false;
	
			tp.pianoId.init({
				displayMode: 'modal',
				width: 320,
				height: 460,
				containerSelector: '#piano-form',
				loggedIn: dc_piano_is_logged_in,
				loggedOut: dc_piano_is_logged_out
			});
			jQuery('.dc-piano').css('top', '100%');
			//console.log("[Piano] window.resetPianoCookie: " + window.resetPianoCookie);
			console.log("[Piano] isUserValid: " + JSON.stringify(tp.pianoId.isUserValid()));
			if(window.resetPianoCookie || !tp.pianoId.isUserValid()) {
				dc_piano_do_logout();
			}
		}]);
		jQuery(document).ready(function() {
			//console.log("[Piano] document.ready begins");
			jQuery('#social-box').append(dcPianoAccountLinks);
			jQuery('#search-box').empty().append(dcPianoOnOffButton);
			jQuery('.search-hamburger')
				.empty()
				.append(jQuery(dcPianoOnOffButton.replace('id="piano-on-off"', 'id="piano-on-off-hamburger"')))
				.append(jQuery(dcPianoAccountLinks));
			jQuery('.piano-links').css("font-weight", "bold");
			jQuery('.piano-links').css("font-size", "0.7em");
			jQuery('.piano-links a').css("cursor", "pointer");
			jQuery('.search-hamburger').css("margin-top", "8px");
			jQuery('.search-hamburger .piano-desktop-only').hide();
			jQuery('.search-hamburger .piano-links:first-child')
				.css("position", "relative")
				.css("display", "inline-block")
				.css("top", "-0.5em")
				.css("left", "-1em");
			jQuery('.piano-login').click(function() {
				dc_piano_do_login();
			});
			jQuery('.piano-logout').click(function() {
				dc_piano_do_logout();
			});
			jQuery('#piano-on-off, #piano-on-off-hamburger').click(function() {
				tp.offer.show({
					displayMode: "modal"
				});
			});
		});
	</script>
<style>
		.fadein {opacity: 1}
	</style>
</body></html>