<!DOCTYPE html>
<html lang="en" class="pages/article section-">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
<style>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</style>
<title>FBI Acknowledges Using Multiple Informants In Investigation Of Trump Campaign Aide | The Daily Caller</title>
<link rel="canonical" href="https://dailycaller.com/2018/10/20/fbi-informants-carter-page/">
<link rel="amphtml" href="https://amp.dailycaller.com/2018/10/20/fbi-informants-carter-page" />
<meta property="og:url" content="https://dailycaller.com/2018/10/20/fbi-informants-carter-page/">
<meta property="og:site_name" content="FBI Acknowledges Using Multiple Informants In Investigation Of Trump Campaign Aide">
<meta property="og:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2018/05/Carter_Page-e1540049884408.jpg">
<meta property="og:title" content="FBI Acknowledges Using Multiple Informants In Investigation Of Trump Campaign Aide">
<meta property="og:description" content="Gov&#x27;t documents reveal some informants were paid">
<meta property="fb:id" content="143489452702">
<meta property="twitter:url" content="https://dailycaller.com/2018/10/20/fbi-informants-carter-page/" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="dailycaller" />
<meta property="twitter:title" content="FBI Acknowledges Using Multiple Informants In Investigation Of Trump Campaign Aide" />
<meta property="twitter:description" content="Gov&#x27;t documents reveal some informants were paid" />
<meta property="twitter:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2018/05/Carter_Page-e1540049884408.jpg" />
<meta property="twitter:site:id" content="39308549" />
<meta name="description" content="The FBI used multiple confidential informants as part of its investigation into former Trump campaign adviser Carter Page." />
<meta name="keywords" content="cigars,books,liberalism,the american spectator,elections 2012,immigration,mitt romney,obamacare,barack obama,department of health and human services,john bardis,tom price,andrew scheer,erin o\'toole,filibuster,india trip,jaspal atwal,justin trudeau,business,march madness,donald trump,john bolton,morning joe,divorce,russell crowe,national anthem,national anthem protests,nfl,college basketball,kansas state university,university of kentucky,mr. rogers,pbs,pittsburgh,khloé kardashian,saudi arabia,u.s. state department,josh rosen,troy aikman,cnn,hannity,jeff zucker,david hogg,travel,mika brzezinski,msnbc,chris cuomo,nancy pelosi,betsy devos,department of education,patty murray,beijing,china,gawker,hulk hogan,wwe" />
<link rel='dns-prefetch' href='//cdn01.dailycaller.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Caller &raquo; Feed" href="http://dailycaller.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Caller &raquo; Comments Feed" href="http://dailycaller.com/comments/feed/" />

<script type='text/javascript'>
	window.Adomik = window.Adomik || {};
	Adomik.randomAdGroup = function() {
		var rand = Math.random();
		switch (false) {
			case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));
			case !(rand < 0.10): return "ad_bc";
			default: return "ad_opt";
		}
	};
	</script>

<script src="https://cdn.grateful.io/ads/dailycaller.js" async="true"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
<script>
	googletag.cmd.push(function() {
		googletag.defineSlot('/10519169/dailycaller_inline2', [[1, 1], [300, 250], [330, 250], [640, 440], [728, 90]], 'dailycaller_inline2')
			.addService(googletag.pubads())
			.setTargeting( 'strnativekey', ['d5Me2MwpuDSR5otBCRmvwaNi'])
			.setTargeting('ad_group', Adomik.randomAdGroup())
			.setTargeting('ad_h', (new Date).getUTCHours());
		googletag.defineSlot('/10519169/dailycaller_interstitial', [[640, 480], [300, 250]], 'dailycaller_interstitial')
			.addService(googletag.pubads())
			.setTargeting('ad_group', Adomik.randomAdGroup())
			.setTargeting('ad_h', (new Date).getUTCHours());
		googletag.defineSlot('/10519169/dailycaller_skin', [[1, 1], [1600, 1600]], 'dailycaller_skin')
			.addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().setTargeting('dctags', ["carter-page","christopher-steele","fbi"])
			.setTargeting('dccategories', ["dcexclusives-origreporting","fox-news-feed"])
			.setTargeting('pageid', "6448564")
			.setTargeting('dcsections', ["US","daily-caller-news-foundation","us"]);
		googletag.pubads().disableInitialLoad();
		googletag.enableServices();
	});
	</script>

<script src="//a.postrelease.com/serve/load.js?async=true" async></script>

<script src="//native.sharethrough.com/assets/tag.js" async></script>

<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//justicejudo.com/bf25fddd7460c7ad1b2056414675fab343eb1a07d32630cabc8f18eca62c0fa9c6929f659e6139edbdd8e99a41feef3ff497df27860f42d6c1f7db8ac8e9');</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>
</head>
<body>
<header style="overflow:visible" class="prod">
<section>
<div id="nav-hamburger"><div class="search-hamburger">
<form method="get" action="/search/">
<input type="text" name="q" class="search">
<button><i class="fa fa-lg fa-search"></i></button>
</form>
</div>
<nav>
<div id="menuToggle">

<input type="checkbox" />
<span></span>
<span></span>
<span></span>
<ul id="menu">
<li><a href="/">Home</a></li>
<li><a href="/video/">Video</a></li>
<li class="indent" style="padding-left:40px"><a href=""></a></li>
<li class="indent" style="padding-left:40px"><a href=""></a></li>
<li><a href="/section/politics/">Politics</a></li>
<li><a href="/section/us/">US</a></li>
<li><a href="/section/world/">World</a></li>
<li><a href="/section/entertainment/">Entertainment</a></li>
<li><a href="/section/sports/">Sports</a></li>
<li><a href="/section/business/">Business</a></li>
<li><a href="/section/opinion/">Opinion</a></li>
<li><a href="/section/guns-and-gear/">Outdoors</a></li>
<li><a href="#">Issues</a></li>
<li class="indent" style="padding-left:40px"><a href="/">Daily Caller Shop</a></li>
<li class="indent" style="padding-left:40px"><a href="/section/daily-dealer/">Daily Dealer</a></li>
<li class="indent" style="padding-left:40px"><a href="/section/education/">Education</a></li>
<li class="indent" style="padding-left:40px"><a href="/section/energy/">Energy</a></li>
<li class="indent" style="padding-left:40px"><a href="/section/health/">Health</a></li>
<li class="indent" style="padding-left:40px"><a href="/section/media/">Media</a></li>
<li><a href="/tips/">Send a Tip</a></li>
</ul>
</div>
</nav>
</div>
<div id="social-box">
<a href="https://twitter.com/DailyCaller" target="_blank"><i class="fa fa-lg fa-twitter"></i></a>
<a href="https://www.facebook.com/DailyCaller/" target="_blank"><i class="fa fa-lg fa-facebook-f"></i></a>
<a href="https://www.linkedin.com/company/the-daily-caller" target="_blank"><i class="fa fa-lg fa-linkedin"></i></a>
</div>
<div id="search-box">
<form method="get" action="/search/">
<input type="text" name="q" class="search">
<button><i class="fa fa-lg fa-search"></i></button>
</form>
</div>
<a class="logo" style="background-image:url(/files/logo.svg)" href="/"></a>
</section>
<section>
<ul class="nav">
<li><a href="/">Home</a></li>
<li><a href="/video/">Video</a>
<ul class="subnav">
<li><a href=""></a></li>
<li><a href=""></a></li>
</ul>
</li>
<li><a href="/section/politics/">Politics</a></li>
<li><a href="/section/us/">US</a></li>
<li><a href="/section/world/">World</a></li>
<li><a href="/section/entertainment/">Entertainment</a></li>
<li><a href="/section/sports/">Sports</a></li>
<li><a href="/section/business/">Business</a></li>
<li><a href="/section/opinion/">Opinion</a></li>
<li><a href="/section/guns-and-gear/">Outdoors</a></li>
<li><a href="#">Shop</a>
<ul class="subnav">
<li><a href="https://shop.dailycaller.com/">Daily Caller Shop</a></li>
<li><a href="/section/daily-dealer/">Daily Dealer</a></li>
</ul>
</li>
<li><a href="#">Issues</a>
<ul class="subnav"> 
<li><a href="/section/education/">Education</a></li>
<li><a href="/section/energy/">Energy</a></li>
<li><a href="/section/health/">Health</a></li>
<li><a href="/section/media/">Media</a></li>
</ul>
</li>
<li><a href="/tips">Send a Tip</a>
</li>
</ul>
</section>
</header>
<section id="spacer">
<div class="adcontainer">
<div id="dailycaller_top" class="ad"></div>
</div>
</section>
<section id="main">
<main>
<div class="photo" title="Former Trump campaign adviser Carter Page following Nov. 2, 2017 testimony before the House Intelligence Committee. (Getty Images)" id="m0" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/05/Carter_Page-e1540049884408.jpg"></div>
<article dc_data="6448564" class="section-US section-daily-caller-news-foundation section-us ">
<h1>FBI Acknowledges Using Multiple Informants In Investigation Of Trump Campaign Aide</h1>
<div id="article-header">
<time style="text-transform:uppercase">11:57 AM 10/20/2018 | US</time>
<div class="author" data-slug="Chuck+Ross">Chuck Ross | Reporter</div>
</div>
<div id="article-share">
<button class="social-share-btn clrfb stop" onclick="return social(this, 'fb', 'https://dailycaller.com/2018/10/20/fbi-informants-carter-page/', 'FBI Acknowledges Using Multiple Informants In Investigation Of Trump Campaign Aide')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-facebook fa-stack-1x fa-inverse">
<span class="slabel" data-facebook-counter> share on facebook</span>
</i>
</span>
</button>
<button class="social-share-btn clrtw stop" onclick="return social(this, 'tw', 'https://dailycaller.com/2018/10/20/fbi-informants-carter-page/', 'FBI Acknowledges Using Multiple Informants In Investigation Of Trump Campaign Aide')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-twitter fa-stack-1x fa-inverse">
<span class="slabel" data-twitter-counter> tweet this</span>
</i>
</span>
</button>
<button class="social-share-btn clrds stop" onclick="return social(this, 'ds', 'https://dailycaller.com/2018/10/20/fbi-informants-carter-page/', 'FBI Acknowledges Using Multiple Informants In Investigation Of Trump Campaign Aide')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-comment fa-stack-1x fa-inverse">
<span class="slabel"> show comments</span>
</i>
</span>
</button>
<button class="social-share-btn clrsh" data-share-trigger>
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-share-alt fa-stack-1x fa-inverse">
<span class="slabel"></span>
</i>
</span>
</button>
<div class="expanded-share" data-share-target>
<button class="social-share-btn clrli stop" onclick="return social(this, 'li', 'https://dailycaller.com/2018/10/20/fbi-informants-carter-page/', 'FBI Acknowledges Using Multiple Informants In Investigation Of Trump Campaign Aide')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-linkedin fa-stack-1x fa-inverse">
<span class="slabel">Share</span>
</i>
</span>
</button>
<button class="social-share-btn print stop" onclick="return handlePrint()">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-print fa-stack-1x fa-inverse">
<span class="slabel">Print</span>
</i>
</span>
</button>
<button class="social-share-btn clrds stop" onclick="return social(this, 'red', 'https://dailycaller.com/2018/10/20/fbi-informants-carter-page/', 'FBI Acknowledges Using Multiple Informants In Investigation Of Trump Campaign Aide')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-reddit-alien fa-stack-1x fa-inverse">
<span class="slabel">Reddit</span>
</i>
</span>
</button>
<button class="social-share-btn clrpin stop" onclick="return social(this, 'pin', 'https://dailycaller.com/2018/10/20/fbi-informants-carter-page/', 'FBI Acknowledges Using Multiple Informants In Investigation Of Trump Campaign Aide', '', 'https://cdn01.dailycaller.com/wp-content/uploads/2018/05/Carter_Page-e1540049884408.jpg')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-pinterest-p fa-stack-1x fa-inverse">
<span class="slabel">Share</span>
</i>
</span>
</button>
</div>
<button class="social-share-btn clremail" data-email-trigger>
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-envelope fa-stack-1x fa-inverse">
<span class="slabel"></span>
</i>
</span>
</button>
<div class="expanded-email" data-email-target><form method="POST" data-email-form class="email-form">
<div data-email-response class="email-response"></div>
<div data-email-data>
<span class="email-header">Share Article via Email</span>
<label for="to">
<span>To</span>
<input id="to" name="to" type="email" placeholder="Email" required>
</label>
<label for="from">
<span>Your first name</span>
<input id="from" name="from" type="text" placeholder="Your first name" required>
</label>
<label for="message">
<span>Message</span>
<textarea id="message" name="message" rows="10" cols="5" placeholder="Add an extra note to your recipient"></textarea>
</label>
<div class="g-recaptcha" data-sitekey="6LdXHGAUAAAAAJFkwj9N8wZbygFUy0-pw9d_Wv_C"></div>
<button type="submit" name="submit" class="button white">Send</button>
</div>
</form></div>
<button class="social-share-btn clrwa stop" onclick="return social(this, 'wa', 'https://dailycaller.com/2018/10/20/fbi-informants-carter-page/', 'FBI Acknowledges Using Multiple Informants In Investigation Of Trump Campaign Aide')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-whatsapp fa-stack-1x fa-inverse">
<span class="slabel">WhatsApp</span>
</i>
</span>
</button>
</div>
<div id="ob-read-more-selector"> <div align="center" id="dailycaller_inline1"> </div><ul><li><strong>The U.S. government revealed Friday that it used multiple informants to obtain information against former Trump campaign adviser Carter Page.</strong></li> <li><strong>In court filings, government officials also revealed confidential human sources were paid for their work.</strong></li> <li><strong>The FBI relied heavily on an uncorroborated dossier to obtain warrants to spy on Page.</strong></li> </ul><p>The U.S. government revealed in court filings Friday that the FBI used multiple confidential informants, including some who were paid for their information, as part of its investigation into former Trump campaign adviser Carter Page.</p> <p>&ldquo;The FBI has protected information that would identify the identities of other confidential sources who provided information or intelligence to the FBI&rdquo; as well as &ldquo;information provided by those sources,&rdquo; wrote David M. Hardy, the head of the FBI&rsquo;s Record/Information Dissemination Section (RIDS), in&nbsp;<a href="https://assets.documentcloud.org/documents/5013785/Show-Temp.pdf" target="_blank" rel="noopener">court papers</a>&nbsp;submitted Friday.</p> <p>Hardy and Department of Justice (DOJ) attorneys submitted the filings in response to a Freedom of Information Act (FOIA) lawsuit for the FBI&rsquo;s four applications for Foreign Intelligence Surveillance Act (FISA) warrants against Page.&nbsp;The DOJ released heavily redacted copies of the four FISA warrant applications on June 20, but USA Today reporter Brad Heath has sued for full copies of the documents.</p> <p>Hardy&rsquo;s declaration acknowledged that the confidential sources used by the FBI were in addition to Christopher Steele, the former British spy who authored the infamous anti-Trump dossier.</p> <div align="center" id="dailycaller_inline2"> <script> googletag.cmd.push(function() { googletag.display('dailycaller_inline2'); }); </script></div> <p>&ldquo;This includes nonpublic information about and provided by Christopher Steele, as well as information about and provided by other confidential sources, all of whom were provided express assurances of confidentiality,&rdquo; Hardy wrote, referring to information disclosed in the four FISA applications.</p> <div id="attachment_6349399" style="width: 630px" class="wp-caption alignnone"><img class="size-large wp-image-6349399" src="https://cdn01.dailycaller.com/wp-content/uploads/2018/07/GettyImages-978815922-620x413.jpg" alt="" srcset="https://dailycaller.com/wp-content/uploads/2018/07/GettyImages-978815922-620x413.jpg 620w, https://dailycaller.com/wp-content/uploads/2018/07/GettyImages-978815922-180x120.jpg 180w, https://dailycaller.com/wp-content/uploads/2018/07/GettyImages-978815922-768x512.jpg 768w" sizes="(max-width: 620px) 100vw, 620px"><p class="wp-caption-text"><em>Former FBI Director James Comey talks backstage before a panel discussion about his book &ldquo;A Higher Loyalty&rdquo; on June 19, 2018 in Berlin, Germany.</em> (Photo by Carsten Koall/Getty Images)</p></div> <p>Steele, who is referred to as Source #1, met multiple times with FBI agents during the 2016 campaign. The bureau relied heavily on his dossier in its applications to spy on Page.</p> <p>Republicans have raised questions about the FBI&rsquo;s reliance on the dossier given that the salacious 35-page report remains largely unverified. An internal analysis conducted by the FBI expressed only &ldquo;medium confidence&rdquo; in the dossier, and Steele himself has said he has only &ldquo;fifty-fifty&rdquo; confidence in one of the dossier&rsquo;s most dramatic allegations about Trump.&nbsp;<strong><a href="https://dailycaller.com/2018/09/07/fbi-steele-medium-confidence/" target="_blank" rel="noopener">(RELATED: FBI Had Only &lsquo;Medium Confidence&rsquo; In Steele Dossier)</a></strong></p> <p>Steele alleges in the unverified dossier that Page was the Trump campaign&rsquo;s back channel to the Kremlin. Page vehemently denies the allegations and no information has surfaced to date to support the claim.</p> <div align="center" id="dailycaller_inline3"> </div> <p>The FBI&rsquo;s use of multiple confidential sources is not a surprise, but the disclosure is the first time that the government has acknowledged using sources beyond Steele, who was hired to investigate Trump by the Democrat-connected opposition research firm, Fusion GPS.</p> <p>DOJ lawyers argued in their filings that disclosing the previously redacted information would expose sources and methods used in its investigation, as well as impede ongoing investigations related to Russian meddling in the 2016 election.</p> <p>Another FBI informant,&nbsp;<a href="https://dailycaller.com/2018/05/19/trump-papadopoulos-page-halper/" target="_blank" rel="noopener">Stefan Halper</a>, is known to have met with Page, though the government has yet to officially acknowledge his involvement in the investigation.</p> <p>As The Daily Caller News Foundation first reported, Halper, a former University of Cambridge professor, met during the campaign with Page and two other Trump campaign aides,&nbsp;<a href="https://dailycaller.com/2018/03/25/george-papadopoulos-london-emails/" target="_blank" rel="noopener">George Papadopoulos</a>&nbsp;and Carter Page.&nbsp;<strong><a href="https://dailycaller.com/2018/05/17/halper-trump-page-papadopoulos/" target="_blank" rel="noopener">(RELATED: EXCLUSIVE: A Cambridge Professor With CIA, MI6 Ties Met With Trump Adviser During Campaign, Beyond)</a></strong></p> <p>Page and Halper remained in contact through September 2017, the same month the fourth FISA warrant expired against Page.</p> <p>The DOJ filings indicate that other informants were used beyond Steele and Halper, but the documents do not shed light on how many were used.</p> <p>Hardy also revealed the FBI paid&nbsp;CHSs&nbsp;that provided information for the investigation.</p> <p>&ldquo;The FBI protected specific information about payments to CHSs on two pages of each FISA application,&rdquo; the declaration reads.</p> <p>Government lawyers said the payment information is being withheld because disclosing specific payment amounts and dates could &ldquo;suggest the relative volume of information provided by a particular CHS.&rdquo; That disclosure could potentially tip the source&rsquo;s targets off and allow them to &ldquo;take countermeasures, destroy or fabricate evidence, or otherwise act in a way to thwart the FBI&rsquo;s activities.&rdquo;</p> <p>Steele was reportedly not paid by the FBI as part of his investigation of Trump.</p> <p>According to news reports, the FBI offered to pay&nbsp;<a href="https://dailycaller.com/2017/04/22/heres-how-much-the-fbi-planned-to-pay-trump-dossier-author/" target="_blank" rel="noopener">Steele</a>&nbsp;$50,000 to continue his investigation into Trump, but that deal fell apart after Steele had unauthorized contacts with the press. The FBI cut ties with Steele on Nov. 1, 2016. DOJ official Bruce Ohr served as the FBI&rsquo;s unofficial back channel to Steele through May 2017.</p> <p><em><a href="http://www.twitter.com/chuckrossdc" target="_blank" rel="noopener">Follow Chuck on Twitter</a></em></p> <div><span style="font-size: 11px;"><em>Content created by The Daily Caller News Foundation is available without charge to any eligible news publisher that can provide a large audience. For licensing opportunities of our original content, please contact <a href="mailto:licensing@dailycallernewsfoundation.org" target="_blank" rel="noopener">licensing@dailycallernewsfoundation.org</a>.</em></span></div> </div>
<div class="dc_edit_link"></div>
<tags>Tags : <a href="/buzz/carter-page">carter page</a> <a href="/buzz/christopher-steele">christopher steele</a> <a href="/buzz/fbi">fbi</a> </tags>
<div id="article-share">
<button class="social-share-btn clrfb sbottom" onclick="return social(this, 'fb', 'https://dailycaller.com/2018/10/20/fbi-informants-carter-page/', 'FBI Acknowledges Using Multiple Informants In Investigation Of Trump Campaign Aide')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-facebook fa-stack-1x fa-inverse">
<span class="slabel" data-facebook-counter> share on facebook</span>
</i>
</span>
</button>
<button class="social-share-btn clrtw sbottom" onclick="return social(this, 'tw', 'https://dailycaller.com/2018/10/20/fbi-informants-carter-page/', 'FBI Acknowledges Using Multiple Informants In Investigation Of Trump Campaign Aide')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-twitter fa-stack-1x fa-inverse">
<span class="slabel" data-twitter-counter> tweet this</span>
</i>
</span>
</button>
<button class="social-share-btn clrds sbottom" onclick="return social(this, 'ds', 'https://dailycaller.com/2018/10/20/fbi-informants-carter-page/', 'FBI Acknowledges Using Multiple Informants In Investigation Of Trump Campaign Aide')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-comment fa-stack-1x fa-inverse">
<span class="slabel"> show comments</span>
</i>
</span>
</button>
<button class="social-share-btn clrsh" data-share-trigger>
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-share-alt fa-stack-1x fa-inverse">
<span class="slabel"></span>
</i>
</span>
</button>
<div class="expanded-share" data-share-target>
<button class="social-share-btn clrli sbottom" onclick="return social(this, 'li', 'https://dailycaller.com/2018/10/20/fbi-informants-carter-page/', 'FBI Acknowledges Using Multiple Informants In Investigation Of Trump Campaign Aide')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-linkedin fa-stack-1x fa-inverse">
<span class="slabel">Share</span>
</i>
</span>
</button>
<button class="social-share-btn print sbottom" onclick="return handlePrint()">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-print fa-stack-1x fa-inverse">
<span class="slabel">Print</span>
</i>
</span>
</button>
<button class="social-share-btn clrds sbottom" onclick="return social(this, 'red', 'https://dailycaller.com/2018/10/20/fbi-informants-carter-page/', 'FBI Acknowledges Using Multiple Informants In Investigation Of Trump Campaign Aide')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-reddit-alien fa-stack-1x fa-inverse">
<span class="slabel">Reddit</span>
</i>
</span>
</button>
<button class="social-share-btn clrpin sbottom" onclick="return social(this, 'pin', 'https://dailycaller.com/2018/10/20/fbi-informants-carter-page/', 'FBI Acknowledges Using Multiple Informants In Investigation Of Trump Campaign Aide', '', 'https://cdn01.dailycaller.com/wp-content/uploads/2018/05/Carter_Page-e1540049884408.jpg')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-pinterest-p fa-stack-1x fa-inverse">
<span class="slabel">Share</span>
</i>
</span>
</button>
</div>
<button class="social-share-btn clremail" data-email-trigger>
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-envelope fa-stack-1x fa-inverse">
<span class="slabel"></span>
</i>
</span>
</button>
<div class="expanded-email" data-email-target><form method="POST" data-email-form class="email-form">
<div data-email-response class="email-response"></div>
<div data-email-data>
<span class="email-header">Share Article via Email</span>
<label for="to">
<span>To</span>
<input id="to" name="to" type="email" placeholder="Email" required>
</label>
<label for="from">
<span>Your first name</span>
<input id="from" name="from" type="text" placeholder="Your first name" required>
</label>
<label for="message">
<span>Message</span>
<textarea id="message" name="message" rows="10" cols="5" placeholder="Add an extra note to your recipient"></textarea>
</label>
<div class="g-recaptcha" data-sitekey="6LdXHGAUAAAAAJFkwj9N8wZbygFUy0-pw9d_Wv_C"></div>
<button type="submit" name="submit" class="button white">Send</button>
</div>
</form></div>
<button class="social-share-btn clrwa sbottom" onclick="return social(this, 'wa', 'https://dailycaller.com/2018/10/20/fbi-informants-carter-page/', 'FBI Acknowledges Using Multiple Informants In Investigation Of Trump Campaign Aide')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-whatsapp fa-stack-1x fa-inverse">
<span class="slabel">WhatsApp</span>
</i>
</span>
</button>
</div>
<div id="disqus_thread"></div>
<div>
<div class="OUTBRAIN" data-src="https://dailycaller.com/2018/10/20/fbi-informants-carter-page/" data-widget-id="AR_1" data-ob-template="TheDailyCaller"></div>
<script src="//widgets.outbrain.com/outbrain.js" async></script>
</div>
</article>
</main>
<script>
		if (Math.random() < 0.34) {	
			var img = document.createElement('img'); img.src = "ping";
		};
	</script>
<aside>
<div id="nativo-sidebar"></div>
<div class="adcontainer">
<div id="dailycaller_right1" class="ad"></div>
</div>

<script>
	    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
	    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/
	</script>
<script>window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/16235ceb-f061-4559-9cb8-fc0f839120ba/lightbox.js?mb=" + (new Date().getTime()));</script>

<div id="fblike">
<script>
			function dc_facebook_click() {
				var newwindow = window.open('http://www.facebook.com/plugins/like.php?href=https://www.facebook.com/DailyCaller?ref%3Dts&amp;layout=standard&amp;show_faces=true&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=80', "dc_facebook", "height=100, width=500");
				if(window.focus) { newwindow.focus(); }
				return false;
			}
		</script>
<a onclick="return dc_facebook_click();" id="dc-facebook-widget" href="http://www.facebook.com/plugins/like.php?href=https://www.facebook.com/DailyCaller?ref%3Dts&amp;layout=standard&amp;show_faces=true&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=80">
<img src="https://dailycaller.com/wp-content/uploads/2016/03/dc-facebook-widget.jpg" alt="Like us on Facebook">
</a>
</div>
<div class="adcontainer">
<a href="//games.dailycaller.com?arkpromo=Site_homepage"><img src="//cdn01.dailycaller.com/wp-content/uploads/2018/09/dailycaller-games.png" alt="Daily Caller Games"></a>
</div>
<h2>Trending</h2>
<div class="articles trending"><article><a href="/2018/10/20/benghazi-survivor-trump-khashoggi/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/10/tanto-2-e1540041647900-620x279.jpg)"></div><h4>Benghazi Survivor Has Choice Words For Those Who Criticize Trump Over Khashoggi</h4></a></article><article><a href="/2018/10/19/protester-harasses-9-11-widow-nypd/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/10/hLqxj5rT-620x289.jpg)"></div><h4>Left-Wing Protester Who Harassed 9/11 Widow Runs For His Life When Confronted</h4></a></article><article><a href="/2018/10/01/get-this-small-gerber-knife-for-just-10-right-now/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-1.26.57-PM-e1538415433258-620x266.png)"></div><h4>Get This Small Gerber Knife For Just $10 Right Now</h4></a></article><article><a href="/2018/10/20/supreme-court-kids-climate/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/08/Climate_March-1-e1540043750486-620x265.jpg)"></div><h4>SCOTUS Puts The Brakes On Kids' Climate Lawsuit Against The Government</h4></a></article><article><a href="/2018/10/20/fbi-informants-carter-page/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/05/Carter_Page-e1540049884408.jpg)"></div><h4>FBI Acknowledges Using Multiple Informants In Investigation Of Trump Campaign Aide</h4></a></article><article><a href="/2018/10/20/mitch-mcconnell-confronted-louisville-restaurant/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/10/McConnell-confronted-TMZ-screengrab-e1540050560372-620x266.png)"></div><h4>Mitch McConnell Confronted By Angry Diners At Louisville Restaurant -- His Reaction Says It All</h4></a></article><article><a href="/2018/10/19/pelosi-anti-communists-florida/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/10/Nancy-Pelosi-Anti-Communist-Mob-Florida-YouTube-620x289.jpg)"></div><h4>Pelosi Mobbed By Anti-Communist Cuban Immigrants In Florida</h4></a></article><article><a href="/2018/10/19/bad-times-at-the-el-royale-review/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/06/Bad_Times_At_The_El_Royale-e1528469805902-620x266.jpg)"></div><h4>'Bad Times At The El Royale' Is One Of The Best Movies In Years. Here's Why You Should See It</h4></a></article><article><a href="/2018/10/20/de-blasio-cuomo-booed-al-smith-dinner/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/10/pjimage-3-4-e1540040535822-620x320.jpg)"></div><h4>De Blasio, Cuomo Booed At NYC Al Smith Dinner</h4></a></article><article><a href="/2018/10/19/parkland-andrew-pollack-democrats-go-to-hell/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/04/pollack-e1523728212207-620x267.jpg)"></div><h4>'Go To Hell' - Parkland Dad Andrew Pollack Unloads On Democrats For Failing His Daughter</h4></a></article></div>
<div class="adcontainer">
<div id="dailycaller_right2" class="ad"></div>
</div>
<div id="unit_91772"><a href="https://mixi.media/" rel="nofollow"></a></div>
<script type="text/javascript" charset="utf-8">
	(function() {
	var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
	sc.src = '//mixi.media/data/js/91772.js'; sc.charset = 'utf-8';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
	}());
	</script>
<div class="adcontainer">
<div id="dailycaller_right3" class="ad"></div>
</div>
</aside>
</section>
<footer>
<section>
<a class="logo" href="/"></a><span class="social"></span>
<ul class="nav">
<li><p>CORPORATE</p></li>
<li><a href="/about-us">About us</a></li>
<li><a href="/advertise/">Advertise With Us</a></li>
<li><a href="/emails-and-notifications">Emails and Notifications</a></li>
<li><a href="/footer/employment">Employment</a></li>
<li><a href="/footer/terms-of-use">Terms Of Use</a></li>
<li><a href="/footer/privacy-policy">Privacy Policy</a></li>
<li><a href="/footer/contact-us">Contact Us</a></li>
<li class="navup" style="display:none"><span class="fa-stack fa-lg">
<i class="fa fa-chevron-up fa-stack-1x fa-inverse"></i>
</span></li>
</ul>
<ul class="nav">
<li><p>COLUMNS</p></li>
<li><a href="/section/ann-coulter/">Ann Coulter</a></li>
<li><a href="/blog/the-mirror/">The Mirror</a></li>
<li><a href="/section/ginni-thomas/">Ginni Thomas</a></li>
</ul>
<ul class="nav">
<li><p>SECTIONS</p></li>
<li><a href="/section/politics">Politics</a></li>
<li><a href="/section/us">US</a></li>
<li><a href="/section/opinion">Opinion</a></li>
<li><a href="/section/entertainment">Entertainment</a></li>
<li><a href="/section/world">World</a></li>
<li><a href="/section/business">Business</a></li>
<li><a href="/section/sports">Sports</a></li>
<li><a href="/section/tech">Tech</a></li>
</ul>
</section>
</footer>
<copyright>
© Copyright 2010 - 2018 | The Daily Caller
</copyright>
<style>.ui-dialog{border:0!important}.ui-button{border-radius:10px!important}.ui-dialog-titlebar{padding:0!important}.ui-dialog-title{display:none}.dc-popup.ui-widget{background-color:transparent;box-shadow:none}.dc-popup.ui-widget .ui-dialog-titlebar{background-color:transparent;border:0}.dc-popup.ui-widget .ui-dialog-titlebar-close{top:-12px;right:-22px}.dc-popup.ui-widget .ui-dialog-titlebar-close:before{color:#b4b4b4;font-size:40px}.dc-popup.ui-widget .ui-dialog-titlebar-close:hover:before{color:#eee}.dc-popup.ui-widget .ui-dialog-content{padding:0}.dc-popup.ui-widget .ad_container{margin:0}.ui-widget-overlay.ui-widget-overlay{background-color:#000;opacity:.8}#nativo-sidebar,.adcontainer{width:100%;margin:0;padding:0}.adcontainer h1{color:#fff}.ad{text-align:center}.ad>div{position:sticky;top:100px}.ad iframe{margin:0 auto;display:block}#dailycaller_inline1,#dailycaller_inline2,#dailycaller_inline3{display:none}body{background-position:top center;background-repeat:no-repeat}footer{display:block;width:100%;z-index:2;background-color:#262626;border-top:18px #222 solid;top:0;padding-bottom:70px}footer section{padding-top:12px}copyright{display:block;background-color:#000;text-align:center;color:#666;font-size:14px;line-height:90px}footer .logo{height:46px;width:200px}footer ul{padding:0;float:right;width:250px;list-style-type:none}footer ul li{font-size:20px;color:#fff;font-family:Verdana}footer ul.nav a:hover{color:#fff}footer ul.nav a{font-size:14px;color:#666}footer .navup{margin-left:10px;cursor:pointer}footer .navup span{background-color:#222;margin-top:-10px}@media only screen and (max-width:900px){footer .logo{display:none}footer ul{float:none;width:100%}footer{overflow:hidden;height:auto}footer ul li{width:100%;text-align:center;text-transform:uppercase}footer ul li.navup{margin-top:20px}}div.slideshow *{box-sizing:content-box}div.slideshow{display:block;color:#fff;background-color:#000;height:565px;padding:15px 0;margin-bottom:50px}div.slideshow section div.photo{width:100%;height:300px}div.slideshow h3{text-align:left;font-family:Raleway,arial}div.slideshow h4{margin-top:26px;white-space:nowrap;text-overflow:ellipsis;overflow:hidden;display:block}div.slideshow h3 span{padding:0 20px 0 0;background-color:#000}div.slideshow .slick-track{margin-bottom:20px}div.slideshow .slick-slide{outline:0;height:386px;margin:5px 15px 5px 0;padding-right:15px;border-right:1px solid #999;cursor:pointer}div.icons{display:block;width:80px;color:#8a8a8a;margin:10px auto;font-size:1.6em;cursor:pointer}.rightIcon{float:right}.leftIcon{float:left}.leftIcon,.rightIcon{font-size:3em}div.slideshow hr.indent{clear:both}div.slideshow div.icons{height:50px}</style>
<style>
		snippet {display: none}
	</style>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/themes/base/jquery-ui.min.css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.js"></script>

<snippet id="socialmedia-articles">
<span class="socialmedia-article">
<span onclick="return social(this, 'fb')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span>
<span onclick="return social(this, 'tw')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span>
</span>
</snippet>
<snippet id="socialmedia-popular">
<div><i onclick="return social(this, 'fb')" class="fa fa-facebook"></i>
<i onclick="return social(this, 'tw')" class="fa fa-twitter"></i></div>
</snippet>
<script>var params = {"year":"2018","month":"10","day":"20","article":"fbi-informants-carter-page"};	var config = {"root":"https://dailycaller.com","twitter":{"url":"https://twitter.com/DailyCaller","site":"dailycaller","card":"summary_large_image","id":"39308549"},"facebook":{"url":"https://www.facebook.com/DailyCaller/","id":"143489452702"},"discus":{"shortname":"thedailycaller"},"linkedin":{"url":"https://www.linkedin.com/company/the-daily-caller"}};</script>
<script>$('a[href="'+location.pathname+'"]').parent().addClass("active"),$(function(){var e=!1;$(window).scroll(function(t){var i;i=$(window).scrollTop(),"hidden"!=$("html").css("overflow")&&(0<i&&!e&&(e=!0,$("header").toggleClass("fixed",!0)),0==i&&e&&(e=!1,$("header").toggleClass("fixed",!1)))}),$("div.video-js").each(function(t){}),$("detail iframe").each(function(t){}),$("article p iframe").each(function(t){var i=parseInt($(this).width()),e=parseInt($(this).height())/i*100+"%";1<i&&($(this).parent().css({position:"relative",width:"100%",height:0,"padding-bottom":e}),$(this).css({position:"absolute",width:"100%",height:"100%",top:"0px",left:"0px"}))})});</script><script>var baseUrl=$("meta[property='og:url']").attr("content").replace(/^.*\/\/[^\/]+/,""),slideIndex=0,slideOpacity=1;if(params.slide){$(window).scrollTop(5),$(".lightbox").show().css("opacity",slideOpacity),$(".slidemat").show();var slide=$('gallery img[data-name="'+params.slide+'"]');1==slide.length?showSlide($(slide).attr("data-index"),!0):showSlide(0,!0)}function showSlide(e,i){e=parseInt(e);var t=parseInt($("gallery img:last-child").attr("data-index"));e<0&&(e=t),t<e&&(e=0),slideIndex=e,$(".slidecounter").html(slideIndex+1+"/"+(t+1));var a=$('gallery [data-index="'+slideIndex+'"]'),d=$(a).attr("data-embed"),l=$(a).attr("data-src"),s=$(a).attr("data-title"),n=(e=$(a).attr("data-index"),$(a).attr("data-name"));if(n){history.replaceState({slide:e},s,baseUrl+n),""==d&&l?$(".slidemat").css("background-image","url("+l+")"):$(".slidemat").css("background-image","none");var o=s.indexOf("::");$(".slide").html(d),0<o?$(".slidetext").html(s.substring(0,o)+"</br><small>"+s.substring(o+2)+"</small>"):$(".slidetext").html(s),window.instgrm&&window.instgrm.Embeds.process(),$(".lightbox").is(":hidden")&&$(".lightbox").hide().fadeTo(250,slideOpacity,function(){$(".slidemat").show()})}}$(window).bind("popstate",function(){event.state.slide&&showSlide(event.state.slide,!0)}),$(function(){$(".slideright").click(function(e){showSlide(++slideIndex),e.stopPropagation(),ga?ga("send","pageview"):console.log("missing ga")}),$(".slideleft").click(function(e){showSlide(--slideIndex),e.stopPropagation(),ga&&ga("send","pageview")}),$(".lightbox, .slidemat, header.prod").click(function(){var e=$('gallery [data-index="'+slideIndex+'"]'),i=$(e).attr("data-link");i?window.location=i:params.slide?showSlide(++slideIndex):($(".lightbox").hide(),$(".slidemat").hide())}),$("gallery img").click(function(e){showSlide(parseInt($(this).attr("data-index")))})});</script><script>$("slideshow slides div, div.slideshow div.slides div ").on("click",function(){var i=$(this);i.hasClass("slick-current")&&($.cookie("slideshow",i.attr("data-slick-index")),window.location=i.attr("data-href"))});var slideshow=$.cookie("slideshow");$("slideshow slides, div.slideshow div.slides").on("init",function(i,s){s.slickGoTo(slideshow||1,!1)}),$("slideshow slides, div.slideshow div.slides").slick({slidesToShow:1,slidesToScroll:1,centerPadding:"18%",draggable:!1,dots:!1,centerMode:!0,focusOnSelect:!0,infinite:!0,initialSlide:slideshow||1,prevArrow:$(".leftIcon"),nextArrow:$(".rightIcon")}),$("slideshow slides2, div.slideshow div.slides2").slick({slidesToShow:1,slidesToScroll:1,centerPadding:"18%",draggable:!1,dots:!1,lazyLoad:"ondemand",centerMode:!0,focusOnSelect:!0,infinite:!1,initialSlide:1,prevArrow:$(".leftIcon"),nextArrow:$(".rightIcon")});</script><script>function populateSnippet(e,t,a){t=$("snippet#"+t).children().clone().appendTo(e)}function social(e,t,a,r,n,i){var o,c;n=n||config.twitter.site,a=encodeURI(a||config.root+$(e).closest("a").attr("href")),r=encodeURI(r||$(e).parent().siblings("name, h3").text());switch(handleGoogleAnalytics(t,a),t){case"fb":var s="http://www.facebook.com/sharer.php?u="+a+"&display=popup";break;case"tw":s="https://twitter.com/intent/tweet?text="+r+"&url="+a+"&via="+n;break;case"ds":return window.scrollTo(0,$("#disqus_thread").offset().top-100),o=document,(c=o.createElement("script")).src="https://"+config.discus.shortname+".disqus.com/embed.js",c.setAttribute("data-timestamp",+new Date),(o.head||o.body).appendChild(c),!0;case"red":s="//www.reddit.com/submit?url="+a;break;case"li":s="http://www.linkedin.com/shareArticle?url="+a;break;case"pin":s="http://pinterest.com/pin/create/button/?url="+a+"&media="+i+"&description="+r;break;case"wa":s="whatsapp://send?text="+r+" "+a;break;default:return!0}window.open(s,"socialwindow","left=20,top=20,width=600,height=700,toolbar=0,resizable=1");return!1}function handleGoogleAnalytics(e,t){if(e&&t&&window.ga)return ga("send","social",e,"share",t)}function handlePrint(){window.location.href=window.location.href+"print"}populateSnippet('section#main articles article:not(".ad")',"socialmedia-articles"),populateSnippet("articles.social article","socialmedia-popular"),populateSnippet("div.articles.social article","socialmedia-popular"),populateSnippet('section div.articles.news article:not(".ad")',"socialmedia-articles"),$(".navup").click(function(){window.scrollTo(0,0)}),$("author, .author").click(function(){var e=$(this).attr("data-slug");return!e||(window.location="/author/"+e,!1)}),function(){var e=document.querySelectorAll("[data-share-trigger]");if(e)for(var t=0;t<e.length;t++)e[t].addEventListener("click",function(){this.classList.toggle("is-active")})}(),function(){function n(){var e=window.location;return"dailycaller.com"===e.host?e.href:e.protocol+"//dailycaller.com"+e.pathname}!function(e){if(!document.querySelectorAll("[data-twitter-counter]"))return;n()}(),function(){var r=document.querySelectorAll("[data-facebook-counter]");if(!r)return;$.ajaxSetup({cache:!0});var e=(new Date).getTime(),t=n();setInterval(function(){e=(new Date).getTime()},6e5);var a="https://graph.facebook.com/?id="+t+"&callback=?&_noCache="+e;$.getJSON(a).done(function(e){var t=0;if(e.share&&(t=e.share.share_count),1<=t)for(var a=0;a<r.length;a++)r[a].innerHTML=t,r[a].setAttribute("style","display: inline-block"),r[a].classList.add("has-counts")}).fail(function(e){console.error(e)})}()}(),function(){var e=document.querySelectorAll("[data-email-form]");if(e){for(var t=0;t<e.length;t++)e[t].addEventListener("submit",function(e){e.preventDefault(),r(this)});var a=document.querySelectorAll("[data-email-trigger]");if(a)for(t=0;t<a.length;t++)a[t].addEventListener("click",function(){this.classList.toggle("is-active")})}function r(t){if(!t)return!1;var e=t.querySelector('input[name="to"]').value,a=t.querySelector('input[name="from"]').value,r=t.querySelector('textarea[name="message"]').value,n=t.querySelector('textarea[name="g-recaptcha-response"]').value;$.ajax({method:"POST",url:window.location.href+"email",data:{toEmail:e,fromName:a,message:r,recaptcha:n}}).done(function(e){!function(e,t){if(!e.message)return;if(!t)return;var a=t.querySelector("[data-email-response]"),r=t.querySelector("[data-email-data]");if("success"===e.message)return a.classList.remove("error"),a.classList.add("success"),a.innerText="Success! Your email has been sent.",r.setAttribute("style","display:none;");(function(t,e){if(!e.errors)return;if(0===e.errors.length)return;t.classList.add("error"),t.textContent="Error",e.errors.forEach(function(e){t.innerHTML+="<br>"+e})})(a,e)}(e,t)}).fail(function(e){console.error(e),alert("There was an error sending your email. Please try again later.")})}}();</script>


<div class="dc-ad-popup">
<div id="dailycaller_interstitial">
<script>
				googletag.cmd.push( function() {
					googletag.display( 'dailycaller_interstitial' );
				});
			</script>
</div>
</div>
<div class="adcontainer" style='display: none'>
<div id="dailycaller_skin" class="ad"></div>
</div>
<script>
	//console.log("DC Interstitial: Creating Dialog");
	dc_popup_ad_dialog = jQuery('.dc-ad-popup');
	dc_popup_ad_dialog.dialog({
		'dialogClass': 'wp-dialog dc-popup',
		'modal': true,
		'autoOpen': false,
		'closeOnEscape': true,
		'draggable': false,
		'resizable': false,
		'create': function(event, ui) {
			jQuery(event.target).parent().css('position', 'fixed');
		},
		resizeStop: function(event, ui) {
			var position = [(Math.floor(ui.position.left) - $(window).scrollLeft()), (Math.floor(ui.position.top) - $(window).scrollTop())];
			jQuery(event.target).parent().css('position', 'fixed');
			$(dc_popup_ad_dialog).dialog('option', 'position', position);
		}
	});
	dc_popup_ad_dialog.css('overflow', 'hidden');
	
	googletag.cmd.push( function() {
		googletag.pubads().addEventListener('slotRenderEnded', function(event) {
			console.log("DC AD: slotRenderEnded for " + event.slot.getAdUnitPath());
			if(event.isEmpty) {
				console.log("DC AD: Empty!");
				return;
			}
			switch(event.slot.getAdUnitPath()) {
				case '/10519169/dailycaller_inline1':
					$('#dailycaller_inline1').css('margin-top', '20px');
					$('#dailycaller_inline1').css('display', 'block');
					break;	
				case '/10519169/dailycaller_inline2':
					$('#dailycaller_inline2').css('display', 'block');
					break;	
				case '/10519169/dailycaller_inline3':
					$('#dailycaller_inline3').css('display', 'block');
					break;					
				case '/10519169/dailycaller_right1':
					$('#dailycaller_right1').css('min-height', '1010px');
					$('#dailycaller_right1').css('margin-bottom', '40px');
					break;	
				case '/10519169/dailycaller_right2':
					$('#dailycaller_right2').css('min-height', '600px');				
					break;	
				case '/10519169/dailycaller_right3':
					$('#dailycaller_right3').css('min-height', '600px');				
					break;				
				case '/10519169/dailycaller_interstitial':
					console.log("DC Interstitial: Opening!");
					jQuery('#dc-fbpopup-dlg').remove();
					dc_popup_ad_dialog.dialog('option', 'width', event.size[0]);
					dc_popup_ad_dialog.dialog('option', 'height', event.size[1] + 36);
					dc_popup_ad_dialog.dialog('open');
					break;
				case '/10519169/dailycaller_skin':
					console.log('DC AD: SKIN Opening!');
					var content = $('#dailycaller_skin iframe').contents();
					var imgad = content.find(".img_ad[src!=''], .img_ad img[src!='']").attr('src');
					var imghref = content.find('a')[0].href;
					$('body').css('background-image', 'url(' + imgad + ')');
					$(document).on('click','body',function(event){
						console.log(event.target);
						if (event && event.target == document.body) {
							window.open(imghref);
						}
					});			
					console.log('DC AD: SKIN ' + imgad);
					console.log('DC AD: SKIN ' + imghref);
					break;	
			}		
		});
	});
	</script>

<script id='gafc_footer_6217706'>
	 	(function ( i, s, o, g, r, a, m ) {
	 	i['GoogleAnalyticsObject'] = r;
	 	i[r] = i[r] || function () {
	 	(i[r].q = i[r].q || []).push( arguments )
	 	}, i[r].l = 1 * new Date();
	 	a = s.createElement( o ),
	 	m = s.getElementsByTagName( o )[0];
	 	a.async = 1;
	 	a.src = g;
	 	m.parentNode.insertBefore( a, m )
	 	})( window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga' );
	 	ga( 'create', 'UA-12159302-1', 'auto' );
		ga( 'set', 'dimension1' ,'Chuck Ross');
		
		// site/section
	 	//ga('set', 'dimension5', 'Video');
	 	//ga('set', 'dimension2' ,'DC Exclusives - Original Reporting' );
	 	//ga('set', 'dimension3', 'Video');
	 	//ga('set', 'dimension4', 'TheDC');
	 	 
	 	ga( 'send', 'pageview' );
	</script>

<noscript>
		<iframe src="//www.googletagmanager.com/ns.html?id=GTM-KK3H7G" height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>
<script data-cfasync="false">(
		function(w, d, s, l, i) {
	    w[l] = w[l] || [];
	    w[l].push({
	        'gtm.start': new Date().getTime(),
	        event: 'gtm.js'
	    });
	    var f = d.getElementsByTagName(s)[0],
	        j = d.createElement(s),
	        dl = l != 'dataLayer' ? '&l=' + l : '';
	    j.async = true;
	    j.src = '//www.googletagmanager.com/gtm.js?id=' + i + dl;
	    f.parentNode.insertBefore(j, f);
	})(window, document, 'script', 'dataLayer', 'GTM-KK3H7G');
	</script>

<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>
	 	 
	 	window.OneSignal = window.OneSignal || [];
	 	 
	 	OneSignal.push( function() {
	 	OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
	 	OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
	 	OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
	 	 
	 	OneSignal.setDefaultNotificationUrl("http://dailycaller.com");
	 	var oneSignal_options = {};
	 	window._oneSignalInitOptions = oneSignal_options;
	 	 
	 	oneSignal_options['wordpress'] = true;
	 	oneSignal_options['appId'] = 'd7b02816-c68b-4b28-a572-92b18e33d2b0';
	 	oneSignal_options['autoRegister'] = true;
	 	oneSignal_options['httpPermissionRequest'] = { };
	 	oneSignal_options['httpPermissionRequest']['enable'] = true;
	 	oneSignal_options['httpPermissionRequest']['modalTitle'] = "";
	 	oneSignal_options['httpPermissionRequest']['modalMessage'] = "You&#039;re now subscribed to Daily Caller notifications, you can unsubscribe at any time in your browser settings.";
	 	oneSignal_options['httpPermissionRequest']['modalButtonText'] = "";
	 	oneSignal_options['welcomeNotification'] = { };
	 	oneSignal_options['welcomeNotification']['title'] = "The Daily Caller";
	 	oneSignal_options['welcomeNotification']['message'] = "";
	 	oneSignal_options['subdomainName'] = "dailycaller";
	 	oneSignal_options['safari_web_id'] = "web.onesignal.auto.665a394a-cbcf-449b-8277-1a86a5e1eeb9";
	 	oneSignal_options['persistNotification'] = true;
	 	oneSignal_options['promptOptions'] = { };
	 	oneSignal_options['promptOptions']['siteName'] = 'http://dailycaller.com';
	 	OneSignal.init(window._oneSignalInitOptions);
	 	});
	 	 
	 	function documentInitOneSignal() {
	 	var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
	 	 
	 	var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); }; for(var i = 0; i < oneSignal_elements.length; i++)
	 	oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
	 	}
	 	 
	 	if (document.readyState === 'complete') {
	 	documentInitOneSignal();
	 	}
	 	else {
	 	window.addEventListener("load", function(event){
	 	documentInitOneSignal();
	 	});
	 	}
	</script>

<script>
	 	var googleTagQCSegmentIdBucketName = "qcsegs";
	 	quantSegs=[];
	 	function qc_results(result) {
	 	quantSegs = []
	 	for (var i = 0; i < result.segments.length; i++) {
	 	quantSegs.push(result.segments[i].id);
	 	}
		// CHECK - This bit is erroring -- googleTagAdSlot is not defined
	 	//googletag.cmd.push(function() {
	 	//googletag.defineSlot(googleTagAdSlot, googleTagDims, googleTagId).addService(googletag.pubads()).setTargeting(googleTagQCSegmentIdBucketName, quantSegs);
	 	//});
	 	}
	</script>
<script src="//segapi.quantserve.com/api/segments.json?a=p-8ckCzGybQyMFc&callback=qc_results"></script>

<script data-cfasync="false">
	 	var _comscore = _comscore || [];
	 	_comscore.push({ c1: "2", c2: "10110104" });
	 	(function() {
	 	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	 	s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	 	el.parentNode.insertBefore(s, el);
	 	})();
	</script>
<noscript>
	 	<img src="http://b.scorecardresearch.com/p?c1=2&c2=10110104&cv=2.0&cj=1" />
	</noscript>

<script>
	(function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime();  var e = document.createElement('script');  e.setAttribute('language', 'javascript');  e.setAttribute('type', 'text/javascript');  e.setAttribute('src',     (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +     'js/chartbeat.js');  document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ?   loadChartbeat : function() { oldonload(); loadChartbeat(); }; })();
	</script>
<script>
	 	//gptrun();
	 	</script>
<style id='chartbeat-flicker-control-style'></style>
<script>
	 	var _sf_async_config = _sf_async_config || {};
	 	/** CONFIGURATION START **/
	 	_sf_async_config.uid = 5927;
	 	_sf_async_config.domain = 'dailycaller.com';
	 	_sf_async_config.useCanonical = true;
	 	/** CONFIGURATION END **/
	 	var _sf_startpt = (new Date()).getTime();
	 	// Set a timeout event for 1 second that will remove the body hiding
	 	// tag from the document if it has not already been removed. This
	 	// gives the Headline Tester script a total of 1 second to load and run to limit
	 	// the potential for flicker of headlines.
	 	// The one second time limit can be adjusted to client preferences.
	 	window.setTimeout(function() {
	 	var hider = document.getElementById('chartbeat-flicker-control-style');
	 	if (hider) {
	 	hider.parentNode.removeChild(hider);
	 	}
	 	}, 1000);
	</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<script>
		jQuery(document).ready(function() {
			var is_logged_in = -1 != document.cookie.indexOf('dailycaller_logged_in=loggedin');
			if(is_logged_in) {
				var edit_divs = jQuery(".dc_edit_link");
				if(edit_divs) {
					var post_id = jQuery("article[dc_data]").attr('dc_data');
					var edit_base = "//dailycaller.com/wp-admin/post.php?action=edit&post=";
					edit_divs.html('<a href="' + edit_base + post_id +
					               '">Edit this</a>');
				}
			}
		});
	</script>

<script>
		jQuery(document).ready(function() {
			jQuery("a[href*='smokeroom.com']").attr('target', '_blank');
		});
	</script>
<style>
		.fadein {opacity: 1}
	</style>
</body></html>