<!DOCTYPE html>
<html lang="en" class="pages/article section-">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
<style>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</style>
<title>The Highest Paid Celebrity Under 30 Is A Woman. Are You Surprised By Who It Is?  | The Daily Caller</title>
<link rel="canonical" href="/2018/11/28/kylie-jenner-forbes-celebrity-under-30-world-2018-list/">
<link rel="amphtml" href="https://amp.dailycaller.com/2018/11/28/kylie-jenner-forbes-celebrity-under-30-world-2018-list" />
<meta property="og:url" content="/2018/11/28/kylie-jenner-forbes-celebrity-under-30-world-2018-list/">
<meta property="og:site_name" content="The Highest Paid Celebrity Under 30 Is A Woman. Are You Surprised By Who It Is? ">
<meta property="og:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2018/11/Kylie-e1543420197436.jpg">
<meta property="og:title" content="The Highest Paid Celebrity Under 30 Is A Woman. Are You Surprised By Who It Is? ">
<meta property="og:description" content="Who saw this coming?">
<meta property="fb:id" content="143489452702">
<meta property="twitter:url" content="/2018/11/28/kylie-jenner-forbes-celebrity-under-30-world-2018-list/" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="dailycaller" />
<meta property="twitter:title" content="The Highest Paid Celebrity Under 30 Is A Woman. Are You Surprised By Who It Is? " />
<meta property="twitter:description" content="Who saw this coming?" />
<meta property="twitter:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2018/11/Kylie-e1543420197436.jpg" />
<meta property="twitter:site:id" content="39308549" />
<meta name="description" content="Forbes Magazine rolled out its list of the 30 highest paid celebrities under 30 years old today, and the person at the top of the list might surprise you. " />
<meta name="keywords" content="cigars,books,liberalism,the american spectator,elections 2012,immigration,mitt romney,obamacare,barack obama,department of health and human services,john bardis,tom price,andrew scheer,erin o\'toole,filibuster,india trip,jaspal atwal,justin trudeau,business,march madness,donald trump,john bolton,morning joe,divorce,russell crowe,national anthem,national anthem protests,nfl,college basketball,kansas state university,university of kentucky,mr. rogers,pbs,pittsburgh,khloé kardashian,saudi arabia,u.s. state department,josh rosen,troy aikman,cnn,hannity,jeff zucker,david hogg,travel,mika brzezinski,msnbc,chris cuomo,nancy pelosi,betsy devos,department of education,patty murray,beijing,china,gawker,hulk hogan,wwe" />
<link rel='dns-prefetch' href='//cdn01.dailycaller.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Caller &raquo; Feed" href="http://dailycaller.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Caller &raquo; Comments Feed" href="http://dailycaller.com/comments/feed/" />

<script type='text/javascript'>
	window.Adomik = window.Adomik || {};
	Adomik.randomAdGroup = function() {
		var rand = Math.random();
		switch (false) {
			case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));
			case !(rand < 0.10): return "ad_bc";
			default: return "ad_opt";
		}
	};
	</script>

<script src="https://cdn.grateful.io/ads/dailycaller.js" async="true"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
<script>
	googletag.cmd.push(function() {
		googletag.defineSlot('/10519169/dailycaller_inline2', [[1, 1], [300, 250], [330, 250], [640, 440], [728, 90]], 'dailycaller_inline2')
			.addService(googletag.pubads())
			.setTargeting( 'strnativekey', ['d5Me2MwpuDSR5otBCRmvwaNi'])
			.setTargeting('ad_group', Adomik.randomAdGroup())
			.setTargeting('ad_h', (new Date).getUTCHours());
		googletag.defineSlot('/10519169/dailycaller_interstitial', [[640, 480], [300, 250]], 'dailycaller_interstitial')
			.addService(googletag.pubads())
			.setTargeting('ad_group', Adomik.randomAdGroup())
			.setTargeting('ad_h', (new Date).getUTCHours());
		googletag.defineSlot('/10519169/dailycaller_skin', [[1, 1], [1600, 1600]], 'dailycaller_skin')
			.addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().setTargeting('dctags', ["ed-sheeran","forbes","kylie-jenner","neymar","taylor-swift"])
			.setTargeting('dccategories', ["Jena Greene","DC Exclusives - Blurb","Article","TheDC","Entertainment","dcexclusives-blurb","smoke-room","smokeroom-crosspost"])
			.setTargeting('pageid', "6488211")
			.setTargeting('dcsections', ["Entertainment","entertainment"]);
		googletag.pubads().disableInitialLoad();
		googletag.enableServices();
	});
	</script>

<script src="//a.postrelease.com/serve/load.js?async=true" async></script>

<script src="//native.sharethrough.com/assets/tag.js" async></script>

<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//justicejudo.com/bf25fddd7460c7ad1b2056414675fab343eb1a07d32630cabc8f18eca62c0fa9c6929f659e6139edbdd8e99a41feef3ff497df27860f42d6c1f7db8ac8e9');</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>

<script>
	document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
	var setNptTechAdblockerCookie = function(adblocker) {
	var d = new Date();
	d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
	document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
	};
	var script = document.createElement("script");
	script.setAttribute("async", true);
	script.setAttribute("src", "//www.npttech.com/advertising.js");
	script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
	document.getElementsByTagName("head")[0].appendChild(script);
	</script>
</head>
<body>
<header style="overflow:visible" class="prod">
<section>
<div id="nav-hamburger"><div class="search-hamburger">
<form method="get" action="/search/">
<input type="text" name="q" class="search">
<button><i class="fa fa-lg fa-search"></i></button>
</form>
</div>
<nav>
<div id="menuToggle">

<input type="checkbox" />
<span></span>
<span></span>
<span></span>
<ul id="menu">
<li><a href="/">Home</a></li>
<li><a href="/video/">Video</a></li>
<li class="indent" style="padding-left:40px"><a href=""></a></li>
<li class="indent" style="padding-left:40px"><a href=""></a></li>
<li><a href="/section/politics/">Politics</a></li>
<li><a href="/section/us/">US</a></li>
<li><a href="/section/world/">World</a></li>
<li><a href="/section/entertainment/">Entertainment</a></li>
<li><a href="/section/sports/">Sports</a></li>
<li><a href="/section/business/">Business</a></li>
<li><a href="/section/opinion/">Opinion</a></li>
<li><a href="/section/guns-and-gear/">Outdoors</a></li>
<li><a href="#">Issues</a></li>
<li class="indent" style="padding-left:40px"><a href="/">Daily Caller Shop</a></li>
<li class="indent" style="padding-left:40px"><a href="/section/daily-dealer/">Daily Dealer</a></li>
<li class="indent" style="padding-left:40px"><a href="/section/education/">Education</a></li>
<li class="indent" style="padding-left:40px"><a href="/section/energy/">Energy</a></li>
<li class="indent" style="padding-left:40px"><a href="/section/health/">Health</a></li>
<li class="indent" style="padding-left:40px"><a href="/section/media/">Media</a></li>
<li><a href="/tips/">Send a Tip</a></li>
</ul>
</div>
</nav>
</div>
<div id="social-box">
<a href="https://twitter.com/DailyCaller" target="_blank"><i class="fa fa-lg fa-twitter"></i></a>
<a href="https://www.facebook.com/DailyCaller/" target="_blank"><i class="fa fa-lg fa-facebook-f"></i></a>
<a href="https://www.linkedin.com/company/the-daily-caller" target="_blank"><i class="fa fa-lg fa-linkedin"></i></a>
</div>
<div id="search-box">
<form method="get" action="/search/">
<input type="text" name="q" class="search">
<button><i class="fa fa-lg fa-search"></i></button>
</form>
</div>
<a class="logo" style="background-image:url(/files/logo.svg)" href="/"></a>
</section>
<section>
<ul class="nav">
<li><a href="/">Home</a></li>
<li><a href="/video/">Video</a>
<ul class="subnav">
<li><a href=""></a></li>
<li><a href=""></a></li>
</ul>
</li>
<li><a href="/section/politics/">Politics</a></li>
<li><a href="/section/us/">US</a></li>
<li><a href="/section/world/">World</a></li>
<li><a href="/section/entertainment/">Entertainment</a></li>
<li><a href="/section/sports/">Sports</a></li>
<li><a href="/section/business/">Business</a></li>
<li><a href="/section/opinion/">Opinion</a></li>
<li><a href="/section/guns-and-gear/">Outdoors</a></li>
<li><a href="#">Shop</a>
<ul class="subnav">
<li><a href="https://shop.dailycaller.com/">Daily Caller Shop</a></li>
<li><a href="/section/daily-dealer/">Daily Dealer</a></li>
</ul>
</li>
<li><a href="#">Issues</a>
<ul class="subnav">
<li><a href="/section/education/">Education</a></li>
<li><a href="/section/energy/">Energy</a></li>
<li><a href="/section/health/">Health</a></li>
<li><a href="/section/media/">Media</a></li>
</ul>
</li>
<li><a href="/tips">Send a Tip</a>
</li>
</ul>
</section>
</header>
<section id="spacer">
<div class="adcontainer">
<div id="dailycaller_top" class="ad"></div>
</div>
</section>
<section id="main">
<main>
<div class="photo" title="WEST HOLLYWOOD, CA - AUGUST 29: (Top L-R) Victoria Villarroel, Lexy Jay, Amber Asaly, Sami Miro (Bottom L-R) Hrush Achemyan, Jodie Woods, Elizabeth Woods, Jordyn Woods, Kylie Jenner, Yris Palmer, Draya Michele, and Chantel Jeffries attend the launch event of the activewear label SECNDNTURE by Jordyn Woods at a private residence on August 29, 2018 in West Hollywood, California. SECNDNTURE by Jordyn Woods will be available August 30th on secndnture.com. (Photo by Emma McIntyre/Getty Images for SECNDNTURE)" id="m0" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/11/Kylie-e1543420197436.jpg"></div>
<article dc_data="6488211" class="section-Entertainment section-entertainment ">
<h1>The Highest Paid Celebrity Under 30 Is A Woman. Are You Surprised By Who It Is? </h1>
<div id="article-header">
<time style="text-transform:uppercase">11:13 AM 11/28/2018 | Entertainment</time>
<div class="author" data-slug="jena.greene">Jena Greene | Reporter</div>
</div>
<div id="article-share">
<button class="social-share-btn clrfb stop" onclick="return social(this, 'fb', '/2018/11/28/kylie-jenner-forbes-celebrity-under-30-world-2018-list/', 'The Highest Paid Celebrity Under 30 Is A Woman. Are You Surprised By Who It Is? ')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-facebook fa-stack-1x fa-inverse">
<span class="slabel" data-facebook-counter> share on facebook</span>
</i>
</span>
</button>
<button class="social-share-btn clrtw stop" onclick="return social(this, 'tw', '/2018/11/28/kylie-jenner-forbes-celebrity-under-30-world-2018-list/', 'The Highest Paid Celebrity Under 30 Is A Woman. Are You Surprised By Who It Is? ')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-twitter fa-stack-1x fa-inverse">
<span class="slabel" data-twitter-counter> tweet this</span>
</i>
</span>
</button>
<button class="social-share-btn clrds stop" onclick="return social(this, 'ds', '/2018/11/28/kylie-jenner-forbes-celebrity-under-30-world-2018-list/', 'The Highest Paid Celebrity Under 30 Is A Woman. Are You Surprised By Who It Is? ')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-comment fa-stack-1x fa-inverse">
<span class="slabel"> show comments</span>
</i>
</span>
</button>
<button class="social-share-btn clrsh" data-share-trigger>
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-share-alt fa-stack-1x fa-inverse">
<span class="slabel"></span>
</i>
</span>
</button>
<div class="expanded-share" data-share-target>
<button class="social-share-btn clrli stop" onclick="return social(this, 'li', '/2018/11/28/kylie-jenner-forbes-celebrity-under-30-world-2018-list/', 'The Highest Paid Celebrity Under 30 Is A Woman. Are You Surprised By Who It Is? ')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-linkedin fa-stack-1x fa-inverse">
<span class="slabel">Share</span> 
</i>
</span>
</button>
<button class="social-share-btn print stop" onclick="return handlePrint()">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-print fa-stack-1x fa-inverse">
<span class="slabel">Print</span>
</i>
</span>
</button>
<button class="social-share-btn clrds stop" onclick="return social(this, 'red', '/2018/11/28/kylie-jenner-forbes-celebrity-under-30-world-2018-list/', 'The Highest Paid Celebrity Under 30 Is A Woman. Are You Surprised By Who It Is? ')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-reddit-alien fa-stack-1x fa-inverse">
<span class="slabel">Reddit</span>
</i>
</span>
</button>
<button class="social-share-btn clrpin stop" onclick="return social(this, 'pin', '/2018/11/28/kylie-jenner-forbes-celebrity-under-30-world-2018-list/', 'The Highest Paid Celebrity Under 30 Is A Woman. Are You Surprised By Who It Is? ', '', 'https://cdn01.dailycaller.com/wp-content/uploads/2018/11/Kylie-e1543420197436.jpg')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-pinterest-p fa-stack-1x fa-inverse">
<span class="slabel">Share</span>
</i>
</span>
</button>
</div>
<button class="social-share-btn clremail" data-email-trigger>
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-envelope fa-stack-1x fa-inverse">
<span class="slabel"></span>
</i>
</span>
</button>
<div class="expanded-email" data-email-target><form method="POST" data-email-form class="email-form">
<div data-email-response class="email-response"></div>
<div data-email-data>
<span class="email-header">Share Article via Email</span>
<label for="to">
<span>To</span>
<input id="to" name="to" type="email" placeholder="Email" required>
</label>
<label for="from">
<span>Your first name</span>
<input id="from" name="from" type="text" placeholder="Your first name" required>
</label>
<label for="message">
<span>Message</span>
<textarea id="message" name="message" rows="10" cols="5" placeholder="Add an extra note to your recipient"></textarea>
</label>
<div class="g-recaptcha" data-sitekey="6LdXHGAUAAAAAJFkwj9N8wZbygFUy0-pw9d_Wv_C"></div>
<button type="submit" name="submit" class="button white">Send</button>
</div>
</form></div>
<button class="social-share-btn clrwa stop" onclick="return social(this, 'wa', '/2018/11/28/kylie-jenner-forbes-celebrity-under-30-world-2018-list/', 'The Highest Paid Celebrity Under 30 Is A Woman. Are You Surprised By Who It Is? ')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-whatsapp fa-stack-1x fa-inverse">
<span class="slabel">WhatsApp</span>
</i>
</span>
</button>
</div>
<div id="ob-read-more-selector"> <div align="center" id="dailycaller_inline1"> </div><p>Forbes Magazine rolled out its list of the 30 highest paid celebrities under 30 years old Wednesday, and the person at the top of the list might surprise you.</p> <p>The <a href="https://www.forbes.com/sites/hayleycuccinello/2018/11/27/the-worlds-highest-paid-celebrities-under-30-in-2018/?utm_source=TWITTER&amp;utm_medium=social&amp;utm_content=1929739112&amp;utm_campaign=sprinklrForbesMainTwitter#3bf61bbc5c55" target="_blank" rel="noopener">list</a>, which is released annually, collects the 30 highest paid young celebrities in the world and ranks them in order of their annual earnings.<strong> <a href="http://smokeroom.com/2018/09/26/twitter-ceo-raven-lyn-corneil-swimsuit-model/" target="_blank" rel="noopener">(RELATED: The CEO Of Twitter Is Now Dating A Famous Supermodel. Check Out Her Photos)</a></strong></p> <p>Clocking in at number one is not only a female but one of the youngest celebrities on the list &mdash; Kylie Jenner.</p> <p>Jenner, whose occupation is listed as &ldquo;personality,&rdquo; brought in $166.5 million during the Forbes scoring period.</p> <div align="center" id="dailycaller_inline2"> <script> googletag.cmd.push(function() { googletag.display('dailycaller_inline2'); }); </script></div> <blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BqnO75SnXIR/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12"> <div style="padding: 16px;"> <p>&nbsp;</p> <div style="display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div> </div> </div> <div style="padding: 19% 0;"></div> <div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div> <div style="padding-top: 8px;"> <div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div> </div> <div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"> <div> <div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div> </div> <div style="margin-left: 8px;"> <div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div> </div> <div style="margin-left: auto;"> <div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div> </div> </div> <p>&nbsp;</p> <p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BqnO75SnXIR/?utm_source=ig_embed&amp;utm_medium=loading" target="_blank" rel="noopener">fun fact: my room growing up was zebra print everything. zebra carpet, bedding, furniture. i was so sick of it i refused zebra anything until this moment here </a></p> <p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/kyliejenner/?utm_source=ig_embed&amp;utm_medium=loading" target="_blank" rel="noopener"> Kylie</a> (@kyliejenner) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-11-25T18:15:41+00:00">Nov 25, 2018 at 10:15am PST</time></p> </div> </blockquote> <p><script async src="//www.instagram.com/embed.js"></script></p> <p>&ldquo;I struggled for a minute with finding something to do on my own,&rdquo; Jenner told Forbes. But it clearly didn&rsquo;t take her long. The 21 year old launched her own makeup company when she was just 18 years old and has been raking in the dough ever since. For what it&rsquo;s worth, Forbes also just named Kylie one of the youngest <a href="https://www.forbes.com/sites/forbesdigitalcovers/2018/07/11/how-20-year-old-kylie-jenner-built-a-900-million-fortune-in-less-than-3-years/#23c86b2daa62" target="_blank" rel="noopener">self-made billionaires</a> in history.</p> <p>Singer Ed Sheeran came in at number two, bringing in $110 million. Brazilian soccer star Neymar clocked in at number three, bringing in $90 million.</p> <p>Interestingly, Taylor Swift was the only other woman to make the list. She came in at number four, bringing in $80 million in the scoring period.</p> <div align="center" id="dailycaller_inline3"> </div> <p>It&rsquo;s still pretty wild how much Kylie Jenner towers above these other celebrities who are A) older than her and B) have likely been in the game for quite a while longer.</p> <p>In the great words of Kylie&rsquo;s older sister Kim, &ldquo;Not bad for a girl with no talent.&rdquo;</p> <p><iframe src="https://giphy.com/embed/Dv6n6buEKbFwk" height="270" width="480" frameborder="0"></iframe></p> <p><strong><em><a href="https://twitter.com/JenaMGreene" target="_blank" rel="noopener">Follow Jena on Twitter</a></em></strong></p> </div>
<div class="dc_edit_link"></div>
<tags>Tags : <a href="/buzz/ed-sheeran">ed sheeran</a> <a href="/buzz/forbes">forbes</a> <a href="/buzz/kylie-jenner">kylie jenner</a> <a href="/buzz/neymar">neymar</a> <a href="/buzz/taylor-swift">taylor swift</a> </tags>
<div id="article-share">
<button class="social-share-btn clrfb sbottom" onclick="return social(this, 'fb', '/2018/11/28/kylie-jenner-forbes-celebrity-under-30-world-2018-list/', 'The Highest Paid Celebrity Under 30 Is A Woman. Are You Surprised By Who It Is? ')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-facebook fa-stack-1x fa-inverse">
<span class="slabel" data-facebook-counter> share on facebook</span>
</i>
</span>
</button>
<button class="social-share-btn clrtw sbottom" onclick="return social(this, 'tw', '/2018/11/28/kylie-jenner-forbes-celebrity-under-30-world-2018-list/', 'The Highest Paid Celebrity Under 30 Is A Woman. Are You Surprised By Who It Is? ')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-twitter fa-stack-1x fa-inverse">
<span class="slabel" data-twitter-counter> tweet this</span>
</i>
</span>
</button>
<button class="social-share-btn clrds sbottom" onclick="return social(this, 'ds', '/2018/11/28/kylie-jenner-forbes-celebrity-under-30-world-2018-list/', 'The Highest Paid Celebrity Under 30 Is A Woman. Are You Surprised By Who It Is? ')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-comment fa-stack-1x fa-inverse">
<span class="slabel"> show comments</span>
</i>
</span>
</button>
<button class="social-share-btn clrsh" data-share-trigger>
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-share-alt fa-stack-1x fa-inverse">
<span class="slabel"></span>
</i>
</span>
</button>
<div class="expanded-share" data-share-target>
<button class="social-share-btn clrli sbottom" onclick="return social(this, 'li', '/2018/11/28/kylie-jenner-forbes-celebrity-under-30-world-2018-list/', 'The Highest Paid Celebrity Under 30 Is A Woman. Are You Surprised By Who It Is? ')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-linkedin fa-stack-1x fa-inverse">
<span class="slabel">Share</span>
</i>
</span>
</button>
<button class="social-share-btn print sbottom" onclick="return handlePrint()">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-print fa-stack-1x fa-inverse">
<span class="slabel">Print</span>
</i>
</span>
</button>
<button class="social-share-btn clrds sbottom" onclick="return social(this, 'red', '/2018/11/28/kylie-jenner-forbes-celebrity-under-30-world-2018-list/', 'The Highest Paid Celebrity Under 30 Is A Woman. Are You Surprised By Who It Is? ')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-reddit-alien fa-stack-1x fa-inverse">
<span class="slabel">Reddit</span>
</i>
</span>
</button>
<button class="social-share-btn clrpin sbottom" onclick="return social(this, 'pin', '/2018/11/28/kylie-jenner-forbes-celebrity-under-30-world-2018-list/', 'The Highest Paid Celebrity Under 30 Is A Woman. Are You Surprised By Who It Is? ', '', 'https://cdn01.dailycaller.com/wp-content/uploads/2018/11/Kylie-e1543420197436.jpg')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-pinterest-p fa-stack-1x fa-inverse">
<span class="slabel">Share</span>
</i>
</span>
</button>
</div>
<button class="social-share-btn clremail" data-email-trigger>
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-envelope fa-stack-1x fa-inverse">
<span class="slabel"></span>
</i>
</span>
</button>
<div class="expanded-email" data-email-target><form method="POST" data-email-form class="email-form">
<div data-email-response class="email-response"></div>
<div data-email-data>
<span class="email-header">Share Article via Email</span>
<label for="to">
<span>To</span>
<input id="to" name="to" type="email" placeholder="Email" required>
</label>
<label for="from">
<span>Your first name</span>
<input id="from" name="from" type="text" placeholder="Your first name" required>
</label>
<label for="message">
<span>Message</span>
<textarea id="message" name="message" rows="10" cols="5" placeholder="Add an extra note to your recipient"></textarea>
</label>
<div class="g-recaptcha" data-sitekey="6LdXHGAUAAAAAJFkwj9N8wZbygFUy0-pw9d_Wv_C"></div>
<button type="submit" name="submit" class="button white">Send</button>
</div>
</form></div>
<button class="social-share-btn clrwa sbottom" onclick="return social(this, 'wa', '/2018/11/28/kylie-jenner-forbes-celebrity-under-30-world-2018-list/', 'The Highest Paid Celebrity Under 30 Is A Woman. Are You Surprised By Who It Is? ')">
<span class="fa-stack">
<i class="fa fa-square fa-stack-2x"></i>
<i class="fa fa-whatsapp fa-stack-1x fa-inverse">
<span class="slabel">WhatsApp</span>
</i>
</span>
</button>
</div>
<div id="disqus_thread"></div>
<div>
<div class="OUTBRAIN" data-src="/2018/11/28/kylie-jenner-forbes-celebrity-under-30-world-2018-list/" data-widget-id="AR_1" data-ob-template="TheDailyCaller"></div>
<script src="//widgets.outbrain.com/outbrain.js" async></script>
</div>
</article>
</main>
<script>
		if (Math.random() < 0.34) {	
			var img = document.createElement('img'); img.src = "ping";
		};
	</script>
<aside>
<div id="nativo-sidebar"></div>
<div class="adcontainer">
<div id="dailycaller_right1" class="ad"></div>
</div>

<script>
	    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
	    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/
	</script>
<script>window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/16235ceb-f061-4559-9cb8-fc0f839120ba/lightbox.js?mb=" + (new Date().getTime()));</script>

<div id="fblike">
<script>
			function dc_facebook_click() {
				var newwindow = window.open('http://www.facebook.com/plugins/like.php?href=https://www.facebook.com/DailyCaller?ref%3Dts&amp;layout=standard&amp;show_faces=true&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=80', "dc_facebook", "height=100, width=500");
				if(window.focus) { newwindow.focus(); }
				return false;
			}
		</script>
<a onclick="return dc_facebook_click();" id="dc-facebook-widget" href="http://www.facebook.com/plugins/like.php?href=https://www.facebook.com/DailyCaller?ref%3Dts&amp;layout=standard&amp;show_faces=true&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=80">
<img src="https://dailycaller.com/wp-content/uploads/2016/03/dc-facebook-widget.jpg" alt="Like us on Facebook">
</a>
</div>
<div class="adcontainer">
<a href="//games.dailycaller.com?arkpromo=Site_homepage"><img src="//cdn01.dailycaller.com/wp-content/uploads/2018/11/05.jpg" alt="Daily Caller Games"></a>
</div>
<h2>Trending</h2>
<div class="articles trending"><article><a href="/2018/11/27/univision-host-says-caravan-cant-claim-asylum-in-mexico-over-violence-tucker-makes-him-regret-that-claim/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-9.26.47-PM-e1543372116710-620x346.png)"></div><h4>Univision Host Says Caravan Can't Claim Asylum In Mexico Over Violence, Tucker Makes Him Regret It</h4></a></article><article><a href="/2018/11/27/dont-listen-to-the-haters-i-spent-last-night-at-the-wh-melanias-decorations-are-perfect/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/11/353yZSol-620x289.jpg)"></div><h4>Don't Listen To The Haters: I Spent Last Night At The White House - Melania's Decorations Are Perfect</h4></a></article><article><a href="/2018/11/16/keep-track-of-the-best-black-friday-deals-week-deals/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/11/shutterstock_1180647826-2-e1543332480968-620x355.jpg)"></div><h4>Get Up-To-The Minute Deals With Our Cyber Week Roundup [UPDATED]</h4></a></article><article><a href="/2018/11/27/border-patrol-agent-on-migrant-caravan/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/10/border-Patrol-e1540923388267-620x266.jpg)"></div><h4>Migrant Caravan Lies Exposed By A Border Patrol Agent</h4></a></article><article><a href="/2018/11/28/trump-appeal-obama-judge-9th-circuit-ruling-refugees/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/11/Migrant-Caravan-US-Border-Reuters-e1543327700752-620x266.jpg)"></div><h4>Trump To Appeal 'Obama Judge' Ruling On Refugee Policy</h4></a></article><article><a href="/2018/11/28/kylie-jenner-forbes-celebrity-under-30-world-2018-list/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/11/Kylie-e1543420197436-620x266.jpg)"></div><h4>The Highest Paid Celebrity Under 30 Is A Woman. Are You Surprised By Who It Is?</h4></a></article><article><a href="/2018/11/27/trump-border-wall-mexico/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/11/President-tRUMP-AND-THE-CARAVAN-e1543286533824-620x265.jpg)"></div><h4>Trump Reveals Backup Plan If Dems Don't Fund Border Wall</h4></a></article><article><a href="/2018/11/28/danny-kanell-espn-tweet-8-game-schedule-southeastern-conference/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/10/Nick_Saban_Arkansas-e1539004035992-620x266.jpg)"></div><h4>Former ESPN Pundit And Football Star Destroys The SEC With Amazing Tweet</h4></a></article><article><a href="/2018/11/28/obama-climate-change-oil-boom/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/11/RTX3KNAR-e1543412644272-620x282.jpg)"></div><h4>Obama Touts Climate Change Legacy, Then Takes Credit For US Oil Boom</h4></a></article><article><a href="http://smokeroom.com/2018/11/28/college-football-playoff-ranking-week-13/"><div class="photo" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/10/Jason_Whitlock_Justin_Fields-e1538741526259-620x266.jpg)"></div><h4>The Latest College Football Playoff Rankings Have Arrived. There Is A New Number Four</h4></a></article></div>
<div class="adcontainer">
<div id="dailycaller_right2" class="ad"></div>
</div>
<div id="unit_91772"><a href="https://mixi.media/" rel="nofollow"></a></div>
<script type="text/javascript" charset="utf-8">
	(function() {
	var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
	sc.src = '//mixi.media/data/js/91772.js'; sc.charset = 'utf-8';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
	}());
	</script>
<div class="adcontainer">
<div id="dailycaller_right3" class="ad"></div>
</div>
</aside>
</section>
<footer>
<section>
<a class="logo" href="/"></a><span class="social"></span>
<ul class="nav">
<li><p>CORPORATE</p></li>
<li><a href="/about-us">About us</a></li>
<li><a href="/advertise/">Advertise With Us</a></li>
<li><a href="/emails-and-notifications">Emails and Notifications</a></li>
<li><a href="/footer/employment">Employment</a></li>
<li><a href="/footer/terms-of-use">Terms Of Use</a></li>
<li><a href="/footer/privacy-policy">Privacy Policy</a></li>
<li><a href="/footer/contact-us">Contact Us</a></li>
<li class="navup" style="display:none"><span class="fa-stack fa-lg">
<i class="fa fa-chevron-up fa-stack-1x fa-inverse"></i>
</span></li>
</ul>
<ul class="nav">
<li><p>COLUMNS</p></li>
<li><a href="/section/ann-coulter/">Ann Coulter</a></li>
<li><a href="/blog/the-mirror/">The Mirror</a></li>
<li><a href="/section/ginni-thomas/">Ginni Thomas</a></li>
</ul>
<ul class="nav">
<li><p>SECTIONS</p></li>
<li><a href="/section/politics">Politics</a></li>
<li><a href="/section/us">US</a></li>
<li><a href="/section/opinion">Opinion</a></li>
<li><a href="/section/entertainment">Entertainment</a></li>
<li><a href="/section/world">World</a></li>
<li><a href="/section/business">Business</a></li>
<li><a href="/section/sports">Sports</a></li>
<li><a href="/section/tech">Tech</a></li>
</ul>
</section>
</footer>
<copyright>
© Copyright 2010 - 2018 | The Daily Caller
</copyright>
<style>.ui-dialog{border:0!important}.ui-button{border-radius:10px!important}.ui-dialog-titlebar{padding:0!important}.ui-dialog-title{display:none}.dc-popup.ui-widget{background-color:transparent;box-shadow:none}.dc-popup.ui-widget .ui-dialog-titlebar{background-color:transparent;border:0}.dc-popup.ui-widget .ui-dialog-titlebar-close{top:-12px;right:-22px}.dc-popup.ui-widget .ui-dialog-titlebar-close:before{color:#b4b4b4;font-size:40px}.dc-popup.ui-widget .ui-dialog-titlebar-close:hover:before{color:#eee}.dc-popup.ui-widget .ui-dialog-content{padding:0}.dc-popup.ui-widget .ad_container{margin:0}.ui-widget-overlay.ui-widget-overlay{background-color:#000;opacity:.8}#nativo-sidebar,.adcontainer{width:100%;margin:0;padding:0}.adcontainer h1{color:#fff}.ad{text-align:center}.ad>div{position:sticky;top:100px}.ad iframe{margin:0 auto;display:block}#dailycaller_inline1,#dailycaller_inline2,#dailycaller_inline3{display:none}body{background-position:top center;background-repeat:no-repeat}footer{display:block;width:100%;z-index:2;background-color:#262626;border-top:18px #222 solid;top:0;padding-bottom:70px}footer section{padding-top:12px}copyright{display:block;background-color:#000;text-align:center;color:#666;font-size:14px;line-height:90px}footer .logo{height:46px;width:200px}footer ul{padding:0;float:right;width:250px;list-style-type:none}footer ul li{font-size:20px;color:#fff;font-family:Verdana}footer ul.nav a:hover{color:#fff}footer ul.nav a{font-size:14px;color:#666}footer .navup{margin-left:10px;cursor:pointer}footer .navup span{background-color:#222;margin-top:-10px}@media only screen and (max-width:900px){footer .logo{display:none}footer ul{float:none;width:100%}footer{overflow:hidden;height:auto}footer ul li{width:100%;text-align:center;text-transform:uppercase}footer ul li.navup{margin-top:20px}}div.slideshow *{box-sizing:content-box}div.slideshow{display:block;color:#fff;background-color:#000;height:565px;padding:15px 0;margin-bottom:50px}div.slideshow section div.photo{width:100%;height:300px}div.slideshow h3{text-align:left;font-family:Raleway,arial}div.slideshow h4{margin-top:26px;white-space:nowrap;text-overflow:ellipsis;overflow:hidden;display:block}div.slideshow h3 span{padding:0 20px 0 0;background-color:#000}div.slideshow .slick-track{margin-bottom:20px}div.slideshow .slick-slide{outline:0;height:386px;margin:5px 15px 5px 0;padding-right:15px;border-right:1px solid #999;cursor:pointer}div.icons{display:block;width:80px;color:#8a8a8a;margin:10px auto;font-size:1.6em;cursor:pointer}.rightIcon{float:right}.leftIcon{float:left}.leftIcon,.rightIcon{font-size:3em}div.slideshow hr.indent{clear:both}div.slideshow div.icons{height:50px}</style>
<style>
		snippet {display: none}
	</style>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/themes/base/jquery-ui.min.css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.js"></script>

<snippet id="socialmedia-articles">
<span class="socialmedia-article">
<span onclick="return social(this, 'fb')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span>
<span onclick="return social(this, 'tw')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span>
</span>
</snippet>
<snippet id="socialmedia-popular">
<div><i onclick="return social(this, 'fb')" class="fa fa-facebook"></i>
<i onclick="return social(this, 'tw')" class="fa fa-twitter"></i></div>
</snippet>
<script>var params = {"year":"2018","month":"11","day":"28","article":"kylie-jenner-forbes-celebrity-under-30-world-2018-list"};	var config = {"root":"https://dailycaller.com","twitter":{"url":"https://twitter.com/DailyCaller","site":"dailycaller","card":"summary_large_image","id":"39308549"},"facebook":{"url":"https://www.facebook.com/DailyCaller/","id":"143489452702"},"discus":{"shortname":"thedailycaller"},"linkedin":{"url":"https://www.linkedin.com/company/the-daily-caller"}};</script>
<script>$('a[href="'+location.pathname+'"]').parent().addClass("active"),$(function(){var e=!1;$(window).scroll(function(t){var i;i=$(window).scrollTop(),"hidden"!=$("html").css("overflow")&&(0<i&&!e&&(e=!0,$("header").toggleClass("fixed",!0)),0==i&&e&&(e=!1,$("header").toggleClass("fixed",!1)))}),$("div.video-js").each(function(t){}),$("detail iframe").each(function(t){}),$("article p iframe").each(function(t){var i=parseInt($(this).width()),e=parseInt($(this).height())/i*100+"%";1<i&&($(this).parent().css({position:"relative",width:"100%",height:0,"padding-bottom":e}),$(this).css({position:"absolute",width:"100%",height:"100%",top:"0px",left:"0px"}))})});</script><script>var baseUrl=$("meta[property='og:url']").attr("content").replace(/^.*\/\/[^\/]+/,""),slideIndex=0,slideOpacity=1;if(params.slide){$(window).scrollTop(5),$(".lightbox").show().css("opacity",slideOpacity),$(".slidemat").show();var slide=$('gallery img[data-name="'+params.slide+'"]');1==slide.length?showSlide($(slide).attr("data-index"),!0):showSlide(0,!0)}function showSlide(e,i){e=parseInt(e);var t=parseInt($("gallery img:last-child").attr("data-index"));e<0&&(e=t),t<e&&(e=0),slideIndex=e,$(".slidecounter").html(slideIndex+1+"/"+(t+1));var a=$('gallery [data-index="'+slideIndex+'"]'),d=$(a).attr("data-embed"),l=$(a).attr("data-src"),s=$(a).attr("data-title"),n=(e=$(a).attr("data-index"),$(a).attr("data-name"));if(n){history.replaceState({slide:e},s,baseUrl+n),""==d&&l?$(".slidemat").css("background-image","url("+l+")"):$(".slidemat").css("background-image","none");var o=s.indexOf("::");$(".slide").html(d),0<o?$(".slidetext").html(s.substring(0,o)+"</br><small>"+s.substring(o+2)+"</small>"):$(".slidetext").html(s),window.instgrm&&window.instgrm.Embeds.process(),$(".lightbox").is(":hidden")&&$(".lightbox").hide().fadeTo(250,slideOpacity,function(){$(".slidemat").show()})}}$(window).bind("popstate",function(){event.state.slide&&showSlide(event.state.slide,!0)}),$(function(){$(".slideright").click(function(e){showSlide(++slideIndex),e.stopPropagation(),ga?ga("send","pageview"):console.log("missing ga")}),$(".slideleft").click(function(e){showSlide(--slideIndex),e.stopPropagation(),ga&&ga("send","pageview")}),$(".lightbox, .slidemat, header.prod").click(function(){var e=$('gallery [data-index="'+slideIndex+'"]'),i=$(e).attr("data-link");i?window.location=i:params.slide?showSlide(++slideIndex):($(".lightbox").hide(),$(".slidemat").hide())}),$("gallery img").click(function(e){showSlide(parseInt($(this).attr("data-index")))})});</script><script>$("slideshow slides div, div.slideshow div.slides div ").on("click",function(){var i=$(this);i.hasClass("slick-current")&&($.cookie("slideshow",i.attr("data-slick-index")),window.location=i.attr("data-href"))});var slideshow=$.cookie("slideshow");$("slideshow slides, div.slideshow div.slides").on("init",function(i,s){s.slickGoTo(slideshow||1,!1)}),$("slideshow slides, div.slideshow div.slides").slick({slidesToShow:1,slidesToScroll:1,centerPadding:"18%",draggable:!1,dots:!1,centerMode:!0,focusOnSelect:!0,infinite:!0,initialSlide:slideshow||1,prevArrow:$(".leftIcon"),nextArrow:$(".rightIcon")}),$("slideshow slides2, div.slideshow div.slides2").slick({slidesToShow:1,slidesToScroll:1,centerPadding:"18%",draggable:!1,dots:!1,lazyLoad:"ondemand",centerMode:!0,focusOnSelect:!0,infinite:!1,initialSlide:1,prevArrow:$(".leftIcon"),nextArrow:$(".rightIcon")});</script><script>function populateSnippet(e,t,a){t=$("snippet#"+t).children().clone().appendTo(e)}function social(e,t,a,r,n,i){var o,c;n=n||config.twitter.site,a=encodeURI(a||config.root+$(e).closest("a").attr("href")),r=encodeURI(r||$(e).parent().siblings("name, h3").text());switch(handleGoogleAnalytics(t,a),t){case"fb":var s="http://www.facebook.com/sharer.php?u="+a+"&display=popup";break;case"tw":s="https://twitter.com/intent/tweet?text="+r+"&url="+a+"&via="+n;break;case"ds":return window.scrollTo(0,$("#disqus_thread").offset().top-100),o=document,(c=o.createElement("script")).src="https://"+config.discus.shortname+".disqus.com/embed.js",c.setAttribute("data-timestamp",+new Date),(o.head||o.body).appendChild(c),!0;case"red":s="//www.reddit.com/submit?url="+a;break;case"li":s="http://www.linkedin.com/shareArticle?url="+a;break;case"pin":s="http://pinterest.com/pin/create/button/?url="+a+"&media="+i+"&description="+r;break;case"wa":s="whatsapp://send?text="+r+" "+a;break;default:return!0}window.open(s,"socialwindow","left=20,top=20,width=600,height=700,toolbar=0,resizable=1");return!1}function handleGoogleAnalytics(e,t){if(e&&t&&window.ga)return ga("send","social",e,"share",t)}function handlePrint(){window.location.href=window.location.href+"print"}populateSnippet('section#main articles article:not(".ad")',"socialmedia-articles"),populateSnippet("articles.social article","socialmedia-popular"),populateSnippet("div.articles.social article","socialmedia-popular"),populateSnippet('section div.articles.news article:not(".ad")',"socialmedia-articles"),$(".navup").click(function(){window.scrollTo(0,0)}),$("author, .author").click(function(){var e=$(this).attr("data-slug");return!e||(window.location="/author/"+e,!1)}),function(){var e=document.querySelectorAll("[data-share-trigger]");if(e)for(var t=0;t<e.length;t++)e[t].addEventListener("click",function(){this.classList.toggle("is-active")})}(),function(){function n(){var e=window.location;return"dailycaller.com"===e.host?e.href:e.protocol+"//dailycaller.com"+e.pathname}!function(e){if(!document.querySelectorAll("[data-twitter-counter]"))return;n()}(),function(){var r=document.querySelectorAll("[data-facebook-counter]");if(!r)return;$.ajaxSetup({cache:!0});var e=(new Date).getTime(),t=n();setInterval(function(){e=(new Date).getTime()},6e5);var a="https://graph.facebook.com/?id="+t+"&callback=?&_noCache="+e;$.getJSON(a).done(function(e){var t=0;if(e.share&&(t=e.share.share_count),1<=t)for(var a=0;a<r.length;a++)r[a].innerHTML=t,r[a].setAttribute("style","display: inline-block"),r[a].classList.add("has-counts")}).fail(function(e){console.error(e)})}()}(),function(){var e=document.querySelectorAll("[data-email-form]");if(e){for(var t=0;t<e.length;t++)e[t].addEventListener("submit",function(e){e.preventDefault(),r(this)});var a=document.querySelectorAll("[data-email-trigger]");if(a)for(t=0;t<a.length;t++)a[t].addEventListener("click",function(){this.classList.toggle("is-active")})}function r(t){if(!t)return!1;var e=t.querySelector('input[name="to"]').value,a=t.querySelector('input[name="from"]').value,r=t.querySelector('textarea[name="message"]').value,n=t.querySelector('textarea[name="g-recaptcha-response"]').value;$.ajax({method:"POST",url:window.location.href+"email",data:{toEmail:e,fromName:a,message:r,recaptcha:n}}).done(function(e){!function(e,t){if(!e.message)return;if(!t)return;var a=t.querySelector("[data-email-response]"),r=t.querySelector("[data-email-data]");if("success"===e.message)return a.classList.remove("error"),a.classList.add("success"),a.innerText="Success! Your email has been sent.",r.setAttribute("style","display:none;");(function(t,e){if(!e.errors)return;if(0===e.errors.length)return;t.classList.add("error"),t.textContent="Error",e.errors.forEach(function(e){t.innerHTML+="<br>"+e})})(a,e)}(e,t)}).fail(function(e){console.error(e),alert("There was an error sending your email. Please try again later.")})}}();</script>


<div class="dc-ad-popup">
<div id="dailycaller_interstitial">
<script>
				googletag.cmd.push( function() {
					googletag.display( 'dailycaller_interstitial' );
				});
			</script>
</div>
</div>
<div class="adcontainer" style='display: none'>
<div id="dailycaller_skin" class="ad"></div>
</div>
<script>
	//console.log("DC Interstitial: Creating Dialog");
	dc_popup_ad_dialog = jQuery('.dc-ad-popup');
	dc_popup_ad_dialog.dialog({
		'dialogClass': 'wp-dialog dc-popup',
		'modal': true,
		'autoOpen': false,
		'closeOnEscape': true,
		'draggable': false,
		'resizable': false,
		'create': function(event, ui) {
			jQuery(event.target).parent().css('position', 'fixed');
		},
		resizeStop: function(event, ui) {
			var position = [(Math.floor(ui.position.left) - $(window).scrollLeft()), (Math.floor(ui.position.top) - $(window).scrollTop())];
			jQuery(event.target).parent().css('position', 'fixed');
			$(dc_popup_ad_dialog).dialog('option', 'position', position);
		}
	});
	dc_popup_ad_dialog.css('overflow', 'hidden');
	
	googletag.cmd.push( function() {
		googletag.pubads().addEventListener('slotRenderEnded', function(event) {
			console.log("DC AD: slotRenderEnded for " + event.slot.getAdUnitPath());
			if(event.isEmpty) {
				console.log("DC AD: Empty!");
				return;
			}
			switch(event.slot.getAdUnitPath()) {
				case '/10519169/dailycaller_inline1':
					$('#dailycaller_inline1').css('margin-top', '20px');
					$('#dailycaller_inline1').css('display', 'block');
					break;	
				case '/10519169/dailycaller_inline2':
					$('#dailycaller_inline2').css('display', 'block');
					break;	
				case '/10519169/dailycaller_inline3':
					$('#dailycaller_inline3').css('display', 'block');
					break;					
				case '/10519169/dailycaller_right1':
					$('#dailycaller_right1').css('min-height', '1010px');
					$('#dailycaller_right1').css('margin-bottom', '40px');
					break;	
				case '/10519169/dailycaller_right2':
					$('#dailycaller_right2').css('min-height', '600px');				
					break;	
				case '/10519169/dailycaller_right3':
					$('#dailycaller_right3').css('min-height', '600px');				
					break;				
				case '/10519169/dailycaller_interstitial':
					console.log("DC Interstitial: Opening!");
					jQuery('#dc-fbpopup-dlg').remove();
					dc_popup_ad_dialog.dialog('option', 'width', event.size[0]);
					dc_popup_ad_dialog.dialog('option', 'height', event.size[1] + 36);
					dc_popup_ad_dialog.dialog('open');
					break;
				case '/10519169/dailycaller_skin':
					console.log('DC AD: SKIN Opening!');
					var content = $('#dailycaller_skin iframe').contents();
					var imgad = content.find(".img_ad[src!=''], .img_ad img[src!='']").attr('src');
					var imghref = content.find('a')[0].href;
					$('body').css('background-image', 'url(' + imgad + ')');
					$(document).on('click','body',function(event){
						console.log(event.target);
						if (event && event.target == document.body) {
							window.open(imghref);
						}
					});			
					console.log('DC AD: SKIN ' + imgad);
					console.log('DC AD: SKIN ' + imghref);
					break;	
			}		
		});
	});
	</script>

<script id='gafc_footer_6217706'>
		(function ( i, s, o, g, r, a, m ) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
		(i[r].q = i[r].q || []).push( arguments )
		}, i[r].l = 1 * new Date();
		a = s.createElement( o ),
		m = s.getElementsByTagName( o )[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
		})( window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga' );
		ga( 'create', 'UA-12159302-1', 'auto' );
		ga( 'set', 'dimension1' ,'Jena Greene');
		ga( 'set', 'dimension2' ,'DC Exclusives - Blurb');
		ga( 'set', 'dimension3' ,'Article');
		ga( 'set', 'dimension4' ,'TheDC');
		ga( 'set', 'dimension5' ,'Entertainment');
		ga( 'set', 'dimension6' ,'Rambo');
		ga( 'send', 'pageview' );
	</script>

<noscript>
		<iframe src="//www.googletagmanager.com/ns.html?id=GTM-KK3H7G" height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>
<script data-cfasync="false">(
		function(w, d, s, l, i) {
	    w[l] = w[l] || [];
	    w[l].push({
	        'gtm.start': new Date().getTime(),
	        event: 'gtm.js'
	    });
	    var f = d.getElementsByTagName(s)[0],
	        j = d.createElement(s),
	        dl = l != 'dataLayer' ? '&l=' + l : '';
	    j.async = true;
	    j.src = '//www.googletagmanager.com/gtm.js?id=' + i + dl;
	    f.parentNode.insertBefore(j, f);
	})(window, document, 'script', 'dataLayer', 'GTM-KK3H7G');
	</script>

<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>
	 	 
	 	window.OneSignal = window.OneSignal || [];
	 	 
	 	OneSignal.push( function() {
	 	OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
	 	OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
	 	OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
	 	 
	 	OneSignal.setDefaultNotificationUrl("http://dailycaller.com");
	 	var oneSignal_options = {};
	 	window._oneSignalInitOptions = oneSignal_options;
	 	 
	 	oneSignal_options['wordpress'] = true;
	 	oneSignal_options['appId'] = 'd7b02816-c68b-4b28-a572-92b18e33d2b0';
	 	oneSignal_options['autoRegister'] = true;
	 	oneSignal_options['httpPermissionRequest'] = { };
	 	oneSignal_options['httpPermissionRequest']['enable'] = true;
	 	oneSignal_options['httpPermissionRequest']['modalTitle'] = "";
	 	oneSignal_options['httpPermissionRequest']['modalMessage'] = "You&#039;re now subscribed to Daily Caller notifications, you can unsubscribe at any time in your browser settings.";
	 	oneSignal_options['httpPermissionRequest']['modalButtonText'] = "";
	 	oneSignal_options['welcomeNotification'] = { };
	 	oneSignal_options['welcomeNotification']['title'] = "The Daily Caller";
	 	oneSignal_options['welcomeNotification']['message'] = "";
	 	oneSignal_options['subdomainName'] = "dailycaller";
	 	oneSignal_options['safari_web_id'] = "web.onesignal.auto.665a394a-cbcf-449b-8277-1a86a5e1eeb9";
	 	oneSignal_options['persistNotification'] = true;
	 	oneSignal_options['promptOptions'] = { };
	 	oneSignal_options['promptOptions']['siteName'] = 'http://dailycaller.com';
	 	OneSignal.init(window._oneSignalInitOptions);
	 	});
	 	 
	 	function documentInitOneSignal() {
	 	var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
	 	 
	 	var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); }; for(var i = 0; i < oneSignal_elements.length; i++)
	 	oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
	 	}
	 	 
	 	if (document.readyState === 'complete') {
	 	documentInitOneSignal();
	 	}
	 	else {
	 	window.addEventListener("load", function(event){
	 	documentInitOneSignal();
	 	});
	 	}
	</script>

<script>
	 	var googleTagQCSegmentIdBucketName = "qcsegs";
	 	quantSegs=[];
	 	function qc_results(result) {
	 	quantSegs = []
	 	for (var i = 0; i < result.segments.length; i++) {
	 	quantSegs.push(result.segments[i].id);
	 	}
		// CHECK - This bit is erroring -- googleTagAdSlot is not defined
	 	//googletag.cmd.push(function() {
	 	//googletag.defineSlot(googleTagAdSlot, googleTagDims, googleTagId).addService(googletag.pubads()).setTargeting(googleTagQCSegmentIdBucketName, quantSegs);
	 	//});
	 	}
	</script>
<script src="//segapi.quantserve.com/api/segments.json?a=p-8ckCzGybQyMFc&callback=qc_results"></script>

<script data-cfasync="false">
	 	var _comscore = _comscore || [];
	 	_comscore.push({ c1: "2", c2: "10110104" });
	 	(function() {
	 	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	 	s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	 	el.parentNode.insertBefore(s, el);
	 	})();
	</script>
<noscript>
	 	<img src="http://b.scorecardresearch.com/p?c1=2&c2=10110104&cv=2.0&cj=1" />
	</noscript>

<script>
	(function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime();  var e = document.createElement('script');  e.setAttribute('language', 'javascript');  e.setAttribute('type', 'text/javascript');  e.setAttribute('src',     (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +     'js/chartbeat.js');  document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ?   loadChartbeat : function() { oldonload(); loadChartbeat(); }; })();
	</script>
<script>
	 	//gptrun();
	 	</script>
<style id='chartbeat-flicker-control-style'></style>
<script>
	 	var _sf_async_config = _sf_async_config || {};
	 	/** CONFIGURATION START **/
	 	_sf_async_config.uid = 5927;
	 	_sf_async_config.domain = 'dailycaller.com';
	 	_sf_async_config.useCanonical = true;
	 	/** CONFIGURATION END **/
	 	var _sf_startpt = (new Date()).getTime();
	 	// Set a timeout event for 1 second that will remove the body hiding
	 	// tag from the document if it has not already been removed. This
	 	// gives the Headline Tester script a total of 1 second to load and run to limit
	 	// the potential for flicker of headlines.
	 	// The one second time limit can be adjusted to client preferences.
	 	window.setTimeout(function() {
	 	var hider = document.getElementById('chartbeat-flicker-control-style');
	 	if (hider) {
	 	hider.parentNode.removeChild(hider);
	 	}
	 	}, 1000);
	</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<script>
		jQuery(document).ready(function() {
			var is_logged_in = -1 != document.cookie.indexOf('dailycaller_logged_in=loggedin');
			if(is_logged_in) {
				var edit_divs = jQuery(".dc_edit_link");
				if(edit_divs) {
					var post_id = jQuery("article[dc_data]").attr('dc_data');
					var edit_base = "//dailycaller.com/wp-admin/post.php?action=edit&post=";
					edit_divs.html('<a href="' + edit_base + post_id +
					               '">Edit this</a>');
				}
			}
		});
	</script>

<script>
		jQuery(document).ready(function() {
			jQuery("a[href*='smokeroom.com']").attr('target', '_blank');
		});
	</script>

<script>(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=2SUjiFgnKP");</script>

<script>
	tp = window["tp"] || [];
	tp.push(["setContentCreated", "2018-11-28T11:13:22"]);
	tp.push(["setContentAuthor", "Jena Greene"]);
	tp.push(["setContentSection", "Entertainment"]);
	tp.push(["setTags", ["ed-sheeran","forbes","kylie-jenner","neymar","taylor-swift"]]);
	</script>
<style>
		.fadein {opacity: 1}
	</style>
</body></html>