<!DOCTYPE html>
<html class="pages/article antialiased bg-white" lang="en-US">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Fox News Tops CNN, MSNBC In Impeachment Ratings | The Daily Caller</title>
<link rel="canonical" href="https://dailycaller.com/2019/11/14/fox-news-tops-cnn-msnbc-ratings/">
<link rel="amphtml" href="https://amp.dailycaller.com/2019/11/14/fox-news-tops-cnn-msnbc-ratings" />
<meta property="og:url" content="https://dailycaller.com/2019/11/14/fox-news-tops-cnn-msnbc-ratings/">
<meta property="og:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2019/11/6C64EA25-3413-4809-8102-9ED242207418.jpeg">
<meta property="og:title" content="Fox News Tops CNN, MSNBC In Impeachment Ratings">
<meta property="og:description" content="Fox News topped all other cable news networks during the coverage of the first public hearings of House Democrats&#x27; impeachment inquiry.">
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="dailycaller" />
<meta property="twitter:title" content="Fox News Tops CNN, MSNBC In Impeachment Ratings" />
<meta property="twitter:description" content="Fox News topped all other cable news networks during the coverage of the first public hearings of House Democrats&#x27; impeachment inquiry." />
<meta property="twitter:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2019/11/6C64EA25-3413-4809-8102-9ED242207418.jpeg" />
<meta name="description" content="Fox News topped all other cable news networks during the coverage of the first public hearings of House Democrats&#x27; impeachment inquiry." />
<meta name="keywords" content="cigars,books,liberalism,the american spectator,elections 2012,immigration,mitt romney,obamacare,barack obama,department of health and human services,john bardis,tom price,andrew scheer,erin o\'toole,filibuster,india trip,jaspal atwal,justin trudeau,business,march madness,donald trump,john bolton,morning joe,divorce,russell crowe,national anthem,national anthem protests,nfl,college basketball,kansas state university,university of kentucky,mr. rogers,pbs,pittsburgh,khloé kardashian,saudi arabia,u.s. state department,josh rosen,troy aikman,cnn,hannity,jeff zucker,david hogg,travel,mika brzezinski,msnbc,chris cuomo,nancy pelosi,betsy devos,department of education,patty murray,beijing,china,gawker,hulk hogan,wwe" />
<link rel="dns-prefetch" href="https://fonts.googleapis.com">
<link href="https://fonts.googleapis.com/css?family=Oswald:300,500|Ruda:900|Spectral:400,800" rel="stylesheet">
<script async="true" src="/dist/lazysizes.js?version=1573577344247"></script>
<style>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</style>
<link href="/dist/print.css?version=1573577344247" rel="stylesheet" media="print">
<link rel="alternate" type="application/rss+xml" title="The Daily Caller &raquo; Feed" href="http://dailycaller.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Caller &raquo; Comments Feed" href="http://dailycaller.com/comments/feed/" />

<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "https://dailycaller.com/2019/11/14/fox-news-tops-cnn-msnbc-ratings/"
			},
			"headline": "Fox News Crushes CNN In Impeachment Ratings",
			"image": [
				"https://cdn01.dailycaller.com/wp-content/uploads/2019/11/6C64EA25-3413-4809-8102-9ED242207418.jpeg"
			],
			"thumbnailUrl": "https://cdn01.dailycaller.com/wp-content/uploads/2019/11/6C64EA25-3413-4809-8102-9ED242207418.jpeg",
			"datePublished": "2019-11-14T20:37:37.000Z",
			"dateModified": "2019-11-14T20:43:12.000Z",
			"articleSection": "Media",
			"author": {
				"@type": "Person",
				"name": "William Davis"
			},
			"keywords": ["cnn","donald-trump","fox-news","msnbc"],
			"description": "Fox News topped all other cable news networks during the coverage of the first public hearings of House Democrats' impeachment inquiry.",
			"publisher": {
				"@type": "Organization",
				"name": "The Daily Caller",
				"logo": {
					"@type": "ImageObject",
					"url": "https://dailycaller.com/files/dc-logo-amp.png",
					"width": 430,
					"height": 60
				}
			}
		}
	</script>

<meta name="apple-itunes-app" content="app-id=381099982" />

<meta property="fb:pages" content="938996009530939" />
<meta property="fb:pages" content="182919686769" />
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		var dc_ad_home = false
	;
		var dc_ad_free = false;
		var dc_ad_light = false;
		var dc_disable_refresh = false;
	</script>

<script src="//run.crtx.info/track.min.js" data-domain="dailycaller.com" id="ADRIZER_JS"></script>

<script>
		googletag.cmd.push(function() {
			googletag.pubads().disableInitialLoad();
		});
	</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>
		var pbjs = pbjs || {};
		pbjs.que = pbjs.que || [];
	</script>
<script>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</script>

<script>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</script>

<script type='text/javascript'>
		!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	
		// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
		apstag.init({
			pubID: '807459e9-1274-40b0-8c1c-1f4c8a36cb14',
			adServer: 'googletag',
			bidTimeout: 2e3,
			simplerGPT: true
		});
	
		var slots = [
			{
				slotID: 'dailycaller_sticky',
				slotName: '/10519169/dailycaller_sticky',
				sizes: [[970, 90], [900, 90], [728, 90], [320, 50]]
			}
		];
	
	if(!dcRespIsMobile || dc_ad_home) {
		slots = slots.concat([
			{
				slotID: 'dailycaller_right1',
				slotName: '/10519169/dailycaller_right1',
				sizes: [[300, 250], [300, 600], [300, 1050]]
			}
		]);
	}
	
	if(!dcRespIsMobile && !dc_ad_home) {
		slots = slots.concat([
			{
				slotID: 'dailycaller_right2',
				slotName: '/10519169/dailycaller_right2',
				sizes: [[300, 250], [300, 600]]
			},
			{
				slotID: 'dailycaller_right3',
				slotName: '/10519169/dailycaller_right3',
				sizes: [[300, 250], [300, 600]]
			}
		]);
	}
	
	if(dcRespIsMobile){
		slots = slots.concat([
			{
				slotID: 'dailycaller_top',
				slotName: '/10519169/dailycaller_top',
				sizes: [[320, 50], [300, 250],[320,100]]
			}
		]);
	}
	
	if(!dcRespIsMobile){
		slots = slots.concat([
			{
				slotID: 'dailycaller_top',
				slotName: '/10519169/dailycaller_top',
				sizes: [[320, 50], [300, 250], [728, 90], [900, 90], [970, 250]]
			}
		]);
	}
	
	if(dc_ad_home) {
		slots = slots.concat([
			{
				slotID: 'dailycaller_left2',
				slotName: '/10519169/dailycaller_left2',
				sizes: [[300, 250]]
			},
			{
				slotID: 'dailycaller_home1',
				slotName: '/10519169/dailycaller_home1',
				sizes: [[320, 50], [300, 250], [728, 90], [900, 90], [970, 90], [970, 250]]
			},
			{
				slotID: 'dailycaller_home2',
				slotName: '/10519169/dailycaller_home2',
				sizes: [[320, 50], [300, 250], [728, 90], [900, 90], [970, 90], [970, 250]]
			},
			{
				slotID: 'dailycaller_home3',
				slotName: '/10519169/dailycaller_home3',
				sizes: [[300, 250]]
			},
			{
				slotID: 'dailycaller_home4',
				slotName: '/10519169/dailycaller_home4',
				sizes: [[300, 250]]
			},
		]);
	} else {
		slots = slots.concat([
			{
				slotID: '/10519169/dailycaller_inline1',
				slotName: '/10519169/dailycaller_inline1',
				sizes: [[300, 250]]
			},
			{
				slotID: '/10519169/dailycaller_inline2',
				slotName: '/10519169/dailycaller_inline2',
				sizes: [[300, 250], [640, 360]]
			},
			{
				slotID: '/10519169/dailycaller_inline3',
				slotName: '/10519169/dailycaller_inline3',
				sizes: [[300, 250]]
			}
		]);
	}
		var initialLoadStatus = {};
	
		function refreshApsBids(status = {}, slot = false) {
			var slotsToRefresh;
			if(slot) {
				slotsToRefresh = slots.find(function(val) {
					return val.slotName == slot;
				});
				slotsToRefresh = [slotsToRefresh];
				console.log('[Amazon] Found to refresh', slotsToRefresh);
			} else {
				slotsToRefresh = slots;
			}
			status.apsDone = false;
			// request the bids for the four googletag slots
			if(slotsToRefresh) {
				apstag.fetchBids({
					slots: slotsToRefresh
				}, function(bids) {
					// set apstag bids
					googletag.cmd.push(function() {
						console.log('[Amazon] Finished');
						apstag.setDisplayBids();
						/* Disabled for coordination with Prebid */
						/* googletag.pubads().refresh(); */
						status.apsDone = true;
					});
				});
			} else {
				console.log("[Amazon] Can't find slot to refresh: ", slot);
				status.apsDone = true;
			}
		}
		refreshApsBids(initialLoadStatus);
	</script>

<script>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</script>

<script>
	document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
	var setNptTechAdblockerCookie = function(adblocker) {
	var d = new Date();
	d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
	document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
	};
	var script = document.createElement("script");
	script.setAttribute("async", true);
	script.setAttribute("src", "//www.npttech.com/advertising.js");
	script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
	document.getElementsByTagName("head")[0].appendChild(script);
	</script>
</head>
<body class="font-spectral leading-normal text-grey-darker font-normal text-xl xl:text-2xl pt-20 md:pt-0 regular">
<body>
<header class="prod text-white md:mb-6 font-oswald font-medium uppercase shadow bg-black fixed md:relative top-0 left-0 w-full z-20" data-header-trigger>
<div class="max-w-3xl mx-auto px-4">
<div class="flex items-center justify-center md:justify-between py-2">
<a href="#" data-drawer-trigger class="leading-none absolute md:static left-0 pl-4 xl:hidden z-10 text-white">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M3 12h18M3 6h18M3 18h18" /></svg>
</a>
<a href="/" class="logo leading-none mx-24 md:mx-4 xl:mx-auto w-48 md:w-full max-w-xs">
<img width="400" height="107" src="/files/images/logo-white.png" alt="The Daily Caller logo">
</a>
<div class="piano-on-off absolute right-0 md:static text-xs md:text-sm text-center pr-4 md:pr-0">
<div><span class="md:hidden">Ads</span><span class="hidden md:block">Advertisements</span></div>
<div class="flex justify-center my-1 cursor-pointer" title="Toggle advertisements">
<span class="bg-red px-2">On</span>
<span class="bg-white text-red px-2">Off</span>
</div>
<div class="hidden md:block tracking-wide text-base">Patriots Only</div>
</div>
<div style="display: none;" class="piano-loggedin absolute right-0 pr-4 md:static text-xs md:text-sm text-center">
<a href="/account/">My <span class="hidden md:block">Patriots</span> Account</a>
</div>
</div>
</div>
<div class="max-w-3xl mx-auto px-4 hidden xl:flex justify-between items-center">
<a href="#" data-main-drawer-trigger class="leading-none text-white text-base flex items-center">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M3 12h18M3 6h18M3 18h18" /></svg>
</a>
<nav class="ml-auto mr-8">
<ul class="list-none justify-center flex flex-col xl:flex-row menu">
<li class="relative">
<a href="/" class="inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
Home
</a>
</li>
<li class="has-submenu-container Video relative">
<a href="/video/" class="has-submenu Video xl:pr-4 inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
Video
</a>
<ul class="hidden flex-col list-none bg-black submenu absolute left-0 w-48 shadow" aria-hidden="true">
<li class="hover:bg-white">
<a href="" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black"></a>
</li>
<li class="hover:bg-white">
<a href="" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black"></a>
</li>
</ul>
</li>
<li class="relative">
<a href="/section/politics/" class="inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
Politics
</a>
</li>
<li class="relative">
<a href="/section/us/" class="inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
US
</a>
</li>
<li class="relative">
<a href="/section/world/" class="inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
World
</a>
</li>
<li class="relative">
<a href="/section/entertainment/" class="inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
Entertainment
</a>
</li>
<li class="relative">
<a href="/section/sports/" class="inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
Sports
</a>
</li>
<li class="relative">
<a href="/section/business/" class="inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
Business
</a>
</li>
<li class="relative">
<a href="/section/opinion/" class="inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
Opinion
</a>
</li>
<li class="relative">
<a href="/section/guns-and-gear/" class="inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
Outdoors
</a>
</li>
<li class="relative">
<a href="/section/comedy/" class="inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
Comedy
</a>
</li>
<li class="has-submenu-container Shop relative">
<a href="#" class="has-submenu Shop xl:pr-4 inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
Shop
</a>
<ul class="hidden flex-col list-none bg-black submenu absolute left-0 w-48 shadow" aria-hidden="true">
<li class="hover:bg-white">
<a href="/brightbulb/" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black">Brightbulb</a>
</li>
<li class="hover:bg-white">
<a href="https://shop.dailycaller.com/" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black">Daily Caller Shop</a>
</li>
<li class="hover:bg-white">
<a href="https://dailycallermerchandise.com/" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black">Daily Caller Merchandise</a>
</li>
</ul>
</li>
<li class="relative">
<a href="/section/patriots/" class="inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
Patriots Only
</a>
</li>
</ul>
</nav>
<div id="patriots-log-in" class="text-red uppercase flex items-center cursor-pointer">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="text-grey mr-1"><path d="M20 21v-2a4 4 0 0 0-4-4H8a4 4 0 0 0-4 4v2" /><circle cx="12" cy="7" r="4" /></svg>
<span>Log In</span>
</div>
</div>
</header>
<div class="max-w-3xl px-4 mx-auto mb-6 text-center">
<div class="adcontainer">
<div id="dailycaller_top" class="ad"></div>
</div>
</div>
<main role="main">
<div class="max-w-2xl mx-auto px-4 lg:px-0 mb-12 lg:pt-2 lg:flex">
<article class="article-column mb-6 lg:mb-0 lg:mx-4 xl:pr-6">
<header class="mb-8 bracket-blue relative">
<a href="/section/media" class="block text-xl uppercase mb-3 md:mb-6 font-oswald font-medium text-black tracking-xl-wide">
Media
</a>
<h1 class="mb-6 xl:mb-10 leading-tight font-oswald font-medium">Fox News Tops CNN, MSNBC In Impeachment Ratings</h1>
<div class="featured-image relative" data-fullscreen-image>
<img src="https://images.dailycaller.com/image/width=960,height=411,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2019/11/6C64EA25-3413-4809-8102-9ED242207418.jpeg" srcset="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2019/11/6C64EA25-3413-4809-8102-9ED242207418.jpeg 320w,https://images.dailycaller.com/image/width=640,height=274,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2019/11/6C64EA25-3413-4809-8102-9ED242207418.jpeg 640w,https://images.dailycaller.com/image/width=960,height=411,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2019/11/6C64EA25-3413-4809-8102-9ED242207418.jpeg 960w, https://images.dailycaller.com/image/width=1280,height=549,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2019/11/6C64EA25-3413-4809-8102-9ED242207418.jpeg 1280w" alt="George Kent and William Taylor are sworn in during public hearings in the House impeachment inquiry on Capitol Hill in Washington" title="George Kent and William Taylor are sworn in during public hearings in the House impeachment inquiry on Capitol Hill in Washington" sizes="(min-width: 1000px) 65vw, 100vw" class="shadow w-full">
<button data-fullscreen-image-trigger title="Toggle fullscreen" class="focus:outline-none absolute top-0 right-0 leading-none mt-4 mr-4">
<svg width="30" height="30" xmlns="http://www.w3.org/2000/svg" class=""><path d="M15.069.21c2.671 0 5.143.669 7.415 2.004a14.986 14.986 0 0 1 5.412 5.412C29.232 9.9 29.9 12.37 29.9 15.041c0 2.671-.668 5.143-2.004 7.416a14.989 14.989 0 0 1-5.412 5.412c-2.272 1.335-4.744 2.003-7.415 2.003-2.671 0-5.143-.668-7.415-2.003a14.99 14.99 0 0 1-5.413-5.412C.906 20.184.24 17.712.24 15.04c0-2.671.667-5.142 2.002-7.415a14.988 14.988 0 0 1 5.413-5.412C9.926.879 12.398.21 15.069.21zm8.611 16.506v-3.35a.692.692 0 0 0-.209-.507.692.692 0 0 0-.508-.21H17.46V7.149c0-.2-.07-.37-.21-.509a.692.692 0 0 0-.508-.209h-3.349a.692.692 0 0 0-.508.209.693.693 0 0 0-.21.509v5.502h-5.5c-.2 0-.37.069-.51.209a.692.692 0 0 0-.208.508v3.349c0 .2.07.368.209.508.14.14.309.21.508.21h5.502v5.5c0 .2.07.37.21.51.139.139.308.209.507.209h3.35c.199 0 .368-.07.508-.21a.692.692 0 0 0 .209-.508v-5.502h5.502c.199 0 .368-.07.508-.209a.693.693 0 0 0 .209-.508z" fill="#FFF" fill-rule="evenodd"></path>
</svg>
</button>
</div>
<p class="text-xs text-grey leading-tight text-right mt-1">REUTERS/Erin Scott</p>
</header>
<ul class="list-none flex mb-4 pt-10">
<li class="leading-none mr-2 flex items-center relative">
<span class="shadow leading-none p-2 rounded-full" style="background-color: #3b5998">
<button class="flex item-center relative" data-social="fb" data-name="Fox News Tops CNN, MSNBC In Impeachment Ratings" data-link="https://dailycaller.com/2019/11/14/fox-news-tops-cnn-msnbc-ratings/" data-social-trigger>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" stroke="none" fill="none" class="fill-current text-white hover:text-transparent w-4 h-4">
<path class="text-white" d="M9.5 3H12V0H9.5C7.57 0 6 1.57 6 3.5V5H4v3h2v8h3V8h2.5l.5-3H9V3.5c0-.271.229-.5.5-.5z"></path>
</svg>
</button>
</span>
<span data-facebook-counter aria-hidden="true" aria-label="Facebook share counter" class="fb-counter hidden invisible text-center leading-tight bg-black text-white border font-oswald rounded text-xs px-2 py-1 absolute"></span> </li>
<li class="shadow leading-none p-2 mr-2 rounded-full" style="background-color: #1da1f2">
<button class="flex item-center" data-social="tw" data-title="Fox News Tops CNN, MSNBC In Impeachment Ratings" data-link="https://dailycaller.com/2019/11/14/fox-news-tops-cnn-msnbc-ratings/" data-social-trigger>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" stroke="none" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="fill-current text-white hover:text-white w-4 h-4">
<path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path>
</svg>
</button>
</li>
<li class="shadow bg-red leading-none p-2 mr-2 rounded-full relative">
<button class="flex item-center" data-modal-id="email-modal" data-modal-trigger>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="text-white hover:text-white w-4 h-4">
<path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path>
<polyline points="22,6 12,13 2,6"></polyline>
</svg>
</button>
</li>
<li class="shadow leading-none p-2 mr-2 rounded-full" style="background-color: #FF4500;">
<button class="flex item-center" data-social="reddit" data-title="Fox News Tops CNN, MSNBC In Impeachment Ratings" data-link="https://dailycaller.com/2019/11/14/fox-news-tops-cnn-msnbc-ratings/" data-social-trigger>
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" class="fill-current text-white w-4 h-4">
<path d="M2.204 14.049c-.06.276-.091.56-.091.847 0 3.443 4.402 6.249 9.814 6.249 5.41 0 9.812-2.804 9.812-6.249 0-.274-.029-.546-.082-.809l-.015-.032a.456.456 0 0 1-.029-.165c-.302-1.175-1.117-2.241-2.296-3.103a.422.422 0 0 1-.126-.07c-.026-.02-.045-.042-.067-.064-1.792-1.234-4.356-2.008-7.196-2.008-2.815 0-5.354.759-7.146 1.971a.397.397 0 0 1-.179.124c-1.206.862-2.042 1.937-2.354 3.123a.454.454 0 0 1-.037.171l-.008.015zm9.773 5.441c-1.794 0-3.057-.389-3.863-1.197a.45.45 0 0 1 0-.632.47.47 0 0 1 .635 0c.63.629 1.685.943 3.228.943 1.542 0 2.591-.3 3.219-.929a.463.463 0 0 1 .629 0 .482.482 0 0 1 0 .645c-.809.808-2.065 1.198-3.862 1.198l.014-.028zm-3.606-7.573c-.914 0-1.677.765-1.677 1.677 0 .91.763 1.65 1.677 1.65s1.651-.74 1.651-1.65c0-.912-.739-1.677-1.651-1.677zm7.233 0c-.914 0-1.678.765-1.678 1.677 0 .91.764 1.65 1.678 1.65s1.651-.74 1.651-1.65c0-.912-.739-1.677-1.651-1.677zm4.548-1.595c1.037.833 1.8 1.821 2.189 2.904a1.818 1.818 0 1 0-2.189-2.902v-.002zM2.711 9.963a1.82 1.82 0 0 0-1.173 3.207c.401-1.079 1.172-2.053 2.213-2.876a1.82 1.82 0 0 0-1.039-.329v-.002zm9.217 12.079c-5.906 0-10.709-3.205-10.709-7.142 0-.275.023-.544.068-.809A2.723 2.723 0 0 1 0 11.777a2.725 2.725 0 0 1 2.725-2.713 2.7 2.7 0 0 1 1.797.682c1.856-1.191 4.357-1.941 7.112-1.992l1.812-5.524.404.095s.016 0 .016.002l4.223.993a2.237 2.237 0 0 1 4.296.874c0 1.232-1.003 2.234-2.231 2.234s-2.23-1.004-2.23-2.23l-3.851-.912-1.467 4.477c2.65.105 5.047.854 6.844 2.021a2.663 2.663 0 0 1 1.833-.719 2.716 2.716 0 0 1 2.718 2.711c0 .987-.54 1.886-1.378 2.365.029.255.059.494.059.749-.015 3.938-4.806 7.143-10.72 7.143l-.034.009zm8.179-19.187a1.339 1.339 0 1 0 0 2.678c.732 0 1.33-.6 1.33-1.334 0-.733-.598-1.332-1.347-1.332l.017-.012z"></path>
</svg>
</button>
</li>
<li class="shadow leading-none p-2 mr-2 rounded-full" style="background-color: #2e9fff;">
<a href="#disqus_thread" class="flex items-center" data-share-comments title="Show comments">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="text-white w-4 h-4">
<path d="M21 11.5a8.38 8.38 0 0 1-.9 3.8 8.5 8.5 0 0 1-7.6 4.7 8.38 8.38 0 0 1-3.8-.9L3 21l1.9-5.7a8.38 8.38 0 0 1-.9-3.8 8.5 8.5 0 0 1 4.7-7.6 8.38 8.38 0 0 1 3.8-.9h.5a8.48 8.48 0 0 1 8 8v.5z"></path>
</svg>
<span class="text-xs text-white font-ruda ml-1">Comments</span>
</a>
</li>
</ul>
<div class="flex justify-between mb-6 xl:mb-12 font-oswald tracking-2xl-wide font-medium leading-xl-loose text-xs xl:text-lg">
<div class="uppercase">
<a href="/author/wdavis" class="block text-black" title="View More Articles By William Davis">
William Davis
</a>
<span class="inline-block font-light xl:text-sm">Reporter</span>
</div>
<time class="text-right text-grey xl:text-base bracket-red relative flex-shrink-0">
<span class="block">November 14, 2019</span>
<span class="block xl:text-sm">3:37 PM ET</span>
</time>
</div>
<div class="article-content mb-2 pb-2 tracking-tight" data-article dc_data="6786410">
<div id="ob-read-more-selector"><p>Fox News topped all other cable news networks during the coverage of the first public hearings of House Democrats&rsquo; impeachment inquiry into President Donald Trump.</p> <p>The network averaged nearly 2.9 million viewers during Wednesday&rsquo;s hearing, which saw testimony from former U.S. Ambassador Bill Taylor and diplomat George Kent. Fox News was followed by <a href="https://dailycaller.com/2019/08/20/msnbc-cnn-democrats-republicans-media-bias/" target="_blank" rel="noopener noreferrer">MSNBC</a>, which averaged nearly 2.7 million viewers during the hearing. <strong><a href="https://dailycaller.com/2019/11/12/mark-levin-tops-cable-news-fox-news/" target="_blank" rel="noopener noreferrer">(RELATED: Mark Levin Trounces Sunday Shows, Tops Cable News)</a></strong></p><div id="/10519169/dailycaller_inline1" class="ad"> <script> googletag.cmd.push(function() { googletag.display('dailycaller_inline1'); }); </script></div> <div id="attachment_6780276" style="width: 4010px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-6780276" class="size-full wp-image-6780276" src="https://cdn01.dailycaller.com/wp-content/uploads/2019/11/GettyImages-1177536908.jpg" alt="" srcset="https://cdn01.dailycaller.com/wp-content/uploads/2019/11/GettyImages-1177536908.jpg 4000w, https://cdn01.dailycaller.com/wp-content/uploads/2019/11/GettyImages-1177536908-180x120.jpg 180w, https://cdn01.dailycaller.com/wp-content/uploads/2019/11/GettyImages-1177536908-768x513.jpg 768w, https://cdn01.dailycaller.com/wp-content/uploads/2019/11/GettyImages-1177536908-620x414.jpg 620w" sizes="(max-width: 4000px) 100vw, 4000px"><p id="caption-attachment-6780276" class="wp-caption-text">(Photo by OLIVIER DOULIERY/AFP via Getty Images)</p></div> <p>Meanwhile, <a href="https://dailycaller.com/2019/06/25/cnn-john-king-border-trump-obama/" target="_blank" rel="noopener noreferrer">CNN&rsquo;s</a> ratings were far below the other major networks as they averaged just over 1.8 million viewers. <strong><a href="https://dailycaller.com/2019/07/25/fox-news-dominates-cnn-msnbc-ratings-mueller/" target="_blank" rel="noopener noreferrer">(RELATED: Fox News Dominates CNN, MSNBC In Mueller TV Ratings)</a></strong></p> <p>Fox News also dominated prime-time television ratings in the aftermath of the hearings, averaging nearly 4,000 viewers during prime-time hours, while <a href="https://dailycaller.com/2019/08/20/msnbc-cnn-democrats-republicans-media-bias/" target="_blank" rel="noopener noreferrer">MSNBC</a> averaged over 2,800 viewers during that time period, and CNN averaged just over 1,300 viewers in primetime hours.</p> <p>The next public impeachment hearing will take place Friday, followed by a full week of public hearings.</p> </div>
</div>
<footer class="article-footer">
<div class="tags upppercase font-oswald font-light text-sm mb-6">
<tags><span style="font-medium">Tags :</span> <a href="/buzz/cnn">cnn</a> <a href="/buzz/donald-trump">donald trump</a> <a href="/buzz/fox-news">fox news</a> <a href="/buzz/msnbc">msnbc</a> </tags>
</div>
<ul class="list-none flex mb-4 pt-10">
<li class="leading-none mr-2 flex items-center relative">
<span class="shadow leading-none p-2 rounded-full" style="background-color: #3b5998">
<button class="flex item-center relative" data-social="fb" data-name="Fox News Tops CNN, MSNBC In Impeachment Ratings" data-link="https://dailycaller.com/2019/11/14/fox-news-tops-cnn-msnbc-ratings/" data-social-trigger>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" stroke="none" fill="none" class="fill-current text-white hover:text-transparent w-4 h-4">
<path class="text-white" d="M9.5 3H12V0H9.5C7.57 0 6 1.57 6 3.5V5H4v3h2v8h3V8h2.5l.5-3H9V3.5c0-.271.229-.5.5-.5z"></path>
</svg>
</button>
</span>
<span data-facebook-counter aria-hidden="true" aria-label="Facebook share counter" class="fb-counter hidden invisible text-center leading-tight bg-black text-white border font-oswald rounded text-xs px-2 py-1 absolute"></span> </li>
<li class="shadow leading-none p-2 mr-2 rounded-full" style="background-color: #1da1f2">
<button class="flex item-center" data-social="tw" data-title="Fox News Tops CNN, MSNBC In Impeachment Ratings" data-link="https://dailycaller.com/2019/11/14/fox-news-tops-cnn-msnbc-ratings/" data-social-trigger>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" stroke="none" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="fill-current text-white hover:text-white w-4 h-4">
<path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path>
</svg>
</button>
</li>
<li class="shadow bg-red leading-none p-2 mr-2 rounded-full relative">
<button class="flex item-center" data-modal-id="email-modal" data-modal-trigger>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="text-white hover:text-white w-4 h-4">
<path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path>
<polyline points="22,6 12,13 2,6"></polyline>
</svg>
</button>
</li>
<li class="shadow leading-none p-2 mr-2 rounded-full" style="background-color: #FF4500;">
<button class="flex item-center" data-social="reddit" data-title="Fox News Tops CNN, MSNBC In Impeachment Ratings" data-link="https://dailycaller.com/2019/11/14/fox-news-tops-cnn-msnbc-ratings/" data-social-trigger>
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" class="fill-current text-white w-4 h-4">
<path d="M2.204 14.049c-.06.276-.091.56-.091.847 0 3.443 4.402 6.249 9.814 6.249 5.41 0 9.812-2.804 9.812-6.249 0-.274-.029-.546-.082-.809l-.015-.032a.456.456 0 0 1-.029-.165c-.302-1.175-1.117-2.241-2.296-3.103a.422.422 0 0 1-.126-.07c-.026-.02-.045-.042-.067-.064-1.792-1.234-4.356-2.008-7.196-2.008-2.815 0-5.354.759-7.146 1.971a.397.397 0 0 1-.179.124c-1.206.862-2.042 1.937-2.354 3.123a.454.454 0 0 1-.037.171l-.008.015zm9.773 5.441c-1.794 0-3.057-.389-3.863-1.197a.45.45 0 0 1 0-.632.47.47 0 0 1 .635 0c.63.629 1.685.943 3.228.943 1.542 0 2.591-.3 3.219-.929a.463.463 0 0 1 .629 0 .482.482 0 0 1 0 .645c-.809.808-2.065 1.198-3.862 1.198l.014-.028zm-3.606-7.573c-.914 0-1.677.765-1.677 1.677 0 .91.763 1.65 1.677 1.65s1.651-.74 1.651-1.65c0-.912-.739-1.677-1.651-1.677zm7.233 0c-.914 0-1.678.765-1.678 1.677 0 .91.764 1.65 1.678 1.65s1.651-.74 1.651-1.65c0-.912-.739-1.677-1.651-1.677zm4.548-1.595c1.037.833 1.8 1.821 2.189 2.904a1.818 1.818 0 1 0-2.189-2.902v-.002zM2.711 9.963a1.82 1.82 0 0 0-1.173 3.207c.401-1.079 1.172-2.053 2.213-2.876a1.82 1.82 0 0 0-1.039-.329v-.002zm9.217 12.079c-5.906 0-10.709-3.205-10.709-7.142 0-.275.023-.544.068-.809A2.723 2.723 0 0 1 0 11.777a2.725 2.725 0 0 1 2.725-2.713 2.7 2.7 0 0 1 1.797.682c1.856-1.191 4.357-1.941 7.112-1.992l1.812-5.524.404.095s.016 0 .016.002l4.223.993a2.237 2.237 0 0 1 4.296.874c0 1.232-1.003 2.234-2.231 2.234s-2.23-1.004-2.23-2.23l-3.851-.912-1.467 4.477c2.65.105 5.047.854 6.844 2.021a2.663 2.663 0 0 1 1.833-.719 2.716 2.716 0 0 1 2.718 2.711c0 .987-.54 1.886-1.378 2.365.029.255.059.494.059.749-.015 3.938-4.806 7.143-10.72 7.143l-.034.009zm8.179-19.187a1.339 1.339 0 1 0 0 2.678c.732 0 1.33-.6 1.33-1.334 0-.733-.598-1.332-1.347-1.332l.017-.012z"></path>
</svg>
</button>
</li>
<li class="shadow leading-none p-2 mr-2 rounded-full" style="background-color: #2e9fff;">
<a href="#disqus_thread" class="flex items-center" data-share-comments title="Show comments">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="text-white w-4 h-4">
<path d="M21 11.5a8.38 8.38 0 0 1-.9 3.8 8.5 8.5 0 0 1-7.6 4.7 8.38 8.38 0 0 1-3.8-.9L3 21l1.9-5.7a8.38 8.38 0 0 1-.9-3.8 8.5 8.5 0 0 1 4.7-7.6 8.38 8.38 0 0 1 3.8-.9h.5a8.48 8.48 0 0 1 8 8v.5z"></path>
</svg>
<span class="text-xs text-white font-ruda ml-1">Comments</span>
</a>
</li>
</ul>
<div class="uppercase tracking-2xl-wide font-oswald font-medium text-sm xl:text-lg text-black mb-4">William Davis</div>
<p class="font-oswald font-light text-sm xl:text-lg mb-2 xl:mb-12 tracking-wide"><em><strong><a href="https://twitter.com/WillDavisDC" rel="noopener noreferrer">Follow William Davis on Twitter</a></strong></em></p>
<div id="disqus_thread" class="my-5">
<div data-disqus-placeholder class="hidden text-xl bg-grey-light text-center h-48 items-center justify-center rounded">Loading comments...</div>
</div>
<div>
<div class="OUTBRAIN" data-src="https://dailycaller.com/2019/11/14/fox-news-tops-cnn-msnbc-ratings/" data-widget-id="AR_1" data-ob-template="TheDailyCaller"></div>
<script src="//widgets.outbrain.com/outbrain.js" async></script>
</div>
<script async data-spotim-module="spotim-launcher" src="https://launcher.spot.im/spot/sp_WkhFg09x"></script>
</footer>
</article>
<div class="article-sidebar lg:w-300 flex-shrink-0 lg:mx-4 xl:mx-auto">
<aside>
<div class="mb-8">
<form method="GET" action="/search/">
<div class="flex">
<input type="search" name="q" class="mr-1" id="search-sidebar" placeholder="Search...">
<button type="submit" class="btn">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="-mt-1"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>
</div>
</form> </div>
<div class="adcontainer mb-8">
<div id="dailycaller_right1" class="ad"></div>
</div>
<div id="newsletter-signup" class="mb-8 pt-10">
<a href="/sign-up-for-our-newsletter/">
<img id="newsletter" class="mx-auto lazyload" src="/files/images/newsletter-small.jpg" alt="Sign Up For Newsletter">
</a>
</div>
<div id="tips-sidebar" class="mb-8">
<a href="/tips/">
<img id="tips-sidebar-img" class="lazyload" src="/files/images/1x1.trans.gif" data-src="//dailycaller.com/wp-content/uploads/2019/06/send-a-tip.jpg" alt="Send a Tip">
</a>
</div>
<div class="flex items-center justify-center border-t-2 border-dotted border-black font-oswald font-medium uppercase mb-2 mr-2 leading-none mt-8 pt-1 text-lg">
<div class="trending font-oswald bg-blue-dark text-white mt-1">
<p class="text-3xl font-medium text-center">TRENDING</p>
</div>
</div>
<div class="mb-8">
<article class="mb-3 pt-3 border-dotted border-t-2 border-black border-none -mt-3">
<a href="/2019/11/14/mccarthy-adam-schiff-lying-whistleblower/" class="relative block leading-zero mb-4 ratio-container" title="'Lied Numerous Times': GOP Leader Kevin McCarthy Blasts Adam Schiff">
<img src="/files/images/1x1.trans.gif" data-src="https://images.dailycaller.com/image/width=600,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2019/11/adam-schiff-committee-e1573763530926.jpg" data-srcset="https://images.dailycaller.com/image/width=300,height=129,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2019/11/adam-schiff-committee-e1573763530926.jpg 300w,https://images.dailycaller.com/image/width=600,height=257,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2019/11/adam-schiff-committee-e1573763530926.jpg 600w,https://images.dailycaller.com/image/width=900,height=386,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2019/11/adam-schiff-committee-e1573763530926.jpg 900w" data-sizes="auto" alt="" class="lazyload w-full h-full absolute top-0 left-0">
</a>
<div class="flex items-center">
<div class="mr-4">
<span class="flex items-center justify-center font-ruda rounded-full text-sm shadow w-8 h-8 text-white bg-blue leading-none">1
</span>
</div>
<div>
<div class="font-ruda font-black text-base mb-1">
<a href="/2019/11/14/mccarthy-adam-schiff-lying-whistleblower/" class="text-grey-darkest">'Lied Numerous Times': GOP Leader Kevin McCarthy Blasts Adam Schiff</a>
</div>
<div class="font-oswald font-medium uppercase text-sm text-blue-dark leading-tight">Politics
</div>
</div>
</div>
</article>
<article class="mb-3 pt-3 border-dotted border-t-2 border-black">
<div class="flex items-center">
<div class="mr-4">
<span class="flex items-center justify-center font-ruda rounded-full text-sm shadow w-8 h-8 text-white bg-blue leading-none">2
</span>
</div>
<div>
<div class="font-ruda font-black text-base mb-1">
<a href="/2019/11/14/fox-news-tops-cnn-msnbc-ratings/" class="text-grey-darkest">Fox News Crushes CNN In Impeachment Ratings</a>
</div>
<div class="font-oswald font-medium uppercase text-sm text-blue-dark leading-tight">Media
</div>
</div>
</div>
</article>
<article class="mb-3 pt-3 border-dotted border-t-2 border-black">
<div class="flex items-center">
<div class="mr-4">
<span class="flex items-center justify-center font-ruda rounded-full text-sm shadow w-8 h-8 text-white bg-blue leading-none">3
</span>
</div>
<div>
<div class="font-ruda font-black text-base mb-1">
<a href="/2019/11/14/george-soros-ban-fox-news-digenova/" class="text-grey-darkest">George Soros’ Foundation Demands Fox News Ban Joe DiGenova</a>
</div>
<div class="font-oswald font-medium uppercase text-sm text-blue-dark leading-tight">Politics
</div>
</div>
</div>
</article>
<article class="mb-3 pt-3 border-dotted border-t-2 border-black">
<div class="flex items-center">
<div class="mr-4">
<span class="flex items-center justify-center font-ruda rounded-full text-sm shadow w-8 h-8 text-white bg-blue leading-none">4
</span>
</div>
<div>
<div class="font-ruda font-black text-base mb-1">
<a href="/2019/11/14/october-border-apprehension-numbers-down/" class="text-grey-darkest">Illegal Immigration Continues To Decline At Southern Border</a>
</div>
<div class="font-oswald font-medium uppercase text-sm text-blue-dark leading-tight">US
</div>
</div>
</div>
</article>
<article class="mb-3 pt-3 border-dotted border-t-2 border-black">
<div class="flex items-center">
<div class="mr-4">
<span class="flex items-center justify-center font-ruda rounded-full text-sm shadow w-8 h-8 text-white bg-blue leading-none">5
</span>
</div>
<div>
<div class="font-ruda font-black text-base mb-1">
<a href="/2019/11/14/least-six-people-shot-california-school-shooting-report/" class="text-grey-darkest">Two Dead, Four Wounded In California School Shooting: Report</a>
</div>
<div class="font-oswald font-medium uppercase text-sm text-blue-dark leading-tight">US
</div>
</div>
</div>
</article>
</div>
<div class="adcontainer mb-8">
<div id="dailycaller_right2" class="ad"></div>
</div>
<div class="OUTBRAIN" data-src="https://dailycaller.com/2019/11/14/fox-news-tops-cnn-msnbc-ratings/" data-widget-id="SB_5" data-ob-template="TheDailyCaller"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<div class="adcontainer mb-8">
<div id="dailycaller_right3" class="ad"></div>
</div>
</aside>
</div>
</div>
</main>
<div id="unit_93914">
<div mixi-placeholder style="text-align:center;">
</div>
</div>
<div class="dc-sticky sticky-footer fixed w-full left-0 bottom-0 border-t border-grey-light z-10" data-close-sticky-target>
<div class="text-center p-2 relative">
<div id="dailycaller_sticky" class="ad">
<script>
					googletag.cmd.push( function() {
						googletag.display( 'dailycaller_sticky' );
					});
				</script>
</div>
<button class="md:block hidden absolute top-0 left-0 mt-2 ml-2 z-10 leading-zero" title="Close window" data-close-sticky-trigger>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="white" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="12" cy="12" r="10"></circle><line x1="15" y1="9" x2="9" y2="15"></line><line x1="9" y1="9" x2="15" y2="15"></line></svg>
</button>
</div>
</div>
<div class="dc-interstitial flex hidden fixed w-full h-full left-0 m-0 p-0 top-0" data-close-interstitial-target data-close-interstitial-trigger>
<div id="dailycaller_interstitial" class="ad">
<script>
				googletag.cmd.push( function() {
					googletag.display( 'dailycaller_interstitial' );
				});
			</script>
</div>
<button class="fixed z-25 left-0 top-0" title="Close window" data-close-interstitial-trigger>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="white" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="12" cy="12" r="10"></circle><line x1="15" y1="9" x2="9" y2="15"></line><line x1="9" y1="9" x2="15" y2="15"></line></svg>
</button>
</div>
<div class="adcontainer" style='display: none'>
<div id="dailycaller_skin" class="ad"></div>
</div>
<footer class="bg-black text-white font-oswald font-medium pt-2 pb-32">
<div class="max-w-3xl mx-auto px-4">
<div class="text-center mb-12">
<a class="inline-block mb-4" href="/" title="To home page">
<img width="350" height="93" class="lazyload" src="/files/images/1x1.trans.gif" data-src="/files/images/logo-white.png" alt="The Daily Caller logo">
</a>
<ul class="flex justify-around items-center max-w-xs mx-auto list-none">
<li class="leading-none">
<a target="_blank" href="https://www.facebook.com/DailyCaller/" class="inline-block mx-6 leading-none" title="Daily Caller Facebook">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" stroke="none" fill="none" class="fill-current text-white hover:text-white w-6 h-6">
<path class="text-white" d="M9.5 3H12V0H9.5C7.57 0 6 1.57 6 3.5V5H4v3h2v8h3V8h2.5l.5-3H9V3.5c0-.271.229-.5.5-.5z"></path>
</svg>
</a>
</li>
<li class="leading-none">
<a target="_blank" href="https://twitter.com/DailyCaller" class="inline-block mx-6 leading-none" title="Daily Caller Twitter">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" stroke="none" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="fill-current text-white hover:text-white w-6 h-6">
<path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path>
</svg>
</a>
</li>
<li class="leading-none">
<a target="_blank" href="https://www.instagram.com/dailycaller/" class="inline-block mx-6 leading-none" title="Daily Caller Instagram">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" class="fill-current text-white hover:text-white w-6 h-6">
<path d="M12 0C8.74 0 8.333.015 7.053.072 5.775.132 4.905.333 4.14.63c-.789.306-1.459.717-2.126 1.384S.935 3.35.63 4.14C.333 4.905.131 5.775.072 7.053.012 8.333 0 8.74 0 12s.015 3.667.072 4.947c.06 1.277.261 2.148.558 2.913a5.885 5.885 0 0 0 1.384 2.126A5.868 5.868 0 0 0 4.14 23.37c.766.296 1.636.499 2.913.558C8.333 23.988 8.74 24 12 24s3.667-.015 4.947-.072c1.277-.06 2.148-.262 2.913-.558a5.898 5.898 0 0 0 2.126-1.384 5.86 5.86 0 0 0 1.384-2.126c.296-.765.499-1.636.558-2.913.06-1.28.072-1.687.072-4.947s-.015-3.667-.072-4.947c-.06-1.277-.262-2.149-.558-2.913a5.89 5.89 0 0 0-1.384-2.126A5.847 5.847 0 0 0 19.86.63c-.765-.297-1.636-.499-2.913-.558C15.667.012 15.26 0 12 0zm0 2.16c3.203 0 3.585.016 4.85.071 1.17.055 1.805.249 2.227.415.562.217.96.477 1.382.896.419.42.679.819.896 1.381.164.422.36 1.057.413 2.227.057 1.266.07 1.646.07 4.85s-.015 3.585-.074 4.85c-.061 1.17-.256 1.805-.421 2.227a3.81 3.81 0 0 1-.899 1.382 3.744 3.744 0 0 1-1.38.896c-.42.164-1.065.36-2.235.413-1.274.057-1.649.07-4.859.07-3.211 0-3.586-.015-4.859-.074-1.171-.061-1.816-.256-2.236-.421a3.716 3.716 0 0 1-1.379-.899 3.644 3.644 0 0 1-.9-1.38c-.165-.42-.359-1.065-.42-2.235-.045-1.26-.061-1.649-.061-4.844 0-3.196.016-3.586.061-4.861.061-1.17.255-1.814.42-2.234.21-.57.479-.96.9-1.381.419-.419.81-.689 1.379-.898.42-.166 1.051-.361 2.221-.421 1.275-.045 1.65-.06 4.859-.06l.045.03zm0 3.678a6.162 6.162 0 1 0 0 12.324 6.162 6.162 0 1 0 0-12.324zM12 16c-2.21 0-4-1.79-4-4s1.79-4 4-4 4 1.79 4 4-1.79 4-4 4zm7.846-10.405a1.441 1.441 0 0 1-2.88 0 1.44 1.44 0 0 1 2.88 0z"></path>
</svg>
</a>
</li>
<li class="leading-none">
<a target="_blank" href="https://www.youtube.com/dailycaller" class="inline-block mx-6 leading-none" title="Daily Caller YouTube">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="fill-current text-white hover:text-white w-6 h-6">
<path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"></path>
</svg>
</a></li>
</ul>
</div>
<div class="flex flex-col-reverse md:flex-row md:justify-between">
<a target="_blank" href="/subscribe" title="Subscribe to The Daily Caller">
<img src="/files/images/1x1.trans.gif" data-src="/files/images/patriots.jpg" class="lazyload" alt="Daily Caller Patriots" width="400" height="194">
</a>
<div class="flex justify-around mb-12 xl:mb-0">
<nav class="md:mx-10 w-1/3 md:w-auto">
<ul class="text-center md:text-left list-none text-base">
<li><a class="text-white font-light" href="/section/politics">Politics</a></li>
<li><a class="text-white font-light" href="/section/us">US</a></li>
<li><a class="text-white font-light" href="/section/opinion">Opinion</a></li>
<li><a class="text-white font-light" href="/section/entertainment">Entertainment</a></li>
<li><a class="text-white font-light" href="/section/world">World</a></li>
<li><a class="text-white font-light" href="/section/business">Business</a></li>
<li><a class="text-white font-light" href="/section/sports">Sports</a></li>
<li><a class="text-white font-light" href="/section/tech">Tech</a></li>
<li><a class="text-white font-light" href="/section/comedy">Comedy</a></li>
</ul>
</nav>
<nav class="md:mx-10 w-1/3 md:w-auto">
<ul class="text-center md:text-left list-none text-base">
<li><a class="text-white font-light" href="/blog/the-mirror">The Mirror</a></li>
<li><a target="_blank" class="text-white font-light" href="https://podcasts.apple.com/us/podcast/unfit-to-print-with-amber-athey/id1459910209">Unfit to Print</a></li>
<li><a target="_blank" class="text-white font-light" href="https://podcasts.apple.com/us/podcast/the-daily-daily-caller-podcast-with-derek-hunter/id1372929405">Daily Daily Caller</a></li>
<li><a target="_blank" class="text-white font-light" href="https://www.youtube.com/playlist?list=PLuq9rBpmQwBREwOMZnYMNG5gapTwZPKo1">America Uncensored</a></li>
<li><a target="_blank" class="text-white font-light" href="https://www.youtube.com/playlist?list=PLuq9rBpmQwBQmj-znuFuS1SOkqDHYuePZ">Daily Caller Explains</a></li>
<li><a target="_blank" class="text-white font-light" href="https://www.youtube.com/playlist?list=PLuq9rBpmQwBS2Cp67BwbcG5ks5GMmTbea">Daily Caller Originals</a></li>
<li><a target="_blank" class="text-white font-light" href="https://www.youtube.com/playlist?list=PLuq9rBpmQwBT2Va70vVl9p9s99UorIJi8">Comedy Videos</a></li>
<li><a class="text-white font-light" href="/section/ann-coulter">Ann Coulter</a></li>
</ul>
</nav>
<nav class="md:ml-10 w-1/3 md:w-auto">
<ul class="text-center md:text-left list-none text-base">
<li><a class="text-white font-light" href="/about-us">About Us</a></li>
<li><a class="text-white font-light" href="/advertise">Advertise With Us</a></li>
<li><a class="text-white font-light" href="/emails-and-notifications">Emails and Notifications</a></li>
<li><a class="text-white font-light" href="/footer/employment">Employment</a></li>
<li><a class="text-white font-light" href="/footer/terms-of-use">Terms Of Use</a></li>
<li><a class="text-white font-light" href="/footer/privacy-policy">Privacy Policy</a></li>
<li><a class="text-white font-light" href="/contact">Contact Us</a></li>
<li><a class="text-white font-light" href="/tips">Send a Tip</a></li>
</ul>
 </nav>
</div>
</div>
</div>
</footer>
<div class="sticky-header hidden md:block invisible fixed w-full left-0 top-0 bg-black text-white uppercase font-oswald z-10 shadow font-medium" aria-hidden="true" data-header-target>
<div class="flex items-center justify-center md:justify-start leading-none px-4 relative">
<a href="#" data-scrolling-drawer-trigger class="text-white absolute md:static left-0 ml-4 md:ml-0">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M3 12h18M3 6h18M3 18h18" /></svg>
</a>
<a href="/" class="mx-4 flex-shrink-0 leading-zero md:ml-0 md:mr-auto">
<img src="/files/images/1x1.trans.gif" data-src="/files/images/logo-diagonal.png" data-srcset="/files/images/logo-diagonal.png, /files/images/logo-diagonal-2x.png 2x" alt="The Daily Caller logo" sizes="auto" class="lazyload bg-white" />
</a>
<nav class="hidden xl:flex self-stretch">
<ul class="list-none flex self-stretch items-center">
<li class="self-stretch flex relative">
<a href="/" class="text-white text-sm flex items-center hover:bg-white hover:text-black px-2">
<span>Home</span>
</a>
</li>
<li class="has-submenu-container Video self-stretch flex relative">
<a href="/video/" class="has-submenu Video xl:pr-4 text-white text-sm flex items-center hover:bg-white hover:text-black px-2">
<span>Video</span>
</a>
<ul class="hidden flex-col list-none bg-black submenu absolute left-0 w-48 shadow" aria-hidden="true">
<li class="hover:bg-white">
<a href="" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black"></a>
</li>
<li class="hover:bg-white">
<a href="" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black"></a>
</li>
</ul>
</li>
<li class="self-stretch flex relative">
<a href="/section/politics/" class="text-white text-sm flex items-center hover:bg-white hover:text-black px-2">
<span>Politics</span>
</a>
</li>
<li class="self-stretch flex relative">
<a href="/section/us/" class="text-white text-sm flex items-center hover:bg-white hover:text-black px-2">
<span>US</span>
</a>
</li>
<li class="self-stretch flex relative">
<a href="/section/world/" class="text-white text-sm flex items-center hover:bg-white hover:text-black px-2">
<span>World</span>
</a>
</li>
<li class="self-stretch flex relative">
<a href="/section/entertainment/" class="text-white text-sm flex items-center hover:bg-white hover:text-black px-2">
<span>Entertainment</span>
</a>
</li>
<li class="self-stretch flex relative">
<a href="/section/sports/" class="text-white text-sm flex items-center hover:bg-white hover:text-black px-2">
<span>Sports</span>
</a>
</li>
<li class="self-stretch flex relative">
<a href="/section/business/" class="text-white text-sm flex items-center hover:bg-white hover:text-black px-2">
<span>Business</span>
</a>
</li>
<li class="self-stretch flex relative">
<a href="/section/opinion/" class="text-white text-sm flex items-center hover:bg-white hover:text-black px-2">
<span>Opinion</span>
</a>
</li>
<li class="self-stretch flex relative">
<a href="/section/guns-and-gear/" class="text-white text-sm flex items-center hover:bg-white hover:text-black px-2">
<span>Outdoors</span>
</a>
</li>
<li class="self-stretch flex relative">
<a href="/section/comedy/" class="text-white text-sm flex items-center hover:bg-white hover:text-black px-2">
<span>Comedy</span>
</a>
</li>
<li class="has-submenu-container Shop self-stretch flex relative">
<a href="#" class="has-submenu Shop xl:pr-4 text-white text-sm flex items-center hover:bg-white hover:text-black px-2">
<span>Shop</span>
</a>
<ul class="hidden flex-col list-none bg-black submenu absolute left-0 w-48 shadow" aria-hidden="true">
<li class="hover:bg-white">
<a href="/brightbulb/" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black">Brightbulb</a>
</li>
<li class="hover:bg-white">
<a href="https://shop.dailycaller.com/" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black">Daily Caller Shop</a>
</li>
<li class="hover:bg-white">
<a href="https://dailycallermerchandise.com/" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black">Daily Caller Merchandise</a>
</li>
</ul>
</li>
<li class="self-stretch flex relative">
<a href="/section/patriots/" class="text-white text-sm flex items-center hover:bg-white hover:text-black px-2">
<span>Patriots Only</span>
</a>
</li>
</ul>
</nav> <div class="hidden md:block ml-8">
<div class="piano-on-off absolute right-0 md:static text-xs md:text-sm text-center pr-4 md:pr-0">
<div><span class="md:hidden">Ads</span><span class="hidden md:block">Advertisements</span></div>
<div class="flex justify-center my-1 cursor-pointer" title="Toggle advertisements">
<span class="bg-red px-2">On</span>
<span class="bg-white text-red px-2">Off</span>
</div>
<div class="hidden md:block tracking-wide text-base">Patriots Only</div>
</div>
<div style="display: none;" class="piano-loggedin absolute right-0 pr-4 md:static text-xs md:text-sm text-center">
<a href="/account/">My <span class="hidden md:block">Patriots</span> Account</a>
</div>
</div>
</div>
</div>
<div class="drawer bg-black fixed transition overflow-y-auto z-40 left-0 inset-y-0 h-full pt-4 font-oswald font-medium uppercase" data-drawer-target>
<button class="text-white flex pl-6 items-center mb-6 border-b border-grey-darkest text-xs pb-4 w-full" data-drawer-close>
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="12" cy="12" r="10"></circle><line x1="15" y1="9" x2="9" y2="15"></line><line x1="9" y1="9" x2="15" y2="15"></line></svg>
<span class="inline-block uppercase ml-2">Close Menu</span>
</button>
<ul class="flex items-center list-none mb-6 px-6">
<li class="leading-none">
<a target="_blank" href="https://www.facebook.com/DailyCaller/" class="inline-block mr-6 leading-none" title="Daily Caller Facebook">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" stroke="none" fill="none" class="fill-current text-white hover:text-white w-5 h-5">
<path class="text-white" d="M9.5 3H12V0H9.5C7.57 0 6 1.57 6 3.5V5H4v3h2v8h3V8h2.5l.5-3H9V3.5c0-.271.229-.5.5-.5z"></path>
</svg>
</a>
</li>
<li class="leading-none">
<a target="_blank" href="https://twitter.com/DailyCaller" class="inline-block mr-6 leading-none" title="Daily Caller Twitter">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" stroke="none" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="fill-current text-white hover:text-white w-5 h-5">
<path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path>
</svg>
</a>
</li>
<li class="leading-none">
<a target="_blank" href="https://www.instagram.com/dailycaller/" class="inline-block mr-6 leading-none" title="Daily Caller Instagram">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" class="fill-current text-white hover:text-white w-5 h-5">
<path d="M12 0C8.74 0 8.333.015 7.053.072 5.775.132 4.905.333 4.14.63c-.789.306-1.459.717-2.126 1.384S.935 3.35.63 4.14C.333 4.905.131 5.775.072 7.053.012 8.333 0 8.74 0 12s.015 3.667.072 4.947c.06 1.277.261 2.148.558 2.913a5.885 5.885 0 0 0 1.384 2.126A5.868 5.868 0 0 0 4.14 23.37c.766.296 1.636.499 2.913.558C8.333 23.988 8.74 24 12 24s3.667-.015 4.947-.072c1.277-.06 2.148-.262 2.913-.558a5.898 5.898 0 0 0 2.126-1.384 5.86 5.86 0 0 0 1.384-2.126c.296-.765.499-1.636.558-2.913.06-1.28.072-1.687.072-4.947s-.015-3.667-.072-4.947c-.06-1.277-.262-2.149-.558-2.913a5.89 5.89 0 0 0-1.384-2.126A5.847 5.847 0 0 0 19.86.63c-.765-.297-1.636-.499-2.913-.558C15.667.012 15.26 0 12 0zm0 2.16c3.203 0 3.585.016 4.85.071 1.17.055 1.805.249 2.227.415.562.217.96.477 1.382.896.419.42.679.819.896 1.381.164.422.36 1.057.413 2.227.057 1.266.07 1.646.07 4.85s-.015 3.585-.074 4.85c-.061 1.17-.256 1.805-.421 2.227a3.81 3.81 0 0 1-.899 1.382 3.744 3.744 0 0 1-1.38.896c-.42.164-1.065.36-2.235.413-1.274.057-1.649.07-4.859.07-3.211 0-3.586-.015-4.859-.074-1.171-.061-1.816-.256-2.236-.421a3.716 3.716 0 0 1-1.379-.899 3.644 3.644 0 0 1-.9-1.38c-.165-.42-.359-1.065-.42-2.235-.045-1.26-.061-1.649-.061-4.844 0-3.196.016-3.586.061-4.861.061-1.17.255-1.814.42-2.234.21-.57.479-.96.9-1.381.419-.419.81-.689 1.379-.898.42-.166 1.051-.361 2.221-.421 1.275-.045 1.65-.06 4.859-.06l.045.03zm0 3.678a6.162 6.162 0 1 0 0 12.324 6.162 6.162 0 1 0 0-12.324zM12 16c-2.21 0-4-1.79-4-4s1.79-4 4-4 4 1.79 4 4-1.79 4-4 4zm7.846-10.405a1.441 1.441 0 0 1-2.88 0 1.44 1.44 0 0 1 2.88 0z"></path>
</svg>
</a>
</li>
<li class="leading-none">
<a target="_blank" href="https://www.youtube.com/dailycaller" class="inline-block mr-6 leading-none" title="Daily Caller YouTube">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="fill-current text-white hover:text-white w-5 h-5">
<path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"></path>
</svg>
</a></li>
</ul>
<form method="GET" action="/search/" class="mb-4 px-6 font-spectral">
<label for="search-drawer" class="hidden" aria-hidden="true">Search</label>
<div class="relative">
<input type="search" name="q" class="pl-8 tracking-tight" id="search-drawer" placeholder="Search...">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="absolute top-0 left-0 mt-3 ml-2"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</div>
<button type="submit" class="hidden" aria-hidden="true">Submit</button>
</form>
<nav class="relative overflow-hidden">
<ul class="list-none justify-center flex flex-col relative drilldown" data-drilldown>
<li class="hover:bg-white">
<a href="/" class="block py-3 px-6 text-base text-white relative hover:text-black">Home</a>
</li>
<li class="drilldown-has-submenu Video hover:bg-white">
<a href="/video/" class="block py-3 px-6 text-base text-white relative hover:text-black">Video</a>
<ul class="list-none flex-col drilldown-submenu Video bg-black absolute top-0 w-full">
<li data-drilldown-back>
<a href="" class="text-white flex items-center relative py-3 px-6">
<span class="mb-1 mr-2">&lt;</span>
<span>Back</span>
</a>
</li>
<li class="hover:bg-white">
<a href="" class="relative inline-block py-3 px-6 text-base text-white hover:text-black"></a>
</li>
<li class="hover:bg-white">
<a href="" class="relative inline-block py-3 px-6 text-base text-white hover:text-black"></a>
</li>
</ul>
</li>
<li class="hover:bg-white">
<a href="/section/politics/" class="block py-3 px-6 text-base text-white relative hover:text-black">Politics</a>
</li>
<li class="hover:bg-white">
<a href="/section/us/" class="block py-3 px-6 text-base text-white relative hover:text-black">US</a>
</li>
<li class="hover:bg-white">
<a href="/section/world/" class="block py-3 px-6 text-base text-white relative hover:text-black">World</a>
</li>
<li class="hover:bg-white">
<a href="/section/entertainment/" class="block py-3 px-6 text-base text-white relative hover:text-black">Entertainment</a>
</li>
<li class="hover:bg-white">
<a href="/section/sports/" class="block py-3 px-6 text-base text-white relative hover:text-black">Sports</a>
</li>
<li class="hover:bg-white">
<a href="/section/business/" class="block py-3 px-6 text-base text-white relative hover:text-black">Business</a>
</li>
<li class="hover:bg-white">
<a href="/section/opinion/" class="block py-3 px-6 text-base text-white relative hover:text-black">Opinion</a>
</li>
<li class="hover:bg-white">
<a href="/section/guns-and-gear/" class="block py-3 px-6 text-base text-white relative hover:text-black">Outdoors</a>
</li>
<li class="hover:bg-white">
<a href="/section/comedy/" class="block py-3 px-6 text-base text-white relative hover:text-black">Comedy</a>
</li>
<li class="drilldown-has-submenu Shop hover:bg-white">
<a href="#" class="block py-3 px-6 text-base text-white relative hover:text-black">Shop</a>
<ul class="list-none flex-col drilldown-submenu Shop bg-black absolute top-0 w-full">
<li data-drilldown-back>
<a href="" class="text-white flex items-center relative py-3 px-6">
<span class="mb-1 mr-2">&lt;</span>
<span>Back</span>
</a>
</li>
<li class="hover:bg-white">
<a href="/brightbulb/" class="relative inline-block py-3 px-6 text-base text-white hover:text-black">Brightbulb</a>
</li>
<li class="hover:bg-white">
<a href="https://shop.dailycaller.com/" class="relative inline-block py-3 px-6 text-base text-white hover:text-black">Daily Caller Shop</a>
</li>
<li class="hover:bg-white">
<a href="https://dailycallermerchandise.com/" class="relative inline-block py-3 px-6 text-base text-white hover:text-black">Daily Caller Merchandise</a>
</li>
</ul>
</li>
<li class="hover:bg-white">
<a href="/section/patriots/" class="block py-3 px-6 text-base text-white relative hover:text-black">Patriots Only</a>
</li>
</ul>
</nav>
</div>
<div class="fade-screen transition fixed top-0 inset-x-0 w-full h-full invisible opacity-0 bg-black z-30" data-fade-screen role="presentation"></div>
<div id="email-modal" aria-hidden="true" class="hidden modal">
<div tabindex="-1" class="fixed inset-0 flex justify-center items-center z-30 modal-wrap" data-micromodal-close>
<div role="dialog" aria-modal="true" aria-labelledby="email-modal-title" class="bg-white rounded shadow px-8 pt-6 pb-8 max-w-sm w-full">
<header class="flex justify-between mb-6">
<h2 id="email-modal-title" class="text-2xl">Share Article via Email</h2>
<button aria-label="Close modal" data-micromodal-close class="modal-close bg-transparent border-0 leading-none"></button>
</header>
<div id="email-modal-content" data-email-form>
<div data-email-response class="hidden border p-2 text-base mb-4 email-response rounded shadow"></div>
<form method="POST">
<div data-email-data>
<div class="mb-6">
<label for="to">
To
 </label>
<input id="to" name="to" type="email" placeholder="Email" required>
</div>
<div class="mb-6">
<label for="from">
From
</label>
<input id="from" name="from" type="text" placeholder="Your first name" required>
</div>
<div class="mb-6">
<label for="message">
Message
</label>
<textarea id="message" name="message" rows="5" cols="5" placeholder="Add an extra note to your recipient"></textarea>
</div>
<div class="g-recaptcha" data-sitekey="6LdXHGAUAAAAAJFkwj9N8wZbygFUy0-pw9d_Wv_C"></div>
<button type="submit" name="submit" class="btn mt-6">Send</button>
</div>
</form>
</div>
</div>
</div>
</div>
<script>
		var params = {"year":"2019","month":"11","day":"14","article":"fox-news-tops-cnn-msnbc-ratings"};
		var config = {"root":"https://dailycaller.com","twitter":{"url":"https://twitter.com/DailyCaller","site":"dailycaller","card":"summary_large_image","id":"39308549"},"facebook":{"url":"https://www.facebook.com/DailyCaller/","id":"143489452702"},"discus":{"shortname":"thedailycaller"},"linkedin":{"url":"https://www.linkedin.com/company/the-daily-caller"},"youtube":{"url":"https://www.youtube.com/dailycaller"},"instagram":{"url":"https://www.instagram.com/dailycaller/"}};
	</script>
<script src="https://cdn.jsdelivr.net/npm/jquery@3.3.1/dist/jquery.min.js"></script>
<script>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</script>

<snippet id="socialmedia-articles">
<span class="socialmedia-article">
<span onclick="return social(this, 'fb')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span>
<span onclick="return social(this, 'tw')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span>
</span>
</snippet>
<snippet id="socialmedia-popular">
<div><i onclick="return social(this, 'fb')" class="fa fa-facebook"></i>
<i onclick="return social(this, 'tw')" class="fa fa-twitter"></i></div>
</snippet>


<script>
		if(document.cookie.length >= 4000){
			document.cookie = '_t_tests=;expires=Thu, 01 Jan 1970 00:00:01 GMT;domain=.dailycaller.com;path=/;';
			console.log("cookie cleared");
		}
		console.log("Cookie length is: " + document.cookie.length);
	</script>


<script>
	if (Math.random() < 0.34) {
		var img = document.createElement('img');
		img.src = "ping";
	};
	</script>

<div class="adcontainer" style='display: none'>
<div id="dailycaller_skin" class="ad"></div>
</div>
<script>
	googletag.cmd.push( function() {
		googletag.pubads().addEventListener('slotRenderEnded', function(event) {
			console.log("DC AD: slotRenderEnded for " + event.slot.getAdUnitPath());
			if(event.isEmpty) {
				console.log("DC AD: Empty slot: " + event.slot.getAdUnitPath());
				if(event.slot.getAdUnitPath() == '/10519169/dailycaller_sticky') {
					jQuery('.dc-sticky').css('display', 'none');
				}
				if(event.slot.getAdUnitPath() == '/10519169/dailycaller_top'){
					$("#dailycaller_top").show();
				}
				return;
			}
			if(event.size.width > 0) {
				$('div.ad div').css('width', '');
			}
			if(event.size.height > 0) {
				$('div.ad div').css('height', '');
			}
			switch(event.slot.getAdUnitPath()) {
				case '/10519169/dailycaller_top':
					$("div[class='adcontainer']").css('min-height','250px');
					$('#dailycaller_top').css('background-color', 'transparent')
					$('#dailycaller_top [id^="google_ads_iframe_"]').css('position','static');
	
					if($('#dailycaller_top [id^="google_ads_iframe_"]').height() === 90){
						$('#dailycaller_top [id^="google_ads_iframe_/10519169/dailycaller_top_0__container__"]').css('padding-top','80px');
					}
					
					break;	
				case '/10519169/dailycaller_inline1':
					$('#dailycaller_inline1, #\\/10519169\\/dailycaller_inline1').css('margin-top', '20px');
					$('#dailycaller_inline1, #\\/10519169\\/dailycaller_inline1').css('display', 'block');
					break;
				case '/10519169/dailycaller_inline2':
					$('#dailycaller_inline2, #\\/10519169\\/dailycaller_inline2').css('display', 'block');
					break;
				case '/10519169/dailycaller_inline3':
					$('#dailycaller_inline3, #\\/10519169\\/dailycaller_inline3').css('display', 'block');
					break;
				case '/10519169/dailycaller_right1':
					if(jQuery(window).width() >= dcRespMaxW) {
						$('#dailycaller_right1').css('min-height', '1010px');
						$('#dailycaller_right1').css('margin-bottom', '40px');
					}
					break;
				case '/10519169/dailycaller_right2':
					$('#dailycaller_right2 div').css('position', 'static');
					break;
				case '/10519169/dailycaller_right3':
					var totalHeight = $("main").height();
					console.log("totalHeight is " + totalHeight + " px");
					const initialPos = $('#dailycaller_right3').position().top;
					console.log("initialPos of right3 from the top is " + initialPos + " px")
					const right3MinHeight = totalHeight - initialPos;
					const minHeight =right3MinHeight.toString();
					console.log("right3 min height should be " + right3MinHeight + "px")
					if(jQuery(window).width() >= dcRespMinW) {
						$('#dailycaller_right3').css('min-height', minHeight + 250 + "px");
					}
					break;
				case '/10519169/dailycaller_left1':
					$('#dailycaller_left1 div').css('position', 'static');
					break;
				case '/10519169/dailycaller_left2':
					$('#dailycaller_left2').css('margin-bottom', '40px');
					break;
				case '/10519169/dailycaller_home3':
					$('#dailycaller_home3 div').css('position', 'static');
					break;
				case '/10519169/dailycaller_home4':
					$('#dailycaller_home4 div').css('position', 'static');
					break;
				case '/10519169/dailycaller_interstitial':
					//console.log("DC Interstitial: Opening!");
					jQuery('#dailycaller_interstitial')
						.css('width', event.size[0])
						.css('height', event.size[1]);
					jQuery('.dc-interstitial')
						.removeClass('hidden');
					break;
				case '/10519169/dailycaller_sticky':
					console.log("DC Sticky: Opening!");
					jQuery('.dc-sticky .close').click(function() {
						jQuery('.dc-sticky').css('display', 'none');
					});
					break;
				case '/10519169/dailycaller_skin':
					console.log('DC AD: SKIN disabling refresh');
					dc_disable_refresh = true;
					//console.log('DC AD: SKIN Opening!');
					var content = $('#dailycaller_skin iframe').contents();
					var imgad = content.find(".img_ad[src!=''], .img_ad img[src!='']").attr('src');
					var imghref = content.find('a')[0].href;
					$('body')
						.css('background-image', 'url(' + imgad + ')')
						.css('cursor', 'pointer');
					$(document).on('click','body',function(event){
						//console.log(event.target);
						if (event && event.target == document.body) {
							window.open(imghref);
						}
					});			
					//console.log('DC AD: SKIN ' + imgad);
					//console.log('DC AD: SKIN ' + imghref);
					break;
	
			}		
		});
	});
	</script>

<script>
	(function(d) {
	var e = d.createElement('script');
	e.src = d.location.protocol + '//tag.bounceexchange.com/3088/i.js';
	e.async = true;
	d.getElementsByTagName("head")[0].appendChild(e);
	}(document));
	</script>


<script id='gafc_footer_6217706'>
		(function ( i, s, o, g, r, a, m ) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
		(i[r].q = i[r].q || []).push( arguments )
		}, i[r].l = 1 * new Date();
		a = s.createElement( o ),
		m = s.getElementsByTagName( o )[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
		})( window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga' );
		ga( 'create', 'UA-12159302-1', 'auto' );
		ga( 'set', 'dimension1' ,'William Davis');
		ga( 'set', 'dimension2' ,'DC Exclusives - Blurb');
		ga( 'set', 'dimension3' ,'Article');
		ga( 'set', 'dimension4' ,'TheDC');
		
		ga( 'set', 'dimension6' ,'Rambo');
	
		/* Delaying this to allow Piano and others to set metadata */
		setTimeout(function() {
			ga('send', 'pageview');
		}, 3000);
	</script>

<noscript>
		<iframe src="//www.googletagmanager.com/ns.html?id=GTM-KK3H7G" height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>
<script data-cfasync="false">(
		function(w, d, s, l, i) {
	    w[l] = w[l] || [];
	    w[l].push({
	        'gtm.start': new Date().getTime(),
	        event: 'gtm.js'
	    });
	    var f = d.getElementsByTagName(s)[0],
	        j = d.createElement(s),
	        dl = l != 'dataLayer' ? '&l=' + l : '';
	    j.async = true;
	    j.src = '//www.googletagmanager.com/gtm.js?id=' + i + dl;
	    f.parentNode.insertBefore(j, f);
	})(window, document, 'script', 'dataLayer', 'GTM-KK3H7G');
	</script>

<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>
	
		window.OneSignal = window.OneSignal || [];
	
		OneSignal.push( function() {
			OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
			OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
			OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
	
			OneSignal.setDefaultNotificationUrl("http://dailycaller.com");
			var oneSignal_options = {};
			window._oneSignalInitOptions = oneSignal_options;
	
			oneSignal_options['wordpress'] = true;
			oneSignal_options['appId'] = 'd7b02816-c68b-4b28-a572-92b18e33d2b0';
			oneSignal_options['autoRegister'] = false;
			oneSignal_options['httpPermissionRequest'] = { };
			oneSignal_options['httpPermissionRequest']['enable'] = true;
			oneSignal_options['httpPermissionRequest']['modalTitle'] = "";
			oneSignal_options['httpPermissionRequest']['modalMessage'] = "You&#039;re now subscribed to Daily Caller notifications, you can unsubscribe at any time in your browser settings.";
			oneSignal_options['httpPermissionRequest']['modalButtonText'] = "";
			oneSignal_options['welcomeNotification'] = { };
			oneSignal_options['welcomeNotification']['title'] = "The Daily Caller";
			oneSignal_options['welcomeNotification']['message'] = "";
			oneSignal_options['subdomainName'] = "dailycaller";
			oneSignal_options['safari_web_id'] = "web.onesignal.auto.665a394a-cbcf-449b-8277-1a86a5e1eeb9";
			oneSignal_options['persistNotification'] = true;
			oneSignal_options['promptOptions'] = { };
			oneSignal_options['promptOptions']['siteName'] = 'http://dailycaller.com';
			OneSignal.init(window._oneSignalInitOptions);
			OneSignal.showSlidedownPrompt();
		});
	
		function documentInitOneSignal() {
			var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
	
			var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); }; for(var i = 0; i < oneSignal_elements.length; i++)
			oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
		}
	
		if (document.readyState === 'complete') {
			documentInitOneSignal();
		}
		else {
			window.addEventListener("load", function(event){
				documentInitOneSignal();
			});
		}
	</script>

<script>
	 	var googleTagQCSegmentIdBucketName = "qcsegs";
	 	quantSegs=[];
	 	function qc_results(result) {
	 	quantSegs = []
	 	for (var i = 0; i < result.segments.length; i++) {
	 	quantSegs.push(result.segments[i].id);
	 	}
		// CHECK - This bit is erroring -- googleTagAdSlot is not defined
	 	//googletag.cmd.push(function() {
	 	//googletag.defineSlot(googleTagAdSlot, googleTagDims, googleTagId).addService(googletag.pubads()).setTargeting(googleTagQCSegmentIdBucketName, quantSegs);
	 	//});
	 	}
	</script>
<script src="//segapi.quantserve.com/api/segments.json?a=p-8ckCzGybQyMFc&callback=qc_results"></script>

<script data-cfasync="false">
	 	var _comscore = _comscore || [];
	 	_comscore.push({ c1: "2", c2: "10110104" });
	 	(function() {
	 	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	 	s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	 	el.parentNode.insertBefore(s, el);
	 	})();
	</script>
<noscript>
	 	<img src="http://b.scorecardresearch.com/p?c1=2&c2=10110104&cv=2.0&cj=1" />
	</noscript>

<script>
		jQuery(document).ready(function() {
			var is_logged_in = -1 != document.cookie.indexOf('dailycaller_logged_in=loggedin');
			if(is_logged_in) {
				var post_div = jQuery("div.article-content[dc_data]");
				var post_id = post_div.attr('dc_data');
				if(post_id) {
					post_div.append('<p id="dc-edit-this"></p>');
					var edit_divs = jQuery("#dc-edit-this");
					var edit_base = "//dailycaller.com/wp-admin/post.php?action=edit&post=";
					edit_divs.html('<a href="' + edit_base + post_id + '">Edit this</a>');
				}
			}
		});
	</script>

<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="dailycaller.com"></span>
</div>
<script>
		(function(s, p, d) {
			var h=d.location.protocol, i=p+"-"+s,e=d.getElementById(i), r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";
			if (e) return;
			e = d.createElement(s); e.id = i; e.async = true;
			e.src = h+"//"+u+"/p.js"; r.appendChild(e);
		})("script", "parsely", document);
	</script>

<script>
		jQuery(document).ready(function() {
			jQuery("a[href*='smokeroom.com']").attr('target', '_blank');
		});
	</script>

<script>
	jQuery(document).ready(function() {
		var played = {};
		jQuery('audio').on('play', function(evt) {
			var src = jQuery(this).children('source:first-child').attr('src');
			if(!played[src]) {
				played[src] = true;
				(typeof ga == 'function') && ga('send', {
					hitType: 'event',
					eventCategory: 'Audio',
					eventAction: 'Play',
					eventLabel: src
				});
			}
		});
	});
	</script>

<script>(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=2SUjiFgnKP");</script>
<div class="dc-piano"><div id="piano-form"></div></div>
<script>
		function dc_piano_is_logged_in(data = false) {
			console.log('[Piano] dc_piano_is_logged_in begins');
			tp.user.refreshAccessToken(true);
			if(data) {
				//console.log('[Piano] User ', data.user, ' logged in with token', data.token);
			} else {
				//console.log('[Piano] User is logged in');
			}
			jQuery('.piano-on-off').hide();
			jQuery('.piano-loggedin').show();
	
			jQuery('.article-content').show();
			console.log("article shown");
			jQuery('.featured-image').show();
			console.log("featured images shown");
			jQuery('[data-featured-video]').show();
			console.log("video unhidden");
			
			jQuery('#patriots-log-in span').text('Log Out');
	
			ga('set', 'dimension9', 'true');
		}
		function dc_piano_is_logged_out() {
			console.log('[Piano] dc_piano_is_logged_out begins');
			document.cookie = '__tac=;expires=Thu, 01 Jan 1970 00:00:01 GMT;domain=.dailycaller.com;path=/;';
			jQuery('.piano-on-off').show();
	
				
	
			jQuery('.piano-loggedin').hide();
			jQuery('#patriots-log-in span').text('Log In');
	
			ga('set', 'dimension9', 'false');
		}
		function dc_piano_do_login() {
			//console.log('[Piano] dc_piano_do_login begins');
			tp.pianoId.show({
				screen: 'login',
			});
			console.log("logging in");
		}
		function dc_piano_do_logout() {
			//console.log('[Piano] dc_piano_do_logout begins');
			tp.pianoId.logout();
			console.log("now logged out!");
		}
	
		tp = window["tp"] || [];
		tp.push(["setContentCreated", "2019-11-14T03:37:37"]);
		tp.push(["setContentAuthor", "William Davis"]);
		tp.push(["setContentSection", "Media"]);
		tp.push(["setTags", ["William Davis","DC Exclusives - Blurb","Article","TheDC",null,"dcexclusives-blurb"].concat(["cnn","donald-trump","fox-news","msnbc"])]);
		tp.push(["setUsePianoIdUserProvider", true ]);
	
		tp.push(["addHandler", "checkoutCustomEvent", function(event){ 
			switch(event.eventName) {
				case "FacebookPixelSignUp":
					fbq('track','CompleteRegistration');
					console.log("[FACEBOOK PIXEL] finishing signup")
					break;
				case "offer-subscribe-0":
					fbq('track','AddToCart');
					console.log("[FACEBOOK PIXEL] monthly clicked")
					break;
				case "offer-subscribe-1":
					fbq('track','AddToCart');
					console.log("[FACEBOOK PIXEL] annual clicked");
					break;
			} 
		}]);
		tp.push(["addHandler","checkoutComplete",function(conversion){
			fbq('track','Purchase');
			console.log("[FACEBOOK PIXEL] purchase made")
		}]);
		tp.push(["init", function() {
			//console.log("[Piano] init begins");
			tp.enableGACrossDomainLinking();
	
			window.resetPianoCookie = false;
	
			tp.pianoId.init({
				displayMode: 'modal',
				width: 320,
				height: 460,
				containerSelector: '#piano-form',
				loggedIn: dc_piano_is_logged_in,
				loggedOut: dc_piano_is_logged_out
			});
			
			jQuery('.dc-piano').css('top', '100%');
			//console.log("[Piano] window.resetPianoCookie: " + window.resetPianoCookie);
			console.log("[Piano] isUserValid: " + JSON.stringify(tp.pianoId.isUserValid()));
			if(window.resetPianoCookie || !tp.pianoId.isUserValid()) {
				dc_piano_do_logout();
			}
		}]);
		jQuery(document).ready(function() {
			//console.log("[Piano] document.ready begins");
			jQuery('.piano-on-off').click(function() {
				tp.offer.show({
					displayMode: "modal"
				});
			});
		});
	</script>

<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	 fbq('init', '1660572110829759'); 
	fbq('track', 'PageView');
	</script>
<noscript>
	 <img height="1" width="1" 
	src="https://www.facebook.com/tr?id=1660572110829759&ev=PageView
	&noscript=1"/>
	</noscript>


<script>
			function handleMixi(){
	
			  var mixiAds;
	
			  window.addEventListener("load", function(event){
			    mixiAds = document.querySelector("#unit_93914");
			    createObserver();
			  },false);
	
			  function createObserver(){
			    var observer;
	
			    var options = {
			      root: null,
			      rootMargin: "0px",
			      threshold: 0.2
			    };
	
			    observer = new IntersectionObserver(handleIntersect, options);
			    observer.observe(mixiAds);
	
			  }
	
	
			  function handleIntersect(entries,observer){
			    
			    for (var i = 0; i < entries.length; i++){
			      if(entries[i].isIntersecting){
			        var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
			        sc.src = '//mixi.media/data/js/93914.js'; sc.charset = 'utf-8';
			        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
			        observer.unobserve(mixiAds);
			        }
			      }   
			    }
	
			}
			handleMixi();
		</script>
</body>
</html>
</body></html>