<!DOCTYPE html>
<html class="pages/article antialiased bg-white" lang="en-US">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Man Catches A Home Run Ball While Holding A Kid During The Mets/Nationals Game In Viral Video | The Daily Caller</title>
<script>window.dev = false;</script>
<link rel="canonical" href="https://dailycaller.com/2022/06/01/man-catches-home-run-ball-mets-nationals-viral-video/">
<link rel="amphtml" href="https://amp.dailycaller.com/2022/06/01/man-catches-home-run-ball-mets-nationals-viral-video" />
<meta property="og:url" content="https://dailycaller.com/2022/06/01/man-catches-home-run-ball-mets-nationals-viral-video/">
<meta property="og:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2022/06/Mets_Catch-scaled-e1654091788181.jpg">
<meta property="og:title" content="Man Catches A Home Run Ball While Holding A Kid During The Mets/Nationals Game In Viral Video">
<meta property="og:description" content="A man stole the show Tuesday during the Mets/Nationals game. He caught a home run ball while holding a kid. Watch the viral video.">
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="dailycaller" />
<meta property="twitter:title" content="Man Catches A Home Run Ball While Holding A Kid During The Mets/Nationals Game In Viral Video" />
<meta property="twitter:description" content="A man stole the show Tuesday during the Mets/Nationals game. He caught a home run ball while holding a kid. Watch the viral video." />
<meta property="twitter:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2022/06/Mets_Catch-scaled-e1654091788181.jpg" />
<meta name="description" content="A man stole the show Tuesday during the Mets/Nationals game. He caught a home run ball while holding a kid. Watch the viral video." />
<link rel="dns-prefetch" href="https://fonts.googleapis.com">
<link href="https://fonts.googleapis.com/css?family=Oswald:300,500|Ruda:900|Spectral:400,800&display=swap" rel="stylesheet">
<style>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</style>
<link href="/dist/print.css?version=1654005415403" rel="stylesheet" media="print">
<link rel="apple-touch-icon" sizes="512x512" href="/files/DailyCaller-Icon.png">
<link rel="alternate" type="application/rss+xml" title="The Daily Caller &raquo; Feed" href="http://dailycaller.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Caller &raquo; Comments Feed" href="http://dailycaller.com/comments/feed/" />

<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "https://dailycaller.com/2022/06/01/man-catches-home-run-ball-mets-nationals-viral-video/"
			},
			"headline": "Man Makes Incredible Catch While Holding A Kid In Epic Video",
			"image": [
				"https://cdn01.dailycaller.com/wp-content/uploads/2022/06/Mets_Catch-scaled-e1654091788181.jpg"
			],
			"thumbnailUrl": "https://cdn01.dailycaller.com/wp-content/uploads/2022/06/Mets_Catch-scaled-e1654091788181.jpg",
			"datePublished": "2022-06-01T13:57:39.000Z",
			"dateModified": "2022-06-01T13:57:54.000Z",
			"articleSection": "Editorial",
			"author": {
				"@type": "Person",
				"name": "David Hookstead"
			},
			"keywords": ["major-league-baseball","new-york-mets","viral-video","washington-nationals"],
			"description": "A man stole the show Tuesday during the Mets/Nationals game. He caught a home run ball while holding a kid. Watch the viral video.",
			"publisher": {
				"@type": "Organization",
				"name": "The Daily Caller",
				"logo": {
					"@type": "ImageObject",
					"url": "https://dailycaller.com/files/dc-logo-amp.png",
					"width": 430,
					"height": 60
				}
			}
		}
	</script>
<script type="application/ld+json">
			{
				"@context": "https://schema.org",
				"@type": "BreadcrumbList",
				"itemListElement": [{
					"@type": "ListItem",
					"position": 1,
						"name": "Editorial",
						"item": "https://dailycaller.com/section/editorial"
				},{
					"@type": "ListItem",
					"position": 2,
					"name": "Man Makes Incredible Catch While Holding A Kid In Epic Video"
				}]
			}
		</script>

<meta name="apple-itunes-app" content="app-id=381099982" />

<meta property="fb:pages" content="938996009530939" />
<meta property="fb:pages" content="182919686769" />


<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://basketballbelieve.com/v2vri-2TxGM-2GhQMZEyaTbVD4IXKivzxz7odzJ52MQhptfLn3zkDupULZpx1tcfc",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(i,c,n,a){!(function f(){if(!window.frames[a]){var t=i.body;if(t){var n=i.createElement("iframe");n.style.display="none",n.name=a,t.appendChild(n)}else setTimeout(f,5)}})();var e=[];function t(){for(var t=[],n=0;n<arguments.length;n++)t.push(arguments[n]);if(!t.length)return e;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!c.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):0<t.length&&e.push(t)}function o(a){if(a&&a.data){var e,t="__tcfapiCall",o="string"==typeof a.data&&0<=a.data.indexOf(t);(e=o?((function i(t){try{return JSON.parse(t)}catch(n){}})(a.data)||{})[t]:(a.data||{})[t])&&c[n](e.command,e.version,function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};a.source.postMessage(o?JSON.stringify(i):i,"*")},e.parameter)}}t.v=1,"function"!=typeof c[n]&&(c[n]=c[n]||t,c.addEventListener?c.addEventListener("message",o,!1):c.attachEvent&&c.attachEvent("onmessage",o))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(t,n,i,u,e,o,a){function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function f(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(f,5)}})(),"function"!=typeof n[i]){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};function c(n,i,t){return s[n](i,t)}c.v=1,n[i]=n[i]||c,n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),a=t.getElementsByTagName(e)[0],o.src="https://basketballbelieve.com/v2pxsmVwPxqCbUaxdbCfwqf3zW-No4z1p6jPiYgKhpI4OPc71l83F3igCQqt6ufkFCE6OYjpkqSZzR9Eeww",a.parentNode.insertBefore(o,a)})(document,window,"__uspapi","__uspapiLocator","script");</script>

<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		var dc_ad_home = false
	;
	
		var isArticle = true
	;
	
		var dc_ad_free = false;
		var dc_ad_light = false;
		var dc_premiumcontent = false;
		var dc_showing_ads = false;
	
		var dc_disable_refresh = false;
		var dc_page_url = 'https://dailycaller.com/2022/06/01/man-catches-home-run-ball-mets-nationals-viral-video/'
		var dc_post_id = "7440947";
	</script>
<meta id="spotim-ads-meta" name="spotim-ads" content="disable-all" />
<script>
		dc_showing_ads = true;
	
		var spotim_ads_meta = document.getElementById("spotim-ads-meta");
		spotim_ads_meta.setAttribute("content", "enable-all");
	</script>

<script>
		googletag.cmd.push(function() {
			googletag.pubads().disableInitialLoad();
		});
	</script>

<script async="" src="https://confiant-integrations.global.ssl.fastly.net/ZCgvwJo54xhutXpR4lbODscR-Ds/gpt_and_prebid/config.js"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>
		var pbjs = pbjs || {};
		pbjs.que = pbjs.que || [];
	</script>
<script>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</script>

<script>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</script>

<script type='text/javascript'>
		!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	
		// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
		apstag.init({
			pubID: '807459e9-1274-40b0-8c1c-1f4c8a36cb14',
			adServer: 'googletag',
			bidTimeout: 2e3,
			simplerGPT: true
		});
	
		var slots = [
			{
				slotID: 'dailycaller_sticky',
				slotName: '/10519169/dailycaller_sticky',
				sizes: [[970, 90], [900, 90], [728, 90], [320, 50]]
			}
		];
	
	if(dc_ad_home) {
		slots = slots.concat([
			{
				slotID: 'dailycaller_right1',
				slotName: '/10519169/dailycaller_right1',
				sizes: [[300, 250], [300, 600], [300, 1050]]
			}
		]);
	}
	
	if(dcRespIsMobile){
		slots = slots.concat([
			{
				slotID: 'dailycaller_top',
				slotName: '/10519169/dailycaller_top',
				sizes: [[320, 50], [300, 250],[320,100]]
			}
		]);
	}
	
	if(!dcRespIsMobile){
		slots = slots.concat([
			{
				slotID: 'dailycaller_top',
				slotName: '/10519169/dailycaller_top',
				sizes: [[320, 50], [300, 250], [728, 90], [900, 90], [970, 250]]
			}
		]);
	}
	
	if(dc_ad_home) {
		slots = slots.concat([
			{
				slotID: 'dailycaller_left2',
				slotName: '/10519169/dailycaller_left2',
				sizes: [[300, 250]]
			},
			{
				slotID: 'dailycaller_home1',
				slotName: '/10519169/dailycaller_home1',
				sizes: [[320, 50], [300, 250], [728, 90], [900, 90], [970, 90], [970, 250]]
			},
			{
				slotID: 'dailycaller_home2',
				slotName: '/10519169/dailycaller_home2',
				sizes: [[320, 50], [300, 250], [728, 90], [900, 90], [970, 90], [970, 250]]
			},
			{
				slotID: 'dailycaller_home3',
				slotName: '/10519169/dailycaller_home3',
				sizes: [[300, 250]]
			},
			{
				slotID: 'dailycaller_home4',
				slotName: '/10519169/dailycaller_home4',
				sizes: [[300, 250]]
			},
		]);
	} else {
		slots = slots.concat([
			
			{
				slotID: '/10519169/dailycaller_inline1',
				slotName: '/10519169/dailycaller_inline1',
				sizes: [[300, 250]]
			},
			{
				slotID: '/10519169/dailycaller_inline2',
				slotName: '/10519169/dailycaller_inline2',
				sizes: [[300, 250], [640, 360]]
			},
			{
				slotID: '/10519169/dailycaller_inline3',
				slotName: '/10519169/dailycaller_inline3',
				sizes: [[300, 250]]
			}
		]);
	}
		var initialLoadStatus = {};
	
		function refreshApsBids(status = {}, slot = false) {
			var slotsToRefresh;
			if(slot) {
				slotsToRefresh = slots.find(function(val) {
					return val.slotName == slot;
				});
				slotsToRefresh = [slotsToRefresh];
				console.log('[Amazon] Found to refresh', slotsToRefresh);
			} else {
				slotsToRefresh = slots;
			}
			status.apsDone = false;
			// request the bids for the four googletag slots
			if(slotsToRefresh) {
				apstag.fetchBids({
					slots: slotsToRefresh
				}, function(bids) {
					// set apstag bids
					googletag.cmd.push(function() {
						console.log('[Amazon] Finished');
						apstag.setDisplayBids();
						/* Disabled for coordination with Prebid */
						/* googletag.pubads().refresh(); */
						status.apsDone = true;
					});
				});
			} else {
				console.log("[Amazon] Can't find slot to refresh: ", slot);
				status.apsDone = true;
			}
		}
		refreshApsBids(initialLoadStatus);
	</script>

<script>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</script>

<script>
	document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
	var setNptTechAdblockerCookie = function(adblocker) {
	var d = new Date();
	d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
	document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
	};
	var script = document.createElement("script");
	script.setAttribute("async", true);
	script.setAttribute("src", "//www.npttech.com/advertising.js");
	script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
	document.getElementsByTagName("head")[0].appendChild(script);
	</script>

<script>
	(function(t, c, n, o, i, r, s, u, e, l, a, f, h, d, g, p) { u = "querySelector"; a = new
	Date; g = 0; t["GotChosenObject"] = o; t[o] = t[o]||function() { (t[o].q =
	t[o].q||[] ).push(arguments); s = s || t[o].q.filter(function(e) { return e[0] ===
	"init" })[0][1]; p = function() { try { try { f = [];
	t[o].q[0][2].widgets.autoinstall.forEach( function(e) { f.push(e.selector) }); f =
	f.join() } catch (e) { f = [".gcwp-carousel", ".gcwp-carousel-single", ".gcwp-carouselmulti"] } if (g<6e4&&!c[u]("#" + s)) { if (c[u](f)) { h = c.createElement(n); h[i] = 1;
	h.id = s; h.src = r + "/gcjs/" + s + "/gc.js?cb = " + a.toJSON().slice(0, 13);
	c.head.appendChild(h) } else { setTimeout(p, 100) } g += 100 }} catch (e) { throw new
	Error(e) }}; if (s) { p() }}})(window, document, "script", "gc", "async",
	"https://cdn.gotchosen.com");
	gc("init","GC_1ebd06ecd060641856024189d73d35b50cc8b19f");
	</script></head>
<body class="font-spectral leading-normal text-grey-darker font-normal text-xl xl:text-2xl regular"><body>
<header class="prod text-white mb-6 font-oswald font-medium uppercase shadow bg-black">
<div class="max-w-3xl mx-auto px-4">
<div class="flex items-center justify-center md:justify-between py-2">
<a href="#" data-drawer-trigger class="leading-none absolute md:static left-0 pl-4 xl:hidden z-10 text-white">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M3 12h18M3 6h18M3 18h18" /></svg>
</a>
<a href="/" class="logo leading-none mx-24 md:mx-4 xl:mx-auto w-48 md:w-full max-w-xs">
<img width="400" height="107" src="/files/images/logo-white.png" alt="The Daily Caller logo">
</a>
<div class="piano-on-off absolute right-0 text-xs md:text-sm text-center pr-4 md:pr-0">
</div>
<div style="display: none;" class="piano-loggedin absolute right-0 pr-4 md:static text-xs md:text-sm text-center">
<a href="/account/">My <br> Account</a>
</div> </div>
</div>
<div class="max-w-3xl mx-auto px-4 hidden xl:flex justify-between items-center relative">
<a href="#" aria-label="Toggle menu" data-main-drawer-trigger class="leading-none text-white text-base flex items-center absolute">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M3 12h18M3 6h18M3 18h18" /></svg>
</a>
<nav class="mx-auto">
<ul class="list-none justify-center flex -mt-3 flex-col xl:flex-row menu">
<li class="has-submenu-container News relative">
<a href="/" class=" has-submenu News xl:pr-4  text-2xl inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
News
</a>
<ul class="hidden flex-col list-none bg-black submenu absolute left-0 w-48 shadow" aria-hidden="true">
<li></li>
<a href="/section/politics/" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black hover:bg-white">Politics</a>
<li></li>
<a href="/section/us/" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black hover:bg-white">US</a>
<li></li>
<a href="/section/world/" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black hover:bg-white">World</a>
</ul>
</li>
<li class="has-submenu-container Opinion relative">
<a href="/section/opinion/" class=" has-submenu Opinion xl:pr-4  text-2xl inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
Opinion
</a>
<ul class="hidden flex-col list-none bg-black submenu absolute left-0 w-48 shadow" aria-hidden="true">
<li></li>
<a href="/section/opinion/" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black hover:bg-white">Opinion</a>
<li></li>
<a href="/section/two-sides/" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black hover:bg-white">Two Sides</a>
<li></li>
<a href="/section/big-tent-ideas" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black hover:bg-white">Big Tent Ideas</a>
</ul>
</li>
<li class="has-submenu-container Shows relative">
<a href="/shows/" class=" has-submenu Shows xl:pr-4  text-2xl inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
Shows
</a>
<ul class="hidden flex-col list-none bg-black submenu absolute left-0 w-48 shadow" aria-hidden="true">
<li></li>
<a href="/shows/save-the-nation" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black hover:bg-white">Vince and Jason Save the Nation</a>
<li></li>
<a href="/shows/live-with-jobob/" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black hover:bg-white">Daily Caller Live</a>
<li></li>
<a href="/shows/patriots-dispatch" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black hover:bg-white">Patriots Dispatch</a>
<li></li>
<a href="/shows/the-facts" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black hover:bg-white">The Facts</a>
<li></li>
<a href="/shows/the-david-hookstead-show" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black hover:bg-white">The David Hookstead Show</a>
</ul>
</li>
<li class="has-submenu-container Sections relative">
<a href="/" class=" has-submenu Sections xl:pr-4  text-2xl inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
Sections
</a>
<ul class="hidden flex-col list-none bg-black submenu absolute left-0 w-48 shadow" aria-hidden="true">
<li></li>
<a href="/section/entertainment/" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black hover:bg-white">Entertainment</a>
<li></li>
<a href="/section/sports/" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black hover:bg-white">Sports</a>
<li></li>
<a href="/section/business/" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black hover:bg-white">Business</a>
<li></li>
<a href="/section/education/" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black hover:bg-white">Education</a>
<li></li>
<a href="/section/guns-and-gear/" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black hover:bg-white">Outdoors</a>
<li></li>
<a href="/section/comedy/" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black hover:bg-white">Comedy</a>
<li></li>
<a href="/brightbulb/" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black hover:bg-white">Brightbulb</a>
<li></li>
<a href="https://shop.dailycaller.com/" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black hover:bg-white">Daily Caller Shop</a>
<li></li>
<a href="https://dailycallermerchandise.com/" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black hover:bg-white">Daily Caller Merchandise</a>
</ul>
</li>
<li class="relative">
<a href="/newsletters/" class=" text-2xl inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
Newsletters
</a>
</li>
<li class="has-submenu-container Patriots relative">
<a href="/section/patriots/" class=" has-submenu Patriots xl:pr-4  text-2xl inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
Patriots
</a>
<ul class="hidden flex-col list-none bg-black submenu absolute left-0 w-48 shadow" aria-hidden="true">
<li></li>
<a href="/section/patriots/" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black hover:bg-white">Premium Articles</a>
<li></li>
<a href="/subscribe/" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black hover:bg-white">Subscribe</a>
<li></li>
<a href="https://herotozerodoc.com" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black hover:bg-white">Hero To Zero</a>
<li></li>
<a href="https://unwokeusadoc.com" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black hover:bg-white">Unwoke USA</a>
<li></li>
<a href="https://carteldoc.dailycaller.com/" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black hover:bg-white">Cartelville</a>
</ul>
</li>
<li class="relative">
<a href="/subscribe/" class=" text-2xl inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
SUBSCRIBE
</a>
</li>
</ul>
</nav> <div id="patriots-log-in" class="text-red uppercase flex items-center cursor-pointer" aria-label="Log in">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="text-grey mr-1"><path d="M20 21v-2a4 4 0 0 0-4-4H8a4 4 0 0 0-4 4v2" /><circle cx="12" cy="7" r="4" /></svg>
<span>Log In</span>
</div>
</div>
</header>
<div class="max-w-3xl px-4 mx-auto mb-6 text-center">
<div class="adcontainer">
<div id="dailycaller_top" class="ad"></div>
</div>
</div>
<main role="main"> <article class="max-w-lg mx-auto mb-6 mb-12 px-4 lg:pt-2">
<header class="mb-8 bracket-blue relative">
<a href="/section/editorial" class="block text-xl uppercase mb-3 md:mb-6 font-oswald font-medium text-black tracking-xl-wide">
Editorial
</a>
<h1 class="mb-6 xl:mb-10 leading-tight font-oswald font-medium text-3xl md:text-5xl">Man Catches A Home Run Ball While Holding A Kid During The Mets/Nationals Game In Viral Video</h1>
<div class="featured-image relative" data-fullscreen-image>
<img src="https://images.dailycaller.com/image/width=960,height=411,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2022/06/Mets_Catch-scaled-e1654091788181.jpg" srcset="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2022/06/Mets_Catch-scaled-e1654091788181.jpg 320w,https://images.dailycaller.com/image/width=640,height=274,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2022/06/Mets_Catch-scaled-e1654091788181.jpg 640w,https://images.dailycaller.com/image/width=960,height=411,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2022/06/Mets_Catch-scaled-e1654091788181.jpg 960w, https://images.dailycaller.com/image/width=1280,height=549,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2022/06/Mets_Catch-scaled-e1654091788181.jpg 1280w" alt="Mets Catch (Credit: Screenshot/Twitter Video https://twitter.com/SNYtv/status/1531779815891775490)" title="Mets Catch (Credit: Screenshot/Twitter Video https://twitter.com/SNYtv/status/1531779815891775490)" sizes="(min-width: 1000px) 65vw, 100vw" class="shadow w-full" width="960" height="411">
<button data-fullscreen-image-trigger title="Toggle fullscreen" class="focus:outline-none absolute top-0 right-0 leading-none mt-4 mr-4">
<svg width="30" height="30" xmlns="http://www.w3.org/2000/svg" class=""><path d="M15.069.21c2.671 0 5.143.669 7.415 2.004a14.986 14.986 0 0 1 5.412 5.412C29.232 9.9 29.9 12.37 29.9 15.041c0 2.671-.668 5.143-2.004 7.416a14.989 14.989 0 0 1-5.412 5.412c-2.272 1.335-4.744 2.003-7.415 2.003-2.671 0-5.143-.668-7.415-2.003a14.99 14.99 0 0 1-5.413-5.412C.906 20.184.24 17.712.24 15.04c0-2.671.667-5.142 2.002-7.415a14.988 14.988 0 0 1 5.413-5.412C9.926.879 12.398.21 15.069.21zm8.611 16.506v-3.35a.692.692 0 0 0-.209-.507.692.692 0 0 0-.508-.21H17.46V7.149c0-.2-.07-.37-.21-.509a.692.692 0 0 0-.508-.209h-3.349a.692.692 0 0 0-.508.209.693.693 0 0 0-.21.509v5.502h-5.5c-.2 0-.37.069-.51.209a.692.692 0 0 0-.208.508v3.349c0 .2.07.368.209.508.14.14.309.21.508.21h5.502v5.5c0 .2.07.37.21.51.139.139.308.209.507.209h3.35c.199 0 .368-.07.508-.21a.692.692 0 0 0 .209-.508v-5.502h5.502c.199 0 .368-.07.508-.209a.693.693 0 0 0 .209-.508z" fill="#FFF" fill-rule="evenodd"></path>
</svg>
</button>
</div>
<p class="text-xs text-grey leading-tight text-right mt-1">Mets Catch (Credit: Screenshot/Twitter Video https://twitter.com/SNYtv/status/1531779815891775490)</p>
</header>
<ul class="list-none flex mb-4 lg:mb-8 pt-8">
<li class="shadow hover:shadow-lg leading-zero mr-2 rounded-full" style="background-color:#3b5998">
<button aria-label="share on Facebook" class="p-4 lg:p-6" data-social="fb" data-name="Man Catches A Home Run Ball While Holding A Kid During The Mets/Nationals Game In Viral Video" data-link="https://dailycaller.com/2022/06/01/man-catches-home-run-ball-mets-nationals-viral-video/" data-social-trigger>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" stroke="none" fill="none" class="fill-current text-white
					hover:text-transparent w-6 h-6
					lg:w-8 lg:h-8">
<path class="text-white" d="M9.5 3H12V0H9.5C7.57 0 6 1.57 6 3.5V5H4v3h2v8h3V8h2.5l.5-3H9V3.5c0-.271.229-.5.5-.5z"></path>
</svg>
</button>
</li>
<li class="shadow hover:shadow-lg leading-zero mr-2 rounded-full" style="background-color: #1da1f2">
<button aria-label="share on Twitter" class="p-4 lg:p-6" data-social="tw" data-title="Man Catches A Home Run Ball While Holding A Kid During The Mets/Nationals Game In Viral Video" data-link="https://dailycaller.com/2022/06/01/man-catches-home-run-ball-mets-nationals-viral-video/" data-social-trigger>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" stroke="none" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="pointer-events-none fill-current text-white hover:text-white
					w-6 h-6 lg:w-8 lg:h-8">
<path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path>
</svg>
</button>
</li>
<li class="shadow hover:shadow-lg bg-red leading-none mr-2 rounded-full relative">
<a href="mailto:?subject=Man Catches A Home Run Ball While Holding A Kid During The Mets/Nationals Game In Viral Video&body=I’d like you to read this from the Daily Caller: https://dailycaller.com/2022/06/01/man-catches-home-run-ball-mets-nationals-viral-video/">
<button class="p-4 lg:p-6">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="text-white hover:text-white w-6 h-6 lg:w-8 lg:h-8">
<path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path>
<polyline points="22,6 12,13 2,6"></polyline>
</svg>
</button>
</a>
</li>
<li class="shadow hover:shadow-lg leading-zero mr-2 last:mr-0 rounded-full" style="background-color: #FF4500;">
<button class="p-4 lg:p-6" data-social="reddit" data-title="Man Catches A Home Run Ball While Holding A Kid During The Mets/Nationals Game In Viral Video" data-link="https://dailycaller.com/2022/06/01/man-catches-home-run-ball-mets-nationals-viral-video/" data-social-trigger>
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" class="fill-current text-white w-6 h-6 lg:w-8 lg:h-8">
<path d="M2.204 14.049c-.06.276-.091.56-.091.847 0 3.443 4.402 6.249 9.814 6.249 5.41 0 9.812-2.804 9.812-6.249 0-.274-.029-.546-.082-.809l-.015-.032a.456.456 0 0 1-.029-.165c-.302-1.175-1.117-2.241-2.296-3.103a.422.422 0 0 1-.126-.07c-.026-.02-.045-.042-.067-.064-1.792-1.234-4.356-2.008-7.196-2.008-2.815 0-5.354.759-7.146 1.971a.397.397 0 0 1-.179.124c-1.206.862-2.042 1.937-2.354 3.123a.454.454 0 0 1-.037.171l-.008.015zm9.773 5.441c-1.794 0-3.057-.389-3.863-1.197a.45.45 0 0 1 0-.632.47.47 0 0 1 .635 0c.63.629 1.685.943 3.228.943 1.542 0 2.591-.3 3.219-.929a.463.463 0 0 1 .629 0 .482.482 0 0 1 0 .645c-.809.808-2.065 1.198-3.862 1.198l.014-.028zm-3.606-7.573c-.914 0-1.677.765-1.677 1.677 0 .91.763 1.65 1.677 1.65s1.651-.74 1.651-1.65c0-.912-.739-1.677-1.651-1.677zm7.233 0c-.914 0-1.678.765-1.678 1.677 0 .91.764 1.65 1.678 1.65s1.651-.74 1.651-1.65c0-.912-.739-1.677-1.651-1.677zm4.548-1.595c1.037.833 1.8 1.821 2.189 2.904a1.818 1.818 0 1 0-2.189-2.902v-.002zM2.711 9.963a1.82 1.82 0 0 0-1.173 3.207c.401-1.079 1.172-2.053 2.213-2.876a1.82 1.82 0 0 0-1.039-.329v-.002zm9.217 12.079c-5.906 0-10.709-3.205-10.709-7.142 0-.275.023-.544.068-.809A2.723 2.723 0 0 1 0 11.777a2.725 2.725 0 0 1 2.725-2.713 2.7 2.7 0 0 1 1.797.682c1.856-1.191 4.357-1.941 7.112-1.992l1.812-5.524.404.095s.016 0 .016.002l4.223.993a2.237 2.237 0 0 1 4.296.874c0 1.232-1.003 2.234-2.231 2.234s-2.23-1.004-2.23-2.23l-3.851-.912-1.467 4.477c2.65.105 5.047.854 6.844 2.021a2.663 2.663 0 0 1 1.833-.719 2.716 2.716 0 0 1 2.718 2.711c0 .987-.54 1.886-1.378 2.365.029.255.059.494.059.749-.015 3.938-4.806 7.143-10.72 7.143l-.034.009zm8.179-19.187a1.339 1.339 0 1 0 0 2.678c.732 0 1.33-.6 1.33-1.334 0-.733-.598-1.332-1.347-1.332l.017-.012z"></path>
</svg>
</button>
</li>
</ul>
<div class="flex justify-between mb-6 xl:mb-12 font-oswald tracking-2xl-wide font-medium leading-xl-loose text-xs xl:text-lg">
<div class="uppercase">
<a href="/author/david.hookstead" class="block text-black" title="View More Articles By David Hookstead">
David Hookstead
</a>
<span class="inline-block font-light xl:text-sm">Sports And Entertainment Editor</span>
</div>
<time class="text-right text-grey xl:text-base bracket-red relative flex-shrink-0">
<span class="block">June 01, 2022</span>
<span class="block xl:text-sm">9:57 AM ET</span>
</time>
</div>
<div class="flex items-center justify-end pt-2 mb-2 xl:mb-12">
<span class="uppercase text-sm text-black font-oswald font-light mr-1 leading-none tracking-wide font-medium">Font Size:</span>
<button data-font-increase aria-label="Increase font size">
<svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M5,21h14c1.104,0,2-0.896,2-2V5c0-1.104-0.896-2-2-2H5C3.896,3,3,3.896,3,5v14C3,20.104,3.896,21,5,21z M7,11h4V7h2v4h4v2 h-4v4h-2v-4H7V11z" /></svg>
</button>
<button data-font-decrease aria-label="Decrease font size">
<svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M5,3C3.896,3,3,3.896,3,5v14c0,1.104,0.896,2,2,2h14c1.104,0,2-0.896,2-2V5c0-1.104-0.896-2-2-2H5z M17,13H7v-2h10V13z" /></svg>
</button>
</div>
<div class="article-content mb-2 pb-2 tracking-tight" data-article dc_data="7440947">
<aside id="right1forarticles">
<div class="adcontainer mb-8">
<div id="dailycaller_right1" class="ad">
<script>
				if(screen.width <= 1024){
					var thisDiv = document.getElementById("right1forarticles");
					thisDiv.parentNode.removeChild(thisDiv);
				}
				else{
					googletag.cmd.push(function() { googletag.display('dailycaller_right1'); });
				}
				</script>
</div>
</div>
</aside> <div id="ob-read-more-selector"><p>A man stole the show Tuesday during the Mets/Nationals game.</p><script type="text/javascript"> if("object" == typeof window.freestar){ var obReadMoreDiv = document.getElementById('ob-read-more-selector'); var fsDiv = document.createElement('div'); fsDiv.setAttribute("data-freestar-ad", "__336x280"); fsDiv.setAttribute("align", "center"); fsDiv.id = "dailycaller_incontent_dynamic"; var fsScript = document.createElement('script'); fsScript.setAttribute("data-cfasync", "false"); fsScript.setAttribute("type", "text/javascript"); fsScript.innerHTML = "freestar.config.enabled_slots.push({ placementName: 'dailycaller_incontent_dynamic', slotId: 'dailycaller_incontent_dynamic' })"; fsDiv.appendChild(fsScript); obReadMoreDiv.appendChild(fsDiv); } </script><script type="text/javascript"> if("object" != typeof window.freestar){ var obReadMoreDiv = document.getElementById('ob-read-more-selector'); var obReadMoreDivChild = document.createElement('div'); obReadMoreDivChild.id = "/10519169/dailycaller_inline1"; obReadMoreDivChild.classList.add("ad"); obReadMoreDiv.appendChild(obReadMoreDivChild); } </script><p>During the 10-0 blowout win for the New York Mets, a man managed to <a href="https://www.espn.com/mlb/team/_/name/nym/new-york-mets">snatch</a> a home run <a href="https://dailycaller.com/2022/05/02/guardians-athletics-beer-foul-ball-catch-attempt-viral-video/">ball</a> while leaning over the railing as he held a <a href="https://dailycaller.com/2021/07/05/dad-catches-baseball-barehanded-without-dropping-kid-beer/">kid</a> in his other arm. <strong><a href="https://dailycaller.com/2019/08/11/david-hookstead-wisconsin-badgers-college-football-king-in-the-north/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://dailycaller.com/2019/08/11/david-hookstead-wisconsin-badgers-college-football-king-in-the-north/&amp;source=gmail&amp;ust=1654174270398000&amp;usg=AOvVaw3MgSx7zcJLyjXZjGvFdQ2h">(RELATED: David Hookstead Is The True&nbsp;<span class="il">King</span>&nbsp;In The&nbsp;<span class="il">North</span>&nbsp;When It Comes To College Football)</a></strong></p> <p>You can watch the epic moment unfold below.</p> <blockquote class="twitter-tweet"> <p dir="ltr" lang="en">GIVE THIS DAD CATCH OF THE YEAR! &#127942; <a href="https://t.co/Nratabnmk1">pic.twitter.com/Nratabnmk1</a></p> <p>&mdash; SNY (@SNYtv) <a href="https://twitter.com/SNYtv/status/1531779815891775490?ref_src=twsrc%5Etfw">May 31, 2022</a></p></blockquote> <p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p> <p>There&rsquo;s nothing like a great catch from someone in the stands to get the blood pumping. That&rsquo;s just a fact, and this dude managed to snag a ball in a very impressive fashion.</p><script type="text/javavscript"> if("object" == typeof window.freestar){ var obReadMoreDiv = document.getElementById('ob-read-more-selector'); var fsDiv = document.createElement('div'); fsDiv.setAttribute("data-freestar-ad", "__336x280"); fsDiv.setAttribute("align", "center"); fsDiv.id = "dailycaller_incontent_3"; var fsScript = document.createElement('script'); fsScript.setAttribute("data-cfasync", "false"); fsScript.setAttribute("type", "text/javascript"); fsScript.innerHTML = "freestar.config.enabled_slots.push({ placementName: 'dailycaller_incontent_3', slotId: 'dailycaller_incontent_3' })"; fsDiv.appendChild(fsScript); obReadMoreDiv.appendChild(fsDiv); } </script><script type="text/javascript"> if("object" != typeof window.freestar){ var obReadMoreDiv = document.getElementById('ob-read-more-selector'); var obReadMoreDivChild = document.createElement('div'); obReadMoreDivChild.id = "/10519169/dailycaller_inline2"; obReadMoreDivChild.classList.add("ad"); obReadMoreDiv.appendChild(obReadMoreDivChild); } </script><div id="outbrainPlaceholder"></div> <div class="readmore"></div> <p>Not only did he fully extend to make the catch, but he did it while holding a kid. If that&rsquo;s not impressive, I don&rsquo;t know what is.</p> <blockquote class="twitter-tweet"> <p dir="ltr" lang="en">Dad Makes Absurd Foul Ball Catch While Feeding A Baby In Awesome Video <a href="https://t.co/7UU0Uq9lVo">https://t.co/7UU0Uq9lVo</a></p> <p>&mdash; Daily Caller (@DailyCaller) <a href="https://twitter.com/DailyCaller/status/1519377661625348098?ref_src=twsrc%5Etfw">April 27, 2022</a></p></blockquote> <p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p> <p>Of course, if this had gone south on him, he&rsquo;d probably be sleeping on the couch for a very long time. Snag the <a href="https://dailycaller.com/2019/06/18/austin-buysse-college-baseball-world-series-catch-beer/">ball</a> and you&rsquo;re an internet hero.</p> <p>Don&rsquo;t grab the ball and drop the kid, the child&rsquo;s mother will probably give you a beatdown for the ages. Those were the stakes, and that man accepted them!</p><div id="piano-newsletter" class="piano-newsletter"> </div> <blockquote class="twitter-tweet"> <p dir="ltr" lang="en">Legendary Dad Drops Baby Daughter To Catch Baseball Barehanded Then Scoops Her Up Mid-Air <a href="https://t.co/ozAlKW3nwD">https://t.co/ozAlKW3nwD</a></p> <p>&mdash; Daily Caller (@DailyCaller) <a href="https://twitter.com/DailyCaller/status/1412218495149002753?ref_src=twsrc%5Etfw">July 6, 2021</a></p></blockquote> <p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p> <p>Let us know in the comments below what you think of the man&rsquo;s impressive athletic display.</p> </div>
<div class="end-of-article"></div>
</div>
<div id="highestViewedVideos" class="invisible border border-grey-light p-2 rounded-md mb-3">
<h3 class="text-base mt-2 mb-3">Trending videos</h3>
<div class="hidden md:block">
<div class="grid grid-cols-1 md:grid-cols-3 gap-4 mb-2">
<a aria-label="Guy Takes Drastic Action To Get His Stolen Bike Back" href="https://www.youtube.com/watch?v=j9-3x1tFhjc" target="_blank" class="block">
<div class="relative md:mt-2">
<img class="lazyload top-0 left-0 w-full" src="/files/images/1x1.trans.gif" data-src="https://i.ytimg.com/vi/j9-3x1tFhjc/hqdefault.jpg" alt="" width="480" height="360" loading="lazy" />
</div>
<h3 class="text-left text-base md:text-sm mt-2">
Guy Takes Drastic Action To Get His Stolen Bike Back
</h3>
</a>
<a aria-label="Biden&#x27;s Energy Secretary SNAPS When Asked About High Gas Prices" href="https://www.youtube.com/watch?v=sqmU3DYzPfA" target="_blank" class="block">
<div class="relative md:mt-2">
<img class="lazyload top-0 left-0 w-full" src="/files/images/1x1.trans.gif" data-src="https://i.ytimg.com/vi/sqmU3DYzPfA/hqdefault.jpg" alt="" width="480" height="360" loading="lazy" />
</div>
<h3 class="text-left text-base md:text-sm mt-2">
Biden's Energy Secretary SNAPS When Asked About High Gas Prices
</h3>
</a>
<a aria-label="Liberals Can&#x27;t Resist Laughing At Trump Tweets" href="https://www.youtube.com/watch?v=4qYb-XZxQos" target="_blank" class="block">
<div class="relative md:mt-2">
<img class="lazyload top-0 left-0 w-full" src="/files/images/1x1.trans.gif" data-src="https://i.ytimg.com/vi/4qYb-XZxQos/hqdefault.jpg" alt="" width="480" height="360" loading="lazy" />
</div>
<h3 class="text-left text-base md:text-sm mt-2">
Liberals Can't Resist Laughing At Trump Tweets
</h3>
</a>
</div>
</div>
<div class="grid grid-cols-1 grid-cols-2 gap-4 mb-4 block md:hidden">
<div class="flex justify-center">
<a aria-label="Guy Takes Drastic Action To Get His Stolen Bike Back" href="https://www.youtube.com/watch?v=j9-3x1tFhjc" target="_blank" class="block">
<div class="relative md:mt-2">
<img class="lazyload top-0 left-0 w-full" src="/files/images/1x1.trans.gif" data-src="https://i.ytimg.com/vi/j9-3x1tFhjc/hqdefault.jpg" alt="" width="480" height="360" loading="lazy" />
</div>
</a>
</div>
<div class="flex justify-center">
<h3 class="text-left text-xs">
Guy Takes Drastic Action To Get His Stolen Bike Back
</h3>
</div>
</div>
<div class="grid grid-cols-1 grid-cols-2 gap-4 mb-4 block md:hidden">
<div class="flex justify-center">
<a aria-label="Biden&#x27;s Energy Secretary SNAPS When Asked About High Gas Prices" href="https://www.youtube.com/watch?v=sqmU3DYzPfA" target="_blank" class="block">
<div class="relative md:mt-2">
<img class="lazyload top-0 left-0 w-full" src="/files/images/1x1.trans.gif" data-src="https://i.ytimg.com/vi/sqmU3DYzPfA/hqdefault.jpg" alt="" width="480" height="360" loading="lazy" />
</div>
</a>
</div>
<div class="flex justify-center">
<h3 class="text-left text-xs">
Biden's Energy Secretary SNAPS When Asked About High Gas Prices
</h3>
</div>
</div>
<div class="grid grid-cols-1 grid-cols-2 gap-4 mb-4 block md:hidden">
<div class="flex justify-center">
<a aria-label="Liberals Can&#x27;t Resist Laughing At Trump Tweets" href="https://www.youtube.com/watch?v=4qYb-XZxQos" target="_blank" class="block">
<div class="relative md:mt-2">
<img class="lazyload top-0 left-0 w-full" src="/files/images/1x1.trans.gif" data-src="https://i.ytimg.com/vi/4qYb-XZxQos/hqdefault.jpg" alt="" width="480" height="360" loading="lazy" />
</div>
</a>
</div>
<div class="flex justify-center">
<h3 class="text-left text-xs">
Liberals Can't Resist Laughing At Trump Tweets
</h3>
</div>
</div>
</div>
<footer class="article-footer">
<div class="tags upppercase font-oswald font-light text-sm mb-6">
<tags><span style="font-medium">Tags :</span> <a class="text-red" href="/buzz/major-league-baseball">major league baseball</a> <a class="text-red" href="/buzz/new-york-mets">new york mets</a> <a class="text-red" href="/buzz/viral-video">viral video</a> <a class="text-red" href="/buzz/washington-nationals">washington nationals</a> </tags>
</div>
<ul class="list-none flex mb-4 lg:mb-8 pt-8">
<li class="shadow hover:shadow-lg leading-zero mr-2 rounded-full" style="background-color:#3b5998">
<button aria-label="share on Facebook" class="p-4 lg:p-6" data-social="fb" data-name="Man Catches A Home Run Ball While Holding A Kid During The Mets/Nationals Game In Viral Video" data-link="https://dailycaller.com/2022/06/01/man-catches-home-run-ball-mets-nationals-viral-video/" data-social-trigger>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" stroke="none" fill="none" class="fill-current text-white
						hover:text-transparent w-6 h-6
						lg:w-8 lg:h-8">
<path class="text-white" d="M9.5 3H12V0H9.5C7.57 0 6 1.57 6 3.5V5H4v3h2v8h3V8h2.5l.5-3H9V3.5c0-.271.229-.5.5-.5z"></path>
</svg>
</button>
</li>
<li class="shadow hover:shadow-lg leading-zero mr-2 rounded-full" style="background-color: #1da1f2">
<button aria-label="share on Twitter" class="p-4 lg:p-6" data-social="tw" data-title="Man Catches A Home Run Ball While Holding A Kid During The Mets/Nationals Game In Viral Video" data-link="https://dailycaller.com/2022/06/01/man-catches-home-run-ball-mets-nationals-viral-video/" data-social-trigger>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" stroke="none" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="pointer-events-none fill-current text-white hover:text-white
						w-6 h-6 lg:w-8 lg:h-8">
<path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path>
</svg>
</button>
</li>
<li class="shadow hover:shadow-lg bg-red leading-none mr-2 rounded-full relative">
<a href="mailto:?subject=Man Catches A Home Run Ball While Holding A Kid During The Mets/Nationals Game In Viral Video&body=I’d like you to read this from the Daily Caller: https://dailycaller.com/2022/06/01/man-catches-home-run-ball-mets-nationals-viral-video/">
<button class="p-4 lg:p-6">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="text-white hover:text-white w-6 h-6 lg:w-8 lg:h-8">
<path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path>
<polyline points="22,6 12,13 2,6"></polyline>
</svg>
</button>
</a>
</li>
<li class="shadow hover:shadow-lg leading-zero mr-2 last:mr-0 rounded-full" style="background-color: #FF4500;">
<button class="p-4 lg:p-6" data-social="reddit" data-title="Man Catches A Home Run Ball While Holding A Kid During The Mets/Nationals Game In Viral Video" data-link="https://dailycaller.com/2022/06/01/man-catches-home-run-ball-mets-nationals-viral-video/" data-social-trigger>
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" class="fill-current text-white w-6 h-6 lg:w-8 lg:h-8">
<path d="M2.204 14.049c-.06.276-.091.56-.091.847 0 3.443 4.402 6.249 9.814 6.249 5.41 0 9.812-2.804 9.812-6.249 0-.274-.029-.546-.082-.809l-.015-.032a.456.456 0 0 1-.029-.165c-.302-1.175-1.117-2.241-2.296-3.103a.422.422 0 0 1-.126-.07c-.026-.02-.045-.042-.067-.064-1.792-1.234-4.356-2.008-7.196-2.008-2.815 0-5.354.759-7.146 1.971a.397.397 0 0 1-.179.124c-1.206.862-2.042 1.937-2.354 3.123a.454.454 0 0 1-.037.171l-.008.015zm9.773 5.441c-1.794 0-3.057-.389-3.863-1.197a.45.45 0 0 1 0-.632.47.47 0 0 1 .635 0c.63.629 1.685.943 3.228.943 1.542 0 2.591-.3 3.219-.929a.463.463 0 0 1 .629 0 .482.482 0 0 1 0 .645c-.809.808-2.065 1.198-3.862 1.198l.014-.028zm-3.606-7.573c-.914 0-1.677.765-1.677 1.677 0 .91.763 1.65 1.677 1.65s1.651-.74 1.651-1.65c0-.912-.739-1.677-1.651-1.677zm7.233 0c-.914 0-1.678.765-1.678 1.677 0 .91.764 1.65 1.678 1.65s1.651-.74 1.651-1.65c0-.912-.739-1.677-1.651-1.677zm4.548-1.595c1.037.833 1.8 1.821 2.189 2.904a1.818 1.818 0 1 0-2.189-2.902v-.002zM2.711 9.963a1.82 1.82 0 0 0-1.173 3.207c.401-1.079 1.172-2.053 2.213-2.876a1.82 1.82 0 0 0-1.039-.329v-.002zm9.217 12.079c-5.906 0-10.709-3.205-10.709-7.142 0-.275.023-.544.068-.809A2.723 2.723 0 0 1 0 11.777a2.725 2.725 0 0 1 2.725-2.713 2.7 2.7 0 0 1 1.797.682c1.856-1.191 4.357-1.941 7.112-1.992l1.812-5.524.404.095s.016 0 .016.002l4.223.993a2.237 2.237 0 0 1 4.296.874c0 1.232-1.003 2.234-2.231 2.234s-2.23-1.004-2.23-2.23l-3.851-.912-1.467 4.477c2.65.105 5.047.854 6.844 2.021a2.663 2.663 0 0 1 1.833-.719 2.716 2.716 0 0 1 2.718 2.711c0 .987-.54 1.886-1.378 2.365.029.255.059.494.059.749-.015 3.938-4.806 7.143-10.72 7.143l-.034.009zm8.179-19.187a1.339 1.339 0 1 0 0 2.678c.732 0 1.33-.6 1.33-1.334 0-.733-.598-1.332-1.347-1.332l.017-.012z"></path>
</svg>
</button>
</li>
</ul>
<button title="Scroll down for comments" class="p-2 font-xl focus:outline-none top-0 right-0 leading-none my-4 mr-4 shadow rounded-full w-full" style="background-color: #2e9fff;">
<span class="text-white font-ruda ml-1">Scroll down for comments</span>
</button>
<div class="uppercase tracking-2xl-wide font-oswald font-medium text-sm xl:text-lg text-black mb-4">David Hookstead</div>
<p class="font-oswald font-light text-sm xl:text-lg mb-2 xl:mb-12 tracking-wide authFooter"><em><strong>Follow David Hookstead on <a href="https://twitter.com/dhookstead" target="_blank" rel="noopener">Twitter</a> and <a href="https://www.instagram.com/david_hookstead/">Instagram</a></strong></em></p>
</footer>
</article>
<div class="px-4 my-6" id="after-article-recs">
<div class="OUTBRAIN" data-src="https://dailycaller.com/2022/06/01/man-catches-home-run-ball-mets-nationals-viral-video/" data-widget-id="AR_16"></div>
<script type="text/javascript">
	window.addEventListener('load', function(event) {
		var spotId = window.dev ? 'sp_VqFv6C5O' : 'sp_WkhFg09x' ;		
		var spotimapp = document.createElement('div');
		spotimapp.setAttribute('data-spotim-app','reactions');
		spotimapp.setAttribute('data-spot-id','');
		spotimapp.setAttribute('data-post-id',"7440947");
		
		var outbrainscript = document.createElement('script');
		outbrainscript.type = "text/javascript";
		outbrainscript.async = true;
		outbrainscript.src = "//widgets.outbrain.com/outbrain.js";
		
		var spotimscript = document.createElement('script');
		spotimscript.async = true;
		spotimscript.src = "https://launcher.spot.im/spot/" + spotId;
		spotimscript.setAttribute('data-spotim-module','spotim-launcher');

		document.querySelector('div#after-article-recs').appendChild(outbrainscript);
		document.querySelector('div#after-article-recs').appendChild(spotimapp);
		document.querySelector('div#after-article-recs').appendChild(spotimscript);

		// Locate popular videos and recommended content
		let featuredVideos = document.querySelectorAll(".relative>iframe");
		if (featuredVideos.length == 0) {
			featuredVideos = document.querySelectorAll("iframe.wp-embedded-content");
		}

		const videoRecommendations = document.getElementById("highestViewedVideos");
		const contentRecommendations = document.getElementById("parseLyRecommendations");

		if (videoRecommendations !== null) {
			if (featuredVideos.length > 0) {
				// Locate under the first video, unless it is in the header
				let target = featuredVideos[0].parentElement;

				if (target.parentElement.tagName == 'P' || target.parentElement.tagName == 'DIV') {
					target.after(videoRecommendations);
				} else if (featuredVideos.length > 1) {
					target = featuredVideos[1].parentElement;
					target.after(videoRecommendations);
				}
			}

			videoRecommendations.classList.remove('invisible');
		}

		if (contentRecommendations !== null) {
			const paragraphs = document.querySelectorAll(".article-content p");
			if (paragraphs.length >= 6) {
				paragraphs[5].after(contentRecommendations);
			}

			contentRecommendations.classList.remove('invisible');
		}
	});
</script>
<button data-share-comments title="Show Comments" class="p-2 font-xl focus:outline-none top-0 right-0 leading-none mt-4 mr-4 shadow rounded-full w-full" style="background-color: #2e9fff;">
<span class="text-white font-ruda ml-1">Show comments</span>
</button>
<div id="spotim_thread" class="max-w-lg my-10">
</div>

<div class="gcwp-carousel"></div>
</div>
</main>
<div class="dc-sticky sticky-footer fixed w-full left-0 bottom-0 border-t border-grey-light z-10" data-close-sticky-target>
<div class="text-center p-2 relative">
<div id="dailycaller_sticky" class="ad">
<script>
					googletag.cmd.push( function() {
						googletag.display( 'dailycaller_sticky' );
					});
				</script>
</div>
<button class="md:block absolute top-0 left-0 mt-2 ml-2 z-10 leading-zero" title="Close window" data-close-sticky-trigger>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="white" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="12" cy="12" r="10"></circle><line x1="15" y1="9" x2="9" y2="15"></line><line x1="9" y1="9" x2="15" y2="15"></line></svg>
</button>
</div>
</div>
<div class="dc-interstitial flex hidden fixed w-full h-full left-0 m-0 p-0 top-0" data-close-interstitial-target data-close-interstitial-trigger>
<button class="absolute z-50 left-0 top-0 -m-3" title="Close window" data-close-interstitial-trigger id="dc-interstitial-close-button">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="white" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="12" cy="12" r="10"></circle><line x1="15" y1="9" x2="9" y2="15"></line><line x1="9" y1="9" x2="15" y2="15"></line></svg>
</button>
<div id="dailycaller_interstitial" class="ad relative">
<script>
				googletag.cmd.push( function() {
					googletag.display( 'dailycaller_interstitial' );
				});
			</script>
</div>
</div>
<div class="adcontainer" style='display: none'>
<div id="dailycaller_skin" class="ad"></div>
</div>
<footer class="bg-black text-white font-oswald font-medium pt-2 pb-32">
<div class="max-w-3xl mx-auto px-4">
<div class="text-center mb-12">
<a class="inline-block mb-4" href="/" title="To home page">
<img width="350" height="93" class="lazyload" src="/files/images/1x1.trans.gif" data-src="/files/images/logo-white.png" alt="The Daily Caller logo" loading="lazy">
</a>
<ul class="flex justify-around items-center max-w-xs mx-auto list-none">
<li class="leading-none">
<a target="_blank" href="https://www.facebook.com/DailyCaller/" class="inline-block mx-6 leading-none" title="Daily Caller Facebook">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" stroke="none" fill="none" class="fill-current text-white hover:text-white w-6 h-6">
<path class="text-white" d="M9.5 3H12V0H9.5C7.57 0 6 1.57 6 3.5V5H4v3h2v8h3V8h2.5l.5-3H9V3.5c0-.271.229-.5.5-.5z"></path>
</svg>
</a>
</li>
<li class="leading-none">
<a target="_blank" href="https://twitter.com/DailyCaller" class="inline-block mx-6 leading-none" title="Daily Caller Twitter">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" stroke="none" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="fill-current text-white hover:text-white w-6 h-6">
<path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path>
</svg>
</a>
</li>
<li class="leading-none">
<a target="_blank" href="https://www.instagram.com/dailycaller/" class="inline-block mx-6 leading-none" title="Daily Caller Instagram">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" class="fill-current text-white hover:text-white w-6 h-6">
<path d="M12 0C8.74 0 8.333.015 7.053.072 5.775.132 4.905.333 4.14.63c-.789.306-1.459.717-2.126 1.384S.935 3.35.63 4.14C.333 4.905.131 5.775.072 7.053.012 8.333 0 8.74 0 12s.015 3.667.072 4.947c.06 1.277.261 2.148.558 2.913a5.885 5.885 0 0 0 1.384 2.126A5.868 5.868 0 0 0 4.14 23.37c.766.296 1.636.499 2.913.558C8.333 23.988 8.74 24 12 24s3.667-.015 4.947-.072c1.277-.06 2.148-.262 2.913-.558a5.898 5.898 0 0 0 2.126-1.384 5.86 5.86 0 0 0 1.384-2.126c.296-.765.499-1.636.558-2.913.06-1.28.072-1.687.072-4.947s-.015-3.667-.072-4.947c-.06-1.277-.262-2.149-.558-2.913a5.89 5.89 0 0 0-1.384-2.126A5.847 5.847 0 0 0 19.86.63c-.765-.297-1.636-.499-2.913-.558C15.667.012 15.26 0 12 0zm0 2.16c3.203 0 3.585.016 4.85.071 1.17.055 1.805.249 2.227.415.562.217.96.477 1.382.896.419.42.679.819.896 1.381.164.422.36 1.057.413 2.227.057 1.266.07 1.646.07 4.85s-.015 3.585-.074 4.85c-.061 1.17-.256 1.805-.421 2.227a3.81 3.81 0 0 1-.899 1.382 3.744 3.744 0 0 1-1.38.896c-.42.164-1.065.36-2.235.413-1.274.057-1.649.07-4.859.07-3.211 0-3.586-.015-4.859-.074-1.171-.061-1.816-.256-2.236-.421a3.716 3.716 0 0 1-1.379-.899 3.644 3.644 0 0 1-.9-1.38c-.165-.42-.359-1.065-.42-2.235-.045-1.26-.061-1.649-.061-4.844 0-3.196.016-3.586.061-4.861.061-1.17.255-1.814.42-2.234.21-.57.479-.96.9-1.381.419-.419.81-.689 1.379-.898.42-.166 1.051-.361 2.221-.421 1.275-.045 1.65-.06 4.859-.06l.045.03zm0 3.678a6.162 6.162 0 1 0 0 12.324 6.162 6.162 0 1 0 0-12.324zM12 16c-2.21 0-4-1.79-4-4s1.79-4 4-4 4 1.79 4 4-1.79 4-4 4zm7.846-10.405a1.441 1.441 0 0 1-2.88 0 1.44 1.44 0 0 1 2.88 0z"></path>
</svg>
</a>
</li>
<li class="leading-none">
<a target="_blank" href="https://www.youtube.com/dailycaller" class="inline-block mx-6 leading-none" title="Daily Caller YouTube">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="fill-current text-white hover:text-white w-6 h-6">
<path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"></path>
</svg>
</a></li>
</ul>
</div>
<div class="flex flex-col-reverse md:flex-row md:justify-between">
<a target="_blank" href="/subscribe" title="Subscribe to The Daily Caller">
<img src="/files/images/1x1.trans.gif" data-src="/files/images/patriots.jpg" class="lazyload" alt="Daily Caller Patriots" width="400" height="194" loading="lazy">
</a>
<div class="flex justify-around mb-12 xl:mb-0">
<nav class="md:mx-10 w-1/3 md:w-auto">
<ul class="text-center md:text-left list-none text-base">
<li class="mb-4 lg:mb-0"><a class="text-white font-light" href="/section/politics">Politics</a></li>
<li class="mb-4 lg:mb-0"><a class="text-white font-light" href="/section/us">US</a></li>
<li class="mb-4 lg:mb-0"><a class="text-white font-light" href="/section/opinion">Opinion</a></li>
<li class="mb-4 lg:mb-0"><a class="text-white font-light" href="/section/entertainment">Entertainment</a></li>
<li class="mb-4 lg:mb-0"><a class="text-white font-light" href="/section/world">World</a></li>
<li class="mb-4 lg:mb-0"><a class="text-white font-light" href="/section/business">Business</a></li>
<li class="mb-4 lg:mb-0"><a class="text-white font-light" href="/section/sports">Sports</a></li>
<li class="mb-4 lg:mb-0"><a class="text-white font-light" href="/section/tech">Tech</a></li>
<li class="mb-4 lg:mb-0"><a class="text-white font-light" href="/section/comedy">Comedy</a></li>
</ul>
</nav>
<nav class="md:mx-10 w-1/3 md:w-auto">
<ul class="text-center md:text-left list-none text-base">
<li class="mb-4 lg:mb-0"><a target="_blank" class="text-white
							font-light" href="https://www.youtube.com/playlist?list=PLuq9rBpmQwBREwOMZnYMNG5gapTwZPKo1">America Uncensored</a></li>
<li class="mb-4 lg:mb-0"><a target="_blank" class="text-white
							font-light" href="https://www.youtube.com/playlist?list=PLNR8LnZj-5XnbEsNtqUdVQOGUPov8aTSF">The David Hookstead Show</a></li>
<li class="mb-4 lg:mb-0"><a target="_blank" class="text-white font-light" href="https://www.youtube.com/playlist?list=PLuq9rBpmQwBT0lsp2407irjwoAfs4Wfgp">The Facts</a></li>
<li class="mb-4 lg:mb-0"><a target="_blank" class="text-white
							font-light" href="https://www.youtube.com/playlist?list=PLs1myJxlv9GmckMZlo4gxLRshYH5Zp7GJ">Daily Caller LIVE w/ Jobob</a></li>
<li class="mb-4 lg:mb-0"><a target="_blank" class="text-white
							font-light" href="/shows/patriots-dispatch/">Patriots Dispatch</a></li>
<li class="mb-4 lg:mb-0"><a target="_blank" class="text-white
							font-light" href="https://www.youtube.com/playlist?list=PLUmYklOFYBg6YrhNJdZOh6MazJOu9y5St">Vince And Jason Save The Nation</a></li>
<li class="mb-4 lg:mb-0"><a target="_blank" class="text-white
							font-light" href="https://www.youtube.com/playlist?list=PLuq9rBpmQwBTJQy_EK07ivcnw1Zcu-IN-">Wall Street Meets Washington</a></li>
</ul>
</nav>
<nav class="md:ml-10 w-1/3 md:w-auto">
<ul class="text-center md:text-left list-none text-base">
<li class="mb-4 lg:mb-0"><a class="text-white font-light" href="/about-us">About Us</a></li>
<li class="mb-4 lg:mb-0"><a class="text-white font-light" href="/faq">FAQ</a></li>
<li class="mb-4 lg:mb-0"><a class="text-white font-light" href="/newsletters">Newsletters</a></li>
<li class="mb-4 lg:mb-0"><a class="text-white font-light" href="/journalistic-and-ethical-standards/">Journalistic and Ethical Standards</a></li>
<li class="mb-4 lg:mb-0"><a class="text-white font-light" href="/advertise">Advertise With Us</a></li>
<li class="mb-4 lg:mb-0"><a class="text-white font-light" href="/emails-and-notifications">Emails and Notifications</a></li>
<li class="mb-4 lg:mb-0"><a class="text-white font-light" href="/contributor/">Become A Paid Contributor</a></li>
<li class="mb-4 lg:mb-0"><a class="text-white font-light" href="/footer/employment">Employment</a></li>
<li class="mb-4 lg:mb-0"><a class="text-white font-light" href="/footer/terms-of-use">Terms Of Use</a></li>
<li class="mb-4 lg:mb-0"><a class="text-white font-light" href="/footer/privacy-policy">Privacy Policy</a></li>
<li class="mb-4 lg:mb-0"><a class="text-white font-light" href="/contact">Contact
Us</a></li>
<li class="mb-4 lg:mb-0"><a class="text-white font-light" href="/tips">Send a
Tip</a></li>
<li class="mb-4 lg:mb-0"><a class="text-white font-light" id="ccpaOptOut">CA: Do
Not Sell My Info</a></li>
<li class="mb-4 lg:mb-0"><a class="text-white font-light" href="/contact#copyrightagentinfo">Copyright Info</a></li>
</ul>
</nav>
</div>
</div>
<p class="mt-8 text-center text-white text-base font-light">©2022 The Daily Caller, Inc.</p>
<p class="mb-8 text-center text-white text-base font-light">The Daily Caller | 1775 Eye Street NW | Suite 1150-290 | Washington, DC 20006</p>
</div>
</footer>
<div class="drawer bg-black fixed transition overflow-y-auto z-40 left-0 inset-y-0 h-full pt-4 font-oswald font-medium uppercase" data-drawer-target>
<button class="text-white flex pl-6 items-center mb-6 border-b border-grey-darkest text-xs pb-4 w-full" data-drawer-close>
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="12" cy="12" r="10"></circle><line x1="15" y1="9" x2="9" y2="15"></line><line x1="9" y1="9" x2="15" y2="15"></line></svg>
<span class="inline-block uppercase ml-2">Close Menu</span>
</button>
<ul class="flex items-center list-none mb-6 px-6">
<li class="leading-none">
<a target="_blank" href="https://www.facebook.com/DailyCaller/" class="inline-block mr-6 leading-none" title="Daily Caller Facebook">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" stroke="none" fill="none" class="fill-current text-white hover:text-white w-5 h-5">
<path class="text-white" d="M9.5 3H12V0H9.5C7.57 0 6 1.57 6 3.5V5H4v3h2v8h3V8h2.5l.5-3H9V3.5c0-.271.229-.5.5-.5z"></path>
</svg>
</a>
</li>
<li class="leading-none">
<a target="_blank" href="https://twitter.com/DailyCaller" class="inline-block mr-6 leading-none" title="Daily Caller Twitter">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" stroke="none" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="fill-current text-white hover:text-white w-5 h-5">
<path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path>
</svg>
</a>
</li>
<li class="leading-none">
<a target="_blank" href="https://www.instagram.com/dailycaller/" class="inline-block mr-6 leading-none" title="Daily Caller Instagram">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" class="fill-current text-white hover:text-white w-5 h-5">
<path d="M12 0C8.74 0 8.333.015 7.053.072 5.775.132 4.905.333 4.14.63c-.789.306-1.459.717-2.126 1.384S.935 3.35.63 4.14C.333 4.905.131 5.775.072 7.053.012 8.333 0 8.74 0 12s.015 3.667.072 4.947c.06 1.277.261 2.148.558 2.913a5.885 5.885 0 0 0 1.384 2.126A5.868 5.868 0 0 0 4.14 23.37c.766.296 1.636.499 2.913.558C8.333 23.988 8.74 24 12 24s3.667-.015 4.947-.072c1.277-.06 2.148-.262 2.913-.558a5.898 5.898 0 0 0 2.126-1.384 5.86 5.86 0 0 0 1.384-2.126c.296-.765.499-1.636.558-2.913.06-1.28.072-1.687.072-4.947s-.015-3.667-.072-4.947c-.06-1.277-.262-2.149-.558-2.913a5.89 5.89 0 0 0-1.384-2.126A5.847 5.847 0 0 0 19.86.63c-.765-.297-1.636-.499-2.913-.558C15.667.012 15.26 0 12 0zm0 2.16c3.203 0 3.585.016 4.85.071 1.17.055 1.805.249 2.227.415.562.217.96.477 1.382.896.419.42.679.819.896 1.381.164.422.36 1.057.413 2.227.057 1.266.07 1.646.07 4.85s-.015 3.585-.074 4.85c-.061 1.17-.256 1.805-.421 2.227a3.81 3.81 0 0 1-.899 1.382 3.744 3.744 0 0 1-1.38.896c-.42.164-1.065.36-2.235.413-1.274.057-1.649.07-4.859.07-3.211 0-3.586-.015-4.859-.074-1.171-.061-1.816-.256-2.236-.421a3.716 3.716 0 0 1-1.379-.899 3.644 3.644 0 0 1-.9-1.38c-.165-.42-.359-1.065-.42-2.235-.045-1.26-.061-1.649-.061-4.844 0-3.196.016-3.586.061-4.861.061-1.17.255-1.814.42-2.234.21-.57.479-.96.9-1.381.419-.419.81-.689 1.379-.898.42-.166 1.051-.361 2.221-.421 1.275-.045 1.65-.06 4.859-.06l.045.03zm0 3.678a6.162 6.162 0 1 0 0 12.324 6.162 6.162 0 1 0 0-12.324zM12 16c-2.21 0-4-1.79-4-4s1.79-4 4-4 4 1.79 4 4-1.79 4-4 4zm7.846-10.405a1.441 1.441 0 0 1-2.88 0 1.44 1.44 0 0 1 2.88 0z"></path>
</svg>
</a>
</li>
<li class="leading-none">
<a target="_blank" href="https://www.youtube.com/dailycaller" class="inline-block mr-6 leading-none" title="Daily Caller YouTube">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="fill-current text-white hover:text-white w-5 h-5">
<path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"></path>
</svg>
</a></li>
</ul>
<form method="GET" action="/search/" class="mb-4 px-6 font-spectral">
<label for="search-drawer" class="hidden" aria-hidden="true">Search</label>
<div class="relative">
<input type="search" name="q" class="pl-8 tracking-tight" id="search-drawer" placeholder="Search...">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="absolute top-0 left-0 mt-3 ml-2"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</div>
<button type="submit" class="hidden" aria-hidden="true">Submit</button>
</form>
<nav class="relative overflow-hidden">
<ul class="list-none justify-center flex flex-col relative drilldown" data-drilldown>
<li class="hover:bg-white">
<a class="piano-login block py-3 px-6 text-base text-white relative hover:text-black">Patriots Log In</a>
</li>
<li class="drilldown-has-submenu News hover:bg-white">
<a href="/" class="block py-3 px-6 text-base text-white relative hover:text-black">News</a>
<ul class="list-none flex-col drilldown-submenu News bg-black absolute top-0 w-full">
<li data-drilldown-back>
<a href="" class="text-white flex items-center relative py-3 px-6">
<span class="mb-1 mr-2">&lt;</span>
<span>Back</span>
</a>
</li>
<li id="drilldown_sub_item">
<a href="/section/politics/" class="relative inline-block py-3 px-6 text-base text-white">Politics</a>
</li>
<li id="drilldown_sub_item">
<a href="/section/us/" class="relative inline-block py-3 px-6 text-base text-white">US</a>
</li>
<li id="drilldown_sub_item">
<a href="/section/world/" class="relative inline-block py-3 px-6 text-base text-white">World</a>
</li>
</ul>
</li>
<li class="drilldown-has-submenu Opinion hover:bg-white">
<a href="/section/opinion/" class="block py-3 px-6 text-base text-white relative hover:text-black">Opinion</a>
<ul class="list-none flex-col drilldown-submenu Opinion bg-black absolute top-0 w-full">
<li data-drilldown-back>
<a href="" class="text-white flex items-center relative py-3 px-6">
<span class="mb-1 mr-2">&lt;</span>
<span>Back</span>
</a>
</li>
<li id="drilldown_sub_item">
<a href="/section/opinion/" class="relative inline-block py-3 px-6 text-base text-white">Opinion</a>
</li>
<li id="drilldown_sub_item">
<a href="/section/two-sides/" class="relative inline-block py-3 px-6 text-base text-white">Two Sides</a>
</li>
<li id="drilldown_sub_item">
<a href="/section/big-tent-ideas" class="relative inline-block py-3 px-6 text-base text-white">Big Tent Ideas</a>
</li>
</ul>
</li>
<li class="drilldown-has-submenu Shows hover:bg-white">
<a href="/shows/" class="block py-3 px-6 text-base text-white relative hover:text-black">Shows</a>
<ul class="list-none flex-col drilldown-submenu Shows bg-black absolute top-0 w-full">
<li data-drilldown-back>
<a href="" class="text-white flex items-center relative py-3 px-6">
<span class="mb-1 mr-2">&lt;</span>
<span>Back</span>
</a>
</li>
<li id="drilldown_sub_item">
<a href="/shows/save-the-nation" class="relative inline-block py-3 px-6 text-base text-white">Vince and Jason Save the Nation</a>
</li>
<li id="drilldown_sub_item">
<a href="/shows/live-with-jobob/" class="relative inline-block py-3 px-6 text-base text-white">Daily Caller Live</a>
</li>
<li id="drilldown_sub_item">
<a href="/shows/patriots-dispatch" class="relative inline-block py-3 px-6 text-base text-white">Patriots Dispatch</a>
</li>
<li id="drilldown_sub_item">
<a href="/shows/the-facts" class="relative inline-block py-3 px-6 text-base text-white">The Facts</a>
</li>
<li id="drilldown_sub_item">
<a href="/shows/the-david-hookstead-show" class="relative inline-block py-3 px-6 text-base text-white">The David Hookstead Show</a>
</li>
</ul>
</li>
<li class="drilldown-has-submenu Sections hover:bg-white">
<a href="/" class="block py-3 px-6 text-base text-white relative hover:text-black">Sections</a>
<ul class="list-none flex-col drilldown-submenu Sections bg-black absolute top-0 w-full">
<li data-drilldown-back>
<a href="" class="text-white flex items-center relative py-3 px-6">
<span class="mb-1 mr-2">&lt;</span>
<span>Back</span>
</a>
</li>
<li id="drilldown_sub_item">
<a href="/section/entertainment/" class="relative inline-block py-3 px-6 text-base text-white">Entertainment</a>
</li>
<li id="drilldown_sub_item">
<a href="/section/sports/" class="relative inline-block py-3 px-6 text-base text-white">Sports</a>
</li>
<li id="drilldown_sub_item">
<a href="/section/business/" class="relative inline-block py-3 px-6 text-base text-white">Business</a>
</li>
<li id="drilldown_sub_item">
<a href="/section/education/" class="relative inline-block py-3 px-6 text-base text-white">Education</a>
</li>
<li id="drilldown_sub_item">
<a href="/section/guns-and-gear/" class="relative inline-block py-3 px-6 text-base text-white">Outdoors</a>
</li>
<li id="drilldown_sub_item">
<a href="/section/comedy/" class="relative inline-block py-3 px-6 text-base text-white">Comedy</a>
</li>
<li id="drilldown_sub_item">
<a href="/brightbulb/" class="relative inline-block py-3 px-6 text-base text-white">Brightbulb</a>
</li>
<li id="drilldown_sub_item">
<a href="https://shop.dailycaller.com/" class="relative inline-block py-3 px-6 text-base text-white">Daily Caller Shop</a>
</li>
<li id="drilldown_sub_item">
<a href="https://dailycallermerchandise.com/" class="relative inline-block py-3 px-6 text-base text-white">Daily Caller Merchandise</a>
</li>
</ul>
</li>
<li class="hover:bg-white">
<a href="/newsletters/" class="block py-3 px-6 text-base text-white relative hover:text-black">Newsletters</a>
</li>
<li class="drilldown-has-submenu Patriots hover:bg-white">
<a href="/section/patriots/" class="block py-3 px-6 text-base text-white relative hover:text-black">Patriots</a>
<ul class="list-none flex-col drilldown-submenu Patriots bg-black absolute top-0 w-full">
<li data-drilldown-back>
<a href="" class="text-white flex items-center relative py-3 px-6">
<span class="mb-1 mr-2">&lt;</span>
<span>Back</span>
</a>
</li>
<li id="drilldown_sub_item">
<a href="/section/patriots/" class="relative inline-block py-3 px-6 text-base text-white">Premium Articles</a>
</li>
<li id="drilldown_sub_item">
<a href="/subscribe/" class="relative inline-block py-3 px-6 text-base text-white">Subscribe</a>
</li>
<li id="drilldown_sub_item">
<a href="https://herotozerodoc.com" class="relative inline-block py-3 px-6 text-base text-white">Hero To Zero</a>
</li>
<li id="drilldown_sub_item">
<a href="https://unwokeusadoc.com" class="relative inline-block py-3 px-6 text-base text-white">Unwoke USA</a>
</li>
<li id="drilldown_sub_item">
<a href="https://carteldoc.dailycaller.com/" class="relative inline-block py-3 px-6 text-base text-white">Cartelville</a>
</li>
</ul>
</li>
<li class="hover:bg-white">
<a href="/subscribe/" class="block py-3 px-6 text-base text-white relative hover:text-black">SUBSCRIBE</a>
</li>
</ul>
</nav>
</div>
<div class="fade-screen transition fixed top-0 inset-x-0 w-full h-full invisible opacity-0 bg-black z-30" data-fade-screen role="presentation"></div>
<script>
		var params = {"year":"2022","month":"06","day":"01","article":"man-catches-home-run-ball-mets-nationals-viral-video"};
		var config = {"root":"https://dailycaller.com","twitter":{"url":"https://twitter.com/DailyCaller","site":"dailycaller","card":"summary_large_image","id":"39308549"},"facebook":{"url":"https://www.facebook.com/DailyCaller/","id":"143489452702"},"discus":{"shortname":"thedailycaller"},"linkedin":{"url":"https://www.linkedin.com/company/the-daily-caller"},"youtube":{"url":"https://www.youtube.com/dailycaller"},"instagram":{"url":"https://www.instagram.com/dailycaller/"}};
	</script>
<script>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</script>

<snippet id="socialmedia-articles">
<span class="socialmedia-article">
<span onclick="return social(this, 'fb')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span>
<span onclick="return social(this, 'tw')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span>
</span>
</snippet>
<snippet id="socialmedia-popular">
<div>
<i onclick="return social(this, 'fb')" class="fa fa-facebook"></i>
<i onclick="return social(this, 'tw')" class="fa fa-twitter"></i>
</div>
</snippet>

<script>
		if ('loading' in HTMLImageElement.prototype) {
			var images = document.querySelectorAll('img[loading="lazy"].lazyload');
			for (var i = 0; i < images.length; i++) {
				images[i].src = images[i].dataset.src;
				if (images[i].dataset.srcset) {
					images[i].srcset = images[i].dataset.srcset;
				}
			}
		} else {
			var script = document.createElement('script');
			script.src = "/dist/lazysizes.js?version=1654005415403";
			script.async = true;
			document.body.appendChild(script);
		}
	</script>


<script>
	if (Math.random() < 0.34) {
		var img = document.createElement('img');
		img.src = "ping";
	};
	</script>

<div class="adcontainer" style='display: none'>
<div id="dailycaller_skin" class="ad"></div>
</div>
<script>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</script>

<script>
	(function(d) {
	var e = d.createElement('script');
	e.src = d.location.protocol + '//tag.bounceexchange.com/3088/i.js';
	e.async = true;
	d.getElementsByTagName("head")[0].appendChild(e);
	}(document));
	</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12159302-1"></script>
<script id='gafc_footer_6217706'>
		window.dataLayer = window.dataLayer || [];
		function gtag() {
			window.dataLayer.push( arguments );
		}
		gtag('js', new Date());
		gtag('config', 'UA-12159302-1', {send_page_view: false});
	
		gtag( 'create', 'UA-12159302-1', 'auto' );
		gtag( 'set', 'dimension1' ,'David Hookstead');
		gtag( 'set', 'dimension2' ,'Aggregate');
		gtag( 'set', 'dimension3' ,'Article');
		
		gtag( 'set', 'dimension5' ,'Editorial');
		gtag( 'set', 'dimension6' ,'Rambo');
	
	    /* Delaying this to allow Piano and others to set metadata */
		setTimeout(function() {
			gtag('event', 'page_view', {send_to: 'UA-12159302-1'});
		}, 3000);
	</script>


<script>
		dataLayer = [{
			"author": "David Hookstead",
			"pagetype": "Article",
			"section": "Editorial",
			"environment": "Rambo"
		}];
	</script>
<noscript>
		<iframe src="//www.googletagmanager.com/ns.html?id=GTM-KK3H7G" height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>
<script data-cfasync="false">(
		function(w, d, s, l, i) {
	    w[l] = w[l] || [];
	    w[l].push({
	        'gtm.start': new Date().getTime(),
	        event: 'gtm.js'
	    });
	    var f = d.getElementsByTagName(s)[0],
	        j = d.createElement(s),
	        dl = l != 'dataLayer' ? '&l=' + l : '';
	    j.async = true;
	    j.src = '//www.googletagmanager.com/gtm.js?id=' + i + dl;
	    f.parentNode.insertBefore(j, f);
	})(window, document, 'script', 'dataLayer', 'GTM-KK3H7G');
	</script>

<script>
		window.addEventListener('load', function(event) {
			var onesignalscript = document.createElement('script');
			onesignalscript.async = true;
			onesignalscript.src = "https://cdn.onesignal.com/sdks/OneSignalSDK.js";
			document.body.appendChild(onesignalscript);
		});
		window.OneSignal = window.OneSignal || [];
	
		OneSignal.push( function() {
			OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
			OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
			OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
	
			OneSignal.setDefaultNotificationUrl("http://dailycaller.com");
			var oneSignal_options = {};
			window._oneSignalInitOptions = oneSignal_options;
	
			oneSignal_options['wordpress'] = true;
			oneSignal_options['appId'] = 'd7b02816-c68b-4b28-a572-92b18e33d2b0';
			oneSignal_options['autoRegister'] = false;
			oneSignal_options['httpPermissionRequest'] = { };
			oneSignal_options['httpPermissionRequest']['enable'] = true;
			oneSignal_options['httpPermissionRequest']['modalTitle'] = "";
			oneSignal_options['httpPermissionRequest']['modalMessage'] = "You&#039;re now subscribed to Daily Caller notifications, you can unsubscribe at any time in your browser settings.";
			oneSignal_options['httpPermissionRequest']['modalButtonText'] = "";
			oneSignal_options['welcomeNotification'] = { };
			oneSignal_options['welcomeNotification']['title'] = "The Daily Caller";
			oneSignal_options['welcomeNotification']['message'] = "";
			oneSignal_options['subdomainName'] = "dailycaller";
			oneSignal_options['safari_web_id'] = "web.onesignal.auto.665a394a-cbcf-449b-8277-1a86a5e1eeb9";
			oneSignal_options['persistNotification'] = true;
			oneSignal_options['promptOptions'] = { };
			oneSignal_options['promptOptions']['siteName'] = 'http://dailycaller.com';
			OneSignal.init(window._oneSignalInitOptions);
			OneSignal.showSlidedownPrompt();
		});
	
		function documentInitOneSignal() {
			var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
	
			var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); }; for(var i = 0; i < oneSignal_elements.length; i++)
			oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
		}
	
		if (document.readyState === 'complete') {
			documentInitOneSignal();
		}
		else {
			window.addEventListener("load", function(event){
				documentInitOneSignal();
			});
		}
	</script>

<script>
	
		var domReady = function(callback) {
	    document.readyState === "interactive" || document.readyState === "complete" ? callback() : document.addEventListener("DOMContentLoaded", callback);
	};
	
		domReady(function(){
			var is_logged_in = -1 != document.cookie.indexOf('dailycaller_logged_in=loggedin');
			if(is_logged_in) {
				var post_div = document.querySelector("div.article-content[dc_data]");
				if(!post_div) {
					return;
				}
				var post_id = post_div.getAttribute('dc_data');
				if(post_id) {
					var edit_divs = document.createElement('p');
					edit_divs.id = 'dc-edit-this';
					var edit_base = "//dailycaller.com/wp-admin/post.php?action=edit&post=";
					var ahrefToPlace = document.createElement('a');
					ahrefToPlace.href = '' + edit_base + post_id + '';
					ahrefToPlace.innerHTML = "Edit this";
					edit_divs.appendChild(ahrefToPlace);
					post_div.appendChild(edit_divs)
				}
			}
		})
	</script>

<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="dailycaller.com"></span>
</div>
<script>
		(function(s, p, d) {
			var h=d.location.protocol, i=p+"-"+s,e=d.getElementById(i), r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";
			if (e) return;
			e = d.createElement(s); e.id = i; e.async = true;
			e.src = h+"//"+u+"/p.js"; r.appendChild(e);
		})("script", "parsely", document);
	</script>

<script>
	
			var domReady2 = function(callback) {
		    document.readyState === "interactive" || document.readyState === "complete" ? callback() : document.addEventListener("DOMContentLoaded", callback);
		};
	
		domReady2(function() {
			var smokeroomahref = document.querySelectorAll("a[href*='smokeroom.com']");
			smokeroomahref.target = '_blank';
			});
	</script>

<script>
	document.addEventListener('DOMContentLoaded',function() {
		var played = {};
		var audioElement = document.getElementsByTagName('audio');
		audioElement.onplaying =  function(evt) {
			var src = this.window.firstChild;
			src = src.getAttribute('src');
			if(!played[src]) {
				played[src] = true;
				(typeof gtag == 'function') && gtag('send', {
					hitType: 'event',
					eventCategory: 'Audio',
					eventAction: 'Play',
					eventLabel: src
				});
			}
		};
	});
	</script>

<script>
		window.addEventListener('DOMContentLoaded', (event) => {
			document.querySelector('#ccpaOptOut').onclick = function() {
				if (window.admiral) {
					window.admiral('show', 'ccpa.main');
				}
			}
		});
	</script>

<script async type="text/javascript" src="https://static.klaviyo.com/onsite/js/klaviyo.js?company_id=VymSM6"></script>

<script>(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://api.tinypass.com/xbuilder/experience/load?aid=2SUjiFgnKP");</script>
<div class="dc-piano"><div id="piano-form"></div></div>
<script>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</script>
<script>
		var cX = cX || {}; cX.callQueue = cX.callQueue || [];
		cX.callQueue.push(["invoke", function invoke(){
			cX.getUserSegmentIds({persistedQueryId: "a96dde9271c0619885346f258b7db0df6ae39b6c", callback: function callback(segmentIds){
				if(document.readyState === "complete"){
					if(typeof fbq !== "undefined"){
						setTimeout(function(){
							fbq("trackCustom", "CxSegments", {segmentIds: segmentIds})},5)
					}
				}
				else{
					var earlyOnReadyStateChange = document.onreadystatechange;
					document.onreadystatechange = function onReadyStateChange(){
						if(earlyOnReadyStateChange){
							earlyOnReadyStateChange();
						}
						if(document.readyState === "complete"){
							if(typeof fbq !== "undefined"){
								setTimeout(function(){
									fbq("trackCustom", "CxSegments", {segmentIds: segmentIds})},5)
							}
						}
					};
				}
			}});
		}]);
	</script>


<script>
		function dc_create_test(args = {}) {
			const required_args = {
				states: true,
				makeChanges: true,
				setupConversions: true,
				name: true
			}
			Object.keys(required_args).forEach(function(arg) {
				if(-1 == Object.keys(args).indexOf(arg)) {
					console.log(`[dc_create_test] Missing argument: ${arg}, exiting.`);
					return;
				}
			});
	
			function genRandomNum(num){
				var newNum = Math.floor(Math.random() * num);
				console.log("newNum is ", newNum)
				return newNum;
			}
	
			if(!Array.isArray(args.states) || args.states.length < 1) {
				console.log(`[dc_create_test] states must be non-empty array, exiting.`);
				return
			}
	
			const versionResult = args.states[genRandomNum(args.states.length)];
			console.log("[dc_create_test] versionResult is ", versionResult);
	
			gtag('event', `${args.name}: Impression`, {
				'event_category': "Testing",
				'event_label': versionResult,
				'send_to': 'UA-12159302-1',
				'non_interaction': true,
				'transport': 'beacon'
			});
	
			try {
				args.setupConversions(function(ev) {
					gtag('event', `${args.name}: Conversion`, {
						'event_category': "Testing",
						'event_label': versionResult,
						'send_to': 'UA-12159302-1',
						'non_interaction': false,
						'transport': 'beacon'
					});
				});
			} catch(e) {
				console.log(`[dc_create_test] Whoops, failed in setupConversions`, e);
			}
	
			try {
				args.makeChanges(versionResult);
			} catch(e) {
				console.log(`[dc_create_test] Whoops, failed in makeChanges`, e);
			}
		}
	
		/* This is an example of how to create a test */
		function dc_front_page_image_test() {
			dc_create_test({
				name: "Front Page image test",
				states: ["ShowAll", "ShowMiniColumn", "ShowNone"],
				makeChanges: async function(versionResult) {
					try {
						if(versionResult == "ShowAll") {
							var minColPars = document.getElementsByClassName("minColPar");
							var sectNames = document.getElementsByClassName("sectName");
							for (var i = 0; i < minColPars.length; i++){
								minColPars[i].parentNode.classList.remove("border-black");
								minColPars[i].parentNode.classList.remove("border-t-2");
								minColPars[i].parentNode.classList.remove("border-dotted");
								minColPars[i].parentNode.classList.remove("pt-3");
								minColPars[i].parentNode.classList.add("mb-6");
								minColPars[i].parentNode.classList.remove("mb-2");
								minColPars[i].style.display = "block"
								sectNames[i].style.display = "none"
							}
							var left1Pars = document.getElementsByClassName("homeLeftPar");
							for (var i = 0; i < left1Pars.length; i++){
								left1Pars[i].style.display = "block"
								left1Pars[i].childNodes[1].style.display = "block"
							}
							var left1s = document.getElementsByClassName("homeLeft");
							for (var i = 0; i < left1s.length; i++){
								left1s[i].style.display = "block"
							}
							var right1Pars = document.getElementsByClassName("homeRightPar");
							for (var i = 0; i < right1Pars.length; i++){
								right1Pars[i].style.display = "block"
								right1Pars[i].childNodes[1].style.display = "block"
							}
							var right1s = document.getElementsByClassName("homeRight");
							for (var i = 0; i < right1s.length; i++){
								right1s[i].style.display = "block"
							}
						}
	
						if(versionResult == "ShowMiniColumn") {
							var minColPars = document.getElementsByClassName("minColPar");
							var sectNames = document.getElementsByClassName("sectName");
							for (var i = 0; i < minColPars.length; i++){
								minColPars[i].parentNode.classList.remove("border-black");
								minColPars[i].parentNode.classList.remove("border-t-2");
								minColPars[i].parentNode.classList.remove("border-dotted");
								minColPars[i].parentNode.classList.remove("pt-3");
								minColPars[i].parentNode.classList.add("mb-6");
								minColPars[i].parentNode.classList.remove("mb-2");
								minColPars[i].style.display = "block"
								sectNames[i].style.display = "none"
							}
						}
	
						if(versionResult == "ShowNone") {
							/* This should already be the default, no more need done */
						}
					} catch(e) {
						console.log(`[Front Page Image test] Whoops, failed in makeChanges`, e);
					}
				},
				setupConversions: async function(callback) {
					try {
						const links = document.querySelectorAll('a[href^="/"],a[href~="dailycaller"]')
						for(var i = 0; i < links.length; i++){
							links[i].addEventListener('click', function(event) {
								callback(event);
							})
						}
					} catch(e) {
						console.log(`[Front Page Image test] Whoops, failed in setupConversions`, e);
					}
				},
			});
		}
	
		document.addEventListener('DOMContentLoaded',function() {
			/* When a test is created, run it here */
		});
	</script>

<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	
	fbq('init', '1660572110829759');
	fbq('set','agent','tmgoogletagmanager', '1660572110829759');
	fbq('track', "PageView");
	</script>
<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=1660572110829759&ev=PageView&noscript=1"
	/></noscript>

</body>
</html></body></html>