<!DOCTYPE html>
<!--[if lt IE 9]> <html class="no-js lt-ie10 lt-ie9" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9 ]> <html class="no-js lt-ie10" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9 ]><!--> <html class="no-js not-ie" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
 
<meta name="twitter:url" content="http://dailycaller.com/2017/05/18/democrats-immigration-bill-would-fulfill-trumps-campaign-promise-of-mass-deportation/">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@dailycaller">
<meta name="twitter:site:id" content="39308549">
<meta name="twitter:title" content="Democrats: Immigration Bill Would Fulfill Trump&#8217;s Campaign Promise Of &#8216;Mass Deportation&#8217; Via @dailycaller">
<meta name="twitter:description" content="&#039;Steve Bannon-Donald Trump deportation bill&#039;">
<meta name="twitter:image:src" content="http://dailycaller.com/wp-content/uploads/2017/05/2017-05-17T194418Z_2_LYNXNPED4G1KO_RTROPTP_4_USA-IMMIGRATION-ICE-e1495126308691.jpg">
 
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"/><script type="text/javascript">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</script>
<meta content="true" name="HandheldFriendly"/>
<meta content="on" http-equiv="cleartype"/>
<meta content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" name="viewport"/>
<link rel="shortcut icon" href="http://cdn01.dailycaller.com/wp-content/themes/thedc/favicon.ico"/>
<title>Congress Takes Step To Fulfill Trump's Immigration Agenda | The Daily Caller</title>
<link rel="pingback" href="http://dailycaller.com/xmlrpc.php"/>
<meta property="fb:app_id" content="143489452702"/>
<meta property="og:site_name" content="The Daily Caller"/>
<meta property="og:description" content="House Democrats said during a markup hearing Thursday that Republican legislation addressing illegal immigration fulfills President Trump&#039;s campaign pledge.    The Davis-Oliver Act would hire over ten"/>
<meta property="og:title" content="Democrats: Immigration Bill Would Fulfill Trump&#8217;s Campaign Promise Of &#8216;Mass Deportation&#8217;"/>
<meta property="og:url" content="http://dailycaller.com/2017/05/18/democrats-immigration-bill-would-fulfill-trumps-campaign-promise-of-mass-deportation/"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://cdn01.dailycaller.com/wp-content/uploads/2017/05/2017-05-17T194418Z_2_LYNXNPED4G1KO_RTROPTP_4_USA-IMMIGRATION-ICE-e1495126308691.jpg"/>
<meta property="og:image:width" content="800"/>
<meta property="og:image:height" content="344"/>
 
<meta name="description" content="'Steve Bannon-Donald Trump deportation bill'"/>
<meta name="keywords" content="davis-oliver act,illegal immigration"/>
 
<link rel='dns-prefetch' href='//cdn01.dailycaller.com'/>
<link rel='dns-prefetch' href='//apis.google.com'/>
<link rel='dns-prefetch' href='//platform.twitter.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Daily Caller &raquo; Feed" href="http://dailycaller.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Daily Caller &raquo; Comments Feed" href="http://dailycaller.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Daily Caller &raquo; Democrats: Immigration Bill Would Fulfill Trump&#8217;s Campaign Promise Of &#8216;Mass Deportation&#8217; Comments Feed" href="http://dailycaller.com/2017/05/18/democrats-immigration-bill-would-fulfill-trumps-campaign-promise-of-mass-deportation/feed/"/>
 
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gptran = false;
var gptrun = function() {
	if(gptran) {
		return;
	}
	gptran = true;

	var gads   = document.createElement('script'),
		useSSL = 'https:' == document.location.protocol,
		node   = document.getElementsByTagName('script')[0];

	gads.async = true;
	gads.type  = 'text/javascript';
	gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';

	node.parentNode.insertBefore(gads, node);

	googletag.cmd.push( function() {
		googletag
			.defineSlot(
				'/10519169/Politics/Politics_Articles',
				[[1, 1], [728, 90], [900, 90], [970, 250], [320, 50], [970, 90], [300, 250], [320, 100]],
				'div-gpt-ad-1372096932128-1'
			)
			.setTargeting( 'pos', ['top'] )
			.addService( googletag.pubads() );

		googletag
			.defineSlot(
				'/10519169/Politics/Politics_Articles',
				[[300, 250], [1, 1]],
				'div-gpt-ad-1422917324169-0'
			)
			.setTargeting( 'pos', ['mobile-inline'] )
			.addService( googletag.pubads() );

		googletag
			.defineSlot(
				'/10519169/Politics/Politics_Articles',
				[[300, 250], [1, 1]],
				'div-gpt-ad-1422917324169-1'
			)
			.setTargeting( 'pos', ['mobile-inline-2'] )
			.addService( googletag.pubads() );

		googletag
			.defineSlot(
				'/10519169/Politics/Politics_Articles',
				[[160, 600], [300, 250], [300, 600], [300, 1050], [336, 850]],
				'div-gpt-ad-1372096932128-2'
			)
			.setTargeting( 'pos', ['right1'] )
			.addService( googletag.pubads() );

		googletag
			.defineSlot(
				'/10519169/Politics/Politics_Articles',
				[[300, 250], [300, 600]],
				'div-gpt-ad-1372096932128-3'
			)
			.setTargeting( 'pos', ['right2'] )
			.addService( googletag.pubads() );

		googletag
			.defineSlot(
				'/10519169/Politics/Politics_Articles',
				[[300, 250], [300, 600]],
				'div-gpt-ad-1372096932128-4'
			)
			.setTargeting( 'pos', ['right3'] )
			.addService( googletag.pubads() );

		googletag
			.defineSlot(
				'/10519169/Politics/Politics_Articles',
				[[640, 480], [300, 250]],
				'div-gpt-ad-1431368905512-0'
			)
			.setTargeting( 'pos', ['popup'] )
			.addService( googletag.pubads() );

		googletag
			.defineSlot( '/10519169/Politics', [[160,600],[300,600],[300,1050]], 'div-gpt-ad-1372431440336-8' )
			.setTargeting( 'pos', ["skin-left"] )
			.addService( googletag.pubads() );
		
		googletag
			.defineSlot( '/10519169/Politics', [[160,600],[300,600],[300,1050]], 'div-gpt-ad-1372431440336-9' )
			.setTargeting( 'pos', ["skin-right"] )
			.addService( googletag.pubads() );
		googletag.pubads().setTargeting('dccategories', ["DC Exclusives - Original Reporting","Politics"]);
googletag.pubads().setTargeting('dctags', ["Davis-Oliver Act","Illegal immigration","democrats","immigration","bill","would","fulfill","trumps","campaign","promise","of","mass","deportation"]);
googletag.pubads().setTargeting( 'pageid','5657537' );
googletag.pubads().setTargeting( 'url','http://dailycaller.com/2017/05/18/democrats-immigration-bill-would-fulfill-trumps-campaign-promise-of-mass-deportation/' );
googletag.pubads().setTargeting( 'topic','politics' );
		googletag.pubads().collapseEmptyDivs(true);
		googletag.enableServices();
	});

};
</script> 
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://dailycaller.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd7b02816-c68b-4b28-a572-92b18e33d2b0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "dailycaller";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.665a394a-cbcf-449b-8277-1a86a5e1eeb9";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cdn01.dailycaller.com\/wp-includes\/js\/wp-emoji-release.min.js?dcver=20170518-1495152437"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='foundation-css-css' href='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/css/foundation.min.css?dcver=20170518-1495152437' type='text/css' media='all'/>
<link rel='stylesheet' id='icomoon-css' href='//dailycaller.com/wp-content/themes/thedc/library/css/icomoon.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dc-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lato%7CLora%7COswald%7CBitter%7CTitillium+Web' type='text/css' media='all'/>
<link rel='stylesheet' id='dc-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='normalize-css' href='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/css/normalize.css?dcver=20170518-1495152437' type='text/css' media='all'/>
<link rel='stylesheet' id='slides-css' href='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/css/slides.css?dcver=20170518-1495152437' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='foundation_ie8_grid-css'  href='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/css/ie8-grid-foundation-5.css?dcver=20170518-1495152437' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='thedc-css' href='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/css/thedc.css?dcver=20170518-1495152437' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='foundation_ie8_menu-css'  href='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/css/ie8-menu.css?dcver=20170518-1495152437' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='magnific-popup-css' href='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/css/magnific-popup.css?dcver=20170518-1495152437' type='text/css' media='all'/>
<link rel='stylesheet' id='slick-css' href='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/slick/slick.css?dcver=20170518-1495152437' type='text/css' media='all'/>
<link rel='stylesheet' id='slick-theme-css' href='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/slick/slick-theme.css?dcver=20170518-1495152437' type='text/css' media='all'/>
<link rel='stylesheet' id='dc-buzz-quiz-style-front-css' href='http://cdn01.dailycaller.com/wp-content/plugins/buzzquiz/css/buzzquiz_front.css?dcver=20170518-1495152437' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='http://cdn01.dailycaller.com/wp-includes/css/dashicons.min.css?dcver=20170518-1495152437' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-jquery-ui-dialog-css' href='http://cdn01.dailycaller.com/wp-includes/css/jquery-ui-dialog.min.css?dcver=20170518-1495152437' type='text/css' media='all'/>
<link rel='stylesheet' id='dc-landing-style-css' href='http://cdn01.dailycaller.com/wp-content/plugins/daily_caller/css/landing_pages.css?dcver=20170518-1495152437' type='text/css' media='all'/>
<link rel='stylesheet' id='related-posts-widget-css' href='http://cdn01.dailycaller.com/wp-content/plugins/related-posts-widget/related-posts.css?dcver=20170518-1495152437' type='text/css' media='all'/>
<link rel='stylesheet' id='dcsl_css-css' href='http://cdn01.dailycaller.com/wp-content/plugins/dailycaller-login/assets/js/dcsl.css?dcver=20170518-1495152437' type='text/css' media='all'/>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-includes/js/jquery/jquery.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-includes/js/jquery/jquery-migrate.min.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/plugins/daily_caller/js/post_quizzes.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/single.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/jquery.magnific-popup.min.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/vendor/modernizr.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/header.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/plugins/buzzquiz/js/buzzquiz_front.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/plugins/daily_caller/js/landing_pages.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/plugins/daily_caller_widgets/js/email_signup.js?dcver=20170518-1495152437'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dcsl_ajax = {"ajax_url":"http:\/\/dailycaller.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/plugins/dailycaller-login/assets/js/frontend.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<link rel='https://api.w.org/' href='http://dailycaller.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailycaller.com/xmlrpc.php?rsd&#038;sanity"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailycaller.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Pat Buchanan: It Isn&#8217;t Watergate Yet, But How Long Can This Sustain?' href='http://dailycaller.com/2017/05/17/pat-buchanan-it-isnt-watergate-yet-but-how-long-can-we-sustain-this/'/>
<link rel='next' title='Trump Is &#8216;Very Close&#8217; To Naming A New FBI Director' href='http://dailycaller.com/2017/05/18/trump-is-very-close-to-naming-a-new-fbi-director/'/>
<link rel='shortlink' href='http://dailycaller.com/?p=5657537'/>
<link rel="alternate" type="application/json+oembed" href="http://dailycaller.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailycaller.com%2F2017%2F05%2F18%2Fdemocrats-immigration-bill-would-fulfill-trumps-campaign-promise-of-mass-deportation%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://dailycaller.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailycaller.com%2F2017%2F05%2F18%2Fdemocrats-immigration-bill-would-fulfill-trumps-campaign-promise-of-mass-deportation%2F&#038;format=xml"/>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://cdn01.dailycaller.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"eeeeee",lefticon:"333333",volslider:"5d5e5e",voltrack:"ffffff",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"cd2b2b",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<link rel="amphtml" href="http://amp.dailycaller.com/2017/05/18/democrats-immigration-bill-would-fulfill-trumps-campaign-promise-of-mass-deportation/"></link>
<script data-cfasync="false">var dc_appnexus_section = 'Politics';</script>
<script data-cfasync="false" src="//acdn.adnxs.com/prebid/c/6856/pb.js" async=true></script>
<script data-cfasync="false">var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<link rel="canonical" href="http://dailycaller.com/2017/05/18/democrats-immigration-bill-would-fulfill-trumps-campaign-promise-of-mass-deportation/"/>
<meta property="fb:pages" content="182919686769"/>
<script type="text/javascript">
var googleTagQCSegmentIdBucketName = "qcsegs";
quantSegs=[];
function qc_results(result) {
quantSegs = []
for (var i = 0; i < result.segments.length; i++) {
quantSegs.push(result.segments[i].id);
}
googletag.cmd.push(function() {
googletag.defineSlot(googleTagAdSlot, googleTagDims, googleTagId).addService(googletag.pubads()).setTargeting(googleTagQCSegmentIdBucketName, quantSegs);
});
}
</script>
<script type="text/javascript" src="http://segapi.quantserve.com/api/segments.json?a=p-8ckCzGybQyMFc&callback=qc_results"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
<meta name="google-signin-scope" content="profile email">
<meta name="google-signin-client_id" content="851009720252-49idb03mrhujitmho9fj7s3ej6o1r950.apps.googleusercontent.com">
<script src="https://apis.google.com/js/platform.js" async defer></script>
 
<style type="text/css">.vvqbox{display:block;max-width:100%;visibility:visible!important;margin:10px auto;}.vvqbox img{max-width:100%;height:100%;}.vvqbox object{max-width:100%;}.vvqbox{display:inline-block;max-width:100%;visibility:visible!important;margin:10px auto;}.vvqbox img{max-width:100%;height:auto!important;}.vvqbox object{display:block;max-width:100%;}</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://cdn01.dailycaller.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<script type="text/javascript">
gptrun();
</script>
</head>
<body class="post-template-default single single-post postid-5657537 single-format-standard">
<div id="CSSStickySupportTest" style="display: none; position: -webkit-sticky; position: sticky;"></div>
<script>
	var cssStickySupport = window.getComputedStyle( document.getElementById( 'CSSStickySupportTest' ) ).position;
	if ( 'sticky' === cssStickySupport || '-webkit-sticky' === cssStickySupport ) {
		document.documentElement.classList.add( 'css-sticky-supported' );
	}
</script>
<div class="off-canvas-wrap" data-offcanvas>
<div class="inner-wrap">
<nav class="tab-bar show-for-medium-down">
<section class="left-small">
<a class="left-off-canvas-toggle menu-icon" href="#"><span></span></a>
</section>
<section class="middle tab-bar-section go-left show-for-medium-down logo">
<h1 class="dailycaller hide-text"><a href="http://dailycaller.com" title="The Daily Caller">DailyCaller</a></h1>
</section>
</nav>
<aside class="left-off-canvas-menu show-for-medium-down">
<ul class="off-canvas-list"><li><label>The DC</label></li><li class="divider"></li><li id="menu-item-3620791" class="hidetext iconlogo menu-item menu-item-main-menu menu-item-home"><a href="/">Home</a></li>
<li class="divider"></li><li id="menu-item-3922661" class="current-post-ancestor current-post-parent menu-item menu-item-main-menu menu-item-politics"><a href="http://dailycaller.com/section/politics/">Politics</a></li>
<li class="divider"></li><li id="menu-item-3922662" class="menu-item menu-item-main-menu menu-item-us"><a href="http://dailycaller.com/section/us/">US</a></li>
<li class="divider"></li><li id="menu-item-4788651" class="menu-item menu-item-main-menu menu-item-world"><a href="http://dailycaller.com/section/world/">World</a></li>
<li class="divider"></li><li id="menu-item-3922663" class="menu-item menu-item-main-menu menu-item-entertainment"><a href="http://dailycaller.com/section/entertainment/">Entertainment</a></li>
<li class="divider"></li><li id="menu-item-3922664" class="menu-item menu-item-main-menu menu-item-sports"><a href="http://dailycaller.com/section/sports/">Sports</a></li>
<li class="divider"></li><li id="menu-item-3922665" class="menu-item menu-item-main-menu menu-item-business"><a href="http://dailycaller.com/section/business/">Business</a></li>
<li class="divider"></li><li id="menu-item-3922669" class="menu-item menu-item-main-menu menu-item-opinion"><a href="http://dailycaller.com/section/opinion/">Opinion</a></li>
<li class="divider"></li><li id="menu-item-3922671" class="menu-item menu-item-main-menu menu-item-outdoors"><a href="http://dailycaller.com/section/guns-and-gear/">Outdoors</a></li>
<li class="divider"></li><li id="menu-item-5090156" class="menu-item menu-item-main-menu menu-item-deals has-dropdown"><a href="#">Deals</a></li>
<li class="divider"></li><li id="menu-item-5090153" class="menu-item menu-item-main-menu menu-item-issues has-dropdown"><a href="#">Issues</a></li>
<li class="divider"></li><li id="menu-item-3443825" class="menu-item menu-item-main-menu menu-item-blogs has-dropdown"><a href="http://dailycaller.com/blogs/">Blogs</a></li>
<li class="divider"></li><li id="menu-item-4457688" class="last-menu-item menu-item menu-item-main-menu menu-item-send-a-tip"><a href="http://dailycaller.com/tips/">Send a Tip</a></li>
</ul><ul class="off-canvas-list"><li><label>Columnists</label></li><li class="divider"></li><li id="menu-item-3922707" class="menu-item menu-item-main-menu menu-item-ann-coulter"><a href="http://dailycaller.com/section/ann-coulter/">Ann Coulter</a></li>
<li class="divider"></li><li id="menu-item-3922708" class="menu-item menu-item-main-menu menu-item-ask-matt-labash"><a href="http://dailycaller.com/section/ask-matt-labash/">Ask Matt Labash</a></li>
<li class="divider"></li><li id="menu-item-3922706" class="menu-item menu-item-main-menu menu-item-matt-lewis"><a href="http://dailycaller.com/blog/matt-lewis/">Matt Lewis</a></li>
<li class="divider"></li><li id="menu-item-4062044" class="menu-item menu-item-main-menu menu-item-the-mirror"><a href="http://dailycaller.com/blog/the-mirror/">The Mirror</a></li>
<li class="divider"></li><li id="menu-item-3922704" class="menu-item menu-item-main-menu menu-item-dc-trawler"><a href="http://dailycaller.com/blog/dc-trawler/">DC Trawler</a></li>
<li class="divider"></li><li id="menu-item-3922709" class="last-menu-item menu-item menu-item-main-menu menu-item-ginni-thomas"><a href="http://dailycaller.com/section/ginni-thomas/">Ginni Thomas</a></li>
</ul> <div class="mobile-menu-footer-sidebar show-for-small">
</div>
</aside>
<div id="reskin-container"> <div id="reskin-ad-new-left" class="reskin-ad-new reskin-ad-left">
<div id="div-gpt-ad-1372431440336-8">
<script>
				googletag.cmd.push( function () {
					googletag.display( 'div-gpt-ad-1372431440336-8' );
				} );
			</script>
</div>
</div>
<div id="reskin-ad-new-right" class="reskin-ad-new reskin-ad-right">
<div id="div-gpt-ad-1372431440336-9">
<script>
				googletag.cmd.push( function () {
					googletag.display( 'div-gpt-ad-1372431440336-9' );
				} );
			</script>
</div>
</div>
</div>
<div id="trends"><div class="row">&nbsp;</div></div>
<header id="masthead" class="site-header">
<div class="row topassets">
<div class="small-5 medium-2 large-2 columns social-icons">
<a class="top-bar-social" href="http://www.twitter.com/dailycaller"><span class="icon-twitter">&nbsp;</span></a> <a class="top-bar-social" href="http://www.facebook.com/DailyCaller"><span class="icon-facebook">&nbsp;</span></a> <a class="top-bar-social" href="https://plus.google.com/104273926598894453484/posts"><span class="icon-googleplus">&nbsp;</span></a> <a class="top-bar-social" href="https://www.linkedin.com/company/the-daily-caller"><span class="icon-linkedin">&nbsp;</span></a> </div>
<div class="medium-7 large-7 columns hide-for-small logo"><h1 class="dailycaller"><a href="http://dailycaller.com" title="The Daily Caller">DailyCaller</a></h1></div>
<div class="small-7 medium-3 large-3 columns searchbox"><ul class="inline-list right">
<li class="mag"><div id="search_icon" class="closed"><span class="icon-search large icon">&nbsp;</span></div></li><li class="search-field">
<form method="get" id="searchform2" action="http://dailycaller.com/search"><div class="row collapse"><label class="screen-reader-text" for="s">Search:</label>
<div class="small-12 columns"><input type="text" value="" name="q" id="q"><input type="submit" id="searchsubmit" value="Search"></div></div></form>
</li></ul>
</div>
<div id="search_box" class="closed">
<form id="searchform" method="get" action="http://dailycaller.com/search">
<div class="row collapse">
<div class="small-1 columns">&nbsp;</div>
<div class="small-8 columns">
<input type="text" aria-label="Search" tabindex="-1" value="" name="q" id="q" onfocus="this.value=''">
</div>
<div class="small-2 columns">
<input type="submit" class="button postfix" id="searchsubmit" value="Search">
</div>
<div class="small-1 columns">&nbsp;</div>
</div>
</form>
</div>
</div>
<div class="menuassets hide-for-medium hide-for-small">
<div class="contain-to-grid">
<nav class="top-bar" data-topbar>
<ul class="title-area">
<li class="name"></li>
<li class="toggle-topbar menu-icon"><a href="#"><span></span></a></li>
</ul>
<section class="top-bar-section">
<ul>
<li class="divider"></li><li id="menu-item-3620791" class="hidetext iconlogo menu-item menu-item-main-menu menu-item-home"><a href="/">Home</a></li>
<li class="divider"></li><li id="menu-item-3922661" class="current-post-ancestor current-post-parent menu-item menu-item-main-menu menu-item-politics"><a href="http://dailycaller.com/section/politics/">Politics</a></li>
<li class="divider"></li><li id="menu-item-3922662" class="menu-item menu-item-main-menu menu-item-us"><a href="http://dailycaller.com/section/us/">US</a></li>
<li class="divider"></li><li id="menu-item-4788651" class="menu-item menu-item-main-menu menu-item-world"><a href="http://dailycaller.com/section/world/">World</a></li>
<li class="divider"></li><li id="menu-item-3922663" class="menu-item menu-item-main-menu menu-item-entertainment"><a href="http://dailycaller.com/section/entertainment/">Entertainment</a></li>
<li class="divider"></li><li id="menu-item-3922664" class="menu-item menu-item-main-menu menu-item-sports"><a href="http://dailycaller.com/section/sports/">Sports</a></li>
<li class="divider"></li><li id="menu-item-3922665" class="menu-item menu-item-main-menu menu-item-business"><a href="http://dailycaller.com/section/business/">Business</a></li>
<li class="divider"></li><li id="menu-item-3922669" class="menu-item menu-item-main-menu menu-item-opinion"><a href="http://dailycaller.com/section/opinion/">Opinion</a></li>
<li class="divider"></li><li id="menu-item-3922671" class="menu-item menu-item-main-menu menu-item-outdoors"><a href="http://dailycaller.com/section/guns-and-gear/">Outdoors</a></li>
<li class="divider"></li><li id="menu-item-5090156" class="menu-item menu-item-main-menu menu-item-deals has-dropdown"><a href="#">Deals</a>
<ul class="dropdown">
<li id="menu-item-5427115" class="menu-item menu-item-main-menu menu-item-daily-dealer"><a href="/section/daily-dealer/">Daily Dealer</a></li>
<li id="menu-item-5427118" class="menu-item menu-item-main-menu menu-item-wine-club"><a href="http://dailycallerwine.com/">Wine Club</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-5090153" class="menu-item menu-item-main-menu menu-item-issues has-dropdown"><a href="#">Issues</a>
<ul class="dropdown">
<li id="menu-item-5090159" class="menu-item menu-item-main-menu menu-item-defense"><a href="/section/defense/">Defense</a></li>
<li id="menu-item-3922668" class="menu-item menu-item-main-menu menu-item-education"><a href="http://dailycaller.com/section/education/">Education</a></li>
<li id="menu-item-4628868" class="menu-item menu-item-main-menu menu-item-energy"><a href="http://dailycaller.com/section/energy/">Energy</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-3443825" class="menu-item menu-item-main-menu menu-item-blogs has-dropdown"><a href="http://dailycaller.com/blogs/">Blogs</a>
<ul class="dropdown">
<li id="menu-item-4723137" class="menu-item menu-item-main-menu menu-item-the-mirror"><a href="http://dailycaller.com/blog/the-mirror/">The Mirror</a></li>
<li id="menu-item-3922677" class="menu-item menu-item-main-menu menu-item-dc-trawler"><a href="http://dailycaller.com/blog/dc-trawler/">DC Trawler</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-4457688" class="last-menu-item menu-item menu-item-main-menu menu-item-send-a-tip"><a href="http://dailycaller.com/tips/">Send a Tip</a></li>
</ul>
<ul class="search-menu left"></ul>
</section>
</nav>
</div></div>
</header>
<section id="topad-1" class="topad row">
 
<div class="ad_container small-12 columns box position-top">
<div id=div-gpt-ad-1372096932128-1>
<script>
			googletag.cmd.push( function() {
				googletag.display( 'div-gpt-ad-1372096932128-1' );
			});
		</script>
</div> 
</div> </section>
<section id="topad-2" class="topad row hide-for-small"></section>
<section id="container" class="row">
<script class='article_pull_block' type="text/javascript">
		// Required parameters for the ajax article pull JS
		// needed for only the first article "main"
		var pullSection = 'politics',
			selectedSectionPostId = '5657537';

			</script>
<div class="article-primary small-12 medium-7 large-8 columns single content-area">
<main id="main" class="site-main" role="main">
<div id="post-5657537" class="post-5657537 post type-post status-publish format-standard has-post-thumbnail hentry category-dcexclusives-origreporting tag-davis-oliver-act tag-illegal-immigration section-politics" data-post_data='{"postID":"5657537","permalink":"http:\/\/dailycaller.com\/2017\/05\/18\/democrats-immigration-bill-would-fulfill-trumps-campaign-promise-of-mass-deportation\/","title":"Democrats%3A+Immigration+Bill+Would+Fulfill+Trump%E2%80%99s+Campaign+Promise+Of+%E2%80%98Mass+Deportation%E2%80%99","image":"http%3A%2F%2Fdailycaller.com%2Fwp-content%2Fuploads%2F2017%2F05%2F2017-05-17T194418Z_2_LYNXNPED4G1KO_RTROPTP_4_USA-IMMIGRATION-ICE-e1495126308691.jpg","pullSection":"politics","gafc":{"dimension5":"Politics","dimension1":"Alex Pfeiffer","dimension2":"DC Exclusives - Original Reporting","dimension3":"Article","dimension4":"TheDC"}}'>
<div id="main-article" class="full-page-article left-col">
<div class="section-title-wrapper">
<div class="section">Politics</div>
</div>
<div class='pic-container dc-featured-image unlinked'>
<img title="U.S. Immigration and Customs Enforcement (ICE) Assistant Field Office Director Jorge Field (L), 53, arrests an Iranian immigrant in San Clemente, California, U.S., May 11, 2017. REUTERS/Lucy Nicholson" alt="U.S. Immigration and Customs Enforcement (ICE) Assistant Field Office Director Jorge Field (L), 53, arrests an Iranian immigrant in San Clemente, California, U.S., May 11, 2017. REUTERS/Lucy Nicholson" src="http://cdn01.dailycaller.com/wp-content/uploads/2017/05/2017-05-17T194418Z_2_LYNXNPED4G1KO_RTROPTP_4_USA-IMMIGRATION-ICE-e1495126308691.jpg"> <span class="image_caption" postid="5657537">
<span class="image_caption_toggle" postid="5657537">&nbsp;</span>
U.S. Immigration and Customs Enforcement (ICE) Assistant Field Office Director Jorge Field (L), 53, arrests an Iranian immigrant in San Clemente, California, U.S., May 11, 2017. REUTERS/Lucy Nicholson </span>
<span class="image_caption_toggle_off" postid="5657537">
&nbsp;&nbsp;
</span>
</div>
<h1>Democrats: Immigration Bill Would Fulfill Trump&#8217;s Campaign Promise Of &#8216;Mass Deportation&#8217;</h1>
<div name="email-social-box" id="email-social-box-5657537"></div>
<div class="bio-container">
 
<div class=article-data id=article-data>
<div class='author-box clearfix'><img class='avatar avatar-96 photo' src='http://cdn01.dailycaller.com/wp-content/uploads/2016/08/Screen-Shot-2016-08-03-at-2.51.08-PM.png' height=96 width=96 alt='Photo of Alex Pfeiffer'/>
<div class=data>
<a href="http://dailycaller.com/author/apfeiffer/" target="_blank"><div class=name id=name>Alex Pfeiffer</div></a><a href="http://dailycaller.com/author/apfeiffer/" target="_blank"><div class="authortitle">Reporter</div></a>
</div>
</div> <div class=related-articles-sidebar></div>
<div class="topics article-icon"></div>
</div>
 
<div class=dateline>3:43 PM 05/18/2017 </div>
</div>
 
<div id="share_bar">
<div class="row share">
<div class="socialbuttons small-12 columns">
<div class="facebook facebook-social-bar social-bar small-3 columns lr">
<span class="icon-facebook left"></span><span class="count right hide-for-small"> </span>
</div>
<div class="twitter twitter-social-bar social-bar small-3 columns lr">
<span class="icon-twitter left"></span><span class="count right hide-for-small">&nbsp;</span>
</div>
<div class="gplus gplus-social-bar social-bar small-3 columns lr">
<span class="icon-googleplus left"></span><span class="count right hide-for-small">&nbsp;</span>
</div>
<div class="options-social-bar small-3 columns io">
<div class="email-social-bar social-bar small-1 quarter columns io">
<span class="icon-envelope left"></span>
</div>
<div class="print-social-bar social-bar small-1 quarter columns io">
<span class="icon-print left"></span>
</div>
<div class="comment-social-bar social-bar small-1 quarter columns io">
<span class="icon-bubbles left"></span>
</div>
<div class="extended-social-bar social-bar small-1 quarter columns io end">
<span class="icon-share left"></span>
</div>
</div>
</div>
</div>
</div>
<div name="email-social-box" id="email-social-box"></div>
<div id="extended-social-box" class='sharetop'>
<div class="row share">
<div class="socialbuttons small-12 columns">
<div class="pinterest-social-bar social-bar small-3 columns lr">
<span class="icon-pinterest left hide-for-medium-down">&nbsp;Pinterest</span>
<span class="icon-pinterest left hide-for-large-up"></span>
</div>
<div class="reddit-social-bar social-bar small-3 columns lr">
<span class="icon-reddit left hide-for-medium-down">&nbsp;Reddit</span>
<span class="icon-reddit left hide-for-large-up"></span>
</div>
<div class="linkedin-social-bar social-bar small-3 columns lr">
<span class="icon-linkedin left hide-for-medium-down">&nbsp;LinkedIn</span>
<span class="icon-linkedin left hide-for-large-up"></span>
</div>
<div class="whatsapp-social-bar social-bar small-3 columns lr">
<span class="left hide-for-medium-down"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2015/02/whatsapp-icon.png" alt=""/>&nbsp;WhatsApp</span>
<span class="left hide-for-large-up"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2015/02/whatsapp-icon.png" alt=""/></span>
</div>
</div>
</div>
</div>
<div id="share-wrapper" class="row reskinned">
<div class="socialbuttons columns">
<div class="facebook facebook-social-bar float-bar small-2 columns lr">
<span class="icon-facebook left"></span><span class="count right hide-for-small"> </span>
</div>
<div class="twitter twitter-social-bar float-bar small-2 columns lr">
<span class="icon-twitter left"></span>
<span class="count hide-for-small right">&nbsp;</span>
</div>
<div class="gplus gplus-social-bar float-bar small-2 columns lr">
<span class="icon-googleplus left"></span>
<span class="count hide-for-small right">&nbsp;</span>
<span class="count hide-for-medium-down right">Share</span>
</div>
<div class="options-social-bar float-bar small-6 columns io">
<div class="email-social-bar float-bar small-1 columns io">
<span class="icon-envelope left">&nbsp;</span>
</div>
<div class="print-social-bar float-bar small-1 columns io">
<span class="icon-print left">&nbsp;</span>
</div>
<div class="comment-social-bar float-bar small-1 columns io">
<span class="icon-bubbles left">&nbsp;</span>
</div>
<div class="extended-social-bar float-bar small-1 columns io">
<span class="icon-share left">&nbsp;</span>
</div>
<div class="page-options gototop float-bar small-2 columns io show-for-medium-down end">
<span class="icon-arrow-up9 left"><span class="top">TOP</span></span>
</div>
</div>
</div>
</div>
<div id="article-5657537" class="row  ">
<div class="small-12 column">
</div> 
</div> 
<div class='thepost post article-content'>
<div id="ob-read-more-selector"> 
<div id='div-gpt-ad-1422917324169-0' class="mobile-inline-text-wrap" style="padding-bottom:5px" align="center">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422917324169-0'); });
</script>
</div><p>House Democrats said during a markup hearing Thursday that Republican legislation addressing illegal immigration fulfills President Trump&#8217;s campaign pledge.</p>
<p>The Davis-Oliver Act would hire over ten thousand additional ICE officers, allow state and local agencies to enforce immigration law, cut certain grants for sanctuary cities, and make it easier to deport illegal immigrants.</p>
<p>The Daily Caller previously <a href="http://dailycaller.com/2017/05/03/white-house-collaborates-with-congress-on-tough-immigration-bill/" target="_blank" rel="noopener noreferrer">reported</a> how the act was highlighted on White House chief strategist Steve Bannon&#8217;s office whiteboard, and that the Trump administration is in communication with House Judiciary Committee chairman Bob Goodlatte about passing the legislation.</p>
<p>&#8220;It is very honest to say this is a campaign pledge. It is the one of Mr. Trump for a deportation task force,&#8221; Democratic Texas Rep. Sheila Jackson Lee said.</p>
<div class="OUTBRAIN" data-src="http://dailycaller.com/2017/05/18/democrats-immigration-bill-would-fulfill-trumps-campaign-promise-of-mass-deportation/" data-widget-id="AR_2" data-ob-template="TheDailyCaller"></div>
<p>Democratic Georgia Rep. Hank Johnson called it a &#8220;Steve Bannon-Donald Trump deportation bill.&#8221;</p>
<p>The Democrats described the bill as draconian during the hearing, and one Democrat, Washington Rep. Pramila Jayapal, went as far as to compare current immigration law to slavery.</p>
<p>&#8220;We all want to make sure that we continue to be a nation of laws. But I also want to say in the words of Martin Luther King from the Birmingham jail, &#8216;An unjust law is no law at all,'&#8221; Jayapal said. &#8220;Slavery was also the law of the land, but they were many people who sought to change what were at that time extremely unjust laws. And that in my opinion is the case in terms of immigration law.&#8221;</p>
<p>House Republicans stressed that the bill would allow for effective enforcement of immigration law. &#8220;Real immigration reform needs to have a mechanism to prevent any president, acting alone, from simply turning off the switch on enforcement,&#8221; Rep. Goodlatte said a statement. &#8220;This bill ensures that when the federal government fails to act, states can, if they so choose, pick up the slack.&#8221;</p> 
<div id='div-gpt-ad-1422917324169-1' style="padding-bottom:5px" align="center">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422917324169-1'); });
</script>
</div>
<p>The legislation was introduced by Idaho Republican Rep. Raul Labrador and is a version of a bill that was previously put forward by South Carolina Rep. Trey Gowdy. It is named after two California police officers who were killed by an illegal immigrant.</p>
<p>When it was introduced in 2015, it was endorsed by both the National Sheriffs&#8217; Association and the National Association of Former Border Patrol Officers.</p>
<p>The legislation takes many other steps beyond allowing state and local agencies to enforce immigration laws. Being in the country illegally is currently a civil offense, but this bill would make it a criminal offense and it would increase the penalties for immigration-related crimes such as passport fraud.</p>
<p>The legislation calls for the deportation of any immigrant, legal or illegal, who is a member of a criminal street gang and would authorize the State Department to impose sanctions on nations that refuse to cooperate with deportation proceedings.</p>
<p>ICE <a href="http://dailycaller.com/2017/05/16/feds-identify-countries-that-dont-cooperate-with-deportations/">recently</a> identified 12 countries that routinely refuse or delay the acceptance of deportees.</p>
 </p><div class="post_tags">Tags: <a href='http://dailycaller.com/buzz/davis-oliver-act/' title='Davis-Oliver Act Tag' class='davis-oliver-act'>Davis-Oliver Act</a>, <a href='http://dailycaller.com/buzz/illegal-immigration/' title='Illegal immigration Tag' class='illegal-immigration'>Illegal immigration</a></div>
</div> 
<div class="comments-link">
<a class="hide-comments" style="display:none;">Hide Comments</a>
<a class="show-comments" onclick="loadDisqus(jQuery(this), '5657537 http://dailycaller.com/?p=5657537', 'http://dailycaller.com/2017/05/18/democrats-immigration-bill-would-fulfill-trumps-campaign-promise-of-mass-deportation/');"><i class="fa fa-comment"></i> &nbsp; Show comments </a>
</div>
<center>
</center></div><div class="OUTBRAIN" data-src="http://dailycaller.com/2017/05/18/democrats-immigration-bill-would-fulfill-trumps-campaign-promise-of-mass-deportation/" data-widget-id="AR_1" data-ob-template="TheDailyCaller"></div>
<script type="text/javascript">
dc_do_outbrain = true;
</script>
<div class="OUTBRAIN" data-src="http://dailycaller.com/2017/05/18/democrats-immigration-bill-would-fulfill-trumps-campaign-promise-of-mass-deportation/" data-widget-id="AR_10" data-ob-template="TheDailyCaller"></div>
<div class="OUTBRAIN" data-src="http://dailycaller.com/2017/05/18/democrats-immigration-bill-would-fulfill-trumps-campaign-promise-of-mass-deportation/" data-widget-id="AR_11" data-ob-template="TheDailyCaller"></div>
</div> 
</div> 
</main>
</div> 
<div id=secondary class="sidebar-single widget-area small-12 medium-5 large-4 columns" role="complementary">
 
 
<div class="ad_container small-12 columns box position-right-1">
<div id=div-gpt-ad-1372096932128-2>
<script>
			googletag.cmd.push( function() {
				googletag.display( 'div-gpt-ad-1372096932128-2' );
			});
		</script>
</div> 
</div>  <div class="small-12 columns blank"><div style="margin-top:60px; margin-bottom:60px;"><div class="nativo-sidebar" id="nativo-sidebar"></div></div></div>
<div class="small-12 columns blank"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="TS_1" data-ob-template="TheDailyCaller"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div>
 
<div class="ad_container small-12 columns box position-right-2">
<div id=div-gpt-ad-1372096932128-3>
<script>
			googletag.cmd.push( function() {
				googletag.display( 'div-gpt-ad-1372096932128-3' );
			});
		</script>
</div> 
</div> <div id="dc_morning_email-58" class="small-12 columns box dc_morning_email-58"><h2>Free News Alerts</h2><div class="widget"><form class="email-signup-widget-form" action="/wp-content/plugins/daily_caller/ajax.php" method="post">
<input type="hidden" name="action" value="email_signup"></input>
<div class="row collapse" id="email-signup-widget-form-main">
<div class="small-9 columns">
<input name="email" type="email" placeholder="Email address"></input>
</div>
<div class="small-3 columns">
<input type="submit" value="Sign Up" class="button postfix"></input>
</div>
</div>
<div class="row collapse">
<div class="small-12 columns">
<p><a href="/footer/terms-of-use/">Privacy</a>: We never share your email</p>
</div>
</div>
<script type="text/javascript">
jQuery(document).ready(function() {
	dc_email_signup_setup();
});
	</script>
</form>
<div class="clear"></div></div></div> <div class="small-12 box columns popular-text">
<h2>Trending</h2> <div id="popular" class="widget">
<div class="buttons">
<div class="button-most-popular popbutton hilite"><a href="#">Popular</a></div>
<div class="button-most-emailed popbutton"><a href="#">Emailed</a></div>
</div>
<div id="popular" class="popular-box small-12 columns" data-vr-zone="Most Popular Box">
<div class="box-post" data-vr-contentbox="">
<div class="small-6 columns lr"><a href="http://dailycaller.com/2017/05/17/nyts-comey-memo-story-doesnt-pass-smell-test/" title="NYT&#8217;s Comey Memo Story Doesn&#8217;t Pass The Smell Test"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2017/05/GettyImages-509219390-e1494368166259-279x120.jpg" alt="NYT&#8217;s Comey Memo Story Doesn&#8217;t Pass The Smell Test" title="NYT&#8217;s Comey Memo Story Doesn&#8217;t Pass The Smell Test" border="0"/></a></div>
<h3 class="post small-6 columns lr"><a title="NYT&#8217;s Comey Memo Story Doesn&#8217;t Pass The Smell Test" href="http://dailycaller.com/2017/05/17/nyts-comey-memo-story-doesnt-pass-smell-test/">NYT&#8217;s Comey Memo Story Doesn&#8217;t Pass The Smell Test</a></h3>
</div>
<div class="box-post" data-vr-contentbox="">
<div class="small-6 columns lr"><a href="http://dailycaller.com/2017/05/18/liberal-journalists-celebrate-the-death-of-fox-news-founder-roger-ailes/" title="Sick: Liberal Journalists Celebrate The Death Of Fox News Founder Roger Ailes"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2017/05/GettyImages-142710763-e1495115334149-279x120.jpg" alt="Sick: Liberal Journalists Celebrate The Death Of Fox News Founder Roger Ailes" title="Sick: Liberal Journalists Celebrate The Death Of Fox News Founder Roger Ailes" border="0"/></a></div>
<h3 class="post small-6 columns lr"><a title="Sick: Liberal Journalists Celebrate The Death Of Fox News Founder Roger Ailes" href="http://dailycaller.com/2017/05/18/liberal-journalists-celebrate-the-death-of-fox-news-founder-roger-ailes/">Sick: Liberal Journalists Celebrate The Death Of Fox News Founder Roger Ailes</a></h3>
</div>
<div class="box-post" data-vr-contentbox="">
<div class="small-6 columns lr"><a href="http://dailycaller.com/2017/05/17/pat-buchanan-it-isnt-watergate-yet-but-how-long-can-we-sustain-this/" title="Pat Buchanan: It Isn&#8217;t Watergate Yet, But How Long Can This Sustain?"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2016/04/GettyImages-81576943-e1461087026278-279x120.jpg" alt="Pat Buchanan: It Isn&#8217;t Watergate Yet, But How Long Can This Sustain?" title="Pat Buchanan: It Isn&#8217;t Watergate Yet, But How Long Can This Sustain?" border="0"/></a></div>
<h3 class="post small-6 columns lr"><a title="Pat Buchanan: It Isn&#8217;t Watergate Yet, But How Long Can This Sustain?" href="http://dailycaller.com/2017/05/17/pat-buchanan-it-isnt-watergate-yet-but-how-long-can-we-sustain-this/">Pat Buchanan: It Isn&#8217;t Watergate Yet, But How Long Can This Sustain?</a></h3>
</div>
<div class="box-post" data-vr-contentbox="">
<div class="small-6 columns lr"><a href="http://dailycaller.com/2015/05/11/political-correctness-has-destroyed-the-armys-readiness-and-morale/" title="Political Correctness Has Destroyed The Army&#8217;s Readiness And Morale"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2015/02/femalemilitary1-e1423252108735-282x116.jpg" alt="Political Correctness Has Destroyed The Army&#8217;s Readiness And Morale" title="Political Correctness Has Destroyed The Army&#8217;s Readiness And Morale" border="0"/></a></div>
<h3 class="post small-6 columns lr"><a title="Political Correctness Has Destroyed The Army&#8217;s Readiness And Morale" href="http://dailycaller.com/2015/05/11/political-correctness-has-destroyed-the-armys-readiness-and-morale/">Political Correctness Has Destroyed The Army&#8217;s Readiness And Morale</a></h3>
</div>
<div class="box-post" data-vr-contentbox="">
<div class="small-6 columns lr"><a href="http://dailycaller.com/2017/05/17/former-doj-spox-comey-is-trying-to-take-down-trump/" title="Comey Is Trying To Take Down Trump, Former DOJ Spokesman Says"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2017/05/James-Comey-e1495067576585-279x120.jpg" alt="Comey Is Trying To Take Down Trump, Former DOJ Spokesman Says" title="Comey Is Trying To Take Down Trump, Former DOJ Spokesman Says" border="0"/></a></div>
<h3 class="post small-6 columns lr"><a title="Comey Is Trying To Take Down Trump, Former DOJ Spokesman Says" href="http://dailycaller.com/2017/05/17/former-doj-spox-comey-is-trying-to-take-down-trump/">Comey Is Trying To Take Down Trump, Former DOJ Spokesman Says</a></h3>
</div>
</div>
<div id="most-emailed" class="popular-box small-12 columns" style="display:none;" data-vr-zone="Most Shared Box">
<div class="box-post" data-vr-contentbox="">
<div class="small-6 columns lr"><a href="http://dailycaller.com/2017/01/17/never-trump-republicans-shocked-they-cant-find-jobs-in-trumps-white-house/" title="&#8216;Never Trump&#8217; Republicans Shocked They Can&#8217;t Find Jobs In Trump&#8217;s White House"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2016/12/GettyImages-629991790-e1482177560843-280x120.jpg" alt="&#8216;Never Trump&#8217; Republicans Shocked They Can&#8217;t Find Jobs In Trump&#8217;s White House" title="&#8216;Never Trump&#8217; Republicans Shocked They Can&#8217;t Find Jobs In Trump&#8217;s White House"/></a></div>
<h3 class="post small-6 columns lr"><a title="&#8216;Never Trump&#8217; Republicans Shocked They Can&#8217;t Find Jobs In Trump&#8217;s White House" href="http://dailycaller.com/2017/01/17/never-trump-republicans-shocked-they-cant-find-jobs-in-trumps-white-house/">&#8216;Never Trump&#8217; Republicans Shocked They Can&#8217;t Find Jobs In Trump&#8217;s White House</a></h3>
</div>
</div>
</div>
</div>
 
<div class="ad_container small-12 columns box position-right-3">
<div id=div-gpt-ad-1372096932128-4>
<script>
			googletag.cmd.push( function() {
				googletag.display( 'div-gpt-ad-1372096932128-4' );
			});
		</script>
</div> 
</div> </div> 
</section> 
</div> 
</div> 
<section class="row footer-banner"> </section> 
<footer id="footer" role="contentinfo">
<div class="row">
<div class="small-12 medium-5 large-4 columns">
<p><img class="footer-img" src="http://cdn01.dailycaller.com/wp-content/themes/thedc/images/newDClogo.png" alt="The Daily Caller"/></p>
<div class="social"><a class="footer-social" href="http://www.twitter.com/dailycaller"><span class="icon-twitter"></span></a>
<a class="footer-social" href="http://www.facebook.com/DailyCaller"><span class="icon-facebook"></span></a>
<a class="footer-social" href="https://plus.google.com/104273926598894453484/posts"><span class="icon-googleplus"></span></a>
<a class="footer-social" href="https://www.linkedin.com/company/the-daily-caller"><span class="icon-linkedin"></span></a>
</div>
</div> 
<div class="footer-menus small-12 medium-7 large-8 columns">
<div class="small-6 medium-4 large-4 columns sections">
<h5>Sections</h5>
<div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-4593731" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-4593731"><a href="http://dailycaller.com/section/politics/">Politics</a></li>
<li id="menu-item-4593732" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-4593732"><a href="http://dailycaller.com/section/us/">US</a></li>
<li id="menu-item-4593733" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-4593733"><a href="http://dailycaller.com/section/opinion/">Opinion</a></li>
<li id="menu-item-4593734" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-4593734"><a href="http://dailycaller.com/section/entertainment/">Entertainment</a></li>
<li id="menu-item-4593735" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-4593735"><a href="http://dailycaller.com/section/world/">World</a></li>
<li id="menu-item-4593736" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-4593736"><a href="http://dailycaller.com/section/business/">Business</a></li>
<li id="menu-item-4593737" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-4593737"><a href="http://dailycaller.com/section/sports/">Sports</a></li>
<li id="menu-item-4593738" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-4593738"><a href="http://dailycaller.com/section/tech/">Tech</a></li>
<li id="menu-item-4593740" class="last-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-4593740"><a href="http://dailycaller.com/author/featuredpartner/">Featured Partners</a></li>
</ul></div> </div> 
<div class="small-6 medium-4 large-4 columns columnists">
<h5>Columns</h5>
<div class="menu-columns-container"><ul id="menu-columns-1" class="menu"><li id="menu-item-3922707" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-3922707"><a href="http://dailycaller.com/section/ann-coulter/">Ann Coulter</a></li>
<li id="menu-item-3922708" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-3922708"><a href="http://dailycaller.com/section/ask-matt-labash/">Ask Matt Labash</a></li>
<li id="menu-item-3922706" class="menu-item menu-item-type-taxonomy menu-item-object-blog menu-item-3922706"><a href="http://dailycaller.com/blog/matt-lewis/">Matt Lewis</a></li>
<li id="menu-item-4062044" class="menu-item menu-item-type-taxonomy menu-item-object-blog menu-item-4062044"><a href="http://dailycaller.com/blog/the-mirror/">The Mirror</a></li>
<li id="menu-item-3922704" class="menu-item menu-item-type-taxonomy menu-item-object-blog menu-item-3922704"><a href="http://dailycaller.com/blog/dc-trawler/">DC Trawler</a></li>
<li id="menu-item-3922709" class="last-menu-item menu-item menu-item-type-taxonomy menu-item-object-section menu-item-3922709"><a href="http://dailycaller.com/section/ginni-thomas/">Ginni Thomas</a></li>
</ul></div> </div> 
<div class="small-12 medium-4 large-4 columns">
<div class="small-6 medium-12 large-12 columns corporate lr">
<h5>Corporate</h5>
<div class="menu-corporate-container"><ul id="menu-corporate" class="menu"><li id="menu-item-3443897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3443897"><a href="http://dailycaller.com/about-us/">About Us</a></li>
<li id="menu-item-4623039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4623039"><a href="http://dailycaller.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-4312597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4312597"><a href="http://dailycaller.com/footer/employment/">Employment</a></li>
<li id="menu-item-4222732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4222732"><a href="http://dailycaller.com/footer/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-4222747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4222747"><a href="http://dailycaller.com/footer/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5176125" class="last-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-5176125"><a href="http://dailycaller.com/footer/contact-us/">Contact Us</a></li>
</ul></div> </div> 
<div class="small-6 show-for-small columns follow">
<h5>Follow</h5>
<div class="menu-follow-container"><ul id="menu-follow" class="menu"><li id="menu-item-3443868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3443868"><a href="http://www.facebook.com/DailyCaller">Facebook</a></li>
<li id="menu-item-3443869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3443869"><a href="http://www.twitter.com/dailycaller">Twitter</a></li>
<li id="menu-item-3443870" class="last-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-3443870"><a href="https://plus.google.com/104273926598894453484/posts">Google+</a></li>
</ul></div> </div> 
</div> 
</div> 
<div class="small-12 columns show-for-small"> </div> 
</div> 
</footer> 
<div class="sub-footer role="contentinfo"">
<div class="row">
<div class="small-12 medium-12 large-12 columns">
			<p>
				&copy; Copyright 2010 - 2017 | The Daily Caller
			</p><!-- .copyright.lt -->
			<a href="#masthead" class="dc-go-top on hide-for-medium hide-for-small">
				<i class="fa fa-chevron-up"></i>
			</a>
</div>
</div>
</div>
	<div class="dc-ad-popup">
<!-- Post ID 4564383, Account 10519169, Label Politics/Politics_Articles, Ad ID div-gpt-ad-1431368905512-0, Adpos popup, Ad Array [640, 480], [300, 250], Ad Slot  -->
<div class="ad_container small-12 columns box position-popup">
	<div id=div-gpt-ad-1431368905512-0>
		<script>
			googletag.cmd.push( function() {
				googletag.display( 'div-gpt-ad-1431368905512-0' );
			});
		</script>
	</div><!-- #div-gpt-ad-1431368905512-0 -->
</div><!-- .ad_container.small-12.columns.box -->	</div>
<script id='dc_chartbeat_config' type='text/javascript'>
var _sf_async_config={};

_sf_async_config.uid = 5927;
_sf_async_config.domain = 'dailycaller.com';
_sf_async_config.sections = 'Politics';
_sf_async_config.authors = 'Alex Pfeiffer';
_sf_async_config.path = '/2017/05/18/democrats-immigration-bill-would-fulfill-trumps-campaign-promise-of-mass-deportation/';
</script><script type="text/javascript">
   __compete_code = 'f79605b5076c6cb89c3ab20a16faf54a';
   (function () {
       var s = document.createElement('script'),
           d = document.getElementsByTagName('head')[0] ||
               document.getElementsByTagName('body')[0],
           t = 'https:' == document.location.protocol ? 
               'https://c.compete.com/bootstrap/' : 
               'http://c.compete.com/bootstrap/';
       s.src = t + __compete_code + '/bootstrap.js';
       s.type = 'text/javascript';
       s.async = 'async'; 
       if (d) { d.appendChild(s); }
   }());
</script><!-- Begin comScore Tag -->
<script data-cfasync="false">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "10110104" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=10110104&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	<!-- New Google Analytics -->
	<script id='gafc_footer_5657537'>
		(function ( i, s, o, g, r, a, m ) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function () {
					(i[r].q = i[r].q || []).push( arguments )
				}, i[r].l = 1 * new Date();
			a = s.createElement( o ),
				m = s.getElementsByTagName( o )[0];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore( a, m )
		})( window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga' );
		ga( 'create', 'UA-12159302-1', 'auto' );
				ga('set', 'dimension5', 'Politics');
					ga('set', 'dimension1' ,'Alex Pfeiffer');
					ga( 'set', 'dimension2' ,'DC Exclusives - Original Reporting' );
				ga('set', 'dimension3', 'Article');
					ga('set', 'dimension4', 'TheDC');
			
		ga( 'send', 'pageview' );
	</script>
	<!-- End New Google Analytics -->
		<script type="text/javascript">
	jQuery(document).ready(function(){
		if (readCookie('dailycaller_uname')) {
			var txt = "Logged in as: <a href=\"http://dailycaller.com/my-account/\">" + readCookie('dailycaller_uname') + "</a> <small>(<a href=\"http://dailycaller.com/my-account/\">My Account</a> | <a href=\"http://dailycaller.com/my-account/?action=logout\">logout</a>)</small>";
			jQuery('#logged-in').append(txt);
		} else {
			jQuery('#login-register').css("display","");
		};
	});
	</script>
	<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript">
OBR.extern.researchWidget();
</script>
<script>(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("//experience.tinypass.com/xbuilder/experience/load?aid=2SUjiFgnKP");</script>
<script>var setAdblockerCookie = function(adblocker) {    var d = new Date();    d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);    document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";}; var script = document.createElement("script");script.setAttribute("async", true);script.setAttribute("src", "//www.npttech.com/advertising.js");script.setAttribute("onerror", "setAdblockerCookie(true);");script.setAttribute("onload", "setAdblockerCookie(false);");document.getElementsByTagName("head")[0].appendChild(script);</script>

	<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-8ckCzGybQyMFc"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-8ckCzGybQyMFc.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thedailycaller';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<script id='dc_twitter_oembed_action'>
		document.addEventListener( 'DOMContentLoaded', function () {
			var divs = document.querySelectorAll( '[data-tweet-id]' );
			for ( i = 0; i < divs.length; i ++ ) {
				var id = divs[i].getAttribute( 'data-tweet-id' );

				twttr.widgets.createTweet(
					id,
					divs[i],
					{
						conversation: 'none',    // or all
						cards: 'hidden',  // or visible
						linkColor: '#cc0000', // default is blue
						theme: 'light'    // or dark
					}
				);
			}
		} );
	</script>
	<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/slick/slick.min.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/elections.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/foundation.min.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/foundation/foundation.equalizer.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-includes/js/imagesloaded.min.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-includes/js/masonry.min.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/dc-home.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/footer.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/plugins/chartbeat/js/chartbeat.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-includes/js/jquery/ui/core.min.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-includes/js/jquery/ui/widget.min.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-includes/js/jquery/ui/mouse.min.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-includes/js/jquery/ui/resizable.min.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-includes/js/jquery/ui/draggable.min.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-includes/js/jquery/ui/button.min.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-includes/js/jquery/ui/position.min.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-includes/js/jquery/ui/dialog.min.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/plugins/daily_caller/js/visualrevenue.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-includes/js/jquery/jquery.form.min.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-includes/js/wp-embed.min.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/plugins/advertisements/js/jquery_helper.js?dcver=20170518-1495152437'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/plugins/advertisements/js/advertisements.js?dcver=20170518-1495152437'></script>
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KK3H7G" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KK3H7G');</script>
    <!-- End Google Tag Manager -->
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"698abc168e","applicationID":"42506488","transactionName":"NlNTY0oADEQDAkwPDg8ZcFRMCA1ZTRJRCAYNUw==","queueTime":0,"applicationTime":411,"atts":"GhRQFQIaH0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
