<!DOCTYPE html>
<!--[if lt IE 9]> <html class="no-js lt-ie10 lt-ie9" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9 ]> <html class="no-js lt-ie10" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9 ]><!--> <html class="no-js not-ie" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#"> 
<head>

<meta name="twitter:url" content="http://dailycaller.com/2017/09/05/virgin-islands-allows-national-guard-to-seize-guns-ammo-ahead-of-hurricane-irma/">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@dailycaller">
<meta name="twitter:site:id" content="39308549">
<meta name="twitter:title" content="Virgin Islands Allows National Guard To Seize Guns, Ammo Ahead Of Hurricane Irma Via @dailycaller">
<meta name="twitter:description" content="&#039;This is not an opportunity to go outside&#039;">
<meta name="twitter:image:src" content="http://dailycaller.com/wp-content/uploads/2017/09/2017-09-04T173939Z_1_LYNXNPED831CJ_RTROPTP_4_STORM-IRMA-e1504619736217.jpg">

<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"/><script type="text/javascript">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</script>
<meta content="true" name="HandheldFriendly"/>
<meta content="on" http-equiv="cleartype"/>
<meta content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" name="viewport"/>
<link rel="shortcut icon" href="http://cdn01.dailycaller.com/wp-content/themes/thedc/favicon.ico"/>
<title>Virgin Islands Grabbing Guns Ahead Of Irma | The Daily Caller</title>
<link rel="pingback" href="http://dailycaller.com/xmlrpc.php"/>
<meta property="fb:app_id" content="143489452702"/>
<meta property="og:site_name" content="The Daily Caller"/>
<meta property="og:description" content="U.S. Virgin Islands Gov. Kenneth Mapp signed an emergency order allowing the seizure of private guns, ammunition, explosives and property the National Guard may need to respond to Hurricane Irma.    M"/>
<meta property="og:title" content="Virgin Islands Allows National Guard To Seize Guns, Ammo Ahead Of Hurricane Irma"/>
<meta property="og:url" content="http://dailycaller.com/2017/09/05/virgin-islands-allows-national-guard-to-seize-guns-ammo-ahead-of-hurricane-irma/"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://cdn01.dailycaller.com/wp-content/uploads/2017/09/2017-09-04T173939Z_1_LYNXNPED831CJ_RTROPTP_4_STORM-IRMA-e1504619736217.jpg"/>
<meta property="og:image:width" content="1199"/>
<meta property="og:image:height" content="514"/>

<meta name="description" content="U.S. Virgin Islands Gov. Kenneth Mapp signed an order allowing the seizure of private guns, ammunition, explosives and property ahead of Hurricane Irma."/>
<meta name="keywords" content="energy,hurricane irma,u.s. virgin islands"/>

<link rel="dns-prefetch" href="//cdn01.dailycaller.com"/>
<link rel="dns-prefetch" href="//platform.twitter.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="The Daily Caller &raquo; Feed" href="http://dailycaller.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Daily Caller &raquo; Comments Feed" href="http://dailycaller.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Daily Caller &raquo; Virgin Islands Allows National Guard To Seize Guns, Ammo Ahead Of Hurricane Irma Comments Feed" href="http://dailycaller.com/2017/09/05/virgin-islands-allows-national-guard-to-seize-guns-ammo-ahead-of-hurricane-irma/feed/"/>

<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gptran = false;
var gptrun = function() {
	if(gptran) {
		return;
	}
	gptran = true;

	var gads   = document.createElement('script'),
		useSSL = 'https:' == document.location.protocol,
		node   = document.getElementsByTagName('script')[0];

	gads.async = true;
	gads.type  = 'text/javascript';
	gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';

	node.parentNode.insertBefore(gads, node);

	googletag.cmd.push( function() {googletag
.defineSlot(
	'/10519169/Energy/Energy_Articles',
	[[300, 250]],
	'div-gpt-ad-1422917324169-0'
)
.setTargeting( 'pos', ['mobile-inline'] )
.addService( googletag.pubads() );
googletag
.defineSlot(
	'/10519169/Energy',
	[[160, 600], [300, 600], [300, 1050]],
	'div-gpt-ad-1449090446272-8'
)
.setTargeting( 'pos', ['skin-left'] )
.addService( googletag.pubads() );
googletag
.defineSlot(
	'/10519169/Energy/Energy_Articles',
	[[300, 250]],
	'div-gpt-ad-1422917324169-1'
)
.setTargeting( 'pos', ['mobile-inline-2'] )
.addService( googletag.pubads() );
googletag
.defineSlot(
	'/10519169/Energy',
	[[160, 600], [300, 600], [300, 1050]],
	'div-gpt-ad-1449090446272-9'
)
.setTargeting( 'pos', ['skin-right'] )
.addService( googletag.pubads() );
googletag
.defineSlot(
	'/10519169/Energy/Energy_Articles',
	[[1, 1]],
	'div-gpt-ad-1422917324169-2'
)
.setTargeting( 'pos', ['mobile-inline-3'] )
.setTargeting( "strnativekey", ["d5Me2MwpuDSR5otBCRmvwaNi"] )
.addService( googletag.pubads() );
googletag
.defineSlot(
	'/10519169/Energy/Energy_Articles',
	[[1, 1], [728, 90], [900, 90], [970, 250], [320, 50], [970, 90], [320, 100], [300, 250]],
	'div-gpt-ad-1449090446272-3'
)
.setTargeting( 'pos', ['top'] )
.addService( googletag.pubads() );
googletag
.defineSlot(
	'/10519169/Energy/Energy_Articles',
	[[300, 250], [300, 600], [300, 1050]],
	'div-gpt-ad-1449090446272-4'
)
.setTargeting( 'pos', ['right1'] )
.addService( googletag.pubads() );
googletag
.defineSlot(
	'/10519169/Energy/Energy_Articles',
	[[300, 250]],
	'div-gpt-ad-1449090446272-5'
)
.setTargeting( 'pos', ['right2'] )
.addService( googletag.pubads() );
googletag
.defineSlot(
	'/10519169/Energy/Energy_Articles',
	[[300, 250]],
	'div-gpt-ad-1449090446272-6'
)
.setTargeting( 'pos', ['right3'] )
.addService( googletag.pubads() );
googletag.pubads().setTargeting('dccategories', ["Uncategorized","Daily Caller News Foundation","Energy"]);
googletag.pubads().setTargeting('dctags', ["Energy","Hurricane Irma","U.S. Virgin Islands","virgin","islands","allows","national","guard","to","seize","guns","ammo","ahead","of","hurricane","irma"]);
googletag.pubads().setTargeting( 'pageid','5864176' );
googletag.pubads().setTargeting( 'topic','energy' );
		googletag.pubads().collapseEmptyDivs(true);
		googletag.enableServices();
	});

};
</script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cdn01.dailycaller.com\/wp-includes\/js\/wp-emoji-release.min.js?dcver=20170901-1504279219"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="foundation-css-css" href="http://cdn01.dailycaller.com/wp-content/themes/thedc/library/css/foundation.min.css?dcver=20170901-1504279219" type="text/css" media="all"/>
<link rel="stylesheet" id="icomoon-css" href="//dailycaller.com/wp-content/themes/thedc/library/css/icomoon.css" type="text/css" media="all"/>
<link rel="stylesheet" id="dc-google-fonts-css" href="https://fonts.googleapis.com/css?family=Lato%7CLora%7COswald%7CBitter%7CTitillium+Web" type="text/css" media="all"/>
<link rel="stylesheet" id="dc-font-awesome-css" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" type="text/css" media="all"/>
<link rel="stylesheet" id="normalize-css" href="http://cdn01.dailycaller.com/wp-content/themes/thedc/library/css/normalize.css?dcver=20170901-1504279219" type="text/css" media="all"/>
<link rel="stylesheet" id="slides-css" href="http://cdn01.dailycaller.com/wp-content/themes/thedc/library/css/slides.css?dcver=20170901-1504279219" type="text/css" media="all"/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='foundation_ie8_grid-css'  href='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/css/ie8-grid-foundation-5.css?dcver=20170901-1504279219' type='text/css' media='all' />
<![endif]-->
<link rel="stylesheet" id="thedc-css" href="http://cdn01.dailycaller.com/wp-content/themes/thedc/library/css/thedc.css?dcver=20170901-1504279219" type="text/css" media="all"/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='foundation_ie8_menu-css'  href='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/css/ie8-menu.css?dcver=20170901-1504279219' type='text/css' media='all' />
<![endif]-->
<link rel="stylesheet" id="magnific-popup-css" href="http://cdn01.dailycaller.com/wp-content/themes/thedc/library/css/magnific-popup.css?dcver=20170901-1504279219" type="text/css" media="all"/>
<link rel="stylesheet" id="slick-css" href="http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/slick/slick.css?dcver=20170901-1504279219" type="text/css" media="all"/>
<link rel="stylesheet" id="slick-theme-css" href="http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/slick/slick-theme.css?dcver=20170901-1504279219" type="text/css" media="all"/>
<link rel="stylesheet" id="dashicons-css" href="http://cdn01.dailycaller.com/wp-includes/css/dashicons.min.css?dcver=20170901-1504279219" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-jquery-ui-dialog-css" href="http://cdn01.dailycaller.com/wp-includes/css/jquery-ui-dialog.min.css?dcver=20170901-1504279219" type="text/css" media="all"/>
<link rel="stylesheet" id="dc-landing-style-css" href="http://cdn01.dailycaller.com/wp-content/plugins/daily_caller/css/landing_pages.css?dcver=20170901-1504279219" type="text/css" media="all"/>
<link rel="stylesheet" id="related-posts-widget-css" href="http://cdn01.dailycaller.com/wp-content/plugins/related-posts-widget/related-posts.css?dcver=20170901-1504279219" type="text/css" media="all"/>
<link rel="stylesheet" id="dcsl_css-css" href="http://cdn01.dailycaller.com/wp-content/plugins/dailycaller-login/assets/js/dcsl.css?dcver=20170901-1504279219" type="text/css" media="all"/>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-includes/js/jquery/jquery.js?dcver=20170901-1504279219"></script>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-includes/js/jquery/jquery-migrate.min.js?dcver=20170901-1504279219"></script>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-content/plugins/daily_caller/js/post_quizzes.js?dcver=20170901-1504279219"></script>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/single.js?dcver=20170901-1504279219"></script>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/jquery.magnific-popup.min.js?dcver=20170901-1504279219"></script>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/vendor/modernizr.js?dcver=20170901-1504279219"></script>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/header.js?dcver=20170901-1504279219"></script>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-content/plugins/daily_caller/js/landing_pages.js?dcver=20170901-1504279219"></script>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-content/plugins/daily_caller_widgets/js/email_signup.js?dcver=20170901-1504279219"></script>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
<link rel="https://api.w.org/" href="http://dailycaller.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailycaller.com/xmlrpc.php?rsd&#038;sanity"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailycaller.com/wp-includes/wlwmanifest.xml"/>
<link rel="shortlink" href="http://dailycaller.com/?p=5864176"/>
<link rel="alternate" type="application/json+oembed" href="http://dailycaller.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailycaller.com%2F2017%2F09%2F05%2Fvirgin-islands-allows-national-guard-to-seize-guns-ammo-ahead-of-hurricane-irma%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://dailycaller.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailycaller.com%2F2017%2F09%2F05%2Fvirgin-islands-allows-national-guard-to-seize-guns-ammo-ahead-of-hurricane-irma%2F&#038;format=xml"/>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://cdn01.dailycaller.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"eeeeee",lefticon:"333333",volslider:"5d5e5e",voltrack:"ffffff",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"cd2b2b",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<link rel="amphtml" href="http://amp.dailycaller.com/2017/09/05/virgin-islands-allows-national-guard-to-seize-guns-ammo-ahead-of-hurricane-irma/"></link>
<script data-cfasync="false">var dc_appnexus_section = 'Energy';</script>
<script data-cfasync="false" src="//acdn.adnxs.com/prebid/c/6856/pb.js" async="true"></script>
<script data-cfasync="false">var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<link rel="canonical" href="http://dailycaller.com/2017/09/05/virgin-islands-allows-national-guard-to-seize-guns-ammo-ahead-of-hurricane-irma/"/>
<meta property="fb:pages" content="182919686769"/>
<script type="text/javascript">
var googleTagQCSegmentIdBucketName = "qcsegs";
quantSegs=[];
function qc_results(result) {
quantSegs = []
for (var i = 0; i < result.segments.length; i++) {
quantSegs.push(result.segments[i].id);
}
googletag.cmd.push(function() {
googletag.defineSlot(googleTagAdSlot, googleTagDims, googleTagId).addService(googletag.pubads()).setTargeting(googleTagQCSegmentIdBucketName, quantSegs);
});
}
</script>
<script type="text/javascript" src="http://segapi.quantserve.com/api/segments.json?a=p-8ckCzGybQyMFc&callback=qc_results"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
<meta name="google-signin-scope" content="profile email">
<meta name="google-signin-client_id" content="851009720252-49idb03mrhujitmho9fj7s3ej6o1r950.apps.googleusercontent.com">
<script src="https://apis.google.com/js/platform.js" async defer></script>
<script type="text/javascript" src="//platform.linkedin.com/in.js">
        api_key: 77urlgtxe2d0ta
    authorize: true
    onLoad: onLinkedInLoad
    scope: r_emailaddress,r_basicprofile
	</script> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://dailycaller.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd7b02816-c68b-4b28-a572-92b18e33d2b0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['httpPermissionRequest']['modalTitle'] = "";
oneSignal_options['httpPermissionRequest']['modalMessage'] = "You&#039;re now subscribed to Daily Caller notifications, you can unsubscribe at any time in your browser settings.";
oneSignal_options['httpPermissionRequest']['modalButtonText'] = "";
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Daily Caller";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "dailycaller";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.665a394a-cbcf-449b-8277-1a86a5e1eeb9";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'http://dailycaller.com';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
gptrun();
</script>
<style id="chartbeat-flicker-control-style" type="text/css">
    body {
    visibility: hidden !important;
    }
</style>
<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 5927;
    _sf_async_config.domain = 'dailycaller.com';
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
    // Set a timeout event for 1 second that will remove the body hiding
    // tag from the document if it has not already been removed. This
    // gives the Headline Tester script a total of 1 second to load and run to limit
    // the potential for flicker of headlines.
    // The one second time limit can be adjusted to client preferences.
    window.setTimeout(function() {
        var hider = document.getElementById('chartbeat-flicker-control-style');
        if (hider) {
            hider.parentNode.removeChild(hider);
        }
    }, 1000);
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
</head>
<body class="post-template-default single single-post postid-5864176 single-format-standard">
<div id="CSSStickySupportTest" style="display: none; position: -webkit-sticky; position: sticky;"></div>
<script>
	var cssStickySupport = window.getComputedStyle( document.getElementById( 'CSSStickySupportTest' ) ).position;
	if ( 'sticky' === cssStickySupport || '-webkit-sticky' === cssStickySupport ) {
		document.documentElement.classList.add( 'css-sticky-supported' );
	}
</script>
<div class="off-canvas-wrap" data-offcanvas>
<div class="inner-wrap">
<nav class="tab-bar show-for-medium-down">
<section class="left-small">
<a class="left-off-canvas-toggle menu-icon" href="#"><span></span></a>
</section>
<section class="middle tab-bar-section go-left show-for-medium-down logo">
<p class="site-title">
<a href="http://dailycaller.com/">
&nbsp;
<span class="screen-reader-text">The Daily Caller</span>
</a>
</p>
</section>
</nav>
<aside class="left-off-canvas-menu show-for-medium-down">
<ul class="off-canvas-list"><li><label>The DC</label></li><li class="divider"></li><li id="menu-item-3620791" class="hidetext iconlogo menu-item menu-item-main-menu menu-item-home"><a href="/">Home</a></li>
<li class="divider"></li><li id="menu-item-3922661" class="menu-item menu-item-main-menu menu-item-politics"><a href="http://dailycaller.com/section/politics/">Politics</a></li>
<li class="divider"></li><li id="menu-item-3922662" class="menu-item menu-item-main-menu menu-item-us"><a href="http://dailycaller.com/section/us/">US</a></li>
<li class="divider"></li><li id="menu-item-4788651" class="menu-item menu-item-main-menu menu-item-world"><a href="http://dailycaller.com/section/world/">World</a></li>
<li class="divider"></li><li id="menu-item-3922663" class="menu-item menu-item-main-menu menu-item-entertainment"><a href="http://dailycaller.com/section/entertainment/">Entertainment</a></li>
<li class="divider"></li><li id="menu-item-3922664" class="menu-item menu-item-main-menu menu-item-sports"><a href="http://dailycaller.com/section/sports/">Sports</a></li>
<li class="divider"></li><li id="menu-item-3922665" class="menu-item menu-item-main-menu menu-item-business"><a href="http://dailycaller.com/section/business/">Business</a></li>
<li class="divider"></li><li id="menu-item-3922669" class="menu-item menu-item-main-menu menu-item-opinion"><a href="http://dailycaller.com/section/opinion/">Opinion</a></li>
<li class="divider"></li><li id="menu-item-3922671" class="menu-item menu-item-main-menu menu-item-outdoors"><a href="http://dailycaller.com/section/guns-and-gear/">Outdoors</a></li>
<li class="divider"></li><li id="menu-item-5090156" class="menu-item menu-item-main-menu menu-item-deals has-dropdown"><a href="#">Deals</a></li>
<li class="divider"></li><li id="menu-item-5090153" class="menu-item menu-item-main-menu menu-item-issues has-dropdown"><a href="#">Issues</a></li>
<li class="divider"></li><li id="menu-item-3443825" class="menu-item menu-item-main-menu menu-item-blogs has-dropdown"><a href="http://dailycaller.com/blogs/">Blogs</a></li>
<li class="divider"></li><li id="menu-item-4457688" class="last-menu-item menu-item menu-item-main-menu menu-item-send-a-tip"><a href="http://dailycaller.com/tips/">Send a Tip</a></li>
</ul><ul class="off-canvas-list"><li><label>Columnists</label></li><li class="divider"></li><li id="menu-item-3922707" class="menu-item menu-item-main-menu menu-item-ann-coulter"><a href="http://dailycaller.com/section/ann-coulter/">Ann Coulter</a></li>
<li class="divider"></li><li id="menu-item-3922708" class="menu-item menu-item-main-menu menu-item-ask-matt-labash"><a href="http://dailycaller.com/section/ask-matt-labash/">Ask Matt Labash</a></li>
<li class="divider"></li><li id="menu-item-4062044" class="menu-item menu-item-main-menu menu-item-the-mirror"><a href="http://dailycaller.com/blog/the-mirror/">The Mirror</a></li>
<li class="divider"></li><li id="menu-item-3922704" class="menu-item menu-item-main-menu menu-item-dc-trawler"><a href="http://dailycaller.com/blog/dc-trawler/">DC Trawler</a></li>
<li class="divider"></li><li id="menu-item-3922709" class="last-menu-item menu-item menu-item-main-menu menu-item-ginni-thomas"><a href="http://dailycaller.com/section/ginni-thomas/">Ginni Thomas</a></li>
</ul> <div class="mobile-menu-footer-sidebar show-for-small">
</div>
</aside>
<div id="reskin-container">
<div class="reskin-ad-container position-skin-left">
<div id="div-gpt-ad-1449090446272-8">
<script>
			googletag.cmd.push( function() {
				googletag.display( 'div-gpt-ad-1449090446272-8' );
			});
		</script>
</div>
</div>
<div class="reskin-ad-container position-skin-right">
<div id="div-gpt-ad-1449090446272-9">
<script>
			googletag.cmd.push( function() {
				googletag.display( 'div-gpt-ad-1449090446272-9' );
			});
		</script>
</div>
</div></div>
<div id="trends"><div class="row">&nbsp;</div></div>
<header id="masthead" class="site-header">
<div class="row topassets">
<div class="small-5 medium-2 large-2 columns social-icons">
<a class="top-bar-social" href="http://www.twitter.com/dailycaller"><span class="icon-twitter">&nbsp;</span></a> <a class="top-bar-social" href="http://www.facebook.com/DailyCaller"><span class="icon-facebook">&nbsp;</span></a> <a class="top-bar-social" href="https://plus.google.com/104273926598894453484/posts"><span class="icon-googleplus">&nbsp;</span></a> <a class="top-bar-social" href="https://www.linkedin.com/company/the-daily-caller"><span class="icon-linkedin">&nbsp;</span></a> </div>
<div class="medium-7 large-7 columns hide-for-small logo">
<p class="site-title"><a href="http://dailycaller.com/" rel="home">The Daily Caller</a></p> </div>
<div class="small-7 medium-3 large-3 columns searchbox"><ul class="inline-list right">
<li class="mag"><div id="search_icon" class="closed"><span class="icon-search large icon">&nbsp;</span></div></li><li class="search-field">
<form method="get" id="searchform2" action="http://dailycaller.com/search"><div class="row collapse"><label class="screen-reader-text" for="s">Search:</label>
<div class="small-12 columns"><input type="text" value name="q" id="q"><input type="submit" id="searchsubmit" value="Search"></div></div></form>
</li></ul>
</div>
<div id="search_box" class="closed">
<form id="searchform" method="get" action="http://dailycaller.com/search">
<div class="row collapse">
<div class="small-1 columns">&nbsp;</div>
<div class="small-8 columns">
<input type="text" aria-label="Search" tabindex="-1" value name="q" id="q" onfocus="this.value=''">
</div>
<div class="small-2 columns">
<input type="submit" class="button postfix" id="searchsubmit" value="Search">
</div>
<div class="small-1 columns">&nbsp;</div>
</div>
</form>
</div>
</div>
<div class="menuassets hide-for-medium hide-for-small">
<div class="contain-to-grid">
<nav class="top-bar" data-topbar>
<ul class="title-area">
<li class="name"></li>
<li class="toggle-topbar menu-icon"><a href="#"><span></span></a></li>
</ul>
<section class="top-bar-section">
<ul>
<li class="divider"></li><li id="menu-item-3620791" class="hidetext iconlogo menu-item menu-item-main-menu menu-item-home"><a href="/">Home</a></li>
<li class="divider"></li><li id="menu-item-3922661" class="menu-item menu-item-main-menu menu-item-politics"><a href="http://dailycaller.com/section/politics/">Politics</a></li>
<li class="divider"></li><li id="menu-item-3922662" class="menu-item menu-item-main-menu menu-item-us"><a href="http://dailycaller.com/section/us/">US</a></li>
<li class="divider"></li><li id="menu-item-4788651" class="menu-item menu-item-main-menu menu-item-world"><a href="http://dailycaller.com/section/world/">World</a></li>
<li class="divider"></li><li id="menu-item-3922663" class="menu-item menu-item-main-menu menu-item-entertainment"><a href="http://dailycaller.com/section/entertainment/">Entertainment</a></li>
<li class="divider"></li><li id="menu-item-3922664" class="menu-item menu-item-main-menu menu-item-sports"><a href="http://dailycaller.com/section/sports/">Sports</a></li>
<li class="divider"></li><li id="menu-item-3922665" class="menu-item menu-item-main-menu menu-item-business"><a href="http://dailycaller.com/section/business/">Business</a></li>
<li class="divider"></li><li id="menu-item-3922669" class="menu-item menu-item-main-menu menu-item-opinion"><a href="http://dailycaller.com/section/opinion/">Opinion</a></li>
<li class="divider"></li><li id="menu-item-3922671" class="menu-item menu-item-main-menu menu-item-outdoors"><a href="http://dailycaller.com/section/guns-and-gear/">Outdoors</a></li>
<li class="divider"></li><li id="menu-item-5090156" class="menu-item menu-item-main-menu menu-item-deals has-dropdown"><a href="#">Deals</a>
<ul class="dropdown">
<li id="menu-item-5427115" class="menu-item menu-item-main-menu menu-item-daily-dealer"><a href="/section/daily-dealer/">Daily Dealer</a></li>
<li id="menu-item-5427118" class="menu-item menu-item-main-menu menu-item-wine-club"><a href="http://dailycallerwine.com/">Wine Club</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-5090153" class="menu-item menu-item-main-menu menu-item-issues has-dropdown"><a href="#">Issues</a>
<ul class="dropdown">
<li id="menu-item-5090159" class="menu-item menu-item-main-menu menu-item-defense"><a href="/section/defense/">Defense</a></li>
<li id="menu-item-3922668" class="menu-item menu-item-main-menu menu-item-education"><a href="http://dailycaller.com/section/education/">Education</a></li>
<li id="menu-item-4628868" class="current-post-ancestor current-post-parent menu-item menu-item-main-menu menu-item-energy"><a href="http://dailycaller.com/section/energy/">Energy</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-3443825" class="menu-item menu-item-main-menu menu-item-blogs has-dropdown"><a href="http://dailycaller.com/blogs/">Blogs</a>
<ul class="dropdown">
<li id="menu-item-4723137" class="menu-item menu-item-main-menu menu-item-the-mirror"><a href="http://dailycaller.com/blog/the-mirror/">The Mirror</a></li>
<li id="menu-item-3922677" class="menu-item menu-item-main-menu menu-item-dc-trawler"><a href="http://dailycaller.com/blog/dc-trawler/">DC Trawler</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-4457688" class="last-menu-item menu-item menu-item-main-menu menu-item-send-a-tip"><a href="http://dailycaller.com/tips/">Send a Tip</a></li>
</ul>
<ul class="search-menu left"></ul>
</section>
</nav>
</div></div>
</header>
<section id="topad-1" class="topad row">

<div class="ad_container small-12 columns box position-top">
<div id="div-gpt-ad-1449090446272-3">
<script>
			googletag.cmd.push( function() {
				googletag.display( 'div-gpt-ad-1449090446272-3' );
			});
		</script>
</div>
</div></section>
<section id="topad-2" class="topad row hide-for-small"></section>
<section id="container" class="row">
<script class="article_pull_block" type="text/javascript">
		// Required parameters for the ajax article pull JS
		// needed for only the first article "main"
		var pullSection = 'energy',
			selectedSectionPostId = '5864176';

			</script>
<div class="article-primary small-12 medium-7 large-8 columns single content-area">
<main id="main" class="site-main" role="main">
<div id="post-5864176" class="post-5864176 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-energy tag-hurricane-irma tag-u-s-virgin-islands section-daily-caller-news-foundation section-energy" data-post_data="{&quot;postID&quot;:&quot;5864176&quot;,&quot;permalink&quot;:&quot;http:\/\/dailycaller.com\/2017\/09\/05\/virgin-islands-allows-national-guard-to-seize-guns-ammo-ahead-of-hurricane-irma\/&quot;,&quot;title&quot;:&quot;Virgin+Islands+Allows+National+Guard+To+Seize+Guns%2C+Ammo+Ahead+Of+Hurricane+Irma&quot;,&quot;image&quot;:&quot;http%3A%2F%2Fdailycaller.com%2Fwp-content%2Fuploads%2F2017%2F09%2F2017-09-04T173939Z_1_LYNXNPED831CJ_RTROPTP_4_STORM-IRMA-e1504619736217.jpg&quot;,&quot;pullSection&quot;:&quot;energy&quot;,&quot;gafc&quot;:{&quot;dimension5&quot;:&quot;Energy&quot;,&quot;dimension1&quot;:&quot;Michael Bastasch&quot;,&quot;dimension2&quot;:&quot;Aggregate&quot;,&quot;dimension3&quot;:&quot;Article&quot;,&quot;dimension4&quot;:&quot;&quot;}}">
<div id="main-article" class="full-page-article left-col">
<div class="section-title-wrapper">
<div class="dcnf-single-logo">
<a href="http://dailycallernewsfoundation.org/">
<img src="http://cdn01.dailycaller.com/wp-content/themes/thedc/images/dcnf-small.jpg" class="dcnf-top-logo" alt="Daily Caller News Foundation"/>
</a>
</div>
<div class="section">Energy</div>
</div>
<div class="pic-container dc-featured-image unlinked">
<img title="Satellite image of Tropical Storm Irma pictured here in the Eastern Atlantic Ocean on August 30, 2017. NASA/NOAA /Goddard Rapid Response Team/Handout via REUTERS  " alt="Satellite image of Tropical Storm Irma pictured here in the Eastern Atlantic Ocean on August 30, 2017. NASA/NOAA /Goddard Rapid Response Team/Handout via REUTERS  " src="http://cdn01.dailycaller.com/wp-content/uploads/2017/09/2017-09-04T173939Z_1_LYNXNPED831CJ_RTROPTP_4_STORM-IRMA-e1504619736217.jpg"> <span class="image_caption" postid="5864176">
<span class="image_caption_toggle" postid="5864176">&nbsp;</span>
Satellite image of Tropical Storm Irma pictured here in the Eastern Atlantic Ocean on August 30, 2017. NASA/NOAA /Goddard Rapid Response Team/Handout via REUTERS </span>
<span class="image_caption_toggle_off" postid="5864176">
&nbsp;&nbsp;
</span>
</div>
<h1>Virgin Islands Allows National Guard To Seize Guns, Ammo Ahead Of Hurricane Irma</h1>
<div name="email-social-box" id="email-social-box-5864176"></div>
<div class="bio-container">

<div class="article-data" id="article-data">
<div class="author-box clearfix"><img class="avatar avatar-96 photo" src="http://cdn01.dailycaller.com/wp-content/uploads/2015/01/b586829fc1ba5bdd70696834e9388332_400x4002.jpeg" height="96" width="96" alt="Photo of Michael Bastasch"/>
<div class="data">
<a href="http://dailycaller.com/author/michaelb/" target="_blank"><div class="name" id="name">Michael Bastasch</div></a>
</div>
</div> <div class="related-articles-sidebar"></div>
<div class="topics article-icon"></div>
</div>

<div class="dateline">11:33 AM 09/05/2017 </div>
</div>

<div id="share_bar">
<div class="row share">
<div class="socialbuttons small-12 columns">
<div class="facebook facebook-social-bar social-bar small-3 columns lr">
<span class="icon-facebook left"></span><span class="count right hide-for-small"> </span>
</div>
<div class="twitter twitter-social-bar social-bar small-3 columns lr">
<span class="icon-twitter left"></span><span class="count right hide-for-small">&nbsp;</span>
</div>
<div class="gplus gplus-social-bar social-bar small-3 columns lr">
<span class="icon-googleplus left"></span><span class="count right hide-for-small">&nbsp;</span>
</div>
<div class="options-social-bar small-3 columns io">
<div class="email-social-bar social-bar small-1 quarter columns io">
<span class="icon-envelope left"></span>
</div>
<div class="print-social-bar social-bar small-1 quarter columns io">
<span class="icon-print left"></span>
</div>
<div class="comment-social-bar social-bar small-1 quarter columns io">
<span class="icon-bubbles left"></span>
</div>
<div class="extended-social-bar social-bar small-1 quarter columns io end">
<span class="icon-share left"></span>
</div>
</div>
</div>
</div>
</div>
<div name="email-social-box" id="email-social-box"></div>
<div id="extended-social-box" class="sharetop">
<div class="row share">
<div class="socialbuttons small-12 columns">
<div class="pinterest-social-bar social-bar small-3 columns lr">
<span class="icon-pinterest left hide-for-medium-down">&nbsp;Pinterest</span>
<span class="icon-pinterest left hide-for-large-up"></span>
</div>
<div class="reddit-social-bar social-bar small-3 columns lr">
<span class="icon-reddit left hide-for-medium-down">&nbsp;Reddit</span>
<span class="icon-reddit left hide-for-large-up"></span>
</div>
<div class="linkedin-social-bar social-bar small-3 columns lr">
<span class="icon-linkedin left hide-for-medium-down">&nbsp;LinkedIn</span>
<span class="icon-linkedin left hide-for-large-up"></span>
</div>
<div class="whatsapp-social-bar social-bar small-3 columns lr">
<span class="left hide-for-medium-down"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2015/02/whatsapp-icon.png" alt/>&nbsp;WhatsApp</span>
<span class="left hide-for-large-up"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2015/02/whatsapp-icon.png" alt/></span>
</div>
</div>
</div>
</div>
<div id="share-wrapper" class="row reskinned">
<div class="socialbuttons columns">
<div class="facebook facebook-social-bar float-bar small-2 columns lr">
<span class="icon-facebook left"></span><span class="count right hide-for-small"> </span>
</div>
<div class="twitter twitter-social-bar float-bar small-2 columns lr">
<span class="icon-twitter left"></span>
<span class="count hide-for-small right">&nbsp;</span>
</div>
<div class="gplus gplus-social-bar float-bar small-2 columns lr">
<span class="icon-googleplus left"></span>
<span class="count hide-for-small right">&nbsp;</span>
<span class="count hide-for-medium-down right">Share</span>
</div>
<div class="options-social-bar float-bar small-6 columns io">
<div class="email-social-bar float-bar small-1 columns io">
<span class="icon-envelope left">&nbsp;</span>
</div>
<div class="print-social-bar float-bar small-1 columns io">
<span class="icon-print left">&nbsp;</span>
</div>
<div class="comment-social-bar float-bar small-1 columns io">
<span class="icon-bubbles left">&nbsp;</span>
</div>
<div class="extended-social-bar float-bar small-1 columns io">
<span class="icon-share left">&nbsp;</span>
</div>
<div class="page-options gototop float-bar small-2 columns io show-for-medium-down end">
<span class="icon-arrow-up9 left"><span class="top">TOP</span></span>
</div>
</div>
</div>
</div>
<div id="article-5864176" class="row  ">
<div class="small-12 column">
</div>
</div>
<div class="thepost post article-content">
<div id="ob-read-more-selector">
<div id="div-gpt-ad-1422917324169-0" class="mobile-inline-text-wrap" style="padding-bottom:5px" align="center">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422917324169-0'); });
</script>
</div><p>U.S. Virgin Islands Gov. Kenneth Mapp signed an emergency order allowing the seizure of private guns, ammunition, explosives and property the National Guard may need to respond to Hurricane Irma.</p>
<p>Mapp signed the order Monday in preparation for Hurricane Irma. The order allows the Adjutant General of the Virgin Islands to seize private property they believe necessary to protect the islands, subject to approval by the territory&#8217;s Justice Department.</p>
<p>Mapp issued an emergency declaration Tuesday and mobilized National Guard units to prepare for the massive storm.</p>
<p>&#8220;This is not an opportunity to go outside and try to have fun with a hurricane,&#8221; Mapp<a href="http://dailycaller.com/wp-content/uploads/2017/09/NATL-GUARD.pdf"> </a><a href="http://abcnews.go.com/International/wireStory/powerful-category-hurricane-irma-aims-caribbean-islands-49620489">said</a>. &#8220;It&#8217;s not time to get on a surfboard.&#8221;</p>
<div id="div-gpt-ad-1422917324169-2" class="mobile-inline-text-wrap" style="padding-bottom:0px; float:none; height:1px;" align="center">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422917324169-2'); });
</script>
</div>
<p>Irma strengthened to a Category 5 storm Tuesday, with wind gusts hitting 175 miles an hour. Irma&#8217;s eye is expected to pass just north of the heart of the U.S. Virgin Islands on Wednesday and bring four to eight inches or rain and 60-mile-per-hour wind gusts.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Oh my &#8230; Hurricane <a href="https://twitter.com/hashtag/Irma?src=hash">#Irma</a> just entered &#8220;beast mode&#8221; &#8230; incredible convection flaring.  Satellite estimates now &gt; T 7.0 and Category 5. <a href="https://t.co/nk5U2r5QsO">pic.twitter.com/nk5U2r5QsO</a></p>
<p>— Ryan Maue (@RyanMaue) <a href="https://twitter.com/RyanMaue/status/904917482074492928">September 5, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The National Hurricane Center is calling the storm &#8220;extremely dangerous.&#8221; Weather forecasters say Irma is headed towards the Florida coastline, and should bring devastating conditions to the region in the next four or five days.</p>
<p>GOP Florida Gov. Rick Scott and Puerto Rico Gov. Ricardo Rosselló both declared states of emergencies in anticipation of Irma.</p>
<div id="div-gpt-ad-1422917324169-1" style="padding-bottom:5px" align="center">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422917324169-1'); });
</script>
</div>
<p>Scott said President Donald Trump &#8220;offered the full resources of the federal government as Floridians prepare for Hurricane Irma.&#8221;</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Just spoke to <a href="https://twitter.com/POTUS">@POTUS</a> &#8211; he offered the full resources of the federal government as Floridians prepare for Hurricane Irma.</p>
<p>— Rick Scott (@FLGovScott) <a href="https://twitter.com/FLGovScott/status/904899519778885632">September 5, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Irma comes more than one week after Hurricane Harvey brought devastating floods to the greater Houston area.</p>
<p>Click below to read a copy of the order:</p>
<p><a href="http://dailycaller.com/wp-content/uploads/2017/09/NATL-GUARD.pdf">Virgin Islands Emergency Order</a></p>
<p><em>Follow Michael on <a href="https://www.facebook.com/MichaelBastaschDCNF">Facebook</a> and <a href="https://twitter.com/MikeBastasch">Twitter</a></em></p>
<p style="font-size: 14px;"><em>Content created by The Daily Caller News Foundation is available without charge to any eligible news publisher that can provide a large audience. For licensing opportunities of our original content, please contact <a href="/cdn-cgi/l/email-protection#a6cacfc5c3c8d5cfc8c1e6c2c7cfcadfc5c7cacac3d4c8c3d1d5c0c9d3c8c2c7d2cfc9c888c9d4c1" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="1a7673797f746973747d5a7e7b737663797b76767f68747f6d697c756f747e7b6e7375743475687d">[email&#160;protected]</span></a>.</em></p>
</p><div class="post_tags">Tags: <a href="http://dailycaller.com/buzz/energy/" title="Energy Tag" class="energy">Energy</a>, <a href="http://dailycaller.com/buzz/hurricane-irma/" title="Hurricane Irma Tag" class="hurricane-irma">Hurricane Irma</a>, <a href="http://dailycaller.com/buzz/u-s-virgin-islands/" title="U.S. Virgin Islands Tag" class="u-s-virgin-islands">U.S. Virgin Islands</a></div> <div class="end-of-post-content"></div>
</div>
<div class="comments-link">
<a class="hide-comments" style="display:none;">Hide Comments</a>
<a class="show-comments" onclick="loadDisqus(jQuery(this), '5864176 http://dailycaller.com/?p=5864176', 'http://dailycaller.com/2017/09/05/virgin-islands-allows-national-guard-to-seize-guns-ammo-ahead-of-hurricane-irma/');"><i class="fa fa-comment"></i> &nbsp; Show comments </a>
</div>
<center>
</center></div><div class="OUTBRAIN" data-src="http://dailycaller.com/2017/09/05/virgin-islands-allows-national-guard-to-seize-guns-ammo-ahead-of-hurricane-irma/" data-widget-id="AR_1" data-ob-template="TheDailyCaller"></div>
<script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">
dc_do_outbrain = true;
</script>
<div class="OUTBRAIN" data-src="http://dailycaller.com/2017/09/05/virgin-islands-allows-national-guard-to-seize-guns-ammo-ahead-of-hurricane-irma/" data-widget-id="AR_10" data-ob-template="TheDailyCaller"></div>
<div class="OUTBRAIN" data-src="http://dailycaller.com/2017/09/05/virgin-islands-allows-national-guard-to-seize-guns-ammo-ahead-of-hurricane-irma/" data-widget-id="AR_11" data-ob-template="TheDailyCaller"></div>
</div>
</div>
</main>
</div>
<div id="secondary" class="sidebar-single widget-area small-12 medium-5 large-4 columns" role="complementary">


<div class="ad_container small-12 columns box position-right-1">
<div id="div-gpt-ad-1449090446272-4">
<script>
			googletag.cmd.push( function() {
				googletag.display( 'div-gpt-ad-1449090446272-4' );
			});
		</script>
</div>
</div> <div class="small-12 columns blank"><div style="margin-top:60px; margin-bottom:60px;"><div class="nativo-sidebar" id="nativo-sidebar"></div></div></div>
<div class="small-12 columns blank"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="TS_1" data-ob-template="TheDailyCaller"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div>

<div class="ad_container small-12 columns box position-right-2">
<div id="div-gpt-ad-1449090446272-5">
<script>
			googletag.cmd.push( function() {
				googletag.display( 'div-gpt-ad-1449090446272-5' );
			});
		</script>
</div>
</div><div id="dc_morning_email-60" class="small-12 columns box dc_morning_email-60"><h2>Free News Alerts</h2><div class="widget"><form class="email-signup-widget-form" action="/wp-content/plugins/daily_caller/ajax.php" method="post">
<input type="hidden" name="action" value="email_signup"></input>
<div class="row collapse" id="email-signup-widget-form-main">
<div class="small-9 columns">
<input name="email" type="email" placeholder="Email address"></input>
</div>
<div class="small-3 columns">
<input type="submit" value="Sign Up" class="button postfix"></input>
</div>
</div>
<div class="row collapse">
<div class="small-12 columns">
<p><a href="/footer/terms-of-use/">Privacy</a>: We never share your email</p>
</div>
</div>
<script type="text/javascript">
jQuery(document).ready(function() {
	dc_email_signup_setup();
});
	</script>
</form>
<div class="clear"></div></div></div> <div class="small-12 columns blank"><div id="unit_85098"><a href="http://idealmedia.com/"></a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//news.fark.com/data/js/85098.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></div>

<div class="ad_container small-12 columns box position-right-3">
<div id="div-gpt-ad-1449090446272-6">
<script>
			googletag.cmd.push( function() {
				googletag.display( 'div-gpt-ad-1449090446272-6' );
			});
		</script>
</div>
</div></div>
</section>
</div>
</div>
<section class="row footer-banner"></section>
<footer id="footer" role="contentinfo">
<div class="row">
<div class="small-12 medium-5 large-4 columns">
<p><img class="footer-img" src="http://cdn01.dailycaller.com/wp-content/themes/thedc/images/newDClogo.png" alt="The Daily Caller"/></p>
<div class="social"><a class="footer-social" href="http://www.twitter.com/dailycaller"><span class="icon-twitter"></span></a>
<a class="footer-social" href="http://www.facebook.com/DailyCaller"><span class="icon-facebook"></span></a>
<a class="footer-social" href="https://plus.google.com/104273926598894453484/posts"><span class="icon-googleplus"></span></a>
<a class="footer-social" href="https://www.linkedin.com/company/the-daily-caller"><span class="icon-linkedin"></span></a>
</div>
</div>
<div class="footer-menus small-12 medium-7 large-8 columns">
<div class="small-6 medium-4 large-4 columns sections">
<h5>Sections</h5>
<div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-4593731" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-4593731"><a href="http://dailycaller.com/section/politics/">Politics</a></li>
<li id="menu-item-4593732" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-4593732"><a href="http://dailycaller.com/section/us/">US</a></li>
<li id="menu-item-4593733" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-4593733"><a href="http://dailycaller.com/section/opinion/">Opinion</a></li>
<li id="menu-item-4593734" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-4593734"><a href="http://dailycaller.com/section/entertainment/">Entertainment</a></li>
<li id="menu-item-4593735" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-4593735"><a href="http://dailycaller.com/section/world/">World</a></li>
<li id="menu-item-4593736" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-4593736"><a href="http://dailycaller.com/section/business/">Business</a></li>
<li id="menu-item-4593737" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-4593737"><a href="http://dailycaller.com/section/sports/">Sports</a></li>
<li id="menu-item-4593738" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-4593738"><a href="http://dailycaller.com/section/tech/">Tech</a></li>
<li id="menu-item-4593740" class="last-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-4593740"><a href="http://dailycaller.com/author/featuredpartner/">Featured Partners</a></li>
</ul></div> </div>
<div class="small-6 medium-4 large-4 columns columnists">
<h5>Columns</h5>
<div class="menu-columns-container"><ul id="menu-columns-1" class="menu"><li id="menu-item-3922707" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-3922707"><a href="http://dailycaller.com/section/ann-coulter/">Ann Coulter</a></li>
<li id="menu-item-3922708" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-3922708"><a href="http://dailycaller.com/section/ask-matt-labash/">Ask Matt Labash</a></li>
<li id="menu-item-4062044" class="menu-item menu-item-type-taxonomy menu-item-object-blog menu-item-4062044"><a href="http://dailycaller.com/blog/the-mirror/">The Mirror</a></li>
<li id="menu-item-3922704" class="menu-item menu-item-type-taxonomy menu-item-object-blog menu-item-3922704"><a href="http://dailycaller.com/blog/dc-trawler/">DC Trawler</a></li>
<li id="menu-item-3922709" class="last-menu-item menu-item menu-item-type-taxonomy menu-item-object-section menu-item-3922709"><a href="http://dailycaller.com/section/ginni-thomas/">Ginni Thomas</a></li>
</ul></div> </div>
<div class="small-12 medium-4 large-4 columns">
<div class="small-6 medium-12 large-12 columns corporate lr">
<h5>Corporate</h5>
<div class="menu-corporate-container"><ul id="menu-corporate" class="menu"><li id="menu-item-3443897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3443897"><a href="http://dailycaller.com/about-us/">About Us</a></li>
<li id="menu-item-4623039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4623039"><a href="http://dailycaller.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-5682667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5682667"><a href="http://dailycaller.com/emails-and-notifications/">Emails and Notifications</a></li>
<li id="menu-item-4312597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4312597"><a href="http://dailycaller.com/footer/employment/">Employment</a></li>
<li id="menu-item-4222732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4222732"><a href="http://dailycaller.com/footer/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-4222747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4222747"><a href="http://dailycaller.com/footer/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5176125" class="last-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-5176125"><a href="http://dailycaller.com/footer/contact-us/">Contact Us</a></li>
</ul></div> </div>
<div class="small-6 show-for-small columns follow">
<h5>Follow</h5>
<div class="menu-follow-container"><ul id="menu-follow" class="menu"><li id="menu-item-3443868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3443868"><a href="http://www.facebook.com/DailyCaller">Facebook</a></li>
<li id="menu-item-3443869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3443869"><a href="http://www.twitter.com/dailycaller">Twitter</a></li>
<li id="menu-item-3443870" class="last-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-3443870"><a href="https://plus.google.com/104273926598894453484/posts">Google+</a></li>
</ul></div> </div>
</div>
</div>
<div class="small-12 columns show-for-small"> </div>
</div>
</footer>
<div class="sub-footer role=" contentinfo"">
<div class="row">
<div class="small-12 medium-12 large-12 columns">
<p>
&copy; Copyright 2010 - 2017 | The Daily Caller
</p>
<a href="#masthead" class="dc-go-top on hide-for-medium hide-for-small">
<i class="fa fa-chevron-up"></i>
</a>
</div>
</div>
</div>
<script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/google.com\/article"
    },
    "headline": "Virgin Islands Allows National Guard To Seize Guns, Ammo Ahead Of Hurricane Irma",
    "datePublished": "2017-09-05T11:33:11+00:00",
    "dateModified": "2017-09-05T12:09:32+00:00",
    "author": {
        "@type": "Person",
        "name": "Michael Bastasch"
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Daily Caller",
        "logo": {
            "@type": "ImageObject",
            "url": "http:\/\/cdn01.dailycaller.com\/wp-content\/themes\/thedc\/images\/newDClogo.png",
            "width": "712",
            "height": "85"
        }
    },
    "description": "'This is not an opportunity to go outside'",
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/dailycaller.com\/wp-content\/uploads\/2017\/09\/2017-09-04T173939Z_1_LYNXNPED831CJ_RTROPTP_4_STORM-IRMA-e1504619736217.jpg",
        "width": 1199,
        "height": 514
    }
}
</script>
<script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "item": {
                "@id": "http:\/\/dailycaller.com\/section\/energy\/",
                "name": "Energy"
            },
            "position": 1
        }
    ]
}
</script>
<div class="dc-ad-popup">
</div>
<script id="dc_chartbeat_config" type="text/javascript">
var _sf_async_config=_sf_async_config || {};

_sf_async_config.uid = _sf_async_config.uid || 5927;
_sf_async_config.domain = _sf_async_config.domain || 'dailycaller.com';
_sf_async_config.sections = 'Energy';
_sf_async_config.authors = 'Michael Bastasch';
_sf_async_config.path = '/2017/09/05/virgin-islands-allows-national-guard-to-seize-guns-ammo-ahead-of-hurricane-irma/';
</script><script type="text/javascript">
   __compete_code = 'f79605b5076c6cb89c3ab20a16faf54a';
   (function () {
       var s = document.createElement('script'),
           d = document.getElementsByTagName('head')[0] ||
               document.getElementsByTagName('body')[0],
           t = 'https:' == document.location.protocol ? 
               'https://c.compete.com/bootstrap/' : 
               'http://c.compete.com/bootstrap/';
       s.src = t + __compete_code + '/bootstrap.js';
       s.type = 'text/javascript';
       s.async = 'async'; 
       if (d) { d.appendChild(s); }
   }());
</script>
<script data-cfasync="false">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "10110104" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=10110104&cv=2.0&cj=1" />
</noscript>


<script id="gafc_footer_5864176">
		(function ( i, s, o, g, r, a, m ) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function () {
					(i[r].q = i[r].q || []).push( arguments )
				}, i[r].l = 1 * new Date();
			a = s.createElement( o ),
				m = s.getElementsByTagName( o )[0];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore( a, m )
		})( window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga' );
		ga( 'create', 'UA-12159302-1', 'auto' );
				ga('set', 'dimension5', 'Energy');
					ga('set', 'dimension1' ,'Michael Bastasch');
					ga( 'set', 'dimension2' ,'Aggregate' );
				ga('set', 'dimension3', 'Article');
					ga('set', 'dimension4', '');
			
		ga( 'send', 'pageview' );
	</script>

<script type="text/javascript">
	jQuery(document).ready(function(){
		if (readCookie('dailycaller_uname')) {
			var txt = "Logged in as: <a href=\"http://dailycaller.com/my-account/\">" + readCookie('dailycaller_uname') + "</a> <small>(<a href=\"http://dailycaller.com/my-account/\">My Account</a> | <a href=\"http://dailycaller.com/my-account/?action=logout\">logout</a>)</small>";
			jQuery('#logged-in').append(txt);
		} else {
			jQuery('#login-register').css("display","");
		};
	});
	</script>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript">
OBR.extern.researchWidget();
</script>
<script>(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("//experience.tinypass.com/xbuilder/experience/load?aid=2SUjiFgnKP");</script>
<script>var setAdblockerCookie = function(adblocker) {    var d = new Date();    d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);    document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";}; var script = document.createElement("script");script.setAttribute("async", true);script.setAttribute("src", "//www.npttech.com/advertising.js");script.setAttribute("onerror", "setAdblockerCookie(true);");script.setAttribute("onload", "setAdblockerCookie(false);");document.getElementsByTagName("head")[0].appendChild(script);</script>

<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-8ckCzGybQyMFc"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-8ckCzGybQyMFc.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thedailycaller';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script id="dc_twitter_oembed_action">
		document.addEventListener( 'DOMContentLoaded', function () {
			var divs = document.querySelectorAll( '[data-tweet-id]' );
			for ( i = 0; i < divs.length; i ++ ) {
				var id = divs[i].getAttribute( 'data-tweet-id' );

				twttr.widgets.createTweet(
					id,
					divs[i],
					{
						conversation: 'none',    // or all
						cards: 'hidden',  // or visible
						linkColor: '#cc0000', // default is blue
						theme: 'light'    // or dark
					}
				);
			}
		} );
	</script>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/slick/slick.min.js?dcver=20170901-1504279219"></script>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/elections.js?dcver=20170901-1504279219"></script>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/foundation.min.js?dcver=20170901-1504279219"></script>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/foundation/foundation.equalizer.js?dcver=20170901-1504279219"></script>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-includes/js/imagesloaded.min.js?dcver=20170901-1504279219"></script>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-includes/js/masonry.min.js?dcver=20170901-1504279219"></script>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/dc-home.js?dcver=20170901-1504279219"></script>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/footer.js?dcver=20170901-1504279219"></script>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-content/plugins/chartbeat/js/chartbeat.js?dcver=20170901-1504279219"></script>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-includes/js/jquery/ui/core.min.js?dcver=20170901-1504279219"></script>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-includes/js/jquery/ui/widget.min.js?dcver=20170901-1504279219"></script>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-includes/js/jquery/ui/mouse.min.js?dcver=20170901-1504279219"></script>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-includes/js/jquery/ui/resizable.min.js?dcver=20170901-1504279219"></script>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-includes/js/jquery/ui/draggable.min.js?dcver=20170901-1504279219"></script>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-includes/js/jquery/ui/button.min.js?dcver=20170901-1504279219"></script>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-includes/js/jquery/ui/position.min.js?dcver=20170901-1504279219"></script>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-includes/js/jquery/ui/dialog.min.js?dcver=20170901-1504279219"></script>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-includes/js/jquery/jquery.form.min.js?dcver=20170901-1504279219"></script>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-includes/js/wp-embed.min.js?dcver=20170901-1504279219"></script>
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-content/plugins/advertisements/js/jquery_helper.js?dcver=20170901-1504279219"></script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KK3H7G" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KK3H7G');</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"698abc168e","applicationID":"42506488","transactionName":"NlNTY0oADEQDAkwPDg8ZcFRMCA1ZTRJRCAYNUw==","queueTime":0,"applicationTime":359,"atts":"GhRQFQIaH0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
