<!DOCTYPE html>
<!--[if lt IE 9]> <html class="no-js lt-ie10 lt-ie9" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9 ]> <html class="no-js lt-ie10" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9 ]><!--> <html class="no-js not-ie" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>

<meta name="twitter:url" content="http://dailycaller.com/2017/10/29/trump-lays-out-why-russia-probe-is-a-witch-hunt/">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@dailycaller">
<meta name="twitter:site:id" content="39308549">
<meta name="twitter:title" content="Trump Lays Out Why Russia Probe Is A &#8216;Witch Hunt&#8217; Via @dailycaller">
<meta name="twitter:description" content="&#039;Never seen such Republican ANGER &amp; UNITY&#039;">
<meta name="twitter:image:src" content="http://dailycaller.com/wp-content/uploads/2017/10/Donald-Trump-10-24-17-e1508938270455.jpg">
<meta name="twitter:creator" content="@https://twitter.com/RobertDonachie3">

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" /><script type="text/javascript">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</script>
<meta content="true" name="HandheldFriendly" />
<meta content="on" http-equiv="cleartype" />
<meta content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" name="viewport" />
<link rel="shortcut icon" href="http://cdn01.dailycaller.com/wp-content/themes/thedc/favicon.ico" />
<title>Trump Lays Out Russia Probe &#039;Witch Hunt& | The Daily Caller</title>
<link rel="pingback" href="http://dailycaller.com/xmlrpc.php" />
<meta property="fb:app_id" content="143489452702" />
<meta property="og:site_name" content="The Daily Caller" />
<meta property="og:description" content="President Donald Trump said Sunday that the investigation into his ties with Russia have backfired on Democrats, worked to unite the Republican party, and unmasked truth behind the &quot;Clinton made Fake " />
<meta property="og:title" content="Trump Lays Out Why Russia Probe Is A &#8216;Witch Hunt&#8217;" />
<meta property="og:url" content="http://dailycaller.com/2017/10/29/trump-lays-out-why-russia-probe-is-a-witch-hunt/" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://cdn01.dailycaller.com/wp-content/uploads/2017/10/Donald-Trump-10-24-17-e1508938270455.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="516" />

<meta name="description" content="President Donald Trump said Sunday that the investigation into his ties with Russia have backfired on Democrats and worked to unite the Republican party." />
<meta name="keywords" content="donald trump,republicans,robert mueller" />

<link rel='dns-prefetch' href='//cdn01.dailycaller.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Caller &raquo; Feed" href="http://dailycaller.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Caller &raquo; Comments Feed" href="http://dailycaller.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Caller &raquo; Trump Lays Out Why Russia Probe Is A &#8216;Witch Hunt&#8217; Comments Feed" href="http://dailycaller.com/2017/10/29/trump-lays-out-why-russia-probe-is-a-witch-hunt/feed/" />

<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gptran = false;
var gptrun = function() {
	if(gptran) {
		return;
	}
	gptran = true;

	var gads   = document.createElement('script'),
		useSSL = 'https:' == document.location.protocol,
		node   = document.getElementsByTagName('script')[0];

	gads.async = true;
	gads.type  = 'text/javascript';
	gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';

	node.parentNode.insertBefore(gads, node);

	googletag.cmd.push( function() {googletag
.defineSlot(
	'/10519169/Politics/Politics_Articles',
	[[1, 1], [728, 90], [900, 90], [970, 250], [320, 50], [970, 90], [300, 250], [320, 100]],
	'div-gpt-ad-1372096932128-1'
)
.setTargeting( 'pos', ['top'] )
.addService( googletag.pubads() );
googletag
.defineSlot(
	'/10519169/Politics/Politics_Articles',
	[[300, 250], [1, 1]],
	'div-gpt-ad-1422917324169-0'
)
.setTargeting( 'pos', ['mobile-inline'] )
.addService( googletag.pubads() );
googletag
.defineSlot(
	'/10519169/Politics',
	[[160, 600], [300, 600], [300, 1050]],
	'div-gpt-ad-1372096932128-8'
)
.setTargeting( 'pos', ['skin-left'] )
.addService( googletag.pubads() );
googletag
.defineSlot(
	'/10519169/Politics/Politics_Articles',
	[[300, 250], [1, 1]],
	'div-gpt-ad-1422917324169-1'
)
.setTargeting( 'pos', ['mobile-inline-2'] )
.addService( googletag.pubads() );
googletag
.defineSlot(
	'/10519169/Politics',
	[[160, 600], [300, 600], [300, 1050]],
	'div-gpt-ad-1372096932128-9'
)
.setTargeting( 'pos', ['skin-right'] )
.addService( googletag.pubads() );
googletag
.defineSlot(
	'/10519169/Politics/Politics_Articles',
	[[1, 1], [300, 250]],
	'div-gpt-ad-1422917324169-2'
)
.setTargeting( 'pos', ['mobile-inline-3'] )
.setTargeting( "strnativekey", ["d5Me2MwpuDSR5otBCRmvwaNi"] )
.addService( googletag.pubads() );
googletag
.defineSlot(
	'/10519169/Politics/Politics_Articles',
	[[160, 600], [300, 250], [300, 600], [300, 1050], [336, 850]],
	'div-gpt-ad-1372096932128-2'
)
.setTargeting( 'pos', ['right1'] )
.addService( googletag.pubads() );
googletag
.defineSlot(
	'/10519169/Politics/Politics_Articles',
	[[300, 250], [300, 600]],
	'div-gpt-ad-1372096932128-3'
)
.setTargeting( 'pos', ['right2'] )
.addService( googletag.pubads() );
googletag
.defineSlot(
	'/10519169/Politics/Politics_Articles',
	[[300, 250], [300, 600]],
	'div-gpt-ad-1372096932128-4'
)
.setTargeting( 'pos', ['right3'] )
.addService( googletag.pubads() );
googletag
.defineSlot(
	'/10519169/Politics/Politics_Articles',
	[[640, 480], [300, 250]],
	'div-gpt-ad-1431368905512-0'
)
.setTargeting( 'pos', ['popup'] )
.addService( googletag.pubads() );
googletag.pubads().setTargeting('dccategories', ["Uncategorized","Daily Caller News Foundation","Politics"]);
googletag.pubads().setTargeting('dctags', ["Donald Trump","Republicans","Robert Mueller","trump","lays","out","why","russia","probe","is","a","witch","hunt"]);
googletag.pubads().setTargeting( 'pageid','5976095' );
googletag.pubads().setTargeting( 'topic','politics' );
		googletag.pubads().collapseEmptyDivs(true);
		googletag.enableServices();
	});

};
</script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cdn01.dailycaller.com\/wp-includes\/js\/wp-emoji-release.min.js?dcver=20171025-1508959921"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foundation-css-css' href='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/css/foundation.min.css?dcver=20171025-1508959921' type='text/css' media='all' />
<link rel='stylesheet' id='icomoon-css' href='//dailycaller.com/wp-content/themes/thedc/library/css/icomoon.css' type='text/css' media='all' />
<link rel='stylesheet' id='dc-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lato%7CLora%7COswald%7CBitter%7CTitillium+Web' type='text/css' media='all' />
<link rel='stylesheet' id='dc-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css' href='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/css/normalize.css?dcver=20171025-1508959921' type='text/css' media='all' />
<link rel='stylesheet' id='slides-css' href='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/css/slides.css?dcver=20171025-1508959921' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='foundation_ie8_grid-css'  href='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/css/ie8-grid-foundation-5.css?dcver=20171025-1508959921' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='thedc-css' href='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/css/thedc.css?dcver=20171025-1508959921' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='foundation_ie8_menu-css'  href='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/css/ie8-menu.css?dcver=20171025-1508959921' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='magnific-popup-css' href='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/css/magnific-popup.css?dcver=20171025-1508959921' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/slick/slick.css?dcver=20171025-1508959921' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css' href='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/slick/slick-theme.css?dcver=20171025-1508959921' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://cdn01.dailycaller.com/wp-includes/css/dashicons.min.css?dcver=20171025-1508959921' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css' href='http://cdn01.dailycaller.com/wp-includes/css/jquery-ui-dialog.min.css?dcver=20171025-1508959921' type='text/css' media='all' />
<link rel='stylesheet' id='dc-landing-style-css' href='http://cdn01.dailycaller.com/wp-content/plugins/daily_caller/css/landing_pages.css?dcver=20171025-1508959921' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-widget-css' href='http://cdn01.dailycaller.com/wp-content/plugins/related-posts-widget/related-posts.css?dcver=20171025-1508959921' type='text/css' media='all' />
<link rel='stylesheet' id='dcsl_css-css' href='http://cdn01.dailycaller.com/wp-content/plugins/dailycaller-login/assets/js/dcsl.css?dcver=20171025-1508959921' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-includes/js/jquery/jquery.js?dcver=20171025-1508959921'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-includes/js/jquery/jquery-migrate.min.js?dcver=20171025-1508959921'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/plugins/daily_caller/js/post_quizzes.js?dcver=20171025-1508959921'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/single.js?dcver=20171025-1508959921'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/jquery.magnific-popup.min.js?dcver=20171025-1508959921'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/vendor/modernizr.js?dcver=20171025-1508959921'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/header.js?dcver=20171025-1508959921'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/plugins/daily_caller/js/landing_pages.js?dcver=20171025-1508959921'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/plugins/daily_caller_widgets/js/email_signup.js?dcver=20171025-1508959921'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<link rel='https://api.w.org/' href='http://dailycaller.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailycaller.com/xmlrpc.php?rsd&#038;sanity" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailycaller.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://dailycaller.com/?p=5976095' />
<link rel="alternate" type="application/json+oembed" href="http://dailycaller.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailycaller.com%2F2017%2F10%2F29%2Ftrump-lays-out-why-russia-probe-is-a-witch-hunt%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailycaller.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailycaller.com%2F2017%2F10%2F29%2Ftrump-lays-out-why-russia-probe-is-a-witch-hunt%2F&#038;format=xml" />
<script type="text/javascript" src="http://cdn01.dailycaller.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://cdn01.dailycaller.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"eeeeee",lefticon:"333333",volslider:"5d5e5e",voltrack:"ffffff",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"cd2b2b",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<link rel="amphtml" href="http://amp.dailycaller.com/2017/10/29/trump-lays-out-why-russia-probe-is-a-witch-hunt/"></link>
<script data-cfasync="false">var dc_appnexus_section = 'Politics';</script>
<script data-cfasync="false" src="//acdn.adnxs.com/prebid/c/6856/pb.js" async=true></script>
<script data-cfasync="false">var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<link rel="canonical" href="http://dailycaller.com/2017/10/29/trump-lays-out-why-russia-probe-is-a-witch-hunt/" />
<meta property="fb:pages" content="182919686769" />
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script><script type="text/javascript">
var googleTagQCSegmentIdBucketName = "qcsegs";
quantSegs=[];
function qc_results(result) {
quantSegs = []
for (var i = 0; i < result.segments.length; i++) {
quantSegs.push(result.segments[i].id);
}
googletag.cmd.push(function() {
googletag.defineSlot(googleTagAdSlot, googleTagDims, googleTagId).addService(googletag.pubads()).setTargeting(googleTagQCSegmentIdBucketName, quantSegs);
});
}
</script>
<script type="text/javascript" src="http://segapi.quantserve.com/api/segments.json?a=p-8ckCzGybQyMFc&callback=qc_results"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
<meta name="google-signin-scope" content="profile email">
<meta name="google-signin-client_id" content="851009720252-49idb03mrhujitmho9fj7s3ej6o1r950.apps.googleusercontent.com">
<script src="https://apis.google.com/js/platform.js" async defer></script>
<script type="text/javascript" src="//platform.linkedin.com/in.js">
        api_key: 77urlgtxe2d0ta
    authorize: true
    onLoad: onLinkedInLoad
    scope: r_emailaddress,r_basicprofile
	</script> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://dailycaller.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd7b02816-c68b-4b28-a572-92b18e33d2b0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['httpPermissionRequest']['modalTitle'] = "";
oneSignal_options['httpPermissionRequest']['modalMessage'] = "You&#039;re now subscribed to Daily Caller notifications, you can unsubscribe at any time in your browser settings.";
oneSignal_options['httpPermissionRequest']['modalButtonText'] = "";
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Daily Caller";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "dailycaller";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.665a394a-cbcf-449b-8277-1a86a5e1eeb9";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'http://dailycaller.com';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
gptrun();
</script>
<style id='chartbeat-flicker-control-style' type='text/css'>
    body {
    visibility: hidden !important;
    }
</style>
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 5927;
    _sf_async_config.domain = 'dailycaller.com';
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
    // Set a timeout event for 1 second that will remove the body hiding
    // tag from the document if it has not already been removed. This
    // gives the Headline Tester script a total of 1 second to load and run to limit
    // the potential for flicker of headlines.
    // The one second time limit can be adjusted to client preferences.
    window.setTimeout(function() {
        var hider = document.getElementById('chartbeat-flicker-control-style');
        if (hider) {
            hider.parentNode.removeChild(hider);
        }
    }, 1000);
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
</head>
<body class="post-template-default single single-post postid-5976095 single-format-standard">
<div id="CSSStickySupportTest" style="display: none; position: -webkit-sticky; position: sticky;"></div>
<script>
	var cssStickySupport = window.getComputedStyle( document.getElementById( 'CSSStickySupportTest' ) ).position;
	if ( 'sticky' === cssStickySupport || '-webkit-sticky' === cssStickySupport ) {
		document.documentElement.classList.add( 'css-sticky-supported' );
	}
</script>
<div class="off-canvas-wrap" data-offcanvas>
<div class="inner-wrap">
<nav class="tab-bar show-for-medium-down">
<section class="left-small">
<a class="left-off-canvas-toggle menu-icon" href="#"><span></span></a>
</section>
<section class="middle tab-bar-section go-left show-for-medium-down logo">
<p class="site-title">
<a href="http://dailycaller.com/">
&nbsp;
<span class="screen-reader-text">The Daily Caller</span>
</a>
</p>
</section>
</nav>
<aside class="left-off-canvas-menu show-for-medium-down">
<ul class="off-canvas-list"><li><label>The DC</label></li><li class="divider"></li><li id="menu-item-3620791" class="hidetext iconlogo menu-item menu-item-main-menu menu-item-home"><a href="/">Home</a></li>
<li class="divider"></li><li id="menu-item-3922661" class="current-post-ancestor current-post-parent menu-item menu-item-main-menu menu-item-politics"><a href="http://dailycaller.com/section/politics/">Politics</a></li>
<li class="divider"></li><li id="menu-item-3922662" class="menu-item menu-item-main-menu menu-item-us"><a href="http://dailycaller.com/section/us/">US</a></li>
<li class="divider"></li><li id="menu-item-4788651" class="menu-item menu-item-main-menu menu-item-world"><a href="http://dailycaller.com/section/world/">World</a></li>
<li class="divider"></li><li id="menu-item-3922663" class="menu-item menu-item-main-menu menu-item-entertainment"><a href="http://dailycaller.com/section/entertainment/">Entertainment</a></li>
<li class="divider"></li><li id="menu-item-3922664" class="menu-item menu-item-main-menu menu-item-sports"><a href="http://dailycaller.com/section/sports/">Sports</a></li>
<li class="divider"></li><li id="menu-item-3922665" class="menu-item menu-item-main-menu menu-item-business"><a href="http://dailycaller.com/section/business/">Business</a></li>
<li class="divider"></li><li id="menu-item-3922669" class="menu-item menu-item-main-menu menu-item-opinion"><a href="http://dailycaller.com/section/opinion/">Opinion</a></li>
<li class="divider"></li><li id="menu-item-3922671" class="menu-item menu-item-main-menu menu-item-outdoors"><a href="http://dailycaller.com/section/guns-and-gear/">Outdoors</a></li>
<li class="divider"></li><li id="menu-item-5090156" class="menu-item menu-item-main-menu menu-item-deals has-dropdown"><a href="#">Deals</a></li>
<li class="divider"></li><li id="menu-item-5090153" class="menu-item menu-item-main-menu menu-item-issues has-dropdown"><a href="#">Issues</a></li>
<li class="divider"></li><li id="menu-item-3443825" class="menu-item menu-item-main-menu menu-item-blogs has-dropdown"><a href="http://dailycaller.com/blogs/">Blogs</a></li>
<li class="divider"></li><li id="menu-item-4457688" class="last-menu-item menu-item menu-item-main-menu menu-item-send-a-tip"><a href="http://dailycaller.com/tips/">Send a Tip</a></li>
</ul><ul class="off-canvas-list"><li><label>Columnists</label></li><li class="divider"></li><li id="menu-item-3922707" class="menu-item menu-item-main-menu menu-item-ann-coulter"><a href="http://dailycaller.com/section/ann-coulter/">Ann Coulter</a></li>
<li class="divider"></li><li id="menu-item-4062044" class="menu-item menu-item-main-menu menu-item-the-mirror"><a href="http://dailycaller.com/blog/the-mirror/">The Mirror</a></li>
<li class="divider"></li><li id="menu-item-3922709" class="last-menu-item menu-item menu-item-main-menu menu-item-ginni-thomas"><a href="http://dailycaller.com/section/ginni-thomas/">Ginni Thomas</a></li>
</ul> <div class="mobile-menu-footer-sidebar show-for-small">
</div>
</aside>
<div id="reskin-container">
<div class="reskin-ad-container position-skin-left">
<div id=div-gpt-ad-1372096932128-8>
<script>
			googletag.cmd.push( function() {
				googletag.display( 'div-gpt-ad-1372096932128-8' );
			});
		</script>
</div>
</div>
<div class="reskin-ad-container position-skin-right">
<div id=div-gpt-ad-1372096932128-9>
<script>
			googletag.cmd.push( function() {
				googletag.display( 'div-gpt-ad-1372096932128-9' );
			});
		</script>
</div>
</div></div>
<div id="trends"><div class="row">&nbsp;</div></div>
<header id="masthead" class="site-header">
<div class="row topassets">
<div class="small-5 medium-2 large-2 columns social-icons">
<a class="top-bar-social" href="http://www.twitter.com/dailycaller"><span class="icon-twitter">&nbsp;</span></a> <a class="top-bar-social" href="http://www.facebook.com/DailyCaller"><span class="icon-facebook">&nbsp;</span></a> <a class="top-bar-social" href="https://plus.google.com/104273926598894453484/posts"><span class="icon-googleplus">&nbsp;</span></a> <a class="top-bar-social" href="https://www.linkedin.com/company/the-daily-caller"><span class="icon-linkedin">&nbsp;</span></a> </div>
<div class="medium-7 large-7 columns hide-for-small logo">
<p class="site-title"><a href="http://dailycaller.com/" rel="home">The Daily Caller</a></p> </div>
<div class="small-7 medium-3 large-3 columns searchbox"><ul class="inline-list right">
<li class="mag"><div id="search_icon" class="closed"><span class="icon-search large icon">&nbsp;</span></div></li><li class="search-field">
<form method="get" id="searchform2" action="http://dailycaller.com/search"><div class="row collapse"><label class="screen-reader-text" for="s">Search:</label>
<div class="small-12 columns"><input type="text" value="" name="q" id="q"><input type="submit" id="searchsubmit" value="Search"></div></div></form>
</li></ul>
</div>
<div id="search_box" class="closed">
<form id="searchform" method="get" action="http://dailycaller.com/search">
<div class="row collapse">
<div class="small-1 columns">&nbsp;</div>
<div class="small-8 columns">
<input type="text" aria-label="Search" tabindex="-1" value="" name="q" id="q" onfocus="this.value=''">
</div>
<div class="small-2 columns">
<input type="submit" class="button postfix" id="searchsubmit" value="Search">
</div>
<div class="small-1 columns">&nbsp;</div>
</div>
</form>
</div>
</div>
<div class="menuassets hide-for-medium hide-for-small">
<div class="contain-to-grid">
<nav class="top-bar" data-topbar>
<ul class="title-area">
<li class="name"></li>
<li class="toggle-topbar menu-icon"><a href="#"><span></span></a></li>
</ul>
<section class="top-bar-section">
<ul>
<li class="divider"></li><li id="menu-item-3620791" class="hidetext iconlogo menu-item menu-item-main-menu menu-item-home"><a href="/">Home</a></li>
<li class="divider"></li><li id="menu-item-3922661" class="current-post-ancestor current-post-parent menu-item menu-item-main-menu menu-item-politics"><a href="http://dailycaller.com/section/politics/">Politics</a></li>
<li class="divider"></li><li id="menu-item-3922662" class="menu-item menu-item-main-menu menu-item-us"><a href="http://dailycaller.com/section/us/">US</a></li>
<li class="divider"></li><li id="menu-item-4788651" class="menu-item menu-item-main-menu menu-item-world"><a href="http://dailycaller.com/section/world/">World</a></li>
<li class="divider"></li><li id="menu-item-3922663" class="menu-item menu-item-main-menu menu-item-entertainment"><a href="http://dailycaller.com/section/entertainment/">Entertainment</a></li>
<li class="divider"></li><li id="menu-item-3922664" class="menu-item menu-item-main-menu menu-item-sports"><a href="http://dailycaller.com/section/sports/">Sports</a></li>
<li class="divider"></li><li id="menu-item-3922665" class="menu-item menu-item-main-menu menu-item-business"><a href="http://dailycaller.com/section/business/">Business</a></li>
<li class="divider"></li><li id="menu-item-3922669" class="menu-item menu-item-main-menu menu-item-opinion"><a href="http://dailycaller.com/section/opinion/">Opinion</a></li>
<li class="divider"></li><li id="menu-item-3922671" class="menu-item menu-item-main-menu menu-item-outdoors"><a href="http://dailycaller.com/section/guns-and-gear/">Outdoors</a></li>
<li class="divider"></li><li id="menu-item-5090156" class="menu-item menu-item-main-menu menu-item-deals has-dropdown"><a href="#">Deals</a>
<ul class="dropdown">
<li id="menu-item-5968950" class="menu-item menu-item-main-menu menu-item-shop"><a href="https://shop.dailycaller.com/">Shop</a></li>
<li id="menu-item-5427115" class="menu-item menu-item-main-menu menu-item-daily-dealer"><a href="/section/daily-dealer/">Daily Dealer</a></li>
<li id="menu-item-5427118" class="menu-item menu-item-main-menu menu-item-wine-club"><a href="http://dailycallerwine.com/">Wine Club</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-5090153" class="menu-item menu-item-main-menu menu-item-issues has-dropdown"><a href="#">Issues</a>
<ul class="dropdown">
<li id="menu-item-5090159" class="menu-item menu-item-main-menu menu-item-defense"><a href="/section/defense/">Defense</a></li>
<li id="menu-item-3922668" class="menu-item menu-item-main-menu menu-item-education"><a href="http://dailycaller.com/section/education/">Education</a></li>
<li id="menu-item-4628868" class="menu-item menu-item-main-menu menu-item-energy"><a href="http://dailycaller.com/section/energy/">Energy</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-3443825" class="menu-item menu-item-main-menu menu-item-blogs has-dropdown"><a href="http://dailycaller.com/blogs/">Blogs</a>
<ul class="dropdown">
<li id="menu-item-4723137" class="menu-item menu-item-main-menu menu-item-the-mirror"><a href="http://dailycaller.com/blog/the-mirror/">The Mirror</a></li>
<li id="menu-item-3922677" class="menu-item menu-item-main-menu menu-item-dc-trawler"><a href="http://dailycaller.com/blog/dc-trawler/">DC Trawler</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-4457688" class="last-menu-item menu-item menu-item-main-menu menu-item-send-a-tip"><a href="http://dailycaller.com/tips/">Send a Tip</a></li>
</ul>
<ul class="search-menu left"></ul>
</section>
</nav>
</div></div>
</header>
<section id="topad-1" class="topad row">

<div class="ad_container small-12 columns box position-top">
<div id=div-gpt-ad-1372096932128-1>
<script>
			googletag.cmd.push( function() {
				googletag.display( 'div-gpt-ad-1372096932128-1' );
			});
		</script>
</div>
</div></section>
<section id="topad-2" class="topad row hide-for-small"></section>
<section id="container" class="row">
<script class='article_pull_block' type="text/javascript">
		// Required parameters for the ajax article pull JS
		// needed for only the first article "main"
		var pullSection = 'politics',
			selectedSectionPostId = '5976095';

			</script>
<div class="article-primary small-12 medium-7 large-8 columns single content-area">
<main id="main" class="site-main" role="main">
<div id="post-5976095" class="post-5976095 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-donald-trump tag-republicans tag-robert-mueller section-daily-caller-news-foundation section-politics" data-post_data='{"postID":"5976095","permalink":"http:\/\/dailycaller.com\/2017\/10\/29\/trump-lays-out-why-russia-probe-is-a-witch-hunt\/","title":"Trump+Lays+Out+Why+Russia+Probe+Is+A+%E2%80%98Witch+Hunt%E2%80%99","image":"http%3A%2F%2Fdailycaller.com%2Fwp-content%2Fuploads%2F2017%2F10%2FDonald-Trump-10-24-17-e1508938270455.jpg","pullSection":"politics","gafc":{"dimension5":"Politics","dimension1":"Robert Donachie","dimension2":"Aggregate","dimension3":"Article","dimension4":""}}'>
<div id="main-article" class="full-page-article left-col">
<div class="section-title-wrapper">
<div class="dcnf-single-logo">
<a href="http://dailycallernewsfoundation.org/">
<img src="http://cdn01.dailycaller.com/wp-content/themes/thedc/images/dcnf-small.jpg" class="dcnf-top-logo" alt="Daily Caller News Foundation" />
</a>
</div>
<div class="section">Politics</div>
</div>
<div class='pic-container dc-featured-image unlinked'>
<img title="Commerce Secretary Wilbur Ross stands behind U.S. President Donald Trump, who speaks at the Minority Enterprise Development Week White House awards ceremony, at the White House in Washington, U.S., October 24, 2017. REUTERS/Kevin Lamarque" alt="Commerce Secretary Wilbur Ross stands behind U.S. President Donald Trump, who speaks at the Minority Enterprise Development Week White House awards ceremony, at the White House in Washington, U.S., October 24, 2017. REUTERS/Kevin Lamarque" src="http://cdn01.dailycaller.com/wp-content/uploads/2017/10/Donald-Trump-10-24-17-e1508938270455.jpg"> <span class="image_caption" postid="5976095">
<span class="image_caption_toggle" postid="5976095">&nbsp;</span>
Commerce Secretary Wilbur Ross stands behind U.S. President Donald Trump, who speaks at the Minority Enterprise Development Week White House awards ceremony, at the White House in Washington, U.S., October 24, 2017. REUTERS/Kevin Lamarque </span>
<span class="image_caption_toggle_off" postid="5976095">
&nbsp;&nbsp;
</span>
</div>
<h1>Trump Lays Out Why Russia Probe Is A &#8216;Witch Hunt&#8217;</h1>
<div name="email-social-box" id="email-social-box-5976095"></div>
<div class="bio-container">

<div class=article-data id=article-data>
<div class='author-box clearfix'><img class='avatar avatar-96 photo' src='http://cdn01.dailycaller.com/wp-content/uploads/2016/10/1-3-e1477328502512-320x150.jpg' height=96 width=96 alt='Photo of Robert Donachie' />
<div class=data>
<a href="http://dailycaller.com/author/robert-donachie/" target="_blank"><div class=name id=name>Robert Donachie</div></a><a href="http://dailycaller.com/author/robert-donachie/" target="_blank"><div class="authortitle">Capitol Hill and Health Care Reporter</div></a>
</div>
</div> <div class=related-articles-sidebar></div>
<div class="topics article-icon"></div>
</div>

 <div class=dateline>11:06 AM 10/29/2017 </div>
</div>

<div id="share_bar">
<div class="row share">
<div class="socialbuttons small-12 columns">
<div class="facebook facebook-social-bar social-bar small-3 columns lr">
<span class="icon-facebook left"></span><span class="count right hide-for-small"> </span>
</div>
<div class="twitter twitter-social-bar social-bar small-3 columns lr">
<span class="icon-twitter left"></span><span class="count right hide-for-small">&nbsp;</span>
</div>
<div class="gplus gplus-social-bar social-bar small-3 columns lr">
<span class="icon-googleplus left"></span><span class="count right hide-for-small">&nbsp;</span>
</div>
<div class="options-social-bar small-3 columns io">
<div class="email-social-bar social-bar small-1 quarter columns io">
<span class="icon-envelope left"></span>
</div>
<div class="print-social-bar social-bar small-1 quarter columns io">
<span class="icon-print left"></span>
</div>
<div class="comment-social-bar social-bar small-1 quarter columns io">
<span class="icon-bubbles left"></span>
</div>
<div class="extended-social-bar social-bar small-1 quarter columns io end">
<span class="icon-share left"></span>
</div>
</div>
</div>
</div>
</div>
<div name="email-social-box" id="email-social-box"></div>
<div id="extended-social-box" class='sharetop'>
<div class="row share">
<div class="socialbuttons small-12 columns">
<div class="pinterest-social-bar social-bar small-3 columns lr">
<span class="icon-pinterest left hide-for-medium-down">&nbsp;Pinterest</span>
<span class="icon-pinterest left hide-for-large-up"></span>
</div>
<div class="reddit-social-bar social-bar small-3 columns lr">
<span class="icon-reddit left hide-for-medium-down">&nbsp;Reddit</span>
<span class="icon-reddit left hide-for-large-up"></span>
</div>
<div class="linkedin-social-bar social-bar small-3 columns lr">
<span class="icon-linkedin left hide-for-medium-down">&nbsp;LinkedIn</span>
<span class="icon-linkedin left hide-for-large-up"></span>
</div>
<div class="whatsapp-social-bar social-bar small-3 columns lr">
<span class="left hide-for-medium-down"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2015/02/whatsapp-icon.png" alt="" />&nbsp;WhatsApp</span>
<span class="left hide-for-large-up"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2015/02/whatsapp-icon.png" alt="" /></span>
</div>
</div>
</div>
</div>
<div id="share-wrapper" class="row reskinned">
<div class="socialbuttons columns">
<div class="facebook facebook-social-bar float-bar small-2 columns lr">
<span class="icon-facebook left"></span><span class="count right hide-for-small"> </span>
</div>
<div class="twitter twitter-social-bar float-bar small-2 columns lr">
<span class="icon-twitter left"></span>
<span class="count hide-for-small right">&nbsp;</span>
</div>
<div class="gplus gplus-social-bar float-bar small-2 columns lr">
<span class="icon-googleplus left"></span>
<span class="count hide-for-small right">&nbsp;</span>
<span class="count hide-for-medium-down right">Share</span>
</div>
<div class="options-social-bar float-bar small-6 columns io">
<div class="email-social-bar float-bar small-1 columns io">
<span class="icon-envelope left">&nbsp;</span>
</div>
<div class="print-social-bar float-bar small-1 columns io">
<span class="icon-print left">&nbsp;</span>
</div>
<div class="comment-social-bar float-bar small-1 columns io">
<span class="icon-bubbles left">&nbsp;</span>
</div>
<div class="extended-social-bar float-bar small-1 columns io">
<span class="icon-share left">&nbsp;</span>
</div>
<div class="page-options gototop float-bar small-2 columns io show-for-medium-down end">
<span class="icon-arrow-up9 left"><span class="top">TOP</span></span>
</div>
</div>
</div>
</div>
<div id="article-5976095" class="row  ">
<div class="small-12 column">
</div>
</div>
<div class='thepost post article-content'>

<div id='div-gpt-ad-1422917324169-0' class="mobile-inline-text-wrap" style="padding-bottom:5px" align="center">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422917324169-0'); });
</script>
</div><p>President Donald Trump said Sunday that the investigation into his ties with Russia have backfired on Democrats, worked to unite the Republican party, and unmasked truth behind the &#8220;Clinton made Fake Dossier.&#8221;</p>
<p>&#8220;Never seen such Republican ANGER &amp; UNITY as I have concerning the lack of investigation on Clinton made Fake Dossier (now $12,000,000?),&#8221; the president tweeted Sunday.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Never seen such Republican ANGER &amp; UNITY as I have concerning the lack of investigation on Clinton made Fake Dossier (now $12,000,000?),&#8230;.</p>
<p>— Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/924635359480303616?ref_src=twsrc%5Etfw">October 29, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">&#8230;the Uranium to Russia deal, the 33,000 plus deleted Emails, the Comey fix and so much more. Instead they look at phony Trump/Russia,&#8230;.</p>
<p>— Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/924637600094326784?ref_src=twsrc%5Etfw">October 29, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div id='div-gpt-ad-1422917324169-2' class="mobile-inline-text-wrap" style="padding-bottom:0px; float:none;" align="center">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422917324169-2'); });
</script>
</div>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">&#8230;&#8221;collusion,&#8221; which doesn&#8217;t exist. The Dems are using this terrible (and bad for our country) Witch Hunt for evil politics, but the R&#8217;s&#8230;</p>
<p>— Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/924639422066384896?ref_src=twsrc%5Etfw">October 29, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">&#8230;are now fighting back like never before. There is so much GUILT by Democrats/Clinton, and now the facts are pouring out. DO SOMETHING!</p>
<p>— Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/924641278947622913?ref_src=twsrc%5Etfw">October 29, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">All of this &#8220;Russia&#8221; talk right when the Republicans are making their big push for historic Tax Cuts &amp; Reform. Is this coincidental? NOT!</p>
<p>— Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/924649059520073730?ref_src=twsrc%5Etfw">October 29, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Washington Post <a href="https://www.washingtonpost.com/world/national-security/clinton-campaign-dnc-paid-for-research-that-led-to-russia-dossier/2017/10/24/226fabf0-b8e4-11e7-a908-a3470754bbb9_story.html?tid=ss_tw&amp;utm_term=.99a3495c927b" target="_blank" rel="noopener">reported</a> Tuesday that former Secretary of State Hillary Clinton&#8217;s campaign and the Democratic National Committee paid opposition research firm Fusion GPS to investigate Donald Trump. The research was then used to create the now famous Trump dossier that catalyzed a federal investigation into Russian meddling in the 2016 presidential election.</p>
<div id='div-gpt-ad-1422917324169-1' style="padding-bottom:5px" align="center">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422917324169-1'); });
</script>
</div>
<p>The president also called out the Clinton Uranium One deal and the &#8220;33,000&#8221; deleted emails from Clinton&#8217;s private email server.</p>
<p>Trump said that it is &#8220;NOT&#8221; coincidental that special counsel Robert Mueller filed his first charges in the Trump-Russia probe at the same time Republicans are pushing comprehensive tax reform through Congress.</p>
<p><a href="https://twitter.com/RJDonachie3" target="_blank" rel="noopener"><em>Follow Robert on Twitter</em></a></p>
<p><em>Send tips to <a href="/cdn-cgi/l/email-protection#79590b161b1c0b0d391d181015001a1815151c0b171c0e0a1f160c171d180d10161757160b1e" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="0f7d606d6a7d7b4f6b6e6663766c6e63636a7d616a787c69607a616b6e7b66606121607d68">[email&#160;protected]</span></a><br />
</em></p>
<p style="font-size: 14px;"><em>Content created by The Daily Caller News Foundation is available without charge to any eligible news publisher that can provide a large audience. For licensing opportunities of our original content, please contact <a href="licensing@dailycallernewsfoundation.org" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="75191c16101b061c1b123511141c190c1614191910071b100206131a001b1114011c1a1b5b1a0712">[email&#160;protected]</span></a>.</em></p>
</p><div class="post_tags">Tags: <a href='http://dailycaller.com/buzz/donald-trump/' title='Donald Trump Tag' class='donald-trump'>Donald Trump</a>, <a href='http://dailycaller.com/buzz/republicans/' title='Republicans Tag' class='republicans'>Republicans</a>, <a href='http://dailycaller.com/buzz/robert-mueller/' title='Robert Mueller Tag' class='robert-mueller'>Robert Mueller</a></div> <div class="end-of-post-content"></div>
</div>
<div class="comments-link">
<a class="hide-comments" style="display:none;">Hide Comments</a>
<a class="show-comments" onclick="loadDisqus(jQuery(this), '5976095 http://dailycaller.com/?p=5976095', 'http://dailycaller.com/2017/10/29/trump-lays-out-why-russia-probe-is-a-witch-hunt/');"><i class="fa fa-comment"></i> &nbsp; Show comments </a>
</div>
<center>
</center><div id="rcjsload_6c1b4f"></div>
<script src="/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=74753&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6c1b4f"); rcds.appendChild(rcel);
})();
</script>
<div id="rcjsload_fbcc9f"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=77540&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_fbcc9f"); rcds.appendChild(rcel);
})();
</script>
</div>
</div>
</main>
</div>
<div id=secondary class="sidebar-single widget-area small-12 medium-5 large-4 columns" role="complementary">


<div class="ad_container small-12 columns box position-right-1">
<div id=div-gpt-ad-1372096932128-2>
<script>
			googletag.cmd.push( function() {
				googletag.display( 'div-gpt-ad-1372096932128-2' );
			});
		</script>
</div>
</div> <div class="small-12 columns blank"><div class="small-12 columns blank"><div style="margin-top:40px; margin-bottom:40px;"><div class="nativo-sidebar" id="nativo-sidebar"></div></div></div></div>
<div class="small-12 box columns popular-text">
<h2>Trending</h2> <div id="popular" class="widget">
<div class="buttons">
<div class="button-most-popular popbutton hilite"><a href="#">Popular</a></div>
<div class="button-most-emailed popbutton"><a href="#">Emailed</a></div>
</div>
<div id="popular" class="popular-box small-12 columns" data-vr-zone="Most Popular Box">
<div class="box-post" data-vr-contentbox="">
<div class="small-6 columns lr"><a href="http://dailycaller.com/2017/10/05/new-fox-news-host-says-interacting-with-trump-put-her-in-fetal-position/" title="New Fox News Host Says Interacting With Trump Put Her In Fetal Position"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2016/07/Screen-Shot-2015-06-17-at-9.59.14-AM-1024x482-e1467898346806-279x120.png" alt="New Fox News Host Says Interacting With Trump Put Her In Fetal Position" title="New Fox News Host Says Interacting With Trump Put Her In Fetal Position" border="0" /></a></div>
<h3 class="post small-6 columns lr"><a title="New Fox News Host Says Interacting With Trump Put Her In Fetal Position" href="http://dailycaller.com/2017/10/05/new-fox-news-host-says-interacting-with-trump-put-her-in-fetal-position/">New Fox News Host Says Interacting With Trump Put Her In Fetal Position</a></h3>
</div>
<div class="box-post" data-vr-contentbox="">
<div class="small-6 columns lr"><a href="http://dailycaller.com/2017/10/28/finally-a-definitive-timeline-showing-when-clinton-dnc-started-the-russian-dossier/" title="FINALLY, A Definitive Timeline Showing When Clinton, DNC Started The Russian Dossier"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2017/09/Simpson-Trump-Steele-282x120.jpg" alt="FINALLY, A Definitive Timeline Showing When Clinton, DNC Started The Russian Dossier" title="FINALLY, A Definitive Timeline Showing When Clinton, DNC Started The Russian Dossier" border="0" /></a></div>
<h3 class="post small-6 columns lr"><a title="FINALLY, A Definitive Timeline Showing When Clinton, DNC Started The Russian Dossier" href="http://dailycaller.com/2017/10/28/finally-a-definitive-timeline-showing-when-clinton-dnc-started-the-russian-dossier/">FINALLY, A Definitive Timeline Showing When Clinton, DNC Started The Russian Dossier</a></h3>
</div>
<div class="box-post" data-vr-contentbox="">
<div class="small-6 columns lr"><a href="http://dailycaller.com/2017/10/28/cnns-undisclosed-ties-to-fusion-gps/" title="CNN&#8217;s Undisclosed Ties To Fusion GPS"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2017/10/CNN.Hillary.Clinton-e1509144496607-279x120.jpg" alt="CNN&#8217;s Undisclosed Ties To Fusion GPS" title="CNN&#8217;s Undisclosed Ties To Fusion GPS" border="0" /></a></div>
<h3 class="post small-6 columns lr"><a title="CNN&#8217;s Undisclosed Ties To Fusion GPS" href="http://dailycaller.com/2017/10/28/cnns-undisclosed-ties-to-fusion-gps/">CNN&#8217;s Undisclosed Ties To Fusion GPS</a></h3>
</div>
<div class="box-post" data-vr-contentbox="">
<div class="small-6 columns lr"><a href="http://dailycaller.com/2017/10/27/why-it-matters-that-the-clinton-campaign-and-dnc-funded-the-dossier/" title="Why It Matters That The Clinton Campaign And DNC Funded The Dossier"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-10-at-11.11.14-AM-271x120.png" alt="Why It Matters That The Clinton Campaign And DNC Funded The Dossier" title="Why It Matters That The Clinton Campaign And DNC Funded The Dossier" border="0" /></a></div>
<h3 class="post small-6 columns lr"><a title="Why It Matters That The Clinton Campaign And DNC Funded The Dossier" href="http://dailycaller.com/2017/10/27/why-it-matters-that-the-clinton-campaign-and-dnc-funded-the-dossier/">Why It Matters That The Clinton Campaign And DNC Funded The Dossier</a></h3>
</div>
<div class="box-post" data-vr-contentbox="">
<div class="small-6 columns lr"><a href="http://dailycaller.com/2017/10/25/professor-traditional-science-must-be-replaced-by-anti-science-antiracist-feminist-approach/" title="Professor: Replace &#8216;Traditional Science&#8217; With &#8216;Anti-Science, Antiracist, Feminist Approach&#8217;"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2017/10/science-scientists-2-Shutterstock-Matej-Kastelic-280x120.jpg" alt="Professor: Replace &#8216;Traditional Science&#8217; With &#8216;Anti-Science, Antiracist, Feminist Approach&#8217;" title="Professor: Replace &#8216;Traditional Science&#8217; With &#8216;Anti-Science, Antiracist, Feminist Approach&#8217;" border="0" /></a></div>
<h3 class="post small-6 columns lr"><a title="Professor: Replace &#8216;Traditional Science&#8217; With &#8216;Anti-Science, Antiracist, Feminist Approach&#8217;" href="http://dailycaller.com/2017/10/25/professor-traditional-science-must-be-replaced-by-anti-science-antiracist-feminist-approach/">Professor: Replace &#8216;Traditional Science&#8217; With &#8216;Anti-Science, Antiracist, Feminist Approach&#8217;</a></h3>
</div>
<div class="box-post" data-vr-contentbox="">
<div class="small-6 columns lr"><a href="http://dailycaller.com/2017/10/28/watch-maxine-waters-starts-impeach-45-chant-at-womens-convention/" title="WATCH: Maxine Waters Starts &#8216;Impeach 45&#8217; Chant At Women&#8217;s Convention"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2017/10/2017-10-28T183401Z_1_LYNXMPED9R0N8_RTROPTP_4_WOMEN-CONVENTION-e1509222406971-279x120.jpg" alt="WATCH: Maxine Waters Starts &#8216;Impeach 45&#8217; Chant At Women&#8217;s Convention" title="WATCH: Maxine Waters Starts &#8216;Impeach 45&#8217; Chant At Women&#8217;s Convention" border="0" /></a></div>
<h3 class="post small-6 columns lr"><a title="WATCH: Maxine Waters Starts &#8216;Impeach 45&#8217; Chant At Women&#8217;s Convention" href="http://dailycaller.com/2017/10/28/watch-maxine-waters-starts-impeach-45-chant-at-womens-convention/">WATCH: Maxine Waters Starts &#8216;Impeach 45&#8217; Chant At Women&#8217;s Convention</a></h3>
</div>
 <div class="box-post" data-vr-contentbox="">
<div class="small-6 columns lr"><a href="http://dailycaller.com/2017/10/28/cop-fired-after-wearing-confederate-underwear-gets-55000-settlement/" title="Cop Fired After Wearing Confederate Underwear Gets $55,000 Settlement"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2017/10/Confederate-Flag-e1508854138986-282x118.jpg" alt="Cop Fired After Wearing Confederate Underwear Gets $55,000 Settlement" title="Cop Fired After Wearing Confederate Underwear Gets $55,000 Settlement" border="0" /></a></div>
<h3 class="post small-6 columns lr"><a title="Cop Fired After Wearing Confederate Underwear Gets $55,000 Settlement" href="http://dailycaller.com/2017/10/28/cop-fired-after-wearing-confederate-underwear-gets-55000-settlement/">Cop Fired After Wearing Confederate Underwear Gets $55,000 Settlement</a></h3>
</div>
<div class="box-post" data-vr-contentbox="">
<div class="small-6 columns lr"><a href="http://dailycaller.com/2017/10/28/plane-carrying-nba-team-has-mid-air-collision-with-something-enormous/" title="Plane Carrying NBA Team Has Mid-Air Collision With Something Enormous"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2017/10/Untitled-design-26-e1509217395771-279x120.jpg" alt="Plane Carrying NBA Team Has Mid-Air Collision With Something Enormous" title="Plane Carrying NBA Team Has Mid-Air Collision With Something Enormous" border="0" /></a></div>
<h3 class="post small-6 columns lr"><a title="Plane Carrying NBA Team Has Mid-Air Collision With Something Enormous" href="http://dailycaller.com/2017/10/28/plane-carrying-nba-team-has-mid-air-collision-with-something-enormous/">Plane Carrying NBA Team Has Mid-Air Collision With Something Enormous</a></h3>
</div>
<div class="box-post" data-vr-contentbox="">
<div class="small-6 columns lr"><a href="http://dailycaller.com/2017/10/28/trump-decides-to-not-be-presidential-and-make-fun-of-michael-moore/" title="Trump Decides To Not Be &#8216;Presidential&#8217; And Make Fun Of Michael Moore"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2017/08/2017-08-17T225807Z_1_LYNXNPED7G1WO_RTROPTP_4_PEOPLE-MICHAEL-MOORE-e1503962808494-282x120.jpg" alt="Trump Decides To Not Be &#8216;Presidential&#8217; And Make Fun Of Michael Moore" title="Trump Decides To Not Be &#8216;Presidential&#8217; And Make Fun Of Michael Moore" border="0" /></a></div>
<h3 class="post small-6 columns lr"><a title="Trump Decides To Not Be &#8216;Presidential&#8217; And Make Fun Of Michael Moore" href="http://dailycaller.com/2017/10/28/trump-decides-to-not-be-presidential-and-make-fun-of-michael-moore/">Trump Decides To Not Be &#8216;Presidential&#8217; And Make Fun Of Michael Moore</a></h3>
</div>
<div class="box-post" data-vr-contentbox="">
<div class="small-6 columns lr"><a href="http://dailycaller.com/2017/10/28/george-washingtons-church-is-going-to-rip-out-his-memorial/" title="George Washington&#8217;s Church Is Going To Rip Out His Memorial"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2017/10/George-Washington-e1509199233277-280x120.jpg" alt="George Washington&#8217;s Church Is Going To Rip Out His Memorial" title="George Washington&#8217;s Church Is Going To Rip Out His Memorial" border="0" /></a></div>
<h3 class="post small-6 columns lr"><a title="George Washington&#8217;s Church Is Going To Rip Out His Memorial" href="http://dailycaller.com/2017/10/28/george-washingtons-church-is-going-to-rip-out-his-memorial/">George Washington&#8217;s Church Is Going To Rip Out His Memorial</a></h3>
</div>
</div>
<div id="most-emailed" class="popular-box small-12 columns" style="display:none;" data-vr-zone="Most Shared Box">
<div class="box-post" data-vr-contentbox="">
<div class="small-6 columns lr"><a href="http://dailycaller.com/2017/10/28/cnns-undisclosed-ties-to-fusion-gps/" title="CNN&#8217;s Undisclosed Ties To Fusion GPS"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2017/10/CNN.Hillary.Clinton-e1509144496607-279x120.jpg" alt="CNN&#8217;s Undisclosed Ties To Fusion GPS" title="CNN&#8217;s Undisclosed Ties To Fusion GPS" /></a></div>
<h3 class="post small-6 columns lr"><a title="CNN&#8217;s Undisclosed Ties To Fusion GPS" href="http://dailycaller.com/2017/10/28/cnns-undisclosed-ties-to-fusion-gps/">CNN&#8217;s Undisclosed Ties To Fusion GPS</a></h3>
</div>
<div class="box-post" data-vr-contentbox="">
<div class="small-6 columns lr"><a href="http://dailycaller.com/2017/10/28/finally-a-definitive-timeline-showing-when-clinton-dnc-started-the-russian-dossier/" title="FINALLY, A Definitive Timeline Showing When Clinton, DNC Started The Russian Dossier"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2017/09/Simpson-Trump-Steele-282x120.jpg" alt="FINALLY, A Definitive Timeline Showing When Clinton, DNC Started The Russian Dossier" title="FINALLY, A Definitive Timeline Showing When Clinton, DNC Started The Russian Dossier" /></a></div>
<h3 class="post small-6 columns lr"><a title="FINALLY, A Definitive Timeline Showing When Clinton, DNC Started The Russian Dossier" href="http://dailycaller.com/2017/10/28/finally-a-definitive-timeline-showing-when-clinton-dnc-started-the-russian-dossier/">FINALLY, A Definitive Timeline Showing When Clinton, DNC Started The Russian Dossier</a></h3>
</div>
<div class="box-post" data-vr-contentbox="">
<div class="small-6 columns lr"><a href="http://dailycaller.com/2017/10/27/why-it-matters-that-the-clinton-campaign-and-dnc-funded-the-dossier/" title="Why It Matters That The Clinton Campaign And DNC Funded The Dossier"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-10-at-11.11.14-AM-271x120.png" alt="Why It Matters That The Clinton Campaign And DNC Funded The Dossier" title="Why It Matters That The Clinton Campaign And DNC Funded The Dossier" /></a></div>
<h3 class="post small-6 columns lr"><a title="Why It Matters That The Clinton Campaign And DNC Funded The Dossier" href="http://dailycaller.com/2017/10/27/why-it-matters-that-the-clinton-campaign-and-dnc-funded-the-dossier/">Why It Matters That The Clinton Campaign And DNC Funded The Dossier</a></h3>
</div>
<div class="box-post" data-vr-contentbox="">
<div class="small-6 columns lr"><a href="http://dailycaller.com/2017/10/28/star-parker-black-leaders-peddle-the-perception-of-racism-to-get-money-and-power-video/" title="Star Parker: Black Leaders Peddle &#8216;The Perception Of Racism’ To Get Money And Power [VIDEO]"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2017/10/Star-Parker-Interview-With-Ginni-Thomas--e1509192242680-282x118.png" alt="Star Parker: Black Leaders Peddle &#8216;The Perception Of Racism’ To Get Money And Power [VIDEO]" title="Star Parker: Black Leaders Peddle &#8216;The Perception Of Racism’ To Get Money And Power [VIDEO]" /></a></div>
 <h3 class="post small-6 columns lr"><a title="Star Parker: Black Leaders Peddle &#8216;The Perception Of Racism’ To Get Money And Power [VIDEO]" href="http://dailycaller.com/2017/10/28/star-parker-black-leaders-peddle-the-perception-of-racism-to-get-money-and-power-video/">Star Parker: Black Leaders Peddle &#8216;The Perception Of Racism’ To Get Money And Power [VIDEO]</a></h3>
</div>
<div class="box-post" data-vr-contentbox="">
<div class="small-6 columns lr"><a href="http://dailycaller.com/2017/10/18/networks-ignore-clinton-foundation-uranium-scandal/" title="Networks Ignore Clinton Foundation Uranium Scandal"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2016/07/FBI-Clinton-Putin-2-e1469464911932-279x120.jpg" alt="Networks Ignore Clinton Foundation Uranium Scandal" title="Networks Ignore Clinton Foundation Uranium Scandal" /></a></div>
<h3 class="post small-6 columns lr"><a title="Networks Ignore Clinton Foundation Uranium Scandal" href="http://dailycaller.com/2017/10/18/networks-ignore-clinton-foundation-uranium-scandal/">Networks Ignore Clinton Foundation Uranium Scandal</a></h3>
</div>
<div class="box-post" data-vr-contentbox="">
<div class="small-6 columns lr"><a href="http://dailycaller.com/2017/10/19/newsweek-fails-fact-check-on-clinton-foundation-and-russia/" title="Newsweek Fails Fact Check On Clinton Foundation And Russia"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2015/03/2015-03-10T130853Z_1_LYNXMPEB290J3_RTROPTP_4_USA-CLINTON-FOUNDATION-WOMEN-e1426016650554-278x120.jpg" alt="Newsweek Fails Fact Check On Clinton Foundation And Russia" title="Newsweek Fails Fact Check On Clinton Foundation And Russia" /></a></div>
<h3 class="post small-6 columns lr"><a title="Newsweek Fails Fact Check On Clinton Foundation And Russia" href="http://dailycaller.com/2017/10/19/newsweek-fails-fact-check-on-clinton-foundation-and-russia/">Newsweek Fails Fact Check On Clinton Foundation And Russia</a></h3>
</div>
<div class="box-post" data-vr-contentbox="">
<div class="small-6 columns lr"><a href="http://dailycaller.com/2015/04/29/firm-co-founded-by-hillarys-campaign-chair-lobbies-for-russias-uranium-one/" title="Firm Co-Founded By Hillary&#8217;s Campaign Chair Lobbies For Russia&#8217;s Uranium One"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2014/09/2014-09-22T220713Z_1_LYNXNPEA8L0YU_RTROPTP_4_USA-CLINTON-e1430295450544-279x120.jpg" alt="Firm Co-Founded By Hillary&#8217;s Campaign Chair Lobbies For Russia&#8217;s Uranium One" title="Firm Co-Founded By Hillary&#8217;s Campaign Chair Lobbies For Russia&#8217;s Uranium One" /></a></div>
<h3 class="post small-6 columns lr"><a title="Firm Co-Founded By Hillary&#8217;s Campaign Chair Lobbies For Russia&#8217;s Uranium One" href="http://dailycaller.com/2015/04/29/firm-co-founded-by-hillarys-campaign-chair-lobbies-for-russias-uranium-one/">Firm Co-Founded By Hillary&#8217;s Campaign Chair Lobbies For Russia&#8217;s Uranium One</a></h3>
</div>
<div class="box-post" data-vr-contentbox="">
<div class="small-6 columns lr"><a href="http://dailycaller.com/2017/10/24/grassley-calls-for-special-counsel-in-uranium-one-deal/" title="Grassley Calls For Special Counsel In Uranium One Deal"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2017/09/GettyImages-632189944-e1504724875698-279x120.jpg" alt="Grassley Calls For Special Counsel In Uranium One Deal" title="Grassley Calls For Special Counsel In Uranium One Deal" /></a></div>
<h3 class="post small-6 columns lr"><a title="Grassley Calls For Special Counsel In Uranium One Deal" href="http://dailycaller.com/2017/10/24/grassley-calls-for-special-counsel-in-uranium-one-deal/">Grassley Calls For Special Counsel In Uranium One Deal</a></h3>
</div>
<div class="box-post" data-vr-contentbox="">
<div class="small-6 columns lr"><a href="http://dailycaller.com/2016/07/27/these-are-the-two-companies-that-might-land-clintons-foundation-in-big-legal-trouble/" title="These Are The Two Companies That Might Land Clinton&#8217;s Foundation In Big Legal Trouble"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2015/04/bill-clinton-frank-giustra-e1430327833810-280x120.jpg" alt="These Are The Two Companies That Might Land Clinton&#8217;s Foundation In Big Legal Trouble" title="These Are The Two Companies That Might Land Clinton&#8217;s Foundation In Big Legal Trouble" /></a></div>
<h3 class="post small-6 columns lr"><a title="These Are The Two Companies That Might Land Clinton&#8217;s Foundation In Big Legal Trouble" href="http://dailycaller.com/2016/07/27/these-are-the-two-companies-that-might-land-clintons-foundation-in-big-legal-trouble/">These Are The Two Companies That Might Land Clinton&#8217;s Foundation In Big Legal Trouble</a></h3>
</div>
<div class="box-post" data-vr-contentbox="">
<div class="small-6 columns lr"><a href="http://dailycaller.com/2016/10/14/e-mails-connect-hillary-with-uranium-one-player-all-i-can-to-support-secretary-clinton/" title="E-mails Connect Hillary With Uranium One Player &#8212; &#8216;All I Can To Support Secretary Clinton&#8217;"><img src="http://cdn01.dailycaller.com/wp-content/uploads/2016/10/GettyImages-613698192-2-e1476193062585-279x120.jpg" alt="E-mails Connect Hillary With Uranium One Player &#8212; &#8216;All I Can To Support Secretary Clinton&#8217;" title="E-mails Connect Hillary With Uranium One Player &#8212; &#8216;All I Can To Support Secretary Clinton&#8217;" /></a></div>
<h3 class="post small-6 columns lr"><a title="E-mails Connect Hillary With Uranium One Player &#8212; &#8216;All I Can To Support Secretary Clinton&#8217;" href="http://dailycaller.com/2016/10/14/e-mails-connect-hillary-with-uranium-one-player-all-i-can-to-support-secretary-clinton/">E-mails Connect Hillary With Uranium One Player &#8212; &#8216;All I Can To Support Secretary Clinton&#8217;</a></h3>
</div>
</div>
</div>
</div>
<div class="small-12 columns blank"><div style="margin-top:40px"></div></div>

<div class="ad_container small-12 columns box position-right-2">
<div id=div-gpt-ad-1372096932128-3>
<script>
			googletag.cmd.push( function() {
				googletag.display( 'div-gpt-ad-1372096932128-3' );
			});
		</script>
</div>
</div> <div class="small-12 columns blank"><div style="margin-top:40px"></div></div>
<div class="small-12 columns blank"><div id="unit_85098"><a href="http://idealmedia.com/"></a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//news.fark.com/data/js/85098.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></div>
<div class="small-12 columns blank"><div style="margin-top:40px"></div></div>

<div class="ad_container small-12 columns box position-right-3">
<div id=div-gpt-ad-1372096932128-4>
<script>
			googletag.cmd.push( function() {
				googletag.display( 'div-gpt-ad-1372096932128-4' );
			});
		</script>
</div>
</div></div>
</section>
</div>
</div>
<section class="row footer-banner"></section>
<footer id="footer" role="contentinfo">
<div class="row">
<div class="small-12 medium-5 large-4 columns">
<p><img class="footer-img" src="http://cdn01.dailycaller.com/wp-content/themes/thedc/images/newDClogo.png" alt="The Daily Caller" /></p>
<div class="social"><a class="footer-social" href="http://www.twitter.com/dailycaller"><span class="icon-twitter"></span></a>
<a class="footer-social" href="http://www.facebook.com/DailyCaller"><span class="icon-facebook"></span></a>
<a class="footer-social" href="https://plus.google.com/104273926598894453484/posts"><span class="icon-googleplus"></span></a>
<a class="footer-social" href="https://www.linkedin.com/company/the-daily-caller"><span class="icon-linkedin"></span></a>
</div>
</div>
<div class="footer-menus small-12 medium-7 large-8 columns">
<div class="small-6 medium-4 large-4 columns sections">
<h5>Sections</h5>
<div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-4593731" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-4593731"><a href="http://dailycaller.com/section/politics/">Politics</a></li>
<li id="menu-item-4593732" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-4593732"><a href="http://dailycaller.com/section/us/">US</a></li>
<li id="menu-item-4593733" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-4593733"><a href="http://dailycaller.com/section/opinion/">Opinion</a></li>
<li id="menu-item-4593734" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-4593734"><a href="http://dailycaller.com/section/entertainment/">Entertainment</a></li>
<li id="menu-item-4593735" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-4593735"><a href="http://dailycaller.com/section/world/">World</a></li>
<li id="menu-item-4593736" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-4593736"><a href="http://dailycaller.com/section/business/">Business</a></li>
<li id="menu-item-4593737" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-4593737"><a href="http://dailycaller.com/section/sports/">Sports</a></li>
<li id="menu-item-4593738" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-4593738"><a href="http://dailycaller.com/section/tech/">Tech</a></li>
<li id="menu-item-4593740" class="last-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-4593740"><a href="http://dailycaller.com/author/featuredpartner/">Featured Partners</a></li>
</ul></div> </div>
<div class="small-6 medium-4 large-4 columns columnists">
<h5>Columns</h5>
<div class="menu-columns-container"><ul id="menu-columns-1" class="menu"><li id="menu-item-3922707" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-3922707"><a href="http://dailycaller.com/section/ann-coulter/">Ann Coulter</a></li>
<li id="menu-item-4062044" class="menu-item menu-item-type-taxonomy menu-item-object-blog menu-item-4062044"><a href="http://dailycaller.com/blog/the-mirror/">The Mirror</a></li>
<li id="menu-item-3922709" class="last-menu-item menu-item menu-item-type-taxonomy menu-item-object-section menu-item-3922709"><a href="http://dailycaller.com/section/ginni-thomas/">Ginni Thomas</a></li>
</ul></div> </div>
<div class="small-12 medium-4 large-4 columns">
<div class="small-6 medium-12 large-12 columns corporate lr">
<h5>Corporate</h5>
<div class="menu-corporate-container"><ul id="menu-corporate" class="menu"><li id="menu-item-3443897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3443897"><a href="http://dailycaller.com/about-us/">About Us</a></li>
<li id="menu-item-4623039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4623039"><a href="http://dailycaller.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-5682667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5682667"><a href="http://dailycaller.com/emails-and-notifications/">Emails and Notifications</a></li>
<li id="menu-item-4312597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4312597"><a href="http://dailycaller.com/footer/employment/">Employment</a></li>
<li id="menu-item-4222732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4222732"><a href="http://dailycaller.com/footer/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-4222747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4222747"><a href="http://dailycaller.com/footer/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5176125" class="last-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-5176125"><a href="http://dailycaller.com/footer/contact-us/">Contact Us</a></li>
</ul></div> </div>
<div class="small-6 show-for-small columns follow">
<h5>Follow</h5>
<div class="menu-follow-container"><ul id="menu-follow" class="menu"><li id="menu-item-3443868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3443868"><a href="http://www.facebook.com/DailyCaller">Facebook</a></li>
<li id="menu-item-3443869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3443869"><a href="http://www.twitter.com/dailycaller">Twitter</a></li>
<li id="menu-item-3443870" class="last-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-3443870"><a href="https://plus.google.com/104273926598894453484/posts">Google+</a></li>
</ul></div> </div>
</div>
</div>
<div class="small-12 columns show-for-small"> </div>
</div>
</footer>
<div class="sub-footer role=" contentinfo"">
<div class="row">
<div class="small-12 medium-12 large-12 columns">
<p>
&copy; Copyright 2010 - 2017 | The Daily Caller
</p>
<a href="#masthead" class="dc-go-top on hide-for-medium hide-for-small">
<i class="fa fa-chevron-up"></i>
</a>
</div>
</div>
</div>
<script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/google.com\/article"
    },
    "headline": "Trump Lays Out Why Russia Probe Is A &#8216;Witch Hunt&#8217;",
    "datePublished": "2017-10-29T11:06:13+00:00",
    "dateModified": "2017-10-29T11:06:13+00:00",
    "author": {
        "@type": "Person",
        "name": "Robert Donachie"
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Daily Caller",
        "logo": {
            "@type": "ImageObject",
            "url": "http:\/\/cdn01.dailycaller.com\/wp-content\/themes\/thedc\/images\/newDClogo.png",
            "width": "712",
            "height": "85"
        }
    },
    "description": "'Never seen such Republican ANGER & UNITY'",
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/dailycaller.com\/wp-content\/uploads\/2017\/10\/Donald-Trump-10-24-17-e1508938270455.jpg",
        "width": 1200,
        "height": 516
    }
}
</script>
<script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "item": {
                "@id": "http:\/\/dailycaller.com\/section\/politics\/",
                "name": "Politics"
            },
            "position": 1
        }
    ]
}
</script>
<div class="dc-ad-popup">

<div class="ad_container small-12 columns box position-popup">
<div id=div-gpt-ad-1431368905512-0>
<script>
			googletag.cmd.push( function() {
				googletag.display( 'div-gpt-ad-1431368905512-0' );
			});
		</script>
</div>
</div> </div>
<script id='dc_chartbeat_config' type='text/javascript'>
var _sf_async_config=_sf_async_config || {};

_sf_async_config.uid = _sf_async_config.uid || 5927;
_sf_async_config.domain = _sf_async_config.domain || 'dailycaller.com';
_sf_async_config.sections = 'Politics';
_sf_async_config.authors = 'Robert Donachie';
_sf_async_config.path = '/2017/10/29/trump-lays-out-why-russia-probe-is-a-witch-hunt/';
</script><script type="text/javascript">
   __compete_code = 'f79605b5076c6cb89c3ab20a16faf54a';
   (function () {
       var s = document.createElement('script'),
           d = document.getElementsByTagName('head')[0] ||
               document.getElementsByTagName('body')[0],
           t = 'https:' == document.location.protocol ? 
               'https://c.compete.com/bootstrap/' : 
               'http://c.compete.com/bootstrap/';
       s.src = t + __compete_code + '/bootstrap.js';
       s.type = 'text/javascript';
       s.async = 'async'; 
       if (d) { d.appendChild(s); }
   }());
</script>
<script data-cfasync="false">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "10110104" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=10110104&cv=2.0&cj=1" />
</noscript>


<script id='gafc_footer_5976095'>
		(function ( i, s, o, g, r, a, m ) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function () {
					(i[r].q = i[r].q || []).push( arguments )
				}, i[r].l = 1 * new Date();
			a = s.createElement( o ),
				m = s.getElementsByTagName( o )[0];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore( a, m )
		})( window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga' );
		ga( 'create', 'UA-12159302-1', 'auto' );
				ga('set', 'dimension5', 'Politics');
					ga('set', 'dimension1' ,'Robert Donachie');
					ga( 'set', 'dimension2' ,'Aggregate' );
				ga('set', 'dimension3', 'Article');
					ga('set', 'dimension4', '');
			
		ga( 'send', 'pageview' );
	</script>

<script type="text/javascript">
	jQuery(document).ready(function(){
		if (readCookie('dailycaller_uname')) {
			var txt = "Logged in as: <a href=\"http://dailycaller.com/my-account/\">" + readCookie('dailycaller_uname') + "</a> <small>(<a href=\"http://dailycaller.com/my-account/\">My Account</a> | <a href=\"http://dailycaller.com/my-account/?action=logout\">logout</a>)</small>";
			jQuery('#logged-in').append(txt);
		} else {
			jQuery('#login-register').css("display","");
		};
	});
	</script>
<script>(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("//experience.tinypass.com/xbuilder/experience/load?aid=2SUjiFgnKP");</script>
<script>var setAdblockerCookie = function(adblocker) {    var d = new Date();    d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);    document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";}; var script = document.createElement("script");script.setAttribute("async", true);script.setAttribute("src", "//www.npttech.com/advertising.js");script.setAttribute("onerror", "setAdblockerCookie(true);");script.setAttribute("onload", "setAdblockerCookie(false);");document.getElementsByTagName("head")[0].appendChild(script);</script>

<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-8ckCzGybQyMFc"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-8ckCzGybQyMFc.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thedailycaller';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script id='dc_twitter_oembed_action'>
		document.addEventListener( 'DOMContentLoaded', function () {
			var divs = document.querySelectorAll( '[data-tweet-id]' );
			for ( i = 0; i < divs.length; i ++ ) {
				var id = divs[i].getAttribute( 'data-tweet-id' );

				twttr.widgets.createTweet(
					id,
					divs[i],
					{
						conversation: 'none',    // or all
						cards: 'hidden',  // or visible
						linkColor: '#cc0000', // default is blue
						theme: 'light'    // or dark
					}
				);
			}
		} );
	</script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/slick/slick.min.js?dcver=20171025-1508959921'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/elections.js?dcver=20171025-1508959921'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/foundation.min.js?dcver=20171025-1508959921'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/foundation/foundation.equalizer.js?dcver=20171025-1508959921'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-includes/js/imagesloaded.min.js?dcver=20171025-1508959921'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-includes/js/masonry.min.js?dcver=20171025-1508959921'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/dc-home.js?dcver=20171025-1508959921'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/themes/thedc/library/js/footer.js?dcver=20171025-1508959921'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/plugins/chartbeat/js/chartbeat.js?dcver=20171025-1508959921'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-includes/js/jquery/ui/core.min.js?dcver=20171025-1508959921'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-includes/js/jquery/ui/widget.min.js?dcver=20171025-1508959921'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-includes/js/jquery/ui/mouse.min.js?dcver=20171025-1508959921'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-includes/js/jquery/ui/resizable.min.js?dcver=20171025-1508959921'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-includes/js/jquery/ui/draggable.min.js?dcver=20171025-1508959921'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-includes/js/jquery/ui/button.min.js?dcver=20171025-1508959921'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-includes/js/jquery/ui/position.min.js?dcver=20171025-1508959921'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-includes/js/jquery/ui/dialog.min.js?dcver=20171025-1508959921'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-includes/js/jquery/jquery.form.min.js?dcver=20171025-1508959921'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-includes/js/wp-embed.min.js?dcver=20171025-1508959921'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/plugins/advertisements/js/jquery_helper.js?dcver=20171025-1508959921'></script>
<script type='text/javascript' src='http://cdn01.dailycaller.com/wp-content/plugins/advertisements/js/advertisements.js?dcver=20171025-1508959921'></script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KK3H7G" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KK3H7G');</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"698abc168e","applicationID":"42506488","transactionName":"NlNTY0oADEQDAkwPDg8ZcFRMCA1ZTRJRCAYNUw==","queueTime":0,"applicationTime":1611,"atts":"GhRQFQIaH0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
