<!DOCTYPE html>
<html class="pages/article antialiased bg-white" lang="en-US">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Up And Coming Rapper, Pop Smoke, Shot Dead In Los Angeles | The Daily Caller</title>
<link rel="canonical" href="https://dailycaller.com/2020/02/19/pop-smoke-shot-dead-los-angeles/">
<link rel="amphtml" href="https://amp.dailycaller.com/2020/02/19/pop-smoke-shot-dead-los-angeles" />
<meta property="og:url" content="https://dailycaller.com/2020/02/19/pop-smoke-shot-dead-los-angeles/">
<meta property="og:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Pop_Smoke-e1582136081698.jpg">
<meta property="og:title" content="Up And Coming Rapper, Pop Smoke, Shot Dead In Los Angeles">
<meta property="og:description" content="Rising rapper Pop Smoke was shot dead in Los Angeles on Wednesday. ">
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="dailycaller" />
<meta property="twitter:title" content="Up And Coming Rapper, Pop Smoke, Shot Dead In Los Angeles" />
<meta property="twitter:description" content="Rising rapper Pop Smoke was shot dead in Los Angeles on Wednesday. " />
<meta property="twitter:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Pop_Smoke-e1582136081698.jpg" />
<meta name="description" content="Rising rapper Pop Smoke was shot dead in Los Angeles on Wednesday. " />
<meta name="keywords" content="cigars,books,liberalism,the american spectator,elections 2012,immigration,mitt romney,obamacare,barack obama,department of health and human services,john bardis,tom price,andrew scheer,erin o\'toole,filibuster,india trip,jaspal atwal,justin trudeau,business,march madness,donald trump,john bolton,morning joe,divorce,russell crowe,national anthem,national anthem protests,nfl,college basketball,kansas state university,university of kentucky,mr. rogers,pbs,pittsburgh,khloé kardashian,saudi arabia,u.s. state department,josh rosen,troy aikman,cnn,hannity,jeff zucker,david hogg,travel,mika brzezinski,msnbc,chris cuomo,nancy pelosi,betsy devos,department of education,patty murray,beijing,china,gawker,hulk hogan,wwe" />
<link rel="dns-prefetch" href="https://fonts.googleapis.com">
<link href="https://fonts.googleapis.com/css?family=Oswald:300,500|Ruda:900|Spectral:400,800" rel="stylesheet">
<script async="true" src="/dist/lazysizes.js?version=1582031403621"></script>
<style>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</style>
<link href="/dist/print.css?version=1582031403621" rel="stylesheet" media="print">
<link rel="apple-touch-icon" sizes="512x512" href="/files/DailyCaller-Icon.png">
<link rel="alternate" type="application/rss+xml" title="The Daily Caller &raquo; Feed" href="http://dailycaller.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Caller &raquo; Comments Feed" href="http://dailycaller.com/comments/feed/" />

<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "https://dailycaller.com/2020/02/19/pop-smoke-shot-dead-los-angeles/"
			},
			"headline": "Rising Rapper Shot Dead In Los Angeles. Here's What We Know",
			"image": [
				"https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Pop_Smoke-e1582136081698.jpg"
			],
			"thumbnailUrl": "https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Pop_Smoke-e1582136081698.jpg",
			"datePublished": "2020-02-19T19:10:08.000Z",
			"dateModified": "2020-02-19T19:11:19.000Z",
			"articleSection": "Entertainment",
			"author": {
				"@type": "Person",
				"name": "Lauryn Overhultz"
			},
			"keywords": ["death","los-angeles","rapper"],
			"description": "Rising rapper Pop Smoke was shot dead in Los Angeles on Wednesday. ",
			"publisher": {
				"@type": "Organization",
				"name": "The Daily Caller",
				"logo": {
					"@type": "ImageObject",
					"url": "https://dailycaller.com/files/dc-logo-amp.png",
					"width": 430,
					"height": 60
				}
			}
		}
	</script>

<meta name="apple-itunes-app" content="app-id=381099982" />

<meta property="fb:pages" content="938996009530939" />
<meta property="fb:pages" content="182919686769" />

<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://basketballbelieve.com/v2/0/zrb83RdXLYXrpxKei33X6N3Q9ObGxkvrv8FImenK2Ez44nTnGQ3d6E",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;!(function(o,c,n,t){var r=c[n];function e(c){if(c){var t,n="__cmpCall",i="string"==typeof c.data&&0<=c.data.indexOf(n);(t=i?((function o(n){try{return JSON.parse(n)}catch(e){}})(c.data)||{})[n]:(c.data||{})[n])&&r(t.command,t.parameter,function(n,e){var o={__cmpReturn:{returnValue:n,success:e,callId:t.callId}};c.source.postMessage(i?JSON.stringify(o):o,"*")})}}!(function i(){if(!window.frames[t]){var n=o.body;if(n){var e=o.createElement("iframe");e.style.display="none",e.name=t,n.appendChild(e)}else setTimeout(i,5)}})(),"function"!=typeof r&&(r=c[n]=function a(){for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);r.q=r.q||[],"ping"===n[0]?n[2]({gdprAppliesGlobally:c.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):n.length&&r.q.push(n)},c.addEventListener?c.addEventListener("message",e,!1):c.attachEvent&&c.attachEvent("onmessage",e))})(document,window,"__cmp","__cmpLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://basketballbelieve.com/v2/0/dqjeWxSDEoEN7RcvHq1V3IXf9LtPp42IefE2tP04CRTbHa1odGic45ruuiJncQHpWUmAYLr",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<style> .qc-cmp-button{background-color:#4084f5 !important;border-color:#4084f5 !important}.qc-cmp-button:hover{background-color:transparent !important;border-color:#4084f5 !important}.qc-cmp-alt-action,.qc-cmp-link{color:#4084f5 !important}.qc-cmp-button.qc-cmp-secondary-button:hover{border-color:transparent !important;background-color:#4084f5 !important}.qc-cmp-button{color:#ffffff !important}.qc-cmp-button.qc-cmp-secondary-button{color:#ffffff !important}.qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover{color:#ffffff !important}.qc-cmp-button.qc-cmp-secondary-button{border-color:#eeeeee !important;background-color:#eeeeee !important}.qc-cmp-ui,.qc-cmp-ui .qc-cmp-beta-messaging,.qc-cmp-ui .qc-cmp-main-messaging,.qc-cmp-ui .qc-cmp-messaging,.qc-cmp-ui .qc-cmp-purpose-info,.qc-cmp-ui .qc-cmp-sub-title,.qc-cmp-ui .qc-cmp-table,.qc-cmp-ui .qc-cmp-table-header,.qc-cmp-ui .qc-cmp-title,.qc-cmp-ui .qc-cmp-vendor-list,.qc-cmp-ui .qc-cmp-vendor-list-title{color:#ffffff !important}.qc-cmp-toggle-status,.qc-cmp-ui .qc-cmp-alt-action,.qc-cmp-ui a{color:#ffffff !important}.qc-cmp-ui{background-color:#002a69 !important}.qc-cmp-publisher-purposes-table .qc-cmp-table-header{background-color:#002a69 !important}.qc-cmp-publisher-purposes-table .qc-cmp-table-row{background-color:#002a69 !important}.qc-cmp-vendor-list .qc-cmp-vendor-row{background-color:#002a69 !important}.qc-cmp-vendor-list .qc-cmp-vendor-row-header{background-color:#002a69 !important}.qc-cmp-small-toggle.qc-cmp-toggle-on,.qc-cmp-toggle.qc-cmp-toggle-on{background-color:#7CFC00 !important;border-color:#7CFC00 !important}</style>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		var dc_ad_home = false
	;
		var dc_ad_free = false;
		var dc_ad_light = false;
	
		var dc_disable_refresh = false;
	</script>

<script>
		googletag.cmd.push(function() {
			googletag.pubads().disableInitialLoad();
		});
	</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>
		var pbjs = pbjs || {};
		pbjs.que = pbjs.que || [];
	</script>
<script>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</script>

<script>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</script>

<script type='text/javascript'>
		!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	
		// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
		apstag.init({
			pubID: '807459e9-1274-40b0-8c1c-1f4c8a36cb14',
			adServer: 'googletag',
			bidTimeout: 2e3,
			simplerGPT: true
		});
	
		var slots = [
			{
				slotID: 'dailycaller_sticky',
				slotName: '/10519169/dailycaller_sticky',
				sizes: [[970, 90], [900, 90], [728, 90], [320, 50]]
			}
		];
	
	if(!dcRespIsMobile || dc_ad_home) {
		slots = slots.concat([
			{
				slotID: 'dailycaller_right1',
				slotName: '/10519169/dailycaller_right1',
				sizes: [[300, 250], [300, 600], [300, 1050]]
			}
		]);
	}
	
	if(!dcRespIsMobile && !dc_ad_home) {
		slots = slots.concat([
			{
				slotID: 'dailycaller_right2',
				slotName: '/10519169/dailycaller_right2',
				sizes: [[300, 250], [300, 600]]
			},
			{
				slotID: 'dailycaller_right3',
				slotName: '/10519169/dailycaller_right3',
				sizes: [[300, 250], [300, 600]]
			}
		]);
	}
	
	if(dcRespIsMobile){
		slots = slots.concat([
			{
				slotID: 'dailycaller_top',
				slotName: '/10519169/dailycaller_top',
				sizes: [[320, 50], [300, 250],[320,100]]
			}
		]);
	}
	
	if(!dcRespIsMobile){
		slots = slots.concat([
			{
				slotID: 'dailycaller_top',
				slotName: '/10519169/dailycaller_top',
				sizes: [[320, 50], [300, 250], [728, 90], [900, 90], [970, 250]]
			}
		]);
	}
	
	if(dc_ad_home) {
		slots = slots.concat([
			{
				slotID: 'dailycaller_left2',
				slotName: '/10519169/dailycaller_left2',
				sizes: [[300, 250]]
			},
			{
				slotID: 'dailycaller_home1',
				slotName: '/10519169/dailycaller_home1',
				sizes: [[320, 50], [300, 250], [728, 90], [900, 90], [970, 90], [970, 250]]
			},
			{
				slotID: 'dailycaller_home2',
				slotName: '/10519169/dailycaller_home2',
				sizes: [[320, 50], [300, 250], [728, 90], [900, 90], [970, 90], [970, 250]]
			},
			{
				slotID: 'dailycaller_home3',
				slotName: '/10519169/dailycaller_home3',
				sizes: [[300, 250]]
			},
			{
				slotID: 'dailycaller_home4',
				slotName: '/10519169/dailycaller_home4',
				sizes: [[300, 250]]
			},
		]);
	} else {
		slots = slots.concat([
			{
				slotID: '/10519169/dailycaller_inline1',
				slotName: '/10519169/dailycaller_inline1',
				sizes: [[300, 250]]
			},
			{
				slotID: '/10519169/dailycaller_inline2',
				slotName: '/10519169/dailycaller_inline2',
				sizes: [[300, 250], [640, 360]]
			},
			{
				slotID: '/10519169/dailycaller_inline3',
				slotName: '/10519169/dailycaller_inline3',
				sizes: [[300, 250]]
			}
		]);
	}
		var initialLoadStatus = {};
	
		function refreshApsBids(status = {}, slot = false) {
			var slotsToRefresh;
			if(slot) {
				slotsToRefresh = slots.find(function(val) {
					return val.slotName == slot;
				});
				slotsToRefresh = [slotsToRefresh];
				console.log('[Amazon] Found to refresh', slotsToRefresh);
			} else {
				slotsToRefresh = slots;
			}
			status.apsDone = false;
			// request the bids for the four googletag slots
			if(slotsToRefresh) {
				apstag.fetchBids({
					slots: slotsToRefresh
				}, function(bids) {
					// set apstag bids
					googletag.cmd.push(function() {
						console.log('[Amazon] Finished');
						apstag.setDisplayBids();
						/* Disabled for coordination with Prebid */
						/* googletag.pubads().refresh(); */
						status.apsDone = true;
					});
				});
			} else {
				console.log("[Amazon] Can't find slot to refresh: ", slot);
				status.apsDone = true;
			}
		}
		refreshApsBids(initialLoadStatus);
	</script>

<script>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</script>

<script>
	document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
	var setNptTechAdblockerCookie = function(adblocker) {
	var d = new Date();
	d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
	document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
	};
	var script = document.createElement("script");
	script.setAttribute("async", true);
	script.setAttribute("src", "//www.npttech.com/advertising.js");
	script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
	document.getElementsByTagName("head")[0].appendChild(script);
	</script>
</head>
<body class="font-spectral leading-normal text-grey-darker font-normal text-xl xl:text-2xl pt-20 md:pt-0 regular">
<body>
<header class="prod text-white md:mb-6 font-oswald font-medium uppercase shadow bg-black fixed md:relative top-0 left-0 w-full z-20" data-header-trigger>
<div class="max-w-3xl mx-auto px-4">
<div class="flex items-center justify-center md:justify-between py-2">
<a href="#" data-drawer-trigger class="leading-none absolute md:static left-0 pl-4 xl:hidden z-10 text-white">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M3 12h18M3 6h18M3 18h18" /></svg>
</a>
<a href="/" class="logo leading-none mx-24 md:mx-4 xl:mx-auto w-48 md:w-full max-w-xs">
<img width="400" height="107" src="/files/images/logo-white.png" alt="The Daily Caller logo">
</a>
<div class="piano-on-off absolute right-0 md:static text-xs md:text-sm text-center pr-4 md:pr-0">
</div>
<div style="display: none;" class="piano-loggedin absolute right-0 pr-4 md:static text-xs md:text-sm text-center">
<a href="/account/">My <span class="hidden md:block">Patriots</span> Account</a>
</div>
</div>
</div>
<div class="max-w-3xl mx-auto px-4 hidden xl:flex justify-between items-center">
<a href="#" aria-label="Toggle menu" data-main-drawer-trigger class="leading-none text-white text-base flex items-center">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M3 12h18M3 6h18M3 18h18" /></svg>
</a>
<nav class="ml-auto mr-8">
<ul class="list-none justify-center flex flex-col xl:flex-row menu">
<li class="relative">
<a href="/" class="inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
Home
</a>
</li>
<li class="has-submenu-container Video relative">
<a href="/video/" class="has-submenu Video xl:pr-4 inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
Video
</a>
<ul class="hidden flex-col list-none bg-black submenu absolute left-0 w-48 shadow" aria-hidden="true">
<li class="hover:bg-white">
<a href="" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black"></a>
</li>
<li class="hover:bg-white">
<a href="" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black"></a>
</li>
</ul>
</li>
<li class="relative">
<a href="/section/politics/" class="inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
Politics
</a>
</li>
<li class="relative">
<a href="/section/us/" class="inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
US
</a>
</li>
<li class="relative">
<a href="/section/world/" class="inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
World
</a>
</li>
<li class="relative">
<a href="/section/entertainment/" class="inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
Entertainment
</a>
</li>
<li class="relative">
<a href="/section/sports/" class="inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
Sports
</a>
</li>
<li class="relative">
<a href="/section/business/" class="inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
Business
</a>
</li>
<li class="relative">
<a href="/section/opinion/" class="inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
Opinion
</a>
</li>
<li class="relative">
<a href="/section/guns-and-gear/" class="inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
Outdoors
</a>
</li>
<li class="relative">
<a href="/section/comedy/" class="inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
Comedy
</a>
</li>
<li class="has-submenu-container Shop relative">
<a href="#" class="has-submenu Shop xl:pr-4 inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
Shop
</a>
<ul class="hidden flex-col list-none bg-black submenu absolute left-0 w-48 shadow" aria-hidden="true">
<li class="hover:bg-white">
<a href="/brightbulb/" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black">Brightbulb</a>
</li>
<li class="hover:bg-white">
 <a href="https://shop.dailycaller.com/" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black">Daily Caller Shop</a>
</li>
<li class="hover:bg-white">
<a href="https://dailycallermerchandise.com/" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black">Daily Caller Merchandise</a>
</li>
</ul>
</li>
<li class="relative">
<a href="/section/patriots/" class="inline-block py-3 xl:p-3 text-white hover:text-black hover:bg-white text-base">
Patriots Only
</a>
</li>
</ul>
</nav> <div id="patriots-log-in" class="text-red uppercase flex items-center cursor-pointer" aria-label="Log in">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="text-grey mr-1"><path d="M20 21v-2a4 4 0 0 0-4-4H8a4 4 0 0 0-4 4v2" /><circle cx="12" cy="7" r="4" /></svg>
<span>Log In</span>
</div>
</div>
</header>
<section class="container mb-6">
<div class="flex items-center mb-4">
<span class="uppercase pr-4 font-oswald text-sm">The Wire</span>
<div class="bg-grey-light flex-grow" style="height: 1px;" role="presentation"></div>
</div>
<div class="article-carousel hidden" data-article-carousel data-post-id="6848758">
<div class="w-1/2 lg:w-1/4 text-sm pr-4" data-article-carousel-slide data-id="6848555">
<a class="flex flex-col xl:flex-row xl:border-r border-grey-light" href="/2020/02/19/alanna-smith-connecticut-transgender-track-athlete-lawsuit/" title="&#8216;Before I Even Run, I Already Lost&#8217;: Teenage Track Star Behind Transgender Lawsuit Speaks Out">
<div class="xl:w-1/2 xl:mr-1 mb-2 xl:mb-0">
<div class="ratio-container relative">
<img src="/files/images/1x1.trans.gif" data-src="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-19-at-11.30.18-AM.png" data-srcset="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-19-at-11.30.18-AM.png 320w, https://images.dailycaller.com/image/width=640,height=274,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-19-at-11.30.18-AM.png 640w" data-sizes="auto" alt="" class="lazyload blur-up shadow absolute top-0 left-0 w-full h-full" />
</div>
</div>
<div class="xl:w-1/2 pr-2 xl:ml-1 text-black font-oswald">&#8216;Before I Even Run, I Already Lost&#8217;: Teenage Track Star Behind Transgender Lawsuit Speaks Out</div>
</a>
</div>
<div class="w-1/2 lg:w-1/4 text-sm pr-4" data-article-carousel-slide data-id="6848587">
<a class="flex flex-col xl:flex-row xl:border-r border-grey-light" href="/2020/02/19/harry-reid-barack-michelle-obama-brokered-democrat-convention/" title="Harry Reid Hopes Barack And Michelle Obama Will Step In And Help Democrats Avoid A Brokered Convention">
<div class="xl:w-1/2 xl:mr-1 mb-2 xl:mb-0">
<div class="ratio-container relative">
<img src="/files/images/1x1.trans.gif" data-src="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/GettyImages-1184273896-e1582130293488.jpg" data-srcset="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/GettyImages-1184273896-e1582130293488.jpg 320w, https://images.dailycaller.com/image/width=640,height=274,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/GettyImages-1184273896-e1582130293488.jpg 640w" data-sizes="auto" alt="" class="lazyload blur-up shadow absolute top-0 left-0 w-full h-full" />
</div>
</div>
<div class="xl:w-1/2 pr-2 xl:ml-1 text-black font-oswald">Harry Reid Hopes Barack And Michelle Obama Will Step In And Help Democrats Avoid A Brokered Convention</div>
</a>
</div>
<div class="w-1/2 lg:w-1/4 text-sm pr-4" data-article-carousel-slide data-id="6848762">
<a class="flex flex-col xl:flex-row xl:border-r border-grey-light" href="/2020/02/19/doug-jones-asked-whether-abortion-should-be-banned-after-5-months-what-a-stupid-question/" title="Doug Jones Asked Whether Abortion Should Be Banned After 5 Months: &#8216;What A Stupid Question&#8217;">
<div class="xl:w-1/2 xl:mr-1 mb-2 xl:mb-0">
<div class="ratio-container relative">
<img src="/files/images/1x1.trans.gif" data-src="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2019/05/Doug-Jones-e1582137817587.jpg" data-srcset="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2019/05/Doug-Jones-e1582137817587.jpg 320w, https://images.dailycaller.com/image/width=640,height=274,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2019/05/Doug-Jones-e1582137817587.jpg 640w" data-sizes="auto" alt="" class="lazyload blur-up shadow absolute top-0 left-0 w-full h-full" />
</div>
</div>
<div class="xl:w-1/2 pr-2 xl:ml-1 text-black font-oswald">Doug Jones Asked Whether Abortion Should Be Banned After 5 Months: &#8216;What A Stupid Question&#8217;</div>
</a>
</div>
<div class="w-1/2 lg:w-1/4 text-sm pr-4" data-article-carousel-slide data-id="6848499">
<a class="flex flex-col xl:flex-row xl:border-r border-grey-light" href="/2020/02/19/mika-morning-joe-scarborough-trump-pardon-rod-blagojevich-louis-xiv/" title="Joe Scarborough: Trump Pardon Of Blagojevich &#8216;Straight Out Of Louis XIV&#8217;">
<div class="xl:w-1/2 xl:mr-1 mb-2 xl:mb-0">
<div class="ratio-container relative">
<img src="/files/images/1x1.trans.gif" data-src="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/873345EC-5F90-4CC9-A4DD-61CE0B76BF12.jpeg" data-srcset="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/873345EC-5F90-4CC9-A4DD-61CE0B76BF12.jpeg 320w, https://images.dailycaller.com/image/width=640,height=274,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/873345EC-5F90-4CC9-A4DD-61CE0B76BF12.jpeg 640w" data-sizes="auto" alt="" class="lazyload blur-up shadow absolute top-0 left-0 w-full h-full" />
</div>
</div>
<div class="xl:w-1/2 pr-2 xl:ml-1 text-black font-oswald">Joe Scarborough: Trump Pardon Of Blagojevich &#8216;Straight Out Of Louis XIV&#8217;</div>
</a>
</div>
<div class="w-1/2 lg:w-1/4 text-sm pr-4" data-article-carousel-slide data-id="6848278">
<a class="flex flex-col xl:flex-row xl:border-r border-grey-light" href="/2020/02/18/the-five-jesse-watters-donna-brazille/" title="&#8216;Hey, I Pulled A Pelosi!&#8217;: Things Take A Twist On &#8216;The Five&#8217; When Jesse Watters Rips Up Donna Brazille&#8217;s Papers">
<div class="xl:w-1/2 xl:mr-1 mb-2 xl:mb-0">
<div class="ratio-container relative">
<img src="/files/images/1x1.trans.gif" data-src="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Jesse-Watters-rips-up-Donna-Brazilles-papers-Fox-News-screengrab-e1582083819921.png" data-srcset="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Jesse-Watters-rips-up-Donna-Brazilles-papers-Fox-News-screengrab-e1582083819921.png 320w, https://images.dailycaller.com/image/width=640,height=274,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Jesse-Watters-rips-up-Donna-Brazilles-papers-Fox-News-screengrab-e1582083819921.png 640w" data-sizes="auto" alt="" class="lazyload blur-up shadow absolute top-0 left-0 w-full h-full" />
</div>
</div>
<div class="xl:w-1/2 pr-2 xl:ml-1 text-black font-oswald">&#8216;Hey, I Pulled A Pelosi!&#8217;: Things Take A Twist On &#8216;The Five&#8217; When Jesse Watters Rips Up Donna Brazille&#8217;s Papers</div>
</a>
</div>
<div class="w-1/2 lg:w-1/4 text-sm pr-4" data-article-carousel-slide data-id="6848583">
<a class="flex flex-col xl:flex-row xl:border-r border-grey-light" href="/2020/02/19/trump-john-rood-ukraine-resign-reports-pentagon-policy/" title="Top Pentagon Official Who Played Role In Ukraine Scandal Reportedly Steps Down">
<div class="xl:w-1/2 xl:mr-1 mb-2 xl:mb-0">
<div class="ratio-container relative">
<img src="/files/images/1x1.trans.gif" data-src="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/GettyImages-1206306350-e1582035375497.jpg" data-srcset="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/GettyImages-1206306350-e1582035375497.jpg 320w, https://images.dailycaller.com/image/width=640,height=274,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/GettyImages-1206306350-e1582035375497.jpg 640w" data-sizes="auto" alt="" class="lazyload blur-up shadow absolute top-0 left-0 w-full h-full" />
</div>
</div>
<div class="xl:w-1/2 pr-2 xl:ml-1 text-black font-oswald">Top Pentagon Official Who Played Role In Ukraine Scandal Reportedly Steps Down</div>
</a>
</div>
<div class="w-1/2 lg:w-1/4 text-sm pr-4" data-article-carousel-slide data-id="6848749">
<a class="flex flex-col xl:flex-row xl:border-r border-grey-light" href="/2020/02/19/report-trump-campaign-cambridge-analytica-matt-oczkowski-data-management/" title="Report: Trump Campaign Bringing On Cambridge Analytica Product Chief To Oversee Data Management Team">
<div class="xl:w-1/2 xl:mr-1 mb-2 xl:mb-0">
<div class="ratio-container relative">
<img src="/files/images/1x1.trans.gif" data-src="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/GettyImages-1206900789-e1582137893161.jpg" data-srcset="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/GettyImages-1206900789-e1582137893161.jpg 320w, https://images.dailycaller.com/image/width=640,height=274,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/GettyImages-1206900789-e1582137893161.jpg 640w" data-sizes="auto" alt="" class="lazyload blur-up shadow absolute top-0 left-0 w-full h-full" />
</div>
</div>
<div class="xl:w-1/2 pr-2 xl:ml-1 text-black font-oswald">Report: Trump Campaign Bringing On Cambridge Analytica Product Chief To Oversee Data Management Team</div>
</a>
</div>
<div class="w-1/2 lg:w-1/4 text-sm pr-4" data-article-carousel-slide data-id="6848573">
<a class="flex flex-col xl:flex-row xl:border-r border-grey-light" href="/2020/02/19/alexandria-ocasio-cortez-internet-bernie-bros-sanders-campaign-the-view/" title="Alexandria Ocasio-Cortez Blames &#8216;Internet Culture&#8217; For Violent, Sexist Attacks From &#8216;Bernie Bros&#8217;">
<div class="xl:w-1/2 xl:mr-1 mb-2 xl:mb-0">
<div class="ratio-container relative">
<img src="/files/images/1x1.trans.gif" data-src="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-19-at-11.38.30-AM-e1582134071746.png" data-srcset="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-19-at-11.38.30-AM-e1582134071746.png 320w, https://images.dailycaller.com/image/width=640,height=274,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-19-at-11.38.30-AM-e1582134071746.png 640w" data-sizes="auto" alt="" class="lazyload blur-up shadow absolute top-0 left-0 w-full h-full" />
</div>
</div>
<div class="xl:w-1/2 pr-2 xl:ml-1 text-black font-oswald">Alexandria Ocasio-Cortez Blames &#8216;Internet Culture&#8217; For Violent, Sexist Attacks From &#8216;Bernie Bros&#8217;</div>
</a>
</div>
<div class="w-1/2 lg:w-1/4 text-sm pr-4" data-article-carousel-slide data-id="6847688">
<a class="flex flex-col xl:flex-row xl:border-r border-grey-light" href="/2020/02/19/impeached-president-bloomberg-trump-twitter/" title="&#8216;Impeached President Says What?&#8217; — Mike Bloomberg Mocks Trump On Twitter">
<div class="xl:w-1/2 xl:mr-1 mb-2 xl:mb-0">
<div class="ratio-container relative">
<img src="/files/images/1x1.trans.gif" data-src="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2019/09/pjimage-1-e1569258431597.jpg" data-srcset="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2019/09/pjimage-1-e1569258431597.jpg 320w, https://images.dailycaller.com/image/width=640,height=274,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2019/09/pjimage-1-e1569258431597.jpg 640w" data-sizes="auto" alt="" class="lazyload blur-up shadow absolute top-0 left-0 w-full h-full" />
</div>
</div>
<div class="xl:w-1/2 pr-2 xl:ml-1 text-black font-oswald">&#8216;Impeached President Says What?&#8217; — Mike Bloomberg Mocks Trump On Twitter</div>
</a>
</div>
<div class="w-1/2 lg:w-1/4 text-sm pr-4" data-article-carousel-slide data-id="6848361">
<a class="flex flex-col xl:flex-row xl:border-r border-grey-light" href="/2020/02/19/washington-post-op-ed-julia-azari-less-democracy-backlash/" title="WaPo Op-Ed Calling For Less Democracy Sparks Swift Backlash">
<div class="xl:w-1/2 xl:mr-1 mb-2 xl:mb-0">
<div class="ratio-container relative">
<img src="/files/images/1x1.trans.gif" data-src="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/GettyImages-1144039297-2-e1582118938451.jpg" data-srcset="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/GettyImages-1144039297-2-e1582118938451.jpg 320w, https://images.dailycaller.com/image/width=640,height=274,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/GettyImages-1144039297-2-e1582118938451.jpg 640w" data-sizes="auto" alt="" class="lazyload blur-up shadow absolute top-0 left-0 w-full h-full" />
</div>
</div>
<div class="xl:w-1/2 pr-2 xl:ml-1 text-black font-oswald">WaPo Op-Ed Calling For Less Democracy Sparks Swift Backlash</div>
</a>
</div>
<div class="w-1/2 lg:w-1/4 text-sm pr-4" data-article-carousel-slide data-id="6848538">
<a class="flex flex-col xl:flex-row xl:border-r border-grey-light" href="/2020/02/19/guy-woman-backflip-beach-viral-video-barstool-sports-twitter/" title="Guy Crushes Woman While Doing A Backflip In Hilarious Video">
<div class="xl:w-1/2 xl:mr-1 mb-2 xl:mb-0">
<div class="ratio-container relative">
<img src="/files/images/1x1.trans.gif" data-src="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Backflip_Video-e1582127925591.jpg" data-srcset="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Backflip_Video-e1582127925591.jpg 320w, https://images.dailycaller.com/image/width=640,height=274,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Backflip_Video-e1582127925591.jpg 640w" data-sizes="auto" alt="" class="lazyload blur-up shadow absolute top-0 left-0 w-full h-full" />
</div>
</div>
<div class="xl:w-1/2 pr-2 xl:ml-1 text-black font-oswald">Guy Crushes Woman While Doing A Backflip In Hilarious Video</div>
</a>
</div>
<div class="w-1/2 lg:w-1/4 text-sm pr-4" data-article-carousel-slide data-id="6848342">
<a class="flex flex-col xl:flex-row xl:border-r border-grey-light" href="/2020/02/19/chris-matthews-electoral-disaster-democratic-party-bernie-sanders-2020-race/" title="MSNBC&#8217;s Chris Matthews Predicts Electoral Disaster For Democrats Under Bernie Sanders">
<div class="xl:w-1/2 xl:mr-1 mb-2 xl:mb-0">
<div class="ratio-container relative">
<img src="/files/images/1x1.trans.gif" data-src="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/7DD7F06C-3013-4E9F-B12A-51D409864375.jpeg" data-srcset="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/7DD7F06C-3013-4E9F-B12A-51D409864375.jpeg 320w, https://images.dailycaller.com/image/width=640,height=274,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/7DD7F06C-3013-4E9F-B12A-51D409864375.jpeg 640w" data-sizes="auto" alt="" class="lazyload blur-up shadow absolute top-0 left-0 w-full h-full" />
</div>
</div>
<div class="xl:w-1/2 pr-2 xl:ml-1 text-black font-oswald">MSNBC&#8217;s Chris Matthews Predicts Electoral Disaster For Democrats Under Bernie Sanders</div>
</a>
</div>
<div class="w-1/2 lg:w-1/4 text-sm pr-4" data-article-carousel-slide data-id="6848320">
<a class="flex flex-col xl:flex-row xl:border-r border-grey-light" href="/2020/02/19/tight-end-greg-olsen-seattle-seahawks-contract-one-year-7-million/" title="Greg Olsen Signs 1-Year Deal With The Seattle Seahawks Worth Up To $7 Million">
<div class="xl:w-1/2 xl:mr-1 mb-2 xl:mb-0">
<div class="ratio-container relative">
<img src="/files/images/1x1.trans.gif" data-src="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2019/02/Greg_Olsen-e1549475253155.jpg" data-srcset="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2019/02/Greg_Olsen-e1549475253155.jpg 320w, https://images.dailycaller.com/image/width=640,height=274,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2019/02/Greg_Olsen-e1549475253155.jpg 640w" data-sizes="auto" alt="" class="lazyload blur-up shadow absolute top-0 left-0 w-full h-full" />
</div>
</div>
<div class="xl:w-1/2 pr-2 xl:ml-1 text-black font-oswald">Greg Olsen Signs 1-Year Deal With The Seattle Seahawks Worth Up To $7 Million</div>
</a>
</div>
<div class="w-1/2 lg:w-1/4 text-sm pr-4" data-article-carousel-slide data-id="6848364">
<a class="flex flex-col xl:flex-row xl:border-r border-grey-light" href="/2020/02/19/watch-trailer-apple-tv-series-amazing-stories-video/" title="Watch The Trailer For Apple TV Series &#8216;Amazing Stories&#8217;">
<div class="xl:w-1/2 xl:mr-1 mb-2 xl:mb-0">
<div class="ratio-container relative">
<img src="/files/images/1x1.trans.gif" data-src="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Amazing_Stories-e1582117156513.jpg" data-srcset="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Amazing_Stories-e1582117156513.jpg 320w, https://images.dailycaller.com/image/width=640,height=274,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Amazing_Stories-e1582117156513.jpg 640w" data-sizes="auto" alt="" class="lazyload blur-up shadow absolute top-0 left-0 w-full h-full" />
</div>
</div>
<div class="xl:w-1/2 pr-2 xl:ml-1 text-black font-oswald">Watch The Trailer For Apple TV Series &#8216;Amazing Stories&#8217;</div>
</a>
</div>
<div class="w-1/2 lg:w-1/4 text-sm pr-4" data-article-carousel-slide data-id="6848632">
<a class="flex flex-col xl:flex-row xl:border-r border-grey-light" href="/2020/02/19/demi-lovato-relapse-eating-disorder-overdose/" title="Demi Lovato Reveals That A Relapse Into Her Eating Disorder Led To Near-Fatal Overdose">
<div class="xl:w-1/2 xl:mr-1 mb-2 xl:mb-0">
<div class="ratio-container relative">
<img src="/files/images/1x1.trans.gif" data-src="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2019/10/Demi_Lovato-e1570033118789.jpg" data-srcset="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2019/10/Demi_Lovato-e1570033118789.jpg 320w, https://images.dailycaller.com/image/width=640,height=274,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2019/10/Demi_Lovato-e1570033118789.jpg 640w" data-sizes="auto" alt="" class="lazyload blur-up shadow absolute top-0 left-0 w-full h-full" />
</div>
</div>
<div class="xl:w-1/2 pr-2 xl:ml-1 text-black font-oswald">Demi Lovato Reveals That A Relapse Into Her Eating Disorder Led To Near-Fatal Overdose</div>
</a>
</div>
<div class="w-1/2 lg:w-1/4 text-sm pr-4" data-article-carousel-slide data-id="6848694">
<a class="flex flex-col xl:flex-row xl:border-r border-grey-light" href="/2020/02/19/meghan-markle-harry-banned-sussex-royal-branding/" title="Report: Meghan Markle And Prince Harry Banned From Using &#8216;Sussex Royal&#8217; Branding">
<div class="xl:w-1/2 xl:mr-1 mb-2 xl:mb-0">
<div class="ratio-container relative">
<img src="/files/images/1x1.trans.gif" data-src="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/01/Prince_Harry_Meghan_Markle-1-e1578672035361.jpg" data-srcset="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/01/Prince_Harry_Meghan_Markle-1-e1578672035361.jpg 320w, https://images.dailycaller.com/image/width=640,height=274,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/01/Prince_Harry_Meghan_Markle-1-e1578672035361.jpg 640w" data-sizes="auto" alt="" class="lazyload blur-up shadow absolute top-0 left-0 w-full h-full" />
</div>
</div>
<div class="xl:w-1/2 pr-2 xl:ml-1 text-black font-oswald">Report: Meghan Markle And Prince Harry Banned From Using &#8216;Sussex Royal&#8217; Branding</div>
</a>
</div>
<div class="w-1/2 lg:w-1/4 text-sm pr-4" data-article-carousel-slide data-id="6848554">
<a class="flex flex-col xl:flex-row xl:border-r border-grey-light" href="/2020/02/19/cambridge-letting-illegals-drive-without-id/" title="Massachusetts City Allowing Illegal Aliens To Drive Without A License">
<div class="xl:w-1/2 xl:mr-1 mb-2 xl:mb-0">
<div class="ratio-container relative">
<img src="/files/images/1x1.trans.gif" data-src="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Traffic-e1582127806111.jpg" data-srcset="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Traffic-e1582127806111.jpg 320w, https://images.dailycaller.com/image/width=640,height=274,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Traffic-e1582127806111.jpg 640w" data-sizes="auto" alt="" class="lazyload blur-up shadow absolute top-0 left-0 w-full h-full" />
</div>
</div>
<div class="xl:w-1/2 pr-2 xl:ml-1 text-black font-oswald">Massachusetts City Allowing Illegal Aliens To Drive Without A License</div>
</a>
</div>
<div class="w-1/2 lg:w-1/4 text-sm pr-4" data-article-carousel-slide data-id="6847158">
<a class="flex flex-col xl:flex-row xl:border-r border-grey-light" href="/2020/02/18/burisma-hunter-biden-state-department/" title="Emails: Burisma Consultant Linked To Hunter Biden Approached Top State Department Official To Arrange Ukraine Meeting">
<div class="xl:w-1/2 xl:mr-1 mb-2 xl:mb-0">
<div class="ratio-container relative">
<img src="/files/images/1x1.trans.gif" data-src="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2019/10/RTS2QX8O.jpg" data-srcset="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2019/10/RTS2QX8O.jpg 320w, https://images.dailycaller.com/image/width=640,height=274,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2019/10/RTS2QX8O.jpg 640w" data-sizes="auto" alt="" class="lazyload blur-up shadow absolute top-0 left-0 w-full h-full" />
</div>
</div>
<div class="xl:w-1/2 pr-2 xl:ml-1 text-black font-oswald">Emails: Burisma Consultant Linked To Hunter Biden Approached Top State Department Official To Arrange Ukraine Meeting</div>
</a>
</div>
<div class="w-1/2 lg:w-1/4 text-sm pr-4" data-article-carousel-slide data-id="6848671">
<a class="flex flex-col xl:flex-row xl:border-r border-grey-light" href="/2020/02/19/china-expulsion-wall-street-journal-reporters/" title="China Expels Three Wall Street Journal Reporters Following ‘Racially Discriminatory’ Opinion Article">
<div class="xl:w-1/2 xl:mr-1 mb-2 xl:mb-0">
<div class="ratio-container relative">
<img src="/files/images/1x1.trans.gif" data-src="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/01/GettyImages-457951404-e1580410124678.jpg" data-srcset="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/01/GettyImages-457951404-e1580410124678.jpg 320w, https://images.dailycaller.com/image/width=640,height=274,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/01/GettyImages-457951404-e1580410124678.jpg 640w" data-sizes="auto" alt="" class="lazyload blur-up shadow absolute top-0 left-0 w-full h-full" />
</div>
</div>
<div class="xl:w-1/2 pr-2 xl:ml-1 text-black font-oswald">China Expels Three Wall Street Journal Reporters Following ‘Racially Discriminatory’ Opinion Article</div>
</a>
</div>
<div class="w-1/2 lg:w-1/4 text-sm pr-4" data-article-carousel-slide data-id="6848496">
<a class="flex flex-col xl:flex-row xl:border-r border-grey-light" href="/2020/02/19/william-barr-google-donald-trump/" title="Attorney General Barr Makes His Case For Reexamining A Critical Law Protecting Big Tech From Waves Of Lawsuits">
<div class="xl:w-1/2 xl:mr-1 mb-2 xl:mb-0">
<div class="ratio-container relative">
<img src="/files/images/1x1.trans.gif" data-src="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/RTS32IZD-e1582128726264.jpg" data-srcset="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/RTS32IZD-e1582128726264.jpg 320w, https://images.dailycaller.com/image/width=640,height=274,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/RTS32IZD-e1582128726264.jpg 640w" data-sizes="auto" alt="" class="lazyload blur-up shadow absolute top-0 left-0 w-full h-full" />
</div>
</div>
<div class="xl:w-1/2 pr-2 xl:ml-1 text-black font-oswald">Attorney General Barr Makes His Case For Reexamining A Critical Law Protecting Big Tech From Waves Of Lawsuits</div>
</a>
</div>
<div class="w-1/2 lg:w-1/4 text-sm pr-4" data-article-carousel-slide data-id="6846969">
<a class="flex flex-col xl:flex-row xl:border-r border-grey-light" href="/2020/02/18/acronym-iowa-caucus-barack-obama/" title="Billionaire Allegedly Behind A False Flag Operation In Alabama Helped Finance The Group Behind Iowa Caucus Chaos">
<div class="xl:w-1/2 xl:mr-1 mb-2 xl:mb-0">
<div class="ratio-container relative">
<img src="/files/images/1x1.trans.gif" data-src="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/RTR37SFZ-e1581968300661.jpg" data-srcset="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/RTR37SFZ-e1581968300661.jpg 320w, https://images.dailycaller.com/image/width=640,height=274,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/RTR37SFZ-e1581968300661.jpg 640w" data-sizes="auto" alt="" class="lazyload blur-up shadow absolute top-0 left-0 w-full h-full" />
</div>
</div>
<div class="xl:w-1/2 pr-2 xl:ml-1 text-black font-oswald">Billionaire Allegedly Behind A False Flag Operation In Alabama Helped Finance The Group Behind Iowa Caucus Chaos</div>
</a>
</div>
<div class="w-1/2 lg:w-1/4 text-sm pr-4" data-article-carousel-slide data-id="6848098">
<a class="flex flex-col xl:flex-row xl:border-r border-grey-light" href="/2020/02/18/sanders-campaign-shakir-fox-msnbc-fair/" title="Sanders Campaign Says Fox News Is &#8216;More Fair&#8217; Than MSNBC">
<div class="xl:w-1/2 xl:mr-1 mb-2 xl:mb-0">
<div class="ratio-container relative">
<img src="/files/images/1x1.trans.gif" data-src="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Sanders-New-Hampshire-e1582061217373.jpg" data-srcset="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Sanders-New-Hampshire-e1582061217373.jpg 320w, https://images.dailycaller.com/image/width=640,height=274,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Sanders-New-Hampshire-e1582061217373.jpg 640w" data-sizes="auto" alt="" class="lazyload blur-up shadow absolute top-0 left-0 w-full h-full" />
</div>
</div>
<div class="xl:w-1/2 pr-2 xl:ml-1 text-black font-oswald">Sanders Campaign Says Fox News Is &#8216;More Fair&#8217; Than MSNBC</div>
</a>
</div>
<div class="w-1/2 lg:w-1/4 text-sm pr-4" data-article-carousel-slide data-id="6848297">
<a class="flex flex-col xl:flex-row xl:border-r border-grey-light" href="/2020/02/18/district-court-judge-carlos-murguia-resigns/" title="District Court Judge Appointed By President Bill Clinton Resigns Following Sexual Harassment Allegations">
<div class="xl:w-1/2 xl:mr-1 mb-2 xl:mb-0">
<div class="ratio-container relative">
<img src="/files/images/1x1.trans.gif" data-src="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2019/08/Law-Concept-e1582086077361.jpg" data-srcset="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2019/08/Law-Concept-e1582086077361.jpg 320w, https://images.dailycaller.com/image/width=640,height=274,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2019/08/Law-Concept-e1582086077361.jpg 640w" data-sizes="auto" alt="" class="lazyload blur-up shadow absolute top-0 left-0 w-full h-full" />
</div>
</div>
<div class="xl:w-1/2 pr-2 xl:ml-1 text-black font-oswald">District Court Judge Appointed By President Bill Clinton Resigns Following Sexual Harassment Allegations</div>
</a>
</div>
</div>
<div class="bg-grey-light flex-grow mt-4" style="height: 1px;" role="presentation"></div>
</section>
<div class="max-w-3xl px-4 mx-auto mb-6 text-center">
<div class="adcontainer">
<div id="dailycaller_top" class="ad"></div>
</div>
</div>
<main role="main">
<div class="max-w-2xl mx-auto px-4 lg:px-0 mb-12 lg:pt-2 lg:flex">
<article class="article-column mb-6 lg:mb-0 lg:mx-4 xl:pr-6">
<header class="mb-8 bracket-blue relative">
<a href="/section/entertainment" class="block text-xl uppercase mb-3 md:mb-6 font-oswald font-medium text-black tracking-xl-wide">
Entertainment
</a>
<h1 class="mb-6 xl:mb-10 leading-tight font-oswald font-medium">Up And Coming Rapper, Pop Smoke, Shot Dead In Los Angeles</h1>
<div class="featured-image relative" data-fullscreen-image>
<img src="https://images.dailycaller.com/image/width=960,height=411,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Pop_Smoke-e1582136081698.jpg" srcset="https://images.dailycaller.com/image/width=320,height=137,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Pop_Smoke-e1582136081698.jpg 320w,https://images.dailycaller.com/image/width=640,height=274,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Pop_Smoke-e1582136081698.jpg 640w,https://images.dailycaller.com/image/width=960,height=411,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Pop_Smoke-e1582136081698.jpg 960w, https://images.dailycaller.com/image/width=1280,height=549,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Pop_Smoke-e1582136081698.jpg 1280w" alt="US-MUSIC-FESTIVAL-ASTROWORLD" title="US-MUSIC-FESTIVAL-ASTROWORLD" sizes="(min-width: 1000px) 65vw, 100vw" class="shadow w-full">
<button data-fullscreen-image-trigger title="Toggle fullscreen" class="focus:outline-none absolute top-0 right-0 leading-none mt-4 mr-4">
<svg width="30" height="30" xmlns="http://www.w3.org/2000/svg" class=""><path d="M15.069.21c2.671 0 5.143.669 7.415 2.004a14.986 14.986 0 0 1 5.412 5.412C29.232 9.9 29.9 12.37 29.9 15.041c0 2.671-.668 5.143-2.004 7.416a14.989 14.989 0 0 1-5.412 5.412c-2.272 1.335-4.744 2.003-7.415 2.003-2.671 0-5.143-.668-7.415-2.003a14.99 14.99 0 0 1-5.413-5.412C.906 20.184.24 17.712.24 15.04c0-2.671.667-5.142 2.002-7.415a14.988 14.988 0 0 1 5.413-5.412C9.926.879 12.398.21 15.069.21zm8.611 16.506v-3.35a.692.692 0 0 0-.209-.507.692.692 0 0 0-.508-.21H17.46V7.149c0-.2-.07-.37-.21-.509a.692.692 0 0 0-.508-.209h-3.349a.692.692 0 0 0-.508.209.693.693 0 0 0-.21.509v5.502h-5.5c-.2 0-.37.069-.51.209a.692.692 0 0 0-.208.508v3.349c0 .2.07.368.209.508.14.14.309.21.508.21h5.502v5.5c0 .2.07.37.21.51.139.139.308.209.507.209h3.35c.199 0 .368-.07.508-.21a.692.692 0 0 0 .209-.508v-5.502h5.502c.199 0 .368-.07.508-.209a.693.693 0 0 0 .209-.508z" fill="#FFF" fill-rule="evenodd"></path>
</svg>
</button>
</div>
<p class="text-xs text-grey leading-tight text-right mt-1">(Photo by SUZANNE CORDEIRO/AFP via Getty Images)</p>
</header>
<ul class="list-none flex mb-4 pt-10">
<li class="leading-none mr-2 flex items-center relative">
<span class="shadow leading-none p-2 rounded-full" style="background-color: #3b5998">
<button class="flex item-center relative" data-social="fb" data-name="Up And Coming Rapper, Pop Smoke, Shot Dead In Los Angeles" data-link="https://dailycaller.com/2020/02/19/pop-smoke-shot-dead-los-angeles/" data-social-trigger>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" stroke="none" fill="none" class="fill-current text-white hover:text-transparent w-4 h-4">
<path class="text-white" d="M9.5 3H12V0H9.5C7.57 0 6 1.57 6 3.5V5H4v3h2v8h3V8h2.5l.5-3H9V3.5c0-.271.229-.5.5-.5z"></path>
</svg>
</button>
</span>
<span data-facebook-counter aria-hidden="true" aria-label="Facebook share counter" class="fb-counter hidden invisible text-center leading-tight bg-black text-white border font-oswald rounded text-xs px-2 py-1 absolute"></span> </li>
<li class="shadow leading-none p-2 mr-2 rounded-full" style="background-color: #1da1f2">
<button class="flex item-center" data-social="tw" data-title="Up And Coming Rapper, Pop Smoke, Shot Dead In Los Angeles" data-link="https://dailycaller.com/2020/02/19/pop-smoke-shot-dead-los-angeles/" data-social-trigger>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" stroke="none" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="fill-current text-white hover:text-white w-4 h-4">
<path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path>
</svg>
</button>
</li>
<li class="shadow bg-red leading-none p-2 mr-2 rounded-full relative">
<button class="flex item-center" data-modal-id="email-modal" data-modal-trigger>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="text-white hover:text-white w-4 h-4">
<path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path>
<polyline points="22,6 12,13 2,6"></polyline>
</svg>
</button>
</li>
<li class="shadow leading-none p-2 mr-2 rounded-full" style="background-color: #FF4500;">
<button class="flex item-center" data-social="reddit" data-title="Up And Coming Rapper, Pop Smoke, Shot Dead In Los Angeles" data-link="https://dailycaller.com/2020/02/19/pop-smoke-shot-dead-los-angeles/" data-social-trigger>
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" class="fill-current text-white w-4 h-4">
<path d="M2.204 14.049c-.06.276-.091.56-.091.847 0 3.443 4.402 6.249 9.814 6.249 5.41 0 9.812-2.804 9.812-6.249 0-.274-.029-.546-.082-.809l-.015-.032a.456.456 0 0 1-.029-.165c-.302-1.175-1.117-2.241-2.296-3.103a.422.422 0 0 1-.126-.07c-.026-.02-.045-.042-.067-.064-1.792-1.234-4.356-2.008-7.196-2.008-2.815 0-5.354.759-7.146 1.971a.397.397 0 0 1-.179.124c-1.206.862-2.042 1.937-2.354 3.123a.454.454 0 0 1-.037.171l-.008.015zm9.773 5.441c-1.794 0-3.057-.389-3.863-1.197a.45.45 0 0 1 0-.632.47.47 0 0 1 .635 0c.63.629 1.685.943 3.228.943 1.542 0 2.591-.3 3.219-.929a.463.463 0 0 1 .629 0 .482.482 0 0 1 0 .645c-.809.808-2.065 1.198-3.862 1.198l.014-.028zm-3.606-7.573c-.914 0-1.677.765-1.677 1.677 0 .91.763 1.65 1.677 1.65s1.651-.74 1.651-1.65c0-.912-.739-1.677-1.651-1.677zm7.233 0c-.914 0-1.678.765-1.678 1.677 0 .91.764 1.65 1.678 1.65s1.651-.74 1.651-1.65c0-.912-.739-1.677-1.651-1.677zm4.548-1.595c1.037.833 1.8 1.821 2.189 2.904a1.818 1.818 0 1 0-2.189-2.902v-.002zM2.711 9.963a1.82 1.82 0 0 0-1.173 3.207c.401-1.079 1.172-2.053 2.213-2.876a1.82 1.82 0 0 0-1.039-.329v-.002zm9.217 12.079c-5.906 0-10.709-3.205-10.709-7.142 0-.275.023-.544.068-.809A2.723 2.723 0 0 1 0 11.777a2.725 2.725 0 0 1 2.725-2.713 2.7 2.7 0 0 1 1.797.682c1.856-1.191 4.357-1.941 7.112-1.992l1.812-5.524.404.095s.016 0 .016.002l4.223.993a2.237 2.237 0 0 1 4.296.874c0 1.232-1.003 2.234-2.231 2.234s-2.23-1.004-2.23-2.23l-3.851-.912-1.467 4.477c2.65.105 5.047.854 6.844 2.021a2.663 2.663 0 0 1 1.833-.719 2.716 2.716 0 0 1 2.718 2.711c0 .987-.54 1.886-1.378 2.365.029.255.059.494.059.749-.015 3.938-4.806 7.143-10.72 7.143l-.034.009zm8.179-19.187a1.339 1.339 0 1 0 0 2.678c.732 0 1.33-.6 1.33-1.334 0-.733-.598-1.332-1.347-1.332l.017-.012z"></path>
</svg>
</button>
</li>
<li class="shadow leading-none p-2 mr-2 rounded-full" style="background-color: #2e9fff;">
<a href="#disqus_thread" class="flex items-center" data-share-comments title="Show comments">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="text-white w-4 h-4">
<path d="M21 11.5a8.38 8.38 0 0 1-.9 3.8 8.5 8.5 0 0 1-7.6 4.7 8.38 8.38 0 0 1-3.8-.9L3 21l1.9-5.7a8.38 8.38 0 0 1-.9-3.8 8.5 8.5 0 0 1 4.7-7.6 8.38 8.38 0 0 1 3.8-.9h.5a8.48 8.48 0 0 1 8 8v.5z"></path>
</svg>
<span class="text-xs text-white font-ruda ml-1">Comments</span>
</a>
</li>
</ul>
<div class="flex justify-between mb-6 xl:mb-12 font-oswald tracking-2xl-wide font-medium leading-xl-loose text-xs xl:text-lg">
<div class="uppercase">
<a href="/author/Lauryn@dailycaller.com" class="block text-black" title="View More Articles By Lauryn Overhultz">
Lauryn Overhultz
</a>
<span class="inline-block font-light xl:text-sm">Columnist</span>
</div>
<time class="text-right text-grey xl:text-base bracket-red relative flex-shrink-0">
<span class="block">February 19, 2020</span>
<span class="block xl:text-sm">2:10 PM ET</span>
</time>
</div>
<div class="flex items-center justify-end pt-2 mb-2 xl:mb-12">
<span class="uppercase text-sm text-black font-oswald font-light mr-1 leading-none tracking-wide font-medium">Font Size:</span>
<button data-font-increase aria-label="Increase font size">
<svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M5,21h14c1.104,0,2-0.896,2-2V5c0-1.104-0.896-2-2-2H5C3.896,3,3,3.896,3,5v14C3,20.104,3.896,21,5,21z M7,11h4V7h2v4h4v2 h-4v4h-2v-4H7V11z" /></svg>
</button>
<button data-font-decrease aria-label="Decrease font size">
<svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M5,3C3.896,3,3,3.896,3,5v14c0,1.104,0.896,2,2,2h14c1.104,0,2-0.896,2-2V5c0-1.104-0.896-2-2-2H5z M17,13H7v-2h10V13z" /></svg>
</button>
</div>
<div class="article-content mb-2 pb-2 tracking-tight" data-article dc_data="6848758">
<div id="ob-read-more-selector"><p>Rising rapper Pop Smoke was shot dead in Los Angeles on Wednesday.</p> <p>LAPD confirmed police responded to a shooting inside a residence Wednesday morning around 4:28 a.m., according to a report published by <a href="https://www.etonline.com/pop-smoke-rising-rapper-dead-at-20-141779">Entertainment Tonight</a>. Suspects entered the home wearing masks and shot the victim, who was then transported to the hospital, police claimed.</p><div id="/10519169/dailycaller_inline1" class="ad"> <script> googletag.cmd.push(function() { googletag.display('dailycaller_inline1'); }); </script></div> <p>&ldquo;We are devastated by the unexpected and tragic loss of Pop Smoke,&rdquo; Republic Records shared in a statement to ET. &ldquo;Our prayers and thoughts go out to his family, friends and fans, as we mourn this loss together.&rdquo;</p> <p>Pop Smoke had just released his highly anticipated &ldquo;Meet the Woo 2&rdquo; mix tape on Feb. 7. He found success with his <a href="https://dailycaller.com/2019/12/12/juice-wrld-mom-addiction-death-drugs/">rap songs</a> &ldquo;Christopher Walking&rdquo; and &ldquo;Welcome To The Party.&rdquo; <strong><a href="https://dailycaller.com/2019/04/04/nipsey-hussle-shooter-charged-murder/">(RELATED: Man Accused Of Fatally Shooting Nipsey Hussle Charged With Murder)</a></strong></p> <p>Celebrities took to social media to pay <a href="https://dailycaller.com/2019/12/16/juice-wrld-ally-lotti-tribute-death-rolling-loud/">tribute</a> to the young <a href="https://dailycaller.com/2019/10/24/tobymac-son-truett-death/">rapper</a> after the news broke.</p> <p>&ldquo;The Bible tells us that jealousy is as cruel as the grave,&rdquo; Nicki Minaj <a href="https://www.instagram.com/p/B8wKzSGnCP0/?utm_source=ig_embed">shared</a>. &ldquo;Unbelievable. Rest In Peace, Pop.&rdquo;</p><div align="center" id="/10519169/dailycaller_inline2" class="ad"> <script> googletag.cmd.push(function() { googletag.display('dailycaller_inline2'); }); </script></div> <div class="readmore"></div> <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B8wKzSGnCP0/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"> <div style="padding:16px;"> <a href="https://www.instagram.com/p/B8wKzSGnCP0/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div> </div> </div> <div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div> <div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div> </div> <div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"> <div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div> </div> <div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div> </div> <div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div> </div> </div> <p></p></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B8wKzSGnCP0/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">The Bible tells us that jealousy is as cruel as the grave. Unbelievable. Rest In Peace, Pop.</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/nickiminaj/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Barbie</a> (@nickiminaj) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-02-19T14:57:49+00:00">Feb 19, 2020 at 6:57am PST</time></p> </div> </blockquote> <p><script async src="//www.instagram.com/embed.js"></script></p> <blockquote class="twitter-tweet"> <p dir="ltr" lang="en">Rest Up Pop Smoke, you were too young. God Bless and comfort your family. What a crazy trajectory you were on man smh ????????????????????????</p> <p>&mdash; Chance The Rapper (@chancetherapper) <a href="https://twitter.com/chancetherapper/status/1230163629825306624?ref_src=twsrc%5Etfw">February 19, 2020</a></p></blockquote> <p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br> &ldquo;Rest Up Pop Smoke, you were too young,&rdquo; Chance the Rapper shared on <a href="https://twitter.com/chancetherapper/status/1230163629825306624?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1230163629825306624&amp;ref_url=https%3A%2F%2Fwww.etonline.com%2Fpop-smoke-rising-rapper-dead-at-20-141779" target="_blank" rel="noopener noreferrer">his Twitter</a>. &ldquo;God Bless and comfort your family. What a crazy trajectory you were on man smh.&rdquo;</p> <blockquote class="twitter-tweet"> <p dir="ltr" lang="en">I was just thinking yesterday that Pop Smoke was like the new 50. The voice the wit with a new energy. I started to follow his career and dig a little into his discography recently And I had &ldquo;Baby&rdquo; in his voice stuck in my head for like a week.</p> <p>may God have mercy on you &amp; yours</p> <p>&mdash; &ldquo;DROGAS WAVE&rdquo; &amp; &ldquo;BeatNPath&rdquo; NOW PLAYING (@LupeFiasco) <a href="https://twitter.com/LupeFiasco/status/1230162577738608640?ref_src=twsrc%5Etfw">February 19, 2020</a></p></blockquote> <p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br> &ldquo;I was just thinking yesterday that Pop Smoke was like the new 50,&rdquo; Lupe Fiasco <a href="https://twitter.com/LupeFiasco/status/1230162577738608640?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1230162577738608640&amp;ref_url=https%3A%2F%2Fwww.etonline.com%2Fpop-smoke-rising-rapper-dead-at-20-141779" target="_blank" rel="noopener noreferrer">tweeted</a>. &ldquo;The voice the wit with a new energy. I started to follow his career and dig a little into his discography recently And I had &ldquo;Baby&rdquo; in his voice stuck in my head for like a week.&rdquo;</p> </div>
</div>
<footer class="article-footer">
<div class="tags upppercase font-oswald font-light text-sm mb-6">
<tags><span style="font-medium">Tags :</span> <a href="/buzz/death">death</a> <a href="/buzz/los-angeles">los angeles</a> <a href="/buzz/rapper">rapper</a> </tags>
</div>
<ul class="list-none flex mb-4 pt-10">
<li class="leading-none mr-2 flex items-center relative">
<span class="shadow leading-none p-2 rounded-full" style="background-color: #3b5998">
<button class="flex item-center relative" data-social="fb" data-name="Up And Coming Rapper, Pop Smoke, Shot Dead In Los Angeles" data-link="https://dailycaller.com/2020/02/19/pop-smoke-shot-dead-los-angeles/" data-social-trigger>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" stroke="none" fill="none" class="fill-current text-white hover:text-transparent w-4 h-4">
<path class="text-white" d="M9.5 3H12V0H9.5C7.57 0 6 1.57 6 3.5V5H4v3h2v8h3V8h2.5l.5-3H9V3.5c0-.271.229-.5.5-.5z"></path>
</svg>
</button>
</span>
<span data-facebook-counter aria-hidden="true" aria-label="Facebook share counter" class="fb-counter hidden invisible text-center leading-tight bg-black text-white border font-oswald rounded text-xs px-2 py-1 absolute"></span> </li>
<li class="shadow leading-none p-2 mr-2 rounded-full" style="background-color: #1da1f2">
<button class="flex item-center" data-social="tw" data-title="Up And Coming Rapper, Pop Smoke, Shot Dead In Los Angeles" data-link="https://dailycaller.com/2020/02/19/pop-smoke-shot-dead-los-angeles/" data-social-trigger>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" stroke="none" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="fill-current text-white hover:text-white w-4 h-4">
<path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path>
</svg>
</button>
</li>
<li class="shadow bg-red leading-none p-2 mr-2 rounded-full relative">
<button class="flex item-center" data-modal-id="email-modal" data-modal-trigger>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="text-white hover:text-white w-4 h-4">
<path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path>
<polyline points="22,6 12,13 2,6"></polyline>
</svg>
</button>
</li>
<li class="shadow leading-none p-2 mr-2 rounded-full" style="background-color: #FF4500;">
<button class="flex item-center" data-social="reddit" data-title="Up And Coming Rapper, Pop Smoke, Shot Dead In Los Angeles" data-link="https://dailycaller.com/2020/02/19/pop-smoke-shot-dead-los-angeles/" data-social-trigger>
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" class="fill-current text-white w-4 h-4">
<path d="M2.204 14.049c-.06.276-.091.56-.091.847 0 3.443 4.402 6.249 9.814 6.249 5.41 0 9.812-2.804 9.812-6.249 0-.274-.029-.546-.082-.809l-.015-.032a.456.456 0 0 1-.029-.165c-.302-1.175-1.117-2.241-2.296-3.103a.422.422 0 0 1-.126-.07c-.026-.02-.045-.042-.067-.064-1.792-1.234-4.356-2.008-7.196-2.008-2.815 0-5.354.759-7.146 1.971a.397.397 0 0 1-.179.124c-1.206.862-2.042 1.937-2.354 3.123a.454.454 0 0 1-.037.171l-.008.015zm9.773 5.441c-1.794 0-3.057-.389-3.863-1.197a.45.45 0 0 1 0-.632.47.47 0 0 1 .635 0c.63.629 1.685.943 3.228.943 1.542 0 2.591-.3 3.219-.929a.463.463 0 0 1 .629 0 .482.482 0 0 1 0 .645c-.809.808-2.065 1.198-3.862 1.198l.014-.028zm-3.606-7.573c-.914 0-1.677.765-1.677 1.677 0 .91.763 1.65 1.677 1.65s1.651-.74 1.651-1.65c0-.912-.739-1.677-1.651-1.677zm7.233 0c-.914 0-1.678.765-1.678 1.677 0 .91.764 1.65 1.678 1.65s1.651-.74 1.651-1.65c0-.912-.739-1.677-1.651-1.677zm4.548-1.595c1.037.833 1.8 1.821 2.189 2.904a1.818 1.818 0 1 0-2.189-2.902v-.002zM2.711 9.963a1.82 1.82 0 0 0-1.173 3.207c.401-1.079 1.172-2.053 2.213-2.876a1.82 1.82 0 0 0-1.039-.329v-.002zm9.217 12.079c-5.906 0-10.709-3.205-10.709-7.142 0-.275.023-.544.068-.809A2.723 2.723 0 0 1 0 11.777a2.725 2.725 0 0 1 2.725-2.713 2.7 2.7 0 0 1 1.797.682c1.856-1.191 4.357-1.941 7.112-1.992l1.812-5.524.404.095s.016 0 .016.002l4.223.993a2.237 2.237 0 0 1 4.296.874c0 1.232-1.003 2.234-2.231 2.234s-2.23-1.004-2.23-2.23l-3.851-.912-1.467 4.477c2.65.105 5.047.854 6.844 2.021a2.663 2.663 0 0 1 1.833-.719 2.716 2.716 0 0 1 2.718 2.711c0 .987-.54 1.886-1.378 2.365.029.255.059.494.059.749-.015 3.938-4.806 7.143-10.72 7.143l-.034.009zm8.179-19.187a1.339 1.339 0 1 0 0 2.678c.732 0 1.33-.6 1.33-1.334 0-.733-.598-1.332-1.347-1.332l.017-.012z"></path>
</svg>
</button>
</li>
<li class="shadow leading-none p-2 mr-2 rounded-full" style="background-color: #2e9fff;">
<a href="#disqus_thread" class="flex items-center" data-share-comments title="Show comments">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="text-white w-4 h-4">
<path d="M21 11.5a8.38 8.38 0 0 1-.9 3.8 8.5 8.5 0 0 1-7.6 4.7 8.38 8.38 0 0 1-3.8-.9L3 21l1.9-5.7a8.38 8.38 0 0 1-.9-3.8 8.5 8.5 0 0 1 4.7-7.6 8.38 8.38 0 0 1 3.8-.9h.5a8.48 8.48 0 0 1 8 8v.5z"></path>
</svg>
<span class="text-xs text-white font-ruda ml-1">Comments</span>
</a>
</li>
</ul>
<div class="uppercase tracking-2xl-wide font-oswald font-medium text-sm xl:text-lg text-black mb-4">Lauryn Overhultz</div>
<p class="font-oswald font-light text-sm xl:text-lg mb-2 xl:mb-12 tracking-wide"><em><strong><a href="https://twitter.com/laurynnboo" rel="noopener noreferrer">Follow Lauryn on Twitter</a></strong></em></p>
<div id="disqus_thread" class="my-5">
<div data-disqus-placeholder class="hidden text-xl bg-grey-light text-center h-48 items-center justify-center rounded">Loading comments...</div>
</div>
<div>
<div class="OUTBRAIN" data-src="https://dailycaller.com/2020/02/19/pop-smoke-shot-dead-los-angeles/" data-widget-id="AR_1" data-ob-template="TheDailyCaller"></div>
<script src="//widgets.outbrain.com/outbrain.js" async></script>
</div>
<script async data-spotim-module="spotim-launcher" src="https://launcher.spot.im/spot/sp_WkhFg09x"></script>
</footer>
</article>
<div class="article-sidebar lg:w-300 flex-shrink-0 lg:mx-4 xl:mx-auto">
<aside>
<div class="mb-8">
<form method="GET" action="/search/">
<div class="flex">
<input type="search" name="q" class="mr-1" id="search-sidebar" placeholder="Search...">
<button type="submit" class="btn">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="-mt-1"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>
</div>
</form> </div>
<div class="adcontainer mb-8">
<div id="dailycaller_right1" class="ad"></div>
</div>
<div id="newsletter-signup" class="mb-8 pt-10">
<a href="/sign-up-for-our-newsletter/">
<img id="newsletter" class="mx-auto lazyload" src="/files/images/newsletter-small.jpg" alt="Sign Up For Newsletter">
</a>
</div>
<div id="tips-sidebar" class="mb-8">
<a href="/tips/">
<img id="tips-sidebar-img" class="lazyload" src="/files/images/1x1.trans.gif" data-src="//dailycaller.com/wp-content/uploads/2019/06/send-a-tip.jpg" alt="Send a Tip">
</a>
</div>
<div class="flex items-center justify-center border-t-2 border-dotted border-black font-oswald font-medium uppercase mb-2 mr-2 leading-none mt-8 pt-1 text-lg">
<div class="trending font-oswald bg-blue-dark text-white mt-1">
<p class="text-3xl font-medium text-center">TRENDING</p>
</div>
</div>
<div class="mb-8">
<article class="mb-3 pt-3 border-dotted border-t-2 border-black border-none -mt-3">
<a href="/2020/02/19/alexandria-ocasio-cortez-republican-congress-catalina-lauf/" class="relative block leading-zero mb-4 ratio-container" title="Meet The 'Anti-AOC' Running To Be The Youngest Person Ever Elected To Congress">
<img src="/files/images/1x1.trans.gif" data-src="https://images.dailycaller.com/image/width=600,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/2020-02-19-e1582139538769.png" data-srcset="https://images.dailycaller.com/image/width=300,height=129,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/2020-02-19-e1582139538769.png 300w,https://images.dailycaller.com/image/width=600,height=257,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/2020-02-19-e1582139538769.png 600w,https://images.dailycaller.com/image/width=900,height=386,fit=cover,f=auto/https://cdn01.dailycaller.com/wp-content/uploads/2020/02/2020-02-19-e1582139538769.png 900w" data-sizes="auto" alt="" class="lazyload w-full h-full absolute top-0 left-0">

</a>
<div class="flex items-center">
<div class="mr-4">
<span class="flex items-center justify-center font-ruda rounded-full text-sm shadow w-8 h-8 text-white bg-blue leading-none">1
</span>
</div>
<div>
<div class="font-ruda font-black text-base mb-1">
<a href="/2020/02/19/alexandria-ocasio-cortez-republican-congress-catalina-lauf/" class="text-grey-darkest">Meet The 'Anti-AOC' Running To Be The Youngest Person Ever Elected To Congress</a>
</div>
<div class="font-oswald font-medium uppercase text-sm text-blue-dark leading-tight">Editorial
</div>
</div>
</div>
</article>
<article class="mb-3 pt-3 border-dotted border-t-2 border-black">
<div class="flex items-center">
<div class="mr-4">
<span class="flex items-center justify-center font-ruda rounded-full text-sm shadow w-8 h-8 text-white bg-blue leading-none">2
</span>
</div>
<div>
<div class="font-ruda font-black text-base mb-1">
<a href="/2020/02/19/harry-reid-barack-michelle-obama-brokered-democrat-convention/" class="text-grey-darkest">'Two Most Popular People In The Country' — Harry Reid Predicts Barack And Michelle Obama Will Save Democrats From Destruction In 2020</a>
</div>
<div class="font-oswald font-medium uppercase text-sm text-blue-dark leading-tight">Politics
</div>
</div>
</div>
</article>
<article class="mb-3 pt-3 border-dotted border-t-2 border-black">
<div class="flex items-center">
<div class="mr-4">
<span class="flex items-center justify-center font-ruda rounded-full text-sm shadow w-8 h-8 text-white bg-blue leading-none">3
</span>
</div>
<div>
<div class="font-ruda font-black text-base mb-1">
<a href="/2020/02/19/trump-john-rood-ukraine-resign-reports-pentagon-policy/" class="text-grey-darkest">Top Pentagon Official Who Played Role In Ukraine Scandal Steps Down</a>
</div>
<div class="font-oswald font-medium uppercase text-sm text-blue-dark leading-tight">Politics
</div>
</div>
</div>
</article>
<article class="mb-3 pt-3 border-dotted border-t-2 border-black">
<div class="flex items-center">
<div class="mr-4">
<span class="flex items-center justify-center font-ruda rounded-full text-sm shadow w-8 h-8 text-white bg-blue leading-none">4
</span>
</div>
<div>
<div class="font-ruda font-black text-base mb-1">
<a href="/2020/02/19/alanna-smith-connecticut-transgender-track-athlete-lawsuit/" class="text-grey-darkest">'Before I Even Run, I Already Lost': Track Star Behind Transgender Lawsuit Speaks Out</a>
</div>
<div class="font-oswald font-medium uppercase text-sm text-blue-dark leading-tight">US
</div>
</div>
</div>
</article>
<article class="mb-3 pt-3 border-dotted border-t-2 border-black">
<div class="flex items-center">
<div class="mr-4">
<span class="flex items-center justify-center font-ruda rounded-full text-sm shadow w-8 h-8 text-white bg-blue leading-none">5
</span>
</div>
<div>
<div class="font-ruda font-black text-base mb-1">
<a href="/2020/02/19/doug-jones-asked-whether-abortion-should-be-banned-after-5-months-what-a-stupid-question/" class="text-grey-darkest">Doug Jones Asked Whether Abortion Should Be Banned After 5 Months: 'What A Stupid Question'</a>
</div>
<div class="font-oswald font-medium uppercase text-sm text-blue-dark leading-tight">Politics
</div>
</div>
</div>
</article>
</div>
<div class="adcontainer mb-8">
<div id="dailycaller_right2" class="ad"></div>
</div>
<div class="OUTBRAIN" data-src="https://dailycaller.com/2020/02/19/pop-smoke-shot-dead-los-angeles/" data-widget-id="SB_5" data-ob-template="TheDailyCaller"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<div class="adcontainer mb-8">
<div id="dailycaller_right3" class="ad"></div>
</div>
</aside>
</div>
</div>
</main>
<div id="unit_93914">
<div mixi-placeholder style="text-align:center;">
</div>
</div>
<div class="dc-sticky sticky-footer fixed w-full left-0 bottom-0 border-t border-grey-light z-10" data-close-sticky-target>
<div class="text-center p-2 relative">
<div id="dailycaller_sticky" class="ad">
<script>
					googletag.cmd.push( function() {
						googletag.display( 'dailycaller_sticky' );
					});
				</script>
</div>
<button class="md:block hidden absolute top-0 left-0 mt-2 ml-2 z-10 leading-zero" title="Close window" data-close-sticky-trigger>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="white" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="12" cy="12" r="10"></circle><line x1="15" y1="9" x2="9" y2="15"></line><line x1="9" y1="9" x2="15" y2="15"></line></svg>
</button>
</div>
</div>
<div class="dc-interstitial flex hidden fixed w-full h-full left-0 m-0 p-0 top-0" data-close-interstitial-target data-close-interstitial-trigger>
<div id="dailycaller_interstitial" class="ad">
<script>
				googletag.cmd.push( function() {
					googletag.display( 'dailycaller_interstitial' );
				});
			</script>
</div>
<button class="fixed z-25 left-0 top-0" title="Close window" data-close-interstitial-trigger>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="white" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="12" cy="12" r="10"></circle><line x1="15" y1="9" x2="9" y2="15"></line><line x1="9" y1="9" x2="15" y2="15"></line></svg>
</button>
</div>
<div class="adcontainer" style='display: none'>
<div id="dailycaller_skin" class="ad"></div>
</div>
<footer class="bg-black text-white font-oswald font-medium pt-2 pb-32">
<div class="max-w-3xl mx-auto px-4">
<div class="text-center mb-12">
<a class="inline-block mb-4" href="/" title="To home page">
<img width="350" height="93" class="lazyload" src="/files/images/1x1.trans.gif" data-src="/files/images/logo-white.png" alt="The Daily Caller logo">
</a>
<ul class="flex justify-around items-center max-w-xs mx-auto list-none">
<li class="leading-none">
<a target="_blank" href="https://www.facebook.com/DailyCaller/" class="inline-block mx-6 leading-none" title="Daily Caller Facebook">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" stroke="none" fill="none" class="fill-current text-white hover:text-white w-6 h-6">
<path class="text-white" d="M9.5 3H12V0H9.5C7.57 0 6 1.57 6 3.5V5H4v3h2v8h3V8h2.5l.5-3H9V3.5c0-.271.229-.5.5-.5z"></path>
</svg>
</a>
</li>
<li class="leading-none">
<a target="_blank" href="https://twitter.com/DailyCaller" class="inline-block mx-6 leading-none" title="Daily Caller Twitter">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" stroke="none" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="fill-current text-white hover:text-white w-6 h-6">
<path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path>
</svg>
</a>
</li>
<li class="leading-none">
<a target="_blank" href="https://www.instagram.com/dailycaller/" class="inline-block mx-6 leading-none" title="Daily Caller Instagram">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" class="fill-current text-white hover:text-white w-6 h-6">
 <path d="M12 0C8.74 0 8.333.015 7.053.072 5.775.132 4.905.333 4.14.63c-.789.306-1.459.717-2.126 1.384S.935 3.35.63 4.14C.333 4.905.131 5.775.072 7.053.012 8.333 0 8.74 0 12s.015 3.667.072 4.947c.06 1.277.261 2.148.558 2.913a5.885 5.885 0 0 0 1.384 2.126A5.868 5.868 0 0 0 4.14 23.37c.766.296 1.636.499 2.913.558C8.333 23.988 8.74 24 12 24s3.667-.015 4.947-.072c1.277-.06 2.148-.262 2.913-.558a5.898 5.898 0 0 0 2.126-1.384 5.86 5.86 0 0 0 1.384-2.126c.296-.765.499-1.636.558-2.913.06-1.28.072-1.687.072-4.947s-.015-3.667-.072-4.947c-.06-1.277-.262-2.149-.558-2.913a5.89 5.89 0 0 0-1.384-2.126A5.847 5.847 0 0 0 19.86.63c-.765-.297-1.636-.499-2.913-.558C15.667.012 15.26 0 12 0zm0 2.16c3.203 0 3.585.016 4.85.071 1.17.055 1.805.249 2.227.415.562.217.96.477 1.382.896.419.42.679.819.896 1.381.164.422.36 1.057.413 2.227.057 1.266.07 1.646.07 4.85s-.015 3.585-.074 4.85c-.061 1.17-.256 1.805-.421 2.227a3.81 3.81 0 0 1-.899 1.382 3.744 3.744 0 0 1-1.38.896c-.42.164-1.065.36-2.235.413-1.274.057-1.649.07-4.859.07-3.211 0-3.586-.015-4.859-.074-1.171-.061-1.816-.256-2.236-.421a3.716 3.716 0 0 1-1.379-.899 3.644 3.644 0 0 1-.9-1.38c-.165-.42-.359-1.065-.42-2.235-.045-1.26-.061-1.649-.061-4.844 0-3.196.016-3.586.061-4.861.061-1.17.255-1.814.42-2.234.21-.57.479-.96.9-1.381.419-.419.81-.689 1.379-.898.42-.166 1.051-.361 2.221-.421 1.275-.045 1.65-.06 4.859-.06l.045.03zm0 3.678a6.162 6.162 0 1 0 0 12.324 6.162 6.162 0 1 0 0-12.324zM12 16c-2.21 0-4-1.79-4-4s1.79-4 4-4 4 1.79 4 4-1.79 4-4 4zm7.846-10.405a1.441 1.441 0 0 1-2.88 0 1.44 1.44 0 0 1 2.88 0z"></path>
</svg>
</a>
</li>
<li class="leading-none">
<a target="_blank" href="https://www.youtube.com/dailycaller" class="inline-block mx-6 leading-none" title="Daily Caller YouTube">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="fill-current text-white hover:text-white w-6 h-6">
<path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"></path>
</svg>
</a></li>
</ul>
</div>
<div class="flex flex-col-reverse md:flex-row md:justify-between">
<a target="_blank" href="/subscribe" title="Subscribe to The Daily Caller">
<img src="/files/images/1x1.trans.gif" data-src="/files/images/patriots.jpg" class="lazyload" alt="Daily Caller Patriots" width="400" height="194">
</a>
<div class="flex justify-around mb-12 xl:mb-0">
<nav class="md:mx-10 w-1/3 md:w-auto">
<ul class="text-center md:text-left list-none text-base">
<li><a class="text-white font-light" href="/section/politics">Politics</a></li>
<li><a class="text-white font-light" href="/section/us">US</a></li>
<li><a class="text-white font-light" href="/section/opinion">Opinion</a></li>
<li><a class="text-white font-light" href="/section/entertainment">Entertainment</a></li>
<li><a class="text-white font-light" href="/section/world">World</a></li>
<li><a class="text-white font-light" href="/section/business">Business</a></li>
<li><a class="text-white font-light" href="/section/sports">Sports</a></li>
<li><a class="text-white font-light" href="/section/tech">Tech</a></li>
<li><a class="text-white font-light" href="/section/comedy">Comedy</a></li>
</ul>
</nav>
<nav class="md:mx-10 w-1/3 md:w-auto">
<ul class="text-center md:text-left list-none text-base">
<li><a class="text-white font-light" href="/blog/the-mirror">The Mirror</a></li>
<li><a target="_blank" class="text-white font-light" href="https://podcasts.apple.com/us/podcast/unfit-to-print-with-amber-athey/id1459910209">Unfit to Print</a></li>
 <li><a target="_blank" class="text-white font-light" href="https://podcasts.apple.com/us/podcast/the-daily-daily-caller-podcast-with-derek-hunter/id1372929405">Daily Daily Caller</a></li>
<li><a target="_blank" class="text-white font-light" href="https://www.youtube.com/playlist?list=PLuq9rBpmQwBREwOMZnYMNG5gapTwZPKo1">America Uncensored</a></li>
<li><a target="_blank" class="text-white font-light" href="https://www.youtube.com/playlist?list=PLuq9rBpmQwBQmj-znuFuS1SOkqDHYuePZ">Daily Caller Explains</a></li>
<li><a target="_blank" class="text-white font-light" href="https://www.youtube.com/playlist?list=PLuq9rBpmQwBS2Cp67BwbcG5ks5GMmTbea">Daily Caller Originals</a></li>
<li><a target="_blank" class="text-white font-light" href="https://www.youtube.com/playlist?list=PLuq9rBpmQwBT2Va70vVl9p9s99UorIJi8">Comedy Videos</a></li>
<li><a class="text-white font-light" href="/section/ann-coulter">Ann Coulter</a></li>
</ul>
</nav>
<nav class="md:ml-10 w-1/3 md:w-auto">
<ul class="text-center md:text-left list-none text-base">
<li><a class="text-white font-light" href="/about-us">About Us</a></li>
<li><a class="text-white font-light" href="/advertise">Advertise With Us</a></li>
<li><a class="text-white font-light" href="/emails-and-notifications">Emails and Notifications</a></li>
<li><a class="text-white font-light" href="/footer/employment">Employment</a></li>
<li><a class="text-white font-light" href="/footer/terms-of-use">Terms Of Use</a></li>
<li><a class="text-white font-light" href="/footer/privacy-policy">Privacy Policy</a></li>
<li><a class="text-white font-light" href="/contact">Contact Us</a></li>
<li><a class="text-white font-light" href="/tips">Send a Tip</a></li>
<li><a class="text-white font-light" id="ccpaOptOut">CA: Do Not Sell My Info</a></li>
</ul>
</nav>
</div>
</div>
</div>
</footer>
<div class="sticky-header hidden md:block invisible fixed w-full left-0 top-0 bg-black text-white uppercase font-oswald z-10 shadow font-medium" aria-hidden="true" data-header-target>
<div class="flex items-center justify-center md:justify-start leading-none px-4 relative">
<a href="#" data-scrolling-drawer-trigger class="text-white absolute md:static left-0 ml-4 md:ml-0">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M3 12h18M3 6h18M3 18h18" /></svg>
</a>
<a href="/" class="mx-4 flex-shrink-0 leading-zero md:ml-0 md:mr-auto">
<img src="/files/images/1x1.trans.gif" data-src="/files/images/logo-diagonal.png" data-srcset="/files/images/logo-diagonal.png, /files/images/logo-diagonal-2x.png 2x" alt="The Daily Caller logo" sizes="auto" class="lazyload bg-white" />
</a>
<nav class="hidden xl:flex self-stretch">
<ul class="list-none flex self-stretch items-center">
<li class="self-stretch flex relative">
<a href="/" class="text-white text-sm flex items-center hover:bg-white hover:text-black px-2">
<span>Home</span>
</a>
</li>
<li class="has-submenu-container Video self-stretch flex relative">
<a href="/video/" class="has-submenu Video xl:pr-4 text-white text-sm flex items-center hover:bg-white hover:text-black px-2">
<span>Video</span>
</a>
<ul class="hidden flex-col list-none bg-black submenu absolute left-0 w-48 shadow" aria-hidden="true">
<li class="hover:bg-white">
<a href="" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black"></a>
</li>
<li class="hover:bg-white">
<a href="" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black"></a>
</li>
</ul>
</li>
<li class="self-stretch flex relative">
<a href="/section/politics/" class="text-white text-sm flex items-center hover:bg-white hover:text-black px-2">
<span>Politics</span>
</a>
</li>
<li class="self-stretch flex relative">
<a href="/section/us/" class="text-white text-sm flex items-center hover:bg-white hover:text-black px-2">
<span>US</span>
</a>
</li>
<li class="self-stretch flex relative">
<a href="/section/world/" class="text-white text-sm flex items-center hover:bg-white hover:text-black px-2">
<span>World</span>
</a>
</li>
<li class="self-stretch flex relative">
<a href="/section/entertainment/" class="text-white text-sm flex items-center hover:bg-white hover:text-black px-2">
<span>Entertainment</span>
</a>
</li>
<li class="self-stretch flex relative">
<a href="/section/sports/" class="text-white text-sm flex items-center hover:bg-white hover:text-black px-2">
<span>Sports</span>
</a>
</li>
<li class="self-stretch flex relative">
<a href="/section/business/" class="text-white text-sm flex items-center hover:bg-white hover:text-black px-2">
<span>Business</span>
</a>
</li>
<li class="self-stretch flex relative">
<a href="/section/opinion/" class="text-white text-sm flex items-center hover:bg-white hover:text-black px-2">
<span>Opinion</span>
</a>
</li>
<li class="self-stretch flex relative">
<a href="/section/guns-and-gear/" class="text-white text-sm flex items-center hover:bg-white hover:text-black px-2">
<span>Outdoors</span>
</a>
</li>
<li class="self-stretch flex relative">
<a href="/section/comedy/" class="text-white text-sm flex items-center hover:bg-white hover:text-black px-2">
<span>Comedy</span>
</a>
</li>
<li class="has-submenu-container Shop self-stretch flex relative">
<a href="#" class="has-submenu Shop xl:pr-4 text-white text-sm flex items-center hover:bg-white hover:text-black px-2">
<span>Shop</span>
</a>
<ul class="hidden flex-col list-none bg-black submenu absolute left-0 w-48 shadow" aria-hidden="true">
<li class="hover:bg-white">
<a href="/brightbulb/" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black">Brightbulb</a>
</li>
<li class="hover:bg-white">
<a href="https://shop.dailycaller.com/" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black">Daily Caller Shop</a>
</li>
<li class="hover:bg-white">
<a href="https://dailycallermerchandise.com/" class="relative inline-block py-3 px-6 text-sm text-white hover:text-black">Daily Caller Merchandise</a>
</li>
</ul>
</li>
<li class="self-stretch flex relative">
<a href="/section/patriots/" class="text-white text-sm flex items-center hover:bg-white hover:text-black px-2">
<span>Patriots Only</span>
</a>
</li>
</ul>
</nav> <div class="hidden md:block ml-8">
<div class="piano-on-off absolute right-0 md:static text-xs md:text-sm text-center pr-4 md:pr-0">
</div>
<div style="display: none;" class="piano-loggedin absolute right-0 pr-4 md:static text-xs md:text-sm text-center">
<a href="/account/">My <span class="hidden md:block">Patriots</span> Account</a>
</div>
</div>
</div>
</div>
<div class="drawer bg-black fixed transition overflow-y-auto z-40 left-0 inset-y-0 h-full pt-4 font-oswald font-medium uppercase" data-drawer-target>
<button class="text-white flex pl-6 items-center mb-6 border-b border-grey-darkest text-xs pb-4 w-full" data-drawer-close>
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="12" cy="12" r="10"></circle><line x1="15" y1="9" x2="9" y2="15"></line><line x1="9" y1="9" x2="15" y2="15"></line></svg>
<span class="inline-block uppercase ml-2">Close Menu</span>
</button>
<ul class="flex items-center list-none mb-6 px-6">
<li class="leading-none">
<a target="_blank" href="https://www.facebook.com/DailyCaller/" class="inline-block mr-6 leading-none" title="Daily Caller Facebook">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" stroke="none" fill="none" class="fill-current text-white hover:text-white w-5 h-5">
<path class="text-white" d="M9.5 3H12V0H9.5C7.57 0 6 1.57 6 3.5V5H4v3h2v8h3V8h2.5l.5-3H9V3.5c0-.271.229-.5.5-.5z"></path>
</svg>
</a>
</li>
<li class="leading-none">
<a target="_blank" href="https://twitter.com/DailyCaller" class="inline-block mr-6 leading-none" title="Daily Caller Twitter">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" stroke="none" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="fill-current text-white hover:text-white w-5 h-5">
<path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path>
</svg>
</a>
</li>
<li class="leading-none">
<a target="_blank" href="https://www.instagram.com/dailycaller/" class="inline-block mr-6 leading-none" title="Daily Caller Instagram">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" class="fill-current text-white hover:text-white w-5 h-5">
<path d="M12 0C8.74 0 8.333.015 7.053.072 5.775.132 4.905.333 4.14.63c-.789.306-1.459.717-2.126 1.384S.935 3.35.63 4.14C.333 4.905.131 5.775.072 7.053.012 8.333 0 8.74 0 12s.015 3.667.072 4.947c.06 1.277.261 2.148.558 2.913a5.885 5.885 0 0 0 1.384 2.126A5.868 5.868 0 0 0 4.14 23.37c.766.296 1.636.499 2.913.558C8.333 23.988 8.74 24 12 24s3.667-.015 4.947-.072c1.277-.06 2.148-.262 2.913-.558a5.898 5.898 0 0 0 2.126-1.384 5.86 5.86 0 0 0 1.384-2.126c.296-.765.499-1.636.558-2.913.06-1.28.072-1.687.072-4.947s-.015-3.667-.072-4.947c-.06-1.277-.262-2.149-.558-2.913a5.89 5.89 0 0 0-1.384-2.126A5.847 5.847 0 0 0 19.86.63c-.765-.297-1.636-.499-2.913-.558C15.667.012 15.26 0 12 0zm0 2.16c3.203 0 3.585.016 4.85.071 1.17.055 1.805.249 2.227.415.562.217.96.477 1.382.896.419.42.679.819.896 1.381.164.422.36 1.057.413 2.227.057 1.266.07 1.646.07 4.85s-.015 3.585-.074 4.85c-.061 1.17-.256 1.805-.421 2.227a3.81 3.81 0 0 1-.899 1.382 3.744 3.744 0 0 1-1.38.896c-.42.164-1.065.36-2.235.413-1.274.057-1.649.07-4.859.07-3.211 0-3.586-.015-4.859-.074-1.171-.061-1.816-.256-2.236-.421a3.716 3.716 0 0 1-1.379-.899 3.644 3.644 0 0 1-.9-1.38c-.165-.42-.359-1.065-.42-2.235-.045-1.26-.061-1.649-.061-4.844 0-3.196.016-3.586.061-4.861.061-1.17.255-1.814.42-2.234.21-.57.479-.96.9-1.381.419-.419.81-.689 1.379-.898.42-.166 1.051-.361 2.221-.421 1.275-.045 1.65-.06 4.859-.06l.045.03zm0 3.678a6.162 6.162 0 1 0 0 12.324 6.162 6.162 0 1 0 0-12.324zM12 16c-2.21 0-4-1.79-4-4s1.79-4 4-4 4 1.79 4 4-1.79 4-4 4zm7.846-10.405a1.441 1.441 0 0 1-2.88 0 1.44 1.44 0 0 1 2.88 0z"></path>
</svg>
</a>
</li>
<li class="leading-none">
<a target="_blank" href="https://www.youtube.com/dailycaller" class="inline-block mr-6 leading-none" title="Daily Caller YouTube">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="fill-current text-white hover:text-white w-5 h-5">
<path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"></path>
</svg>
</a></li>
</ul>
<form method="GET" action="/search/" class="mb-4 px-6 font-spectral">
<label for="search-drawer" class="hidden" aria-hidden="true">Search</label>
<div class="relative">
<input type="search" name="q" class="pl-8 tracking-tight" id="search-drawer" placeholder="Search...">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="absolute top-0 left-0 mt-3 ml-2"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</div>
<button type="submit" class="hidden" aria-hidden="true">Submit</button>
</form>
<nav class="relative overflow-hidden">
<ul class="list-none justify-center flex flex-col relative drilldown" data-drilldown>
<li class="hover:bg-white">
<a href="/" class="block py-3 px-6 text-base text-white relative hover:text-black">Home</a>
</li>
<li class="drilldown-has-submenu Video hover:bg-white">
<a href="/video/" class="block py-3 px-6 text-base text-white relative hover:text-black">Video</a>
<ul class="list-none flex-col drilldown-submenu Video bg-black absolute top-0 w-full">
<li data-drilldown-back>
<a href="" class="text-white flex items-center relative py-3 px-6">
<span class="mb-1 mr-2">&lt;</span>
<span>Back</span>
</a>
</li>
<li class="hover:bg-white">
<a href="" class="relative inline-block py-3 px-6 text-base text-white hover:text-black"></a>
</li>
<li class="hover:bg-white">
<a href="" class="relative inline-block py-3 px-6 text-base text-white hover:text-black"></a>
</li>
</ul>
</li>
<li class="hover:bg-white">
<a href="/section/politics/" class="block py-3 px-6 text-base text-white relative hover:text-black">Politics</a>
</li>
<li class="hover:bg-white">
<a href="/section/us/" class="block py-3 px-6 text-base text-white relative hover:text-black">US</a>
</li>
<li class="hover:bg-white">
<a href="/section/world/" class="block py-3 px-6 text-base text-white relative hover:text-black">World</a>
</li>
<li class="hover:bg-white">
<a href="/section/entertainment/" class="block py-3 px-6 text-base text-white relative hover:text-black">Entertainment</a>
</li>
<li class="hover:bg-white">
<a href="/section/sports/" class="block py-3 px-6 text-base text-white relative hover:text-black">Sports</a>
</li>
<li class="hover:bg-white">
<a href="/section/business/" class="block py-3 px-6 text-base text-white relative hover:text-black">Business</a>
</li>
<li class="hover:bg-white">
<a href="/section/opinion/" class="block py-3 px-6 text-base text-white relative hover:text-black">Opinion</a>
</li>
<li class="hover:bg-white">
<a href="/section/guns-and-gear/" class="block py-3 px-6 text-base text-white relative hover:text-black">Outdoors</a>
</li>
<li class="hover:bg-white">
<a href="/section/comedy/" class="block py-3 px-6 text-base text-white relative hover:text-black">Comedy</a>
</li>
<li class="drilldown-has-submenu Shop hover:bg-white">
<a href="#" class="block py-3 px-6 text-base text-white relative hover:text-black">Shop</a>
<ul class="list-none flex-col drilldown-submenu Shop bg-black absolute top-0 w-full">
<li data-drilldown-back>
<a href="" class="text-white flex items-center relative py-3 px-6">
<span class="mb-1 mr-2">&lt;</span>
<span>Back</span>
</a>
</li>
<li class="hover:bg-white">
<a href="/brightbulb/" class="relative inline-block py-3 px-6 text-base text-white hover:text-black">Brightbulb</a>
</li>
<li class="hover:bg-white">
<a href="https://shop.dailycaller.com/" class="relative inline-block py-3 px-6 text-base text-white hover:text-black">Daily Caller Shop</a>
</li>
<li class="hover:bg-white">
<a href="https://dailycallermerchandise.com/" class="relative inline-block py-3 px-6 text-base text-white hover:text-black">Daily Caller Merchandise</a>
</li>
</ul>
</li>
<li class="hover:bg-white">
<a href="/section/patriots/" class="block py-3 px-6 text-base text-white relative hover:text-black">Patriots Only</a>
</li>
</ul>
</nav>
</div>
<div class="fade-screen transition fixed top-0 inset-x-0 w-full h-full invisible opacity-0 bg-black z-30" data-fade-screen role="presentation"></div>
<div id="email-modal" aria-hidden="true" class="hidden modal">
<div tabindex="-1" class="fixed inset-0 flex justify-center items-center z-30 modal-wrap" data-micromodal-close>
<div role="dialog" aria-modal="true" aria-labelledby="email-modal-title" class="bg-white rounded shadow px-8 pt-6 pb-8 max-w-sm w-full">
<header class="flex justify-between mb-6">
<h2 id="email-modal-title" class="text-2xl">Share Article via Email</h2>
<button aria-label="Close modal" data-micromodal-close class="modal-close bg-transparent border-0 leading-none"></button>
</header>
<div id="email-modal-content" data-email-form>
<div data-email-response class="hidden border p-2 text-base mb-4 email-response rounded shadow"></div>
<form method="POST">
<div data-email-data>
<div class="mb-6">
<label for="to">
To
</label>
<input id="to" name="to" type="email" placeholder="Email" required>
</div>
<div class="mb-6">
<label for="from">
From
</label>
<input id="from" name="from" type="text" placeholder="Your first name" required>
</div>
<div class="mb-6">
<label for="message">
Message
</label>
<textarea id="message" name="message" rows="5" cols="5" placeholder="Add an extra note to your recipient"></textarea>
</div>
<div class="g-recaptcha" data-sitekey="6LdXHGAUAAAAAJFkwj9N8wZbygFUy0-pw9d_Wv_C"></div>
<button type="submit" name="submit" class="btn mt-6">Send</button>
</div>
</form>
</div>
</div>
</div>
</div>
<script>
		var params = {"year":"2020","month":"02","day":"19","article":"pop-smoke-shot-dead-los-angeles"};
		var config = {"root":"https://dailycaller.com","twitter":{"url":"https://twitter.com/DailyCaller","site":"dailycaller","card":"summary_large_image","id":"39308549"},"facebook":{"url":"https://www.facebook.com/DailyCaller/","id":"143489452702"},"discus":{"shortname":"thedailycaller"},"linkedin":{"url":"https://www.linkedin.com/company/the-daily-caller"},"youtube":{"url":"https://www.youtube.com/dailycaller"},"instagram":{"url":"https://www.instagram.com/dailycaller/"}};
	</script>
<script src="https://cdn.jsdelivr.net/npm/jquery@3.3.1/dist/jquery.min.js"></script>
<script>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</script>

<snippet id="socialmedia-articles">
<span class="socialmedia-article">
<span onclick="return social(this, 'fb')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span>
<span onclick="return social(this, 'tw')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span>
</span>
</snippet>
<snippet id="socialmedia-popular">
<div><i onclick="return social(this, 'fb')" class="fa fa-facebook"></i>
<i onclick="return social(this, 'tw')" class="fa fa-twitter"></i></div>
</snippet>


<script>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</script>

<script>
		if(document.cookie.length >= 4000){
			document.cookie = '_t_tests=;expires=Thu, 01 Jan 1970 00:00:01 GMT;domain=.dailycaller.com;path=/;';
			console.log("cookie cleared");
		}
		console.log("Cookie length is: " + document.cookie.length);
	</script>


<script>
	if (Math.random() < 0.34) {
		var img = document.createElement('img');
		img.src = "ping";
	};
	</script>

<div class="adcontainer" style='display: none'>
<div id="dailycaller_skin" class="ad"></div>
</div>
<script>
	googletag.cmd.push( function() {
		googletag.pubads().addEventListener('slotRenderEnded', function(event) {
			console.log("DC AD: slotRenderEnded for " + event.slot.getAdUnitPath());
			if(event.isEmpty) {
				console.log("DC AD: Empty slot: " + event.slot.getAdUnitPath());
				if(event.slot.getAdUnitPath() == '/10519169/dailycaller_sticky') {
					jQuery('.dc-sticky').css('display', 'none');
				}
				if(event.slot.getAdUnitPath() == '/10519169/dailycaller_top'){
					$("#dailycaller_top").show();
				}
				return;
			}
			if(event.size.width > 0) {
				$('div.ad div').css('width', '');
			}
			if(event.size.height > 0) {
				$('div.ad div').css('height', '');
			}
			switch(event.slot.getAdUnitPath()) {
				case '/10519169/dailycaller_top':
					$("div[class='adcontainer']").css('min-height','250px');
					$('#dailycaller_top').css('background-color', 'transparent')
					$('#dailycaller_top [id^="google_ads_iframe_"]').css('position','static');
	
					if($('#dailycaller_top [id^="google_ads_iframe_"]').height() === 90){
						$('#dailycaller_top [id^="google_ads_iframe_/10519169/dailycaller_top_0__container__"]').css('padding-top','80px');
					}
					
					break;	
				case '/10519169/dailycaller_inline1':
					$('#dailycaller_inline1, #\\/10519169\\/dailycaller_inline1').css('margin-top', '20px');
					$('#dailycaller_inline1, #\\/10519169\\/dailycaller_inline1').css('display', 'block');
					break;
				case '/10519169/dailycaller_inline2':
					$('#dailycaller_inline2, #\\/10519169\\/dailycaller_inline2').css('display', 'block');
					break;
				case '/10519169/dailycaller_inline3':
					$('#dailycaller_inline3, #\\/10519169\\/dailycaller_inline3').css('display', 'block');
					break;
				case '/10519169/dailycaller_right1':
					if(jQuery(window).width() >= dcRespMaxW) {
						$('#dailycaller_right1').css('min-height', '1010px');
						$('#dailycaller_right1').css('margin-bottom', '40px');
					}
					break;
				case '/10519169/dailycaller_right2':
					$('#dailycaller_right2 div').css('position', 'static');
					break;
				case '/10519169/dailycaller_right3':
					var totalHeight = $("main").height();
					console.log("totalHeight is " + totalHeight + " px");
					const initialPos = $('#dailycaller_right3').position().top;
					console.log("initialPos of right3 from the top is " + initialPos + " px")
					const right3MinHeight = totalHeight - initialPos;
					const minHeight =right3MinHeight.toString();
					console.log("right3 min height should be " + right3MinHeight + "px")
					if(jQuery(window).width() >= dcRespMinW) {
						$('#dailycaller_right3').css('min-height', minHeight + 250 + "px");
					}
					break;
				case '/10519169/dailycaller_left1':
					$('#dailycaller_left1 div').css('position', 'static');
					break;
				case '/10519169/dailycaller_left2':
					$('#dailycaller_left2').css('margin-bottom', '40px');
					break;
				case '/10519169/dailycaller_home3':
					$('#dailycaller_home3 div').css('position', 'static');
					break;
				case '/10519169/dailycaller_home4':
					$('#dailycaller_home4 div').css('position', 'static');
					break;
				case '/10519169/dailycaller_interstitial':
					//console.log("DC Interstitial: Opening!");
					jQuery('#dailycaller_interstitial')
						.css('width', event.size[0])
						.css('height', event.size[1]);
					jQuery('.dc-interstitial')
						.removeClass('hidden');
					break;
				case '/10519169/dailycaller_sticky':
					console.log("DC Sticky: Opening!");
					jQuery('.dc-sticky .close').click(function() {
						jQuery('.dc-sticky').css('display', 'none');
					});
					break;
				case '/10519169/dailycaller_skin':
					console.log('DC AD: SKIN disabling refresh');
					dc_disable_refresh = true;
					//console.log('DC AD: SKIN Opening!');
					var content = $('#dailycaller_skin iframe').contents();
					var imgad = content.find(".img_ad[src!=''], .img_ad img[src!='']").attr('src');
					var imghref = content.find('a')[0].href;
					$('body')
						.css('background-image', 'url(' + imgad + ')')
						.css('cursor', 'pointer');
					$(document).on('click','body',function(event){
						//console.log(event.target);
						if (event && event.target == document.body) {
							window.open(imghref);
						}
					});			
					//console.log('DC AD: SKIN ' + imgad);
					//console.log('DC AD: SKIN ' + imghref);
					break;
	
			}		
		});
	});
	</script>

<script>
	(function(d) {
	var e = d.createElement('script');
	e.src = d.location.protocol + '//tag.bounceexchange.com/3088/i.js';
	e.async = true;
	d.getElementsByTagName("head")[0].appendChild(e);
	}(document));
	</script>


<script id='gafc_footer_6217706'>
		(function ( i, s, o, g, r, a, m ) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
		(i[r].q = i[r].q || []).push( arguments )
		}, i[r].l = 1 * new Date();
		a = s.createElement( o ),
		m = s.getElementsByTagName( o )[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
		})( window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga' );
		ga( 'create', 'UA-12159302-1', 'auto' );
		ga( 'set', 'dimension1' ,'Lauryn Overhultz');
		ga( 'set', 'dimension2' ,'DC Exclusives - Blurb');
		ga( 'set', 'dimension3' ,'Article');
		ga( 'set', 'dimension4' ,'TheDC');
		ga( 'set', 'dimension5' ,'Entertainment');
		ga( 'set', 'dimension6' ,'Rambo');
	
		/* Delaying this to allow Piano and others to set metadata */
		setTimeout(function() {
			ga('send', 'pageview');
		}, 3000);
	</script>


<script>
		dataLayer = [{
			"author": "Lauryn Overhultz",
			"pagetype": "Article",
			"section": "Entertainment",
			"environment": "Rambo"
		}];
	</script>
<noscript>
		<iframe src="//www.googletagmanager.com/ns.html?id=GTM-KK3H7G" height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>
<script data-cfasync="false">(
		function(w, d, s, l, i) {
	    w[l] = w[l] || [];
	    w[l].push({
	        'gtm.start': new Date().getTime(),
	        event: 'gtm.js'
	    });
	    var f = d.getElementsByTagName(s)[0],
	        j = d.createElement(s),
	        dl = l != 'dataLayer' ? '&l=' + l : '';
	    j.async = true;
	    j.src = '//www.googletagmanager.com/gtm.js?id=' + i + dl;
	    f.parentNode.insertBefore(j, f);
	})(window, document, 'script', 'dataLayer', 'GTM-KK3H7G');
	</script>

<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>
	
		window.OneSignal = window.OneSignal || [];
	
		OneSignal.push( function() {
			OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
			OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
			OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
	
			OneSignal.setDefaultNotificationUrl("http://dailycaller.com");
			var oneSignal_options = {};
			window._oneSignalInitOptions = oneSignal_options;
	
			oneSignal_options['wordpress'] = true;
			oneSignal_options['appId'] = 'd7b02816-c68b-4b28-a572-92b18e33d2b0';
			oneSignal_options['autoRegister'] = false;
			oneSignal_options['httpPermissionRequest'] = { };
			oneSignal_options['httpPermissionRequest']['enable'] = true;
			oneSignal_options['httpPermissionRequest']['modalTitle'] = "";
			oneSignal_options['httpPermissionRequest']['modalMessage'] = "You&#039;re now subscribed to Daily Caller notifications, you can unsubscribe at any time in your browser settings.";
			oneSignal_options['httpPermissionRequest']['modalButtonText'] = "";
			oneSignal_options['welcomeNotification'] = { };
			oneSignal_options['welcomeNotification']['title'] = "The Daily Caller";
			oneSignal_options['welcomeNotification']['message'] = "";
			oneSignal_options['subdomainName'] = "dailycaller";
			oneSignal_options['safari_web_id'] = "web.onesignal.auto.665a394a-cbcf-449b-8277-1a86a5e1eeb9";
			oneSignal_options['persistNotification'] = true;
			oneSignal_options['promptOptions'] = { };
			oneSignal_options['promptOptions']['siteName'] = 'http://dailycaller.com';
			OneSignal.init(window._oneSignalInitOptions);
			OneSignal.showSlidedownPrompt();
		});
	
		function documentInitOneSignal() {
			var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
	
			var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); }; for(var i = 0; i < oneSignal_elements.length; i++)
			oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
		}
	
		if (document.readyState === 'complete') {
			documentInitOneSignal();
		}
		else {
			window.addEventListener("load", function(event){
				documentInitOneSignal();
			});
		}
	</script>

<script>
	 	var googleTagQCSegmentIdBucketName = "qcsegs";
	 	quantSegs=[];
	 	function qc_results(result) {
	 	quantSegs = []
	 	for (var i = 0; i < result.segments.length; i++) {
	 	quantSegs.push(result.segments[i].id);
	 	}
		// CHECK - This bit is erroring -- googleTagAdSlot is not defined
	 	//googletag.cmd.push(function() {
	 	//googletag.defineSlot(googleTagAdSlot, googleTagDims, googleTagId).addService(googletag.pubads()).setTargeting(googleTagQCSegmentIdBucketName, quantSegs);
	 	//});
	 	}
	</script>
<script src="//segapi.quantserve.com/api/segments.json?a=p-8ckCzGybQyMFc&callback=qc_results"></script>

<script data-cfasync="false">
	 	var _comscore = _comscore || [];
	 	_comscore.push({ c1: "2", c2: "10110104" });
	 	(function() {
	 	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	 	s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	 	el.parentNode.insertBefore(s, el);
	 	})();
	</script>
<noscript>
	 	<img src="http://b.scorecardresearch.com/p?c1=2&c2=10110104&cv=2.0&cj=1" />
	</noscript>

<script>
		jQuery(document).ready(function() {
			var is_logged_in = -1 != document.cookie.indexOf('dailycaller_logged_in=loggedin');
			if(is_logged_in) {
				var post_div = jQuery("div.article-content[dc_data]");
				var post_id = post_div.attr('dc_data');
				if(post_id) {
					post_div.append('<p id="dc-edit-this"></p>');
					var edit_divs = jQuery("#dc-edit-this");
					var edit_base = "//dailycaller.com/wp-admin/post.php?action=edit&post=";
					edit_divs.html('<a href="' + edit_base + post_id + '">Edit this</a>');
				}
			}
		});
	</script>

<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="dailycaller.com"></span>
</div>
<script>
		(function(s, p, d) {
			var h=d.location.protocol, i=p+"-"+s,e=d.getElementById(i), r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";
			if (e) return;
			e = d.createElement(s); e.id = i; e.async = true;
			e.src = h+"//"+u+"/p.js"; r.appendChild(e);
		})("script", "parsely", document);
	</script>

<script>
		jQuery(document).ready(function() {
			jQuery("a[href*='smokeroom.com']").attr('target', '_blank');
		});
	</script>

<script>
	jQuery(document).ready(function() {
		var played = {};
		jQuery('audio').on('play', function(evt) {
			var src = jQuery(this).children('source:first-child').attr('src');
			if(!played[src]) {
				played[src] = true;
				(typeof ga == 'function') && ga('send', {
					hitType: 'event',
					eventCategory: 'Audio',
					eventAction: 'Play',
					eventLabel: src
				});
			}
		});
	});
	</script>

<script>
		window.addEventListener('DOMContentLoaded', (event) => {
			document.querySelector('#ccpaOptOut').onclick = function() {
				if (window.admiral) {
					window.admiral('show', 'ccpa.main');
				}
			}
		});
	</script>

<script>(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=2SUjiFgnKP");</script>
<div class="dc-piano"><div id="piano-form"></div></div>
<script>
		function dc_piano_is_logged_in(data = false) {
			console.log('[Piano] dc_piano_is_logged_in begins');
			tp.user.refreshAccessToken(true);
			if(data) {
				//console.log('[Piano] User ', data.user, ' logged in with token', data.token);
			} else {
				//console.log('[Piano] User is logged in');
			}
			jQuery('.piano-on-off').hide();
			jQuery('.piano-loggedin').show();
	
			jQuery('.article-content').show();
			console.log("article shown");
			jQuery('.featured-image').show();
			console.log("featured images shown");
			jQuery('[data-featured-video]').show();
			console.log("video unhidden");
			
			jQuery('#patriots-log-in span').text('Log Out');
	
			ga('set', 'dimension9', 'true');
		}
		function dc_piano_is_logged_out() {
			console.log('[Piano] dc_piano_is_logged_out begins');
			document.cookie = '__tac=;expires=Thu, 01 Jan 1970 00:00:01 GMT;domain=.dailycaller.com;path=/;';
			jQuery('.piano-on-off').show();
	
				
	
			jQuery('.piano-loggedin').hide();
			jQuery('#patriots-log-in span').text('Log In');
	
			ga('set', 'dimension9', 'false');
		}
		function dc_piano_do_login() {
			//console.log('[Piano] dc_piano_do_login begins');
			tp.pianoId.show({
				screen: 'login',
			});
			console.log("logging in");
		}
		function dc_piano_do_logout() {
			//console.log('[Piano] dc_piano_do_logout begins');
			tp.pianoId.logout();
			console.log("now logged out!");
		}
	
		tp = window["tp"] || [];
		tp.push(["setContentCreated", "2020-02-19T02:10:08"]);
		tp.push(["setContentAuthor", "Lauryn Overhultz"]);
		tp.push(["setContentSection", "Entertainment"]);
		tp.push(["setTags", ["dcexclusives-blurb"].concat(["death","los-angeles","rapper"])]);
		tp.push(["setUsePianoIdUserProvider", true ]);
	
		tp.push(["addHandler", "checkoutCustomEvent", function(event){ 
			switch(event.eventName) {
				case "FacebookPixelSignUp":
					fbq('track','CompleteRegistration');
					console.log("[FACEBOOK PIXEL] finishing signup")
					break;
				case "offer-subscribe-0":
					fbq('track','AddToCart');
					console.log("[FACEBOOK PIXEL] monthly clicked")
					break;
				case "offer-subscribe-1":
					fbq('track','AddToCart');
					console.log("[FACEBOOK PIXEL] annual clicked");
					break;
			} 
		}]);
		tp.push(["addHandler","checkoutComplete",function(conversion){
			fbq('track','Purchase');
			console.log("[FACEBOOK PIXEL] purchase made")
		}]);
		tp.push(["init", function() {
			//console.log("[Piano] init begins");
			tp.enableGACrossDomainLinking();
	
			window.resetPianoCookie = false;
	
			tp.pianoId.init({
				displayMode: 'modal',
				width: 320,
				height: 460,
				containerSelector: '#piano-form',
				loggedIn: dc_piano_is_logged_in,
				loggedOut: dc_piano_is_logged_out
			});
			
			jQuery('.dc-piano').css('top', '100%');
			//console.log("[Piano] window.resetPianoCookie: " + window.resetPianoCookie);
			console.log("[Piano] isUserValid: " + JSON.stringify(tp.pianoId.isUserValid()));
			if(window.resetPianoCookie || !tp.pianoId.isUserValid()) {
				dc_piano_do_logout();
			}
		}]);
		jQuery(document).ready(function() {
			//console.log("[Piano] document.ready begins");
			jQuery('.piano-on-off').click(function() {
				tp.offer.show({
					displayMode: "modal"
				});
			});
		});
	</script>

<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	 fbq('init', '1660572110829759'); 
	fbq('track', 'PageView');
	</script>
<noscript>
	 <img height="1" width="1" 
	src="https://www.facebook.com/tr?id=1660572110829759&ev=PageView
	&noscript=1"/>
	</noscript>


<script>
			function handleMixi(){
	
			  var mixiAds;
	
			  window.addEventListener("load", function(event){
			    mixiAds = document.querySelector("#unit_93914");
			    createObserver();
			  },false);
	
			  function createObserver(){
			    var observer;
	
			    var options = {
			      root: null,
			      rootMargin: "0px",
			      threshold: 0.2
			    };
	
			    observer = new IntersectionObserver(handleIntersect, options);
			    observer.observe(mixiAds);
	
			  }
	
	
			  function handleIntersect(entries,observer){
			    
			    for (var i = 0; i < entries.length; i++){
			      if(entries[i].isIntersecting){
			        var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
			        sc.src = '//mixi.media/data/js/93914.js'; sc.charset = 'utf-8';
			        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
			        observer.unobserve(mixiAds);
			        }
			      }   
			    }
	
			}
			handleMixi();
		</script>
</body>
</html>
</body></html>